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General Information

About this manual
The programs are constructed in such a way that the options are almost self-explanatory. Thus you do
not have to read this manual completely to be able to work with the program. We have tried to build
this manual didactically, but in the first instance it serves as a work of reference. The manual is there-
fore not a substitute for training and was not written to solve specific problems (e.g., “How to make a
book”). Please refer to the information in the section Additional Services. You can go through each
section separately. If individual descriptions refer to options described in other sections, an appropri-
ate reference is made.

Please note that not all the options described in this manual are available in certain program versions
and editions. This is not a defect, but may be related to the operating system used, the program
version used or to some missing modules.

This manual was created with the greatest possible care. Despite all our efforts, some errors may be
contained in the manual. We would therefore be pleased to receive all your comments and criticisms
that will help us to improve the quality of our products.

Delivery & Updates
The manual is supplied in electronic form and is not part of the installation program of every applica-
tion. In such cases the application enables an option to open the manual which is stored in the Inter-
net. Thus the manual may be updated at any time. To read the manual, you need an application for
reading PDF files that is available free of charge on the Internet.

Prior knowledge
To understand the instructions in this manual, you should have the following prior knowledge:

• Basic knowledge of the operating system, especially working with files and folders,
especially copying, deleting, opening, saving and closing files, as well as working with windows.

• Basic knowledge of layout programs.

• The input of text via a keyboard and application of keyboard commands (shortcuts) and the
mouse.

• The installation and starting of a computer program.

• Switching between program and operating system.

• Using printers.
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Conventions
In the manual, a series of expressions and conventions helps for better comprehension.

Operating systems
The manual was written for a computer program that may be used on several operating systems. The
manual therefore only refers to a specific operating system when the program behaves differently
under different operating systems, or if another operation is necessary. The operating systems are
abbreviated in the manual as Windows (for Microsoft Windows operating systems), Linux (for all Linux
operating systems) and Mac (for Apple Mac OS X or Apple macOS operating systems). Which program
version supports which operating system version can be read on our website.

Language notes
This manual uses terms that may have the same meaning but a different name in other applications.
Below are some examples:

• “Scroll bar” = “Scroll bar”, “Scroll area”.

• “Scroll Box” = “Scroll Box”, “Slider”, mistakenly called “Scroll Bar”.

Mouse button
In the manual we have dispensed with the expressions »right mouse button« or »left mouse button«, as
the functions for these but tons in the operating system are adjustable for left- or righthanders and are
therefore not clear. For this reason we use the expressions primary mouse but ton and secondary
mouse button.

• If in the manual the term “mouse button” or “click” is used, then the primary mouse button is
always meant.

• If in the manual the term “context menu” is used, then the secondary mouse button is always
meant.

• If the term mouse wheel is used in the manual, it means the mouse wheel of the computer mouse
or the mouse wheel sensor (e.g. the Apple computer mouse).

Keyboards
Not all keyboards use the same names for the same options. Below are a few examples with their
equivalents:

• “Ctrl” = “Ctrl”

• “Del” = “Del” or “forward delete”

• “Pos 1” = “Home”

Style
The manual uses special styles to help you read and understand the program:

• Text passages marked in bold represent a program option. This may be a shortcut key sequence or
an option in a menu, an option or an item in a dialog, a palette or a pop-up menu.

• Several consecutive options will be separated by a “greater” sign (>). The text File > Close means
that you first have to choose the option “Close” in the “File” menu.

3
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• Keyboard shortcuts are described system-specifically if necessary. A keyboard shortcut consists of
one or more key combinations. With a shortcut the keys must be pressed simultaneously in the
specified order. The keys are separated by a plus sign (+). The shortcut Ctrl + Shift + B means that
you have to hold down the “Ctrl” key, then the “Shift” key and finally the “B” key.

• Text passages that are marked as italic represent a program name or an operating system.

• Text passages enclosed in quotation marks (e.g. “file”) represent a special expression.

• Text passages enclosed in curly brackets (e.g. “{program name}”) represent a variable. This can be,
for example, a program name, a file path or folder. Thus the specification “{program name}” stands
for the program used in each case.

• Text passages displayed in a typewriter font represent an input to be made by the user.

Examples
The manual always uses the same terms for repetitive descriptions:

• “Choose YYY ...” means that the option may become YYY. This can be an option in a menu, a con-
text menu or in a dialog or in a palette.

• “Choose XXX > YYY ...” means that the YYY option can be chosen via a menu/submenu XXX or a dia-
log box or a pop-up menu.

• “Choose XXX > YYY and then ZZZ ...” means that the ZZZ option can be chosen in a dialog or pal-
ette after choosing the menu XXX > YYY.

• “Choose XXX > YYY ... in the context menu” means that the YYY option can be chosen via the con-
text menu.

• “Choose XXX > YYY (Windows/Linux) or ZZZ > YYY (Mac) ...” means that the YYY option must be cho-
sen under a different menu depending on the operating system.

• “Choose XXX > YYY in the menu or YYY in the context menu ...” means that the identical option YYY
can be chosen via the menu and a context menu, where the option in the menu is only accessible
via the submenu XXX.

• “Choose XXX > YYY in the menu or ZZZ > YYY ... in the context menu” means that the YYY option can
be chosen in the menu and/or context menu via a submenu.

• “Choose one of the following options ...” means that there are several ways to chose the same
option (for example, via a menu and a shortcut).

• “Optionally Select/Click/Specify ...” means that this option is not mandatory and may be ignored
or skipped.

• “Select an object” means that you should explicitly select only one object.

• “Select at least one object” means that you can select one or more objects.

• “Select at least two objects” means that you can select at least two or more objects.

• “Press XXX ...” means that the option can be selected with the XXX key.

• “Press XXX + YYY + ZZZ ...” means that the option can be selected with the shortcut. To do this, you
must hold down all the keys in the specified order.

• “Press XXX (Windows/Linux) or YYY (Mac) ...” means that the option can be selected under a differ-
ent shortcut depending on the operating system.

• “Click ...” or “Click XXX ...” means that you should simply click an XXX button or tool with the primary
mouse button. A button may consist of a text (e.g., “OK”, “Cancel”, etc.) or a symbol.

4



General Information | Services

• “Double-click ...” or “Double-click XXX ...” means that you should simply double-click an XXX but-
ton or tool with the primary mouse button.

• “Confirm the entry ...” means that you can either click on the “OK” button in a dialog or alterna-
tively press the “Enter” or Return key. In palettes, the Tab key may also be sufficient.

• “Open ...” means you should open a document, a folder, or a drive path.

• “This option is helpful ...” means that an example explains when the option can be set.

• “Please refer to the section XXX ...” or “Choose the options according to the information in the sec-
tion “XXX”means an indication of additional options or information in another section of the man-
ual.

Services

Program Help
If you need help for the application, the following resources are available and will automatically open a
browser window. These options may not be available in all operating systems or browser windows
may not open because of security reasons. In that case, you will have to access the web page manually
via a browser:

1. The program‘s user manual:

• Choose Help > Manual.

2. The application website:

• Choose Help > Web page.

3. Send a message to VIVA:

• Choose Help > Send a message to VIVA.

• Fill out the fields in the Internet browser and describe your problem in as much detail as possible.
If you have problems with your operating system, please read the docu mentation supplied with your
computer. This particularly refers to problems with:

- access to discs and folders,

- saving files,

- usage of fonts or single characters in a font, and

- usage of printers and output devices.

The usage of additional applications which add to or extend the functions of the operating system may
limit the functionality of the pro gram or its usage completely. These may include:

 • Programs that change the display of windows, documents and dialogs

 • Programs that change the access to and management of fonts.

Therefore we cannot give any guarantees for program usage in conjunction with these programs.

Additional Services
VIVA offers many additional services on request. These include:
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1. Service & Support:

• Training & Workshops

• Telephone Hotline in several languages

• Service & Support contracts

• Support for your developers (Support/example code)

2. Support and advice for publishing projects in

• Planning

• Development

• Automation

• Implementation

• Financing

3. Software development

• Extension of existing VIVA applications

• Programming individual applications

4. Provision

• Hosting VIVA products

• Renting VIVA products

Legal notices

Manufacturer and publisher
VIVA GmbH Germany | viva.de | viva.us | viva.systems

Edition February 2024

Authors: Andreas Krings, Peter Hannon

Program Translations
Peter Hannon (English), Katalina Urrutia, Diego Felipe Urrutia Ramos, Oliver Tregl (Spanish), Zhaoyu
Cui (Chinese), Makoto Sugiyama (Japanese).

Translations of Manuals
Peter Hannon (English). All other manual translations were created fully automatically with the
“VivaDesigner translation module”.

We would like to thank all those who helped us to produce this manual, especially our proofreader
Klaus Ferner.

Produced with VivaDesigner (Version 11), using VivaCloud and change tracking for the translation pro-
cess, as well as the Index and Collection options to create the contents and indes as well as the whole
manual, combined from many individual documents.
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VIVA Trademarks
VIVA, Viva, the Viva logo, vivaMedia, Viva Network Publishing, Database Publishing, Intelligent Publish-
ing, Enterprise Publishing, Viva Creative Publishing and Viva Corporate Publishing are registered trade-
marks of Viva Vertrieb GmbH (formerly Viva Software GmbH) or Viva Technology GmbH. All further reg-
istered trademarks are the property of the respective owners.

All rights reserved. © 1994, 2024 VIVA GmbH. All unauthorized copying of this manual or the software
will be subject to legal prosecution. Rights to the software programs are owned by Viva GmbH,
Koblenz, Germany. Rights to the documentation and rights to the object-oriented Alias concept are
owned by Andreas Krings. Legal purchase of the pro gram version and manual entitles the user to use
the product according to the conditions of the licensing agreement. Duplication, sale or other use of
the product not complying with the conditions of the licensing agreement is prohibited. Copies of the
programs may be made only for data backup purposes.

The respective license terms and data protection provisions apply, which the user accepts with the
installation and/or use of the programs.

Trademarks of other manufacturers
Microsoft, OpenType, Internet Explorer, Edge, Windows, MS-Publisher, Microsoft Word, Microsoft
Access, Microsoft PowerPoint and Microsoft Excel are trademarks of Microsoft Corporation registered in
the U.S and/or other countries.

Mac, Mac OS, macOS, TrueType, Safari, Apple and Macintosh are trademarks or registered trademarks
of Apple, Inc. in the U.S.A. and other countries.

Adobe, the Adobe logo, Acrobat, Creative Suite, Flash, FreeHand, Illustrator, InCopy, InDesign, Page-
Maker, Photoshop, PostScript and PostScript 3 are either registered trademarks or trademarks of
Adobe Systems Incorporated in the United States and/or other countries.

Quark, the Quark logo, QuarkXPress, XTensions, QuarkXTensions other Quark related marks which
Quark may adopt from time to time are trademarks of Quark, Inc. and all applicable affiliated compa-
nies.

Colors shown in the software or user documentation may not match various color standards. Please
refer to the respective color standards for the exact colors.

PAN TONE and other trademarks of Pantone, Inc. are the property of Pantone, Inc.
©Pantone, Inc., 2007.

Color Data is manufactured under licence from Dainippon Ink and Chemicals, Inc.

FOCOLTONE and FOCOLTONE Color System are registered trademarks of FOCOLTONE.

Toyo Ink Mfg. Co., Ltd. is the owner of the copyrights of the TOYO INK COLOR FINDER™ SYSTEM AND
SOFTWARE. ©TOYO INK MFG. CO., LTD., 1991. COLOR FINDER has been registered as a trademark by
the Toyo Ink Mfg. Co., Ltd.

TRUMATCH, TRUMATCH Swatching System and TRUMATCH System are trademarks of TRUMATCH, Inc.

Unicode is a trademark of Unicode, Inc.

Firefox is a trademark of the Mozilla Foundation.

Google and the Google Chrome logo are registered trademarks of Google Inc.
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The Opera Browser logo is the property of Opera Software ASA, Oslo, Norway

Java is a trademark or registered trademark of Oracle and/or its affiliates.

Duden - © 2022, Bibliographisches Institut GmbH, Berlin and EPC Consulting und Software GmbH,
Ketsch.

The names of actual companies and products mentioned herein may be the trademarks of their
respective owners. Errors and Omissions Excepted. The legal process is excluded.
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Installation & Program Startup

Preparing the Installation
For the installation and subsequent problem-free operation of the program, the following conditions are
absolutely essential. These are explained below.

Step 1: Remove/delete previously installed program versions
If they exist, remove all previously installed program versions before the installation (see section Unin-
stalling or deleting the program). In every case, delete existing installations of a Free Edition if you
have purchased a license for a full version. A Free Edition can not be unlocked with a license key for a
full version! You should always empty the Trash, as some operating systems (e.g. Mac OS X) start pro-
grams that have already been deleted to the Trash.

Step 2: The correct installation program for your operating system
For the software installation, appropriate installation programs for different operating systems (Win-
dows,Mac and Linux) were developed. Please ensure when downloading the installer program that
you choose the correct one for your operating system.

The programs are delivered as 64-bit version for all operating systems. If you do not have a 64-bit operat-
ing system, you will not be able to install/use the software.

Step 3: Unpacking the installation program
The installation program may be packed in an archive (e.g. .zip or .rar file). A ZIP/RAR file may be recog-
nized by its suffix when these are displayed as default. In this case you must unpack the installation
program so as to be able to start it. Programs for unpacking archives (e.g. ZIP files) are a part of the
operating system.

When using Windows, it may be that the operating system's own unpacking program displays an empty
archive. In this case please use a free of charge additional program (e.g. 7-Zip), to unpack the ZIP.

Step 4: Installation rights
The installation may under certain circumstances only be possible with local administrator rights. If you
do not possess appropriate rights, please contact your administrator.

Step 5: Licensing the software (chargeable versions only)
1. Free Edition
Some programs are available as a free version. Free of charge versions (Free Edition) do not need a
License file. A suitable License file is included in the installation package.

A free of charge Free Edition cannot be updated with a License file for chargeable program versions. In
this case youmust use another installation program.

2. Demo Version
Some programs are available as a free demo version. Free of charge time-limited demo versions also do
not need a License file. A demo License file is included in the installation package. When the time limit for

10



Installation & Program Startup | Licensing additional options and add-on modules

using the demo version has expired, the demo version will automatically be converted to a Free Edition
so that you can continue to edit your documents.

3. Licensed full version
You must unlock the full version either with a License file or a License code that you will have received
with the program. The License file or the License code can be used for licensing a program on all plat-
forms.

Some programs are already delivered with a temporary, time-limited licence file. To exchange a time
limited License file for a final License file for licensed program versions (i.e Personal Edition or
Commercial Edition), please see the section Update License.

 • DoNOT try to open the License file with another program (Text Editor, etc.) or in a browser.

 • Store the License file on your computer and note its location so that you have the License file for a
later installation.

Step 6: Hardware protection
Some special Desktop and Server applications are supplied by VIVA with a hardware protection key
(Dongle) as well as the License file. If you have received software with hardware protection (e.g. with
the purchase of server software), attach the hardware key to your computer's USB connection before
you install the software. The VIVA application should recognize the hardware key automatically after
installation, or at least after the computer is rebooted.

Licensing additional options and add-on modules
Various additional options or add-on modules are available for the application. When you order these
additional options or add-on modules, you will receive a License code. To activate these additional
options or modules, please see the section Update License.

11



Installation & Program Startup | Installation on Windows

Installation on Windows

Program installation

Step 1: Unpack the installation program
The installation program may be packed in an archive (e.g. ZIP file). A ZIP file may be recognized by the
suffix .zip (see Step 2 Preparing the installation).

Step 2: Start the installation program
Click the installation program (Setup.exe) and choose Run as Administrator in the context menu. If you
are sure that you have administrator rights, you can also start the installation program (Setup.exe) with
a double click on the program icon.

Step 3: Follow the installation instructions
Follow the instructions of the installation program.

By default, all the options are defined so that inmost cases you only need to confirm the settings.

Use the option Standard or Complete.

In most cases you can go back a step if you think that youmay have made amistake.

You can cancel the installation at any time and if necessary restart from the beginning.

Step 4: Start the program
Start the program with a double click on the program icon.

If you have problems installing the program or starting the program after installation, please check your
user rights. It may be that you do not possess the right to install any software on your computer. In this
case please refer to your administrator.

If you have problems starting the program although you have already used it, you can probably start the
program in emergency mode. Please refer to the notes in the section Starting the program (Emergency
mode).

Step 5: Choose License file/Enter License code
With chargeable licensed versions or after expiry of a time limited program version, the program will
ask for a License file or a License code at the start.

1. If you have received a License file, choose the appropriate License file with the suffix .vlk (see the
section Preparing the Installation).

2. If you have received a License code, enter the License code in the dialog (see the section Preparing
the Installation).

For Windows users, it may be that the installation program refuses the License file, although the installa-
tion was carried out as an administrator. In this case it sometimes helps to reboot the program several
times. Alternatively, you can rename the License file as viva.vlk and replace the existing file »viva.vlk« in the
Resources sub-folder of your program folder. With server versions you should always follow this proce-
dure.
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To exchange a time limited License file for an unlimited License file for licensed program versions (Per-
sonal Edition or Commercial Edition), please see the section Update License.

A free of charge Free Edition canNOT be updated with a License file for chargeable program versions. In
this case youmust use a different installer.

Uninstalling or deleting the program
On Windows you can uninstall with the operating system.

Uninstall with the operating system
• In the Windows Start menu, choose the Control Panel for Software or Programs.

• Select the program to be removed and follow the instructions.

Installation on Mac

Program Installation

Step 1: Unpack the installation program
Double-click the file icon with the suffix .dmg. The operating system will unpack the file and display it
as a disk drive on the Desktop.

Step 2: Copy the program
Double-click the disk drive icon. You can start the program directly with a double click on the icon. We
do however recommend that you move the program icon to the Applications folder. You can also use a
folder of your choice (e.g. Desktop).

Step 3: Start the program
Start the program with a double click on the program icon.

If you have problems installing the program or starting the program after installation, please check your
user rights. It may be that you do not possess the right to install software on your computer. In this case
please refer to your administrator.

If you have problems starting the program although you have already used it, you can probably start the
program in emergency mode. Please refer to the notes in the section Starting the program (Emergency
mode).

If the operating system gives a hint that only applications from the Apple App Store can be launched,
choose the option “System Preferences > Security & Privacy > Allow Apps downloaded from > App Store
and identified developers” .

Step 4: Choose License file/Enter License code
With chargeable licensed versions or after expiry of a time limited program version, the program asks
for a License file or a License code at the start.
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1. If you have received a License file, select the appropriate License file with the suffix .vlk (see the section
Preparing the Installation).

2. If you have received a License code, enter the License code in the dialog (see the section Preparing
the Installation).

Update an installed program version
To update an existing program version , you should always replace the complete program folder.

If you are using a licensed version, you may need to select or update your License file or enter a License
code. If so, please refer to the section Update License.

Uninstalling/Deleting the program
You can remove the program by simply deleting the program folder. Afterwards you must always
empty the Trash.

Alternatively, as a program administrator you can also remove the program using the “Terminal”:

Deleting with the Terminal (10.6 or newer)
- Start the program Terminal, which is in the Dock or in Utilities.

- Open the folder /private/var/db/receipts (cd /private/var/db/receipts).

- Delete the files viva....bom and viva...plist with the command sudo rm.
(e.g. sudo rm com.viva.designer.bom and sudo rm com.viva.designer.plist)
Your user password will be required to delete these files.

Installation on Linux
The program is available under Linux as a so-called “AppImage” version. AppImage is an Add-on mod-
ule for Linux, which simplifies the use of programs on Linux operating systems. It can be downloaded
free of charge from https://appimage.org. With the help of AppImage the program runs on almost all
Linux distributions, because there are no dependencies on libraries of the operating system. AppImage
is installed by default on many Linux distributions, but is not a mandatory requirement to use the pro-
gram. Nevertheless we recommend the installation of the additional module, so that you can, for
example, also start the program by double-clicking on the document icon. If the additional module
“AppImage” is installed on your computer you can skip Step 1.

Step 1: Preparation
1. Click on the AppImage file and choose Properties from the context menu.

2. -In the Access Rights tab, choose Run the file as a program (Ubuntu) or Allow the file to run as a
program (Mint) and close the dialog.

The names of the options listed here correspond to those in the “Ubuntu” or “Mint” operating system. In
other operating systems, these options may have different names or be in different dialogs. When using
other distributions and/or versions, make sure that a file with the extension “.Appimage” can be exe-
cuted as a program.
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Step 2: Start the program
Start the program by double-clicking on the AppImage file.

If an error message appears, go back to Step 1.

If you have problems starting the program although you have already used it, you can probably start the
program in emergency mode. Please refer to the notes in the section Starting the program (Emergency
mode).

Step 3: Choose License file/Enter License code
With chargeable licensed versions or after expiry of a time limited program version, the program asks
for a License file or a License code at the start.

1. If you have received a License file, choose the appropriate License file with the suffix .vlk (see the sec-
tion Preparing the Installation).

2. If you have received a License code, enter the License code in the dialog (see the section Preparing
the Installation).

Program start (emergency mode)
When the program is started, the program loads a number of additional files. If these additional files
are defective or incompatible, the program may crash when started. In such cases, you can start the
program in Emergency Mode to solve the problem. To do this, proceed as follows:

1. Hold down the Shift key.

2. Start the program by double-clicking on the program icon.

3. Instead of the program, the Emergency Mode dialog opens. As the program language is not yet
known when the program is started, the options appear in English. Choose one of the following
options:

• Reset Preferences — This option skips loading the Preferences file. Choose this option if you think
that a defective preferences file could be the cause of the program crash. For example, the Prefer-
ences file stores all the settings from the options in the Preferences. If you choose this option and
the program is subsequently started without errors, a new Preferences file is created after you quit
the program. All settings of the old defective file cannot be taken over.

• Reset Font Cache — This option skips loading the font cache that the program has created based
on the available fonts. Choose this option if you think that a defective font cache could be the
cause of the program crash or if not all fonts are displayed despite a correct program start. In this
case, all available fonts are reloaded after the program start and a new font cache is created.

• Ignore Addins — This option skips the loading of AddIns. Choose this option if you think that a
defective or incompatible AddIn module could be the cause of the program crash. If you choose
this option and the program subsequently starts without errors, you must remove the modules in
the AddIns folder step by step if you do not know directly which AddIn module is responsible.

• Reset Dialog Geometries — This option deletes all information about the position of the dialogues
on the screen. Choose this option if you have been working with several screens that are now no
longer available. For example, if you have always opened the Open dialog on a second monitor
that is now unavailable, the dialog may no longer be displayed. This is because the program is try-
ing to display the dialog on this second monitor.
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• Unlock Access Rights — This option allows you to directly unlock access rights for opened docu-
ments. This option is useful if the document has the program menu disabled. To do this, after start-
ing the program, drag the document to the program window or program icon and enter the pass-
word to unlock the access rights. Please refer to the section Access Rights for more information.

4. Confirm your entry. If you do not choose any option or click Cancel, all defaults are retained.

Emergency mode is only available in the desktop version.

Update License
A license update is necessary when

• after placing your order you have received an email with the download links for the program and
also a License file or License code, or

• you want to exchange a temporary license with a final one after paying the invoice, or

• the License file supplied with the program has expired, or

• you have installed additional options or modules and/or want to activate existing modules.

• you want to add VIVA® Points to your account.
For the update, you need a License file or a License code (see the section Preparing the Installation).

Step 1: Start the program
Start the program. If the program cannot be started due to the expiry of the License file, the dialog for
updating the license will open automatically. Continue with Step 3.

Step 2: Update License
Choose Help > Update License.

Step 3: Follow the instructions
Follow the instructions in the program.

It may be that the installation program refuses the License file, although the installation was carried out
as an administrator. In this case it sometimes helps to reboot the program several times. Alternatively,
you can rename the License file as viva.vlk and place it in the folder Resources of your program folder and
replace the existing file viva.vlk.
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Automated Installation (for System Administrators only)
As an administrator you can carry out an automated installation, or share the program. Particularly on Win-
dows, there are many programs for an automated installation. As an administrator there are a few aspects to
which particular attention should be paid.

Preferences file
In this Preferences file are contained all of the settings that can be entered in the program Preferences.
Please refer to the Preferences section. If users need certain predefined settings, you will need this file for
the automated installation. This is particularly true if you need special program settings. The Preferences
file is not part of the installation, but is saved when the program quits for the first time, and is updated
when further changes are made. The Preferences file contains both preferences for the program and
preferences for documents.

To create a Preferences file for automatic installation, please proceed with the following steps:

Create Preferences file:
1. Install the program on a reference computer according to the installation instructions.

2. Start the program.

3. Choose Edit > Preferences (Windows/Linux) or {Application} > Preferences (Mac).

4. Set all the program and document preferences you require.

5. Quit the program.

6. Open the folder in which the program has saved the Preferences file. The paths are as follows:

Windows 7/8/10:
C:\User\[User Name]\AppData\Roaming\Viva\[Programname]\Build Number\Application.prefs

Mac:
Users/[User Name]/Library/Preferences/Viva/[Programname]/Build Number/Application.prefs

Linux:
/home/[User Name]/.Viva/[Programname]/Build Number/Application.prefs

Please note that some folders may be hidden and are displayed gray in the example.

Dictionaries
Depending on the program version, the software comes with a module for spell checking and hyphen-
ation for different languages. You can always install additional dictionaries for other languages in the
presets using the Preferences > Dictionaries option. These dictionaries are automatically saved in the
“Dictionaries” folder. If users need specific dictionaries, you must include this folder with all its
subfolders in the automatic installation. Please refer to the Preferences section for more information.
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Windows Registry
For technical reasons, NOT all program preferences are saved in the Preferences file. The Proxy Set-
tings for example are saved in the Windows Registry, so that the VivaFileSender can also access this
information. In this case you must extend the Windows Registry.

You must enter the Proxy Settings in KEY_LOCAL_MACHINE/Software/Viva/VivaApp/Proxy. The soft-
ware will then register the fact that at the time of the installation there is, as yet, no user in the system.
The deciding factor here is the value in SystemScopeStamp as well as the pure Proxy Settings. The
value format is a free choice (date, number or text) but must be UNIQUE.

The software checks the entry in KEY_LOCAL_MACHINE when it is started and enters these settings
automatically in KEY_CURRENT_USER. If the user changes the Proxy Settings, then the new settings
will take effect, as long as the value in the field SystemScopeStamp has not changed. If the value in the
field SystemScopeStamp changes, the Proxy Settings from KEY_CURRENT_USER will be overwritten
automatically with the Proxy Settings in KEY_LOCAL_MACHINE.

License file
If you carry out an automatic installation, you must ensure that there are individual serial numbers for
each computer, which are generally only allowed to be used on one computer. A general License file
for a corporation is only available on request.

In a manual installation the License file is saved to the user folder. The program automatically names
the file viva.vlk.

Paths for the License file in the user folder:

Windows 7/8/10:
C:\Users\[User Name]\AppData\Roaming\Viva\[Programname]\Build Number\viva.vlk

Mac OS X:
Users/[User Name]/Library/Preferences/Viva/[Programname]/Build Number/viva.vlk

Linux:
/home/[User Name]/.Viva/[Programname]/Build Number\viva.vlk

Please note that some folders may be hidden and are displayed gray in the example. You can, however,
also place the License file directly into the program folder if no user has yet been created on the com-
puter, or if the computer is operated by several users. In this case the License file is just named viva.vlk,
independently of the version number.

Paths for the License file in the program folder:

Windows (32 Bit):
C:\Program Files(x86)\[Programname]\Resources\viva.vlk
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Windows (64 Bit):
C:\Program Files\[Programname]\Resources\viva.vlk

Mac:
Applications/[Programname]/Resources/viva.vlk

Linux:
opt\viva\Resources\viva.vlk

Communication Profile
If you work with service providers who supply you with a communication profile, this communication
profile should also be taken into account with an automated installation. With the help of the commu-
nication profile, you can send documents with all fonts and images used to third parties fully auto-
matically. Please refer to the chapter in the manual entitled Package & Send.

To enable customers in need of support to transfer test files to VIVA, the default communication profile
Viva Support with the file VIVA_Support.vcp is supplied with the program. You can decide for yourself
whether you will remove this communication profile for an automated installation and/or install other
communication profiles supplied by your service provider. The communication profiles always have
the suffix .vcp and must be placed in the folder Resources/Services of the program folder.
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VIVA® Points

What are VIVA® Points?
VIVA® Points is a virtual, cashless currency that you can use to pay for services/additional benefits
within VIVA® programs. So-called “points”, “credits”, “packages” or “on-demand packages” are a
currency and payment system widely used in the software and media industry to make cashless and
virtual payments. “Points” are used not only for image databases with stock photos, but now also for
major events.

You buy a certain number of points in the VIVA® Shop at a fixed price (package price) or defined
exchange rate and can use them in all VIVA® products for various purposes.

With the purchase you receive a code which you credit in your VIVA® program. The VIVA® program thus
acts as an account for your points. You can use VIVA® points to pay for all VIVA® service/additional
services. This includes, for example, the fully automatic translation of texts, the fully automatic
cropping of images or the purchase of image licenses.

You can replenish your VIVA® account at any time by purchasing additional points.

The advantage of VIVA® points is that you do not have to place an order for every small order (for
example, the translation of 100 lines of text into another language). This makes the work of company
employees in particular much easier. With traditional licensing and payment systems, the employee
would have to make a purchase for each job and follow the process prescribed for it. In addition, he or
she would possibly have to purchase services that he or she cannot fully utilize. This applies, for
example, to the purchase of image licenses or the fully automated translation of texts. With the points
from VIVA®, the end customer is considerably more flexible and he saves time and therefore also
money.
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What services can I order and pay for at VIVA?

Translations
You can translate individual texts or complete documents into over 20 languages and pay for this ser-
vice with VIVA® Points.

The dialog shows your current account balance and the exchange rate for the service. In addition, the
costs for this order are displayed, which will be deducted from your VIVA® account after successful exe-
cution. The Buy translation now option will only be displayed if your VIVA® account has sufficient
funds. Choose Buy VIVA® Points if you do not have enough points in your VIVA® account.
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Automatic image clipping
You can clip images fully automatically and pay for this service with points from your VIVA® account.
VIVA® uses artificial intelligence for this purpose. The dialog shows your current account balance and
the costs for this order, which will be debited from your VIVA® account after successful execution. The
Buy image clipping now option is only displayed if your account has sufficient funds. Choose Buy
VIVA® Points if you do not have enough points in your VIVA® account.
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Images subject to licensing
You can place images that are subject to royalty/licensing directly in the layout and pay for this service
with points from your VIVA® account. The dialog shows your current account balance and the costs for
the respective image, which will be debited from your account after successful execution. The higher
the resolution of the image, the higher the number of points that will be debited from your VIVA®
account. The Buy image now option is only displayed if your account has the appropriate coverage.
Choose Buy VIVA® points if you do not have enough points on your VIVA® account.
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New features in Version 11
The new program version offers far-reaching improvements and new options
that simplify the creation of sophisticated designs for print, online and tablet
devices. The upgrade is worthwhile for all users who want to work faster, need
more comfort, work with large documents, create documents for “social media”,
magazines or books, or share documents with other users.

Documents

Create new documents
The New option now consists of the four options Document, Document from Template, Collection
and Library. Please note that not all options are available in all editions.

Document
The option to create a new document has been restructured and extended:

• Over 400 new paper formats sorted according to international and national standards.

• Over 30 new document formats sorted according to international and national standards.

• For the first time, the program also supports digital formats for tablets, mobile devices and social
media (Facebook, WhatApp, Instgram, LinkedIn). Therefore, we no longer speak of paper formats in
this context, but of document formats. For this reason, the new unit of measurement “Pixel (px)”
has also been introduced.

• All document formats now have a predefined unit of measurement. For example, American for-
mats automatically have the unit of measurement “inch”, digital formats (Facebook, WhatsApp,
etc.) automatically have the unit of measurement “Pixel”.

Document From Template
The Document From Template option allows you to create a new document based on a template
stored in VivaCloud. VivaCloud provides ready-made templates for several topics (resumes, brochures,
etc.). These templates can be modified and adapted as desired. The range of templates is regularly
expanded and is language-related.
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Collection
The Collection option lets you combine multiple (layout) documents into one (collection) document.
This option is useful if, for example, you want to create a magazine, journal, book, or similar project
that consists of multiple documents.

In addition, you can use the Collection to:

• Synchronize colors, style sheets, layers, alias pages, or preferences across documents,

• fully automatically create cross-document directories (tables of contents, indexes, etc.) for all doc-
uments in the collection,

• combine documents with different page formats, and

• export all documents in the collection as a single PDF,

• archive collections and/or their documents.

Library
The Library option lets you organize and store objects and images in a library. This option is useful if
you want to create, for example, a magazine or journal or a similar project where you want to use
recurring objects, groups, texts, styles or images.

Opening documents
• Opening documents has been significantly accelerated.

• The Dependent documents option allows you to automatically open multiple documents in addi-
tion to the selected document. This option is useful when, for example, you want to open a docu-
ment and its library at the same time.

• Opening documents from VivaCloud allows searching files with keywords.

• Opening InDesign documents has been improved.
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• The AI and PDF options allow you to import Adobe Illustrator and PDF documents not only as
images, but also to open and edit them as documents. This option is useful if, for example, you
want to post-process a PDF whose source document is no longer available.

Objects
• Fourteen new tools for creating diamonds, triangles, speech bubbles, and much more. Until now,

these objects often had to be created with the polygon or path tool.

• Revision of the selection of objects and groups.

• Automatic resizing of text objects during input with minimum and maximum sizes.

• Automatic resizing of text objects by double-clicking on a sizing handle.

• Interaction rules for moving and stretching objects. This option is useful if, for example, you want
to ensure that an object may only be moved and/or stretched vertically.

• Improved representation of drop shadow.

• New unit of measurement Pixel (px) for objects.

Pages
• When assigning Alias pages, the content such as images and texts are preserved even if it is a com-

pletely different layout. This option is useful if you want to try different designs with the same con-
tent.

• The Name option allows you to give a name to a document page. This option is useful for finding
your way around large documents more quickly or for using the name of the page as the file name
when exporting individual pages.

• The Background Color option allows you to specify a background color for a document page and/
or an Alias page. This option saves you from creating a corresponding object in the size of the doc-
ument page.

• You can assign an Alias page to a document page by dragging and dropping it onto the document
icon in the Pages palette. Additionally, you can also assign an Alias page by dragging and dropping
it onto the document page.

• The Margins & Columns option lets you define individual margins and columns for each Alias
page.

• The Alias Page View option lets you control the visual appearance of the Alias pages. This option is
useful if you want to visualize different designs of Alias pages.
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• The position of the separator line between document pages and Alias pages in the Pages palette is
saved in the program preferences.

Text & Typography

General
• Entering text, especially very long texts has been accelerated considerably.

• The Text on Path option allows you to enter and edit text along any path. This option is useful for
displaying texts in circular form, for example.

• Enhanced options for text runaround.

• Enhanced options for creating tables and index, also in connection with the Grep styles and
Nested style sheets options.

Styles
• The Following Style Sheet option lets you specify another paragraph style sheet for paragraph

style sheets that is automatically applied to the following paragraph.

• The Grep Styles option lets you automatically mark up any string with a character style sheet.

• The Nested Style Sheets option lets you automatically mark up the beginning of a paragraph up to
a specified character with a character style sheet.

• The Text Format Inspector option lets you search for any style attributes.

• The Character Skew option allows you to specify an individual angle for the skew of a character.
This option is useful if the font has an italic style or you need a different angle.

• Advanced options of links for URLs and email addresses.
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Language
• The Translate option allows you to translate an entire document or only certain parts into over 25

languages fully automatically within seconds.

• The Dictionaries option allows you to download and install freely available dictionaries for spell
checking, hyphenation and thesaurus in over 50 languages fully automatically (Windows & macOS
only).

• Updating the Duden library provides you with the latest version of the Duden for spell checking,
hyphenation and grammar checking.

Fonts
• Support for variable fonts. The options are dynamically determined by the font.

• Missing fonts can be dragged and dropped onto a document.

• Improved OpenType palette for numerals and format sets.
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Images
• The Automatic Clipping option allows you to remove the background of an image automatically.

The program detects a background based on artificial intelligence and solves even difficult tasks,
for example, with human hair. Since this option uses a third-party solution, it is chargeable. Billing
is per image, with all thumbnails and one high-resolution image per month being free. For further
images you need VIVA© Points.

• The Swapmode option allows you to swap image contents using drag & drop. Simply select the
option in the menu or the Quick Access palette and drag the desired image with the mouse button
pressed onto the image object with which you want to swap. When swapping, the images are auto-
matically adjusted to the respective image object so that no white spaces are created.

• The White Space Optimization option ensures that no white space is created when moving and
scaling images. This option is especially helpful for beginners.

• With the option Fill Frame Automatically, you ensure that imported images are automatically fitted
into the image object. This also has the effect that the existing scaling of an image is lost when
importing a new image.

• The Preferred Folder option allows you to specify for each image object which folder should be
opened when a new image is imported. This option is useful when creating templates for end
users. For example, you can ensure that the user imports a new logo, primarily from the Logos
folder.

• The Export Quality option lets you specify for each image object the quality at which the image
will be exported. This option is useful if, for example, you create PDFs of the document mostly in
low resolution, but the company logo should always be exported in high resolution.

Tables
• All actions in tables can be undone.

• Rows and columns can be moved or copied interactively.

• Access rights for tables have been extended. You can define whether a user can create tables or
modify only rows/columns or edit only the content.

33



New features in Version 11 | Export/Printing

Export/Printing
• Exporting PDF and printing documents has been significantly accelerated. In addition to a general

acceleration, the calculation of images in particular has been significantly accelerated. When recal-
culating the resolution or converting to other color spaces, all available processor cores are used in
parallel. Previously, images were calculated one after the other with one processor core.

• The Convert Text to Paths option allows you to force the conversion of text to paths when export-
ing PDFs, although normally the font would be included. This option is useful if you want to ensure
that the texts in the PDF are not selectable or editable.

• The option Create PDF Bookmarks allows you to create a table of contents bookmark automatic-
ally when exporting PDFs.

• The Email HTML option allows you to export a document as HTML for email. The option takes into
account the fact that e-mail programs have only a fraction of the HTML functionality of an Internet
browser. Images are optionally included and encoded accordingly (base64). Corresponding docu-
ments should also consist of only one document page and also only one table.

• The Effects option allows you to specify the resolution of effects (e.g. drop shadows, etc.) when
exporting PDFs.

• The Replace with Page Name option allows you to specify that the name of the document page is
used for the file name when exporting PDFs (instead of the document name).

User Interface

Menus & Palettes
• The Work Mode option allows you to determine whether you are a Beginner, Advanced or Profes-
sional user when you first start the program or afterwards in the preferences. The option controls
whether only a few, many or all options of the program should be displayed. This option is useful if
you are a beginner and want to approach the program’s possibilities step-by-step. This option also
works in conjunction with the Access Rights option and is especially helpful in the browser-based
Web Edition.

• The Quick Access palette has been revised for texts and extended for images, tables, objects and
paths.

• The Toolbar option allows you to create your own palettes. This option is useful if you want to
have certain options of the program in direct access. This option also works in conjunction with
the Access Rights option and is especially useful in the browser-based Web Edition.

• The Menu bar option in the access rights allows you to specify whether a program menu should be
displayed at all. In this case, the user sees only the available palettes. In connection with the
strongly extended Quick Access palette and the options for Toolbars, it is possible to do without
the menu completely in many cases. This option is especially useful in the browser-based Web Edi-
tion.

• The Custom Document-Related Toolbars options in the Access Rights allow you to specify
whether to display custom palettes that are linked to the document. This option is particularly use-
ful in the browser-based Web edition.
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• The Custom Program-Related Toolbars options in the Access Rights allow you to specify whether
to display custom palettes that are attached to the document. This option is especially useful in
the browser-based Web edition.

• The selection of colors in the Quick Access palette has been changed. The options for color, den-
sity and opacity have been combined in one dialog. For density and opacity, sliders have been
introduced next to the numeric input fields.

• The concept for transparent objects has been changed. Objects become transparent if they have
the color None. In previous versions, the Shade option with the value Transparent or -1% defined
a transparent object.
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User Interface
For creating and editing documents, the program provides a variety of functions/
options that are available through document windows, menus, dialogs, and pal-
ettes. These elements are called “user interface”. This section explains the basics
of document windows, dialogs, palettes, and their options.

The Document Window
Documents are displayed in windows. The basic procedure for customizing windows is the same for all
documents. You can move document windows and resize them according to your needs.

On Windows/Linux, all document windows are displayed within a program window. In Mac OS X, each
document window can be displayed as a separate window.

When the Tabbed Document View (Preferences) is turned on, the document name is displayed in the
tab. When the Tabbed Document View is turned off, the document name is displayed in the title bar of
the program window (Windows/Linux) or in the title bar of the document window (Mac).

An asterisk after the document name indicates that the document has been modified and not yet
saved.

Use the Scroll Bar and Scroll Box to navigate very quickly within the document. The Scroll Bar is the
area over which the Scroll Box is dragged. The size of the vertical Scroll Box in the document window
is determined mainly by the number of pages and represents the ratio between the size of the crop
and the total height of the document. Therefore, the vertical Scroll Box in the document window hides
when all pages of the document are displayed vertically in the window. The size of the horizontal Scroll
Box in the document window is determined mainly by the width of all the pages of a sheet and the
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workspaces to the right and left of the document pages. Therefore, the horizontal Scroll Box in the
document window disappears when the section displays all the pages of an arc and the workspaces.

Move document window
• Click on the title bar of the program window (Windows/Linux) or the document window (Mac) and

drag the window to the desired position while holding down the mouse button.

Change the size of the document window
• Position the mouse on the edge or corner of the program window (Windows/Linux) or document

window (Mac) until an arrow pointer appears. With the mouse button pressed, drag the window to
the desired size.

• Click “Maximize” in the title bar of the program window (Windows/Linux) or document window
(Mac) to automatically adjust the document window to the size of the screen.

• Click “Minimize” in the title bar of the program window (Windows/Linux) or document window
(Mac) to hide the document window and make it disappear in the system tray (Windows/Linux) or
dock (Mac).

If Tabbed Document View is turned on in Preferences, the resizing options above apply to all open
documents. When the tab view is off, document windows can be resized individually.

Menus
We distinguish between program menus and context menus.

• Program menus are displayed in the program window (Windows/Linux) or at the top of the screen
(Mac).

• Context menus are displayed in the document window depending on the edit mode when the
secondary mouse button is held down.

The program has permanent program menus (e.g. File, Edit, etc.) that are available at all times, as well
as context sensitive program menus (e.g., Object, Text, etc.) that are displayed depending on the editing
mode.

In menus, groups of thematically related options are separated by a line.

In addition to some menu options, corresponding keyboard shortcuts are shown. This means that you
can select the option both via the menu and via the shortcut. The program has even more shortcuts in
addition to the keyboard shortcuts in the menu.

Menu options ending in three dots open a dialog box in which you can make additional settings.
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Menu options that are grayedmay not be selected as long as their criteria are not met.

Commands followed by an arrow open up further submenus. To enter into the submenu, select the
option in the main menu and then drag the mouse to the desired option in the submenu.

A Checkmark in front of a menu option indicates that this option is activated. In order to switch off the
option, the menu option has to be selected again or a different menu option has to be selected (e.g,
the option Edit > Program Language).

Menus can also be individually extended to include scripts. Please refer to the section Working with
Scripts.

Dialogs & Palettes
To use different options individually or simultaneously, the program has includes dialogs and palettes.
Dialogs and palettes differ as follows:

• With open palettes, you can always perform actions in the document window. With open dialogs,
you can not perform any actions in the document window as long as you have not closed the dia-
log.

• Palettes can be freely positioned, stacked and grouped. In many cases, dialogs can only be freely
positioned.

• The palettes are only applicable when a document is open. Dialogs can also be opened if no docu-
ment is open.

Dialog Construction and Behavior
We differentiate between program dialogs and the individual program and system dialogs provided by
the operating system. Some program dialogs affect global settings and can be invoked at any time
while others are only applicable when a document is open or when the mouse pointer is in a specific
mode (eg text mode, image mode, etc.).

The dialogs provide information about the current settings. The program opens a dialog after you have
called up a menu item that ends with three dots (...) or pressed an associated key sequence. A dialog
contains various options for input. Dialogs are displayed by default in the middle of the current screen.
The name of the dialog is displayed in its title bar.

Move dialog window
Program dialogs can be moved frequently depending on the operating system,

• Position the mouse on the title bar and move the dialog while holding down the mouse button.

Change the size of the dialog window
Dialog boxes can be resized in some cases,

• Position the mouse on the title bar and move the dialog while holding down the mouse button.
When it is opened again, the dialog is once more displayed centered.

If dialog box areas are grayed, these functions cannot be selected as long as the conditions for their
selection do not exist.
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Palette Construction and Behavior
After launching the program and opening a document, the palettes are displayed according to the set-
tings in the Window menu. The position and grouping of the palettes is saved when the program is
properly closed or when the Workspace is saved using the Window menu.

The behavior and options of palettes regarding positioning and resizing may vary in the Web edition.

To close a palette, click in the close box or on the Window menu, call up the option corresponding to
the corresponding palette.

Positioning palettes
• To position a palette/palette group, click on the title bar and move the palette while holding down

the mouse button. For palettes with tab, you can alternatively click on the tab or the free space
next to the tab.

• Palettes are magnetically attracted when moved from the edge of the screen or from other palettes
at a distance of less than 10 pixels.

• Palettes can be docked at the edge of the document window. This means that the palettes change
their position according to the size and position of the document window. To undock a palette/
palette group from the document window, drag a palette/palette group to the edge of the document
window. As soon as a blue area or blue line appears on the document border, you can release the
mouse button.

• The Tools palette can be docked on all sides of the document window.

• The Navigation and Quick Access palettes can be docked at the top and/or bottom of the docu-
ment window.

• The palettes Tools, Navigation and Quick Access can be arranged next to and/or below each other
at the top or bottom of the document window.

• All other palettes can be docked at all edges of the document window (Windows or Linux only).

• To undock a single palette/palette group from the document window, move the single palette/pal-
ette group using the title bar.

It may not be possible to dock all the palettes on all sides.

Change palette size
• In many cases palettes can be changed in height and width. For palettes grouped on top of each

other, the change in width also affects all other palettes in the group.

• Palettes can be minimized or maximized by double-clicking the tab or the free space next to the
tab.

• Palettes can be minimized or maximized in height and width by clicking on the arrow icon in the
title bar. When minimized, the palette appears as a button with an icon and the name of the pal-
ette. In addition, the width of the palette can be changed and reduced to the size of the symbol.
This also applies if the palettes are grouped.

Group palettes
• Tabbed palettes can be grouped together. This does not apply to the Tools, Navigation, and Quick

Access palettes.

• Any number of groups can be created.
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• A group of palettes can consist of stacked, side by side and individual palettes above one other.

• Tabbed palettes can be stacked and grouped side by side and above one other.

• A group of palettes has a title bar that positions the entire group.

Stack palettes
• To stack palettes, drag one palette onto the tab of the other palette (target palette). Once the target

palette is blue, you can release the mouse button. This process can be repeated as often as you
like.

• To remove a palette from the stack, click on the tab and move the palette up or down while hold-
ing down the mouse button. Once the palette is displayed with its own title bar, you can release
the mouse button.

• To change the order of the palettes within a stack, click on the tab and move the palette to the
right or left while holding down the mouse button. As soon as the tab appears at the desired posi-
tion, you can release the mouse button.

• If a palette within a stack is minimized or maximized by double-clicking the tab or the free space
next to the tab, all other palettes in the stack will be minimized or maximized.

Group palettes next to/above one another
• To group palettes side by side, drag one palette to the left or right edge of the other palette (target

palette). As soon as a blue line appears in the target palette or the output palette is barely visible,
you can release the mouse button. This process can be repeated as often as you like.

• To group palettes one above the other, drag a palette to the area between the tab of the title bar or
the bottom border of the other palette (target palette). As soon as a blue line appears in the target
palette or the output palette is barely visible, you can release the mouse button. This process can
be repeated as often as you like.

• To change the arrangement of a single palette within a palette group, drag the palette to the
desired horizontal or vertical position.

• To remove a palette from the group, click on the tab and move the palette up or down while hold-
ing down the mouse button. Once the palette is displayed with its own title bar, you can release
the mouse button.

• Multiple palette groups, like individual palettes, can also be grouped into a palette group.

Save workspace
• The location and arrangement of the palettes is called a Workspace and is automatically backed

up when the program is quit properly.

• The workspace can be backed up at any time by choosing Window > Workspace > Save.

• The workspace can be saved under a special name by choosing Window > Workspace > Save As.
With this option you can save any number of workspaces.

• Select Window > Workspace to select a workspace.

• Select Window > Workspace > Delete to delete a saved workspace. The current arrangement on
the screen is not changed.
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Options in dialogs and palettes

Tabs
To increase clarity, tabs are used in some dialogs and palettes. Click the name of the tab to display the
tab options

Command areas
To increase clarity, command areas are used in some dialogs and palettes. In a command area, repre-
sented by a frame with an optional title, several options are summarized thematically.

Values for entry fields
Entry fields allow a numeric and/or alphanumeric input. Select the content of the input field and over-
write the contents with your entries. Click in the field and delete the desired entry. Complete the entry
with the Return or the Tab key to jump to the next entry field.

Some entry fields have a popup menu from which predefined options can be selected. Click in the
field and select an option from the popup menu.

Some entry fields have spinner arrow symbols in a number selection field. Click in the field and click
the arrows to increase or decrease the value. Alternatively, you can use the scroll wheel on the mouse
to increase or decrease the value. The change is made in each case by one unit of measurement (one
degree, one millimeter, etc.).

Delete values in entry fields
You can not completely clear the value in most palette entry fields because the field or option always
expects a value. The field may therefore not be empty at any time, regardless of whether you have con-
firmed the entry. In this case, you must select the entire value and then replace it with your entry.

If you delete the value in dialogs, the option will not be applied.

Display values in entry fields
If a single element (for example, an object or a character in the text) is selected, the displayed value
refers to that element.

If multiple elements are selected, the displayed value refers to all selected elements. If the entry field is
empty, the elements have different values. If you enter a value in this case, all the elements receive the
same value.

Some entry fields can only be selected if another option was previously selected.

Measurement units in entry fields
In all entry fields in which absolute units of measurement can be entered, the program supports the
following units: Point Pica (abbreviated to “pt”), Point Didot (abbreviated to “dd”),Millimeters (abbrevi-
ated to “mm”), Centimeters (abbreviated with “cm”), Inches (abbreviated to in or "), Decimal Inches
(abbreviated to “dz”), Cicero (abbreviated to “c”), Quart (abbreviated to “q”), and Degrees (abbreviated
to “°”)
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With the exception of the entry fields that require values in degrees, absolute dimensions can be
predefined using the option Edit > Preferences > Measurements (Windows/Linux) or {Application} >
Preferences > Measurements (Mac).

In all entry fields in which relative units of measurement can be entered, the program supports the
units: Percent (abbreviated to “%”) and Em (abbreviated to “g”).

When you are typing, it does not matter whether you enter these abbreviations in high or low case.

Calculations in entry fields
Calculations can be made in all entry fields. The program supports the basic operations Addition (abbre-
viated to “+”), Subtraction (abbreviated to “-”),Multiplication (abbreviated to “*”), Division (abbreviated
to “/”) and Exponentiation (abbreviated to “^”).

All calculations can be combined with any measurement units. However, this possibility of combina-
tion refers only to values of the same type. Thus absolute values can only be calculated with absolute
values (e.g. “30 mm + 10 pt”) and relative values only with relative values (e.g. 120% - 30%). In addition,
all bracket levels are supported.

Therefore the following entries are no problem:

• 200 + (34 - 12*3) + (4*5)

• (5 * 3mm) + (2c - 7dd)

• 7mm * (5pt / 3pt)

For multiplications and divisions, only one operand may have a measurement unit. Thus the following
entries are invalid:

• (34mm - 12" * 3dd) + (4pt * 5c)

• (5" * 3mm) + (2" * 5,7pt)

In addition to bracketed expressions, fractions can also be entered. Here are a few examples:

• 4/15mm (corresponds to 0,266 millimeters)

• 2/5" (corresponds to 0,4 inches)
If a palette contains several entry fields, they can be selected with the Tab key if the mouse has been
clicked inside one of the entry fields.

Checkboxes
Checkboxes indicate whether or not a command will be executed.

• Click on the checkbox to turn the option on. For checking purposes, a checkmark is displayed in
the checkbox.

• Click on the checkbox to turn the option on. For checking purposes, an empty checkbox is dis-
played.

The checkbox is displayed with a black rectangle if the selected elements have different values. If no
change is made, the different values of the elements are retained even if other options are changed in
the same dialog/palette.
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Radio Buttons
Radio buttons determine which one of several possible commands is executed. Only one command
from a number of options may be applied.

• Click a radio button to turn it on. For checking purposes, a circle is displayed in the button.
Selecting another option automatically disables previously selected options.

Popup Menus
Popup menus display a list of options, of which only one option can be selected. Then the menu closes
and the selected option is displayed and applied.

Some popup menus are available only when another selection is made in advance or when a control
box is activated.

Some popup menus include options such as Any or None. These options cause the current settings not
to be changed or removed.

To avoid making changes to an open popup menu, move the mouse outside the menu and release the
mouse button.

Lists
Lists show a list of options, one or more of which may be selected. Unlike the pop-up menu, the list
does not close after selecting an option. In some lists you can navigate using arrow keys and/or scroll-
bars. (Example: Edit > Preferences > Embedded Fonts (Windows/Linux) or {Application} > Preferences
> Embedded Fonts (Mac).

Scroll boxes
You can navigate very quickly within a dialog or a palette using Scroll Bars and Scroll Boxes. The Scroll
Bar is the area over which the Scroll Box is dragged.

Buttons
Buttons determine which action should be taken. One possible option is to accept settings (often refer-
red to as OK) or discard the inheritance of settings (often referred to as Cancel). However, buttons can
also be represented as icons or represent any other actions. Buttons can be recognized by the fact that
they change their color slightly if you move the mouse pointer over the surface.

Program Palettes
The use and options of the program palettes are described in detail in the sections listed. Depending on
the program edition, program version number and access rights, there may bemore or fewer program
palettes available. For the program editions, please note the information on the website. For access
rights, please refer to the section Preferences orWorking with Access Rights.

Tools — Allows the creation and editing of objects. Please refer to the section Working with Objects.

Navigation — Allows quick selection of document pages and Alias pages as well as the selection of a
magnification factor using tools and input fields. Please refer to the section Working with Documents.
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Quick Access — Allows quick selection of the most important options for objects, paths, text and
images. This palette represents a selection of the options that are also provided in the Module palette.
Please refer to the sections that also describe the Module palette.

Module — Serves as a general term for all module oriented palettes. The functions Object mode, Text
mode, possibly Table mode and Picture mode are considered as modules. Therefore, the Object
mode (default) includes an Object palette, the Text mode a Text palette, the Table mode a Table pal-
ette and the Picture mode a Picture palette . The palette title Module remains unchanged when the
mode changes.

• Object — Allows quick definition of object coordinates and attributes. Please refer to the section
Working with Objects.

• Text — Allows quick definition of text attributes for the current text string or Story. The palette con-
sists of the tabs Story, Chapter, Layout, Paragraph and Character with individual attributes. The
use and options of the palette are described in detail in the chapter Working with Text.

• Table — Allows quick definition of attributes for a table object and is divided into attributes for the
Table, Columns and Rows, Cells, Separators and Content. Please refer to the section Working
with Tables.

• Picture — Allows quick definition of attributes for a selected image. Please refer to the section
Working with Pictures.

Pages — Allows quick selection of document pages, assign Alias pages to document pages and move
or delete individual pages. Please refer to the section Working with Pages.

Style Sheets — Allows quick assignment of predefined style sheets to texts, objects, images and tables.
Please refer to the section Working with Style Sheets.

Layers — Allows quick selection of layers and objects as well as their order and visibility. Please refer to
the section Working with Layers.

Pictures — Allows quick image import via Drag & Drop as well as an overview of all used images.
Please refer to the section Working with Pictures.

Search & Replace — Allows you to search and replace text and/or text attributes. Please refer to the
section Working with Text.

Spell and Grammar Check — Allows the checking of the spelling and grammar in a text. Please refer to
the section Working with Text.

Change Tracking — Allows you to make changes and accept or reject these changes quickly. Please
refer to the section Working with Text.

Notes— Allows quick navigation through notes as well as the creation of new notes and also the modi-
fication of existing notes. Please refer to the section Working with Text.

Colors — Allows quick assignment of defined colors to objects, paths, text and tables, and of color gra-
dients to objects, paths, and tables. Please refer to the section Working with Colors.

Trapping — Determines the behavior of individual objects when printing in color. Please refer to the
section Working with Colors.

Character Map — Allows searching and inserting characters from the font selected. The option is simi-
lar to the feature available in your operating system, but is functionally more flexible. Please refer to the
section The Character Map.
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OpenType — Allows quick selection and replacement of alternate characters. Please refer to the sec-
tion Working with Text.

Assignments — Allows the management of assignments/tasks. Please refer to the section Working in a
Team.

Character Inspector — Allows the individual positioning of individual characters and the arrangement
of individual characters in connection with “diacritical marks” such as “accents”. The modification of
these so-called “Glyphs” is helpful in both Roman and especially Arabic texts. Please refer to the sec-
tion Working with Text.

Character Map — Allows a quick review of fonts and the available character set. Please refer to the sec-
tion The Character Map.

Scripts — Allows the running and management of scripts. Please refer to the section Working with
Scripts.

Collection — Allows the compilation of a a document collection based on different documents. Please
refer to the instructions in the section Working with Collections.

Text Formatting Inspector — Allows you to find different formats. Please refer to the instructions in the
section Working with Typography.

Library — Allows the compilation of objects and groups in a library to insert them in the same or other
documents. Please refer to the instructions in the section Working with Libraries.

Errors, Warnings and Queries
In addition to the standard dialogs and palettes, the program provides error boxes, alert boxes and
query boxes.

Errors — Appear when a command cannot be fulfilled for a specific reason.

Warnings — Appear when a command could lead to a result that the user under certain circumstances
does not want. The user has the option of continuing the potentially dangerous action or canceling.

Queries — Appear if there are several way of executing a command. The user must then decide how
the program should act.
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Keyboard and mouse commands

Notes on use
The following overview shows all possible keyboard and mouse options. Please note that some options are
not available in your program version. There may be several possible reasons for this.

Desktop Edition
Depending on the desktop edition you are using, some options may not be available or may only be avail-
able to a limited extent.

Access Rights
If access rights are defined, some options may not be available or may only be available to a limited extent.

Neutral Design Interface
If you use the neutral design interface on the desktop or in the browser, some options may not be available
or only available to a limited extent. These options are marked with "N" in the overview.

Web Edition
If you are using the web edition, some options may not be available or only available to a limited extent or
may behave differently. For example, the Run Around option is available with the Ctrl-T option , but this
does not open the dialog, but a new browser tab. In this case, the option must be selected via the menu.
Furthermore, not all browsers behave in the same way. Therefore, options that may have restrictions or
deviations are marked with "F" (Mozilla Firefox), "C" (Google Chrome), "E" (Microsoft Edge) and "S" (Apple
Safari).

In addition, there may be differences between the overview and the current browser versions, as the brow-
sers are updated frequently and the behavior may change.

In addition, there may be differences within the same browser versions if the program is used in a different
language because a different keyboard shortcut is used for the same option in a different language (e .g.
Import in German and English)

If you use the Web Edition under Mac OS X, you must still use the Windows key sequences.

Legend
N = Neutrales Design Interface
F = Firefox Browser
C = Google Chrome Browser
E = Microsoft Edge Browser
S = Apple Safari Browser
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Windows/Linux

Program Control

Program
Quit F C E S Alt + F4
Quit Ctrl + Q
Undo Ctrl + Z
Redo Ctrl + Y
Style Sheets Ctrl + Alt + Shift + S
Colors & Blends Ctrl + Alt + C

Measurements in Dialogs/Palettes
Cicero C
Inch "
Inch IN
Decimal Inch DZ
Em G
Millimeter MM
Centimeter CM
Point Didot PD
Point Pica PT
Pica P
Quart Q
Percent %

Mathematical Operations in Dialogs/Palettes
Multiplication *
Addition +
Subtraction -
Division /

Hide/Show Palettes
Module Palette N F C E S Ctrl + F9
Page Palette N F C E S Ctrl + F10
Style Sheets Palette N F C E S Ctrl + F11
Trapping Palette N F C E S Ctrl + F12
Search & Replace Palette N F C E S Ctrl + F
Change Tracking N F C E S Alt + C
Colors Palette N F C E S Ctrl + F6
Scripts Palette N F C E S Ctrl + Alt + F11



52

Keyboard and mouse commands | macOS

Entriy in Dialogs/Palettes
Select Current Field content Cursor + Triple-click
Select Next Entry Field Shift + Tab key
Select Previous Entry Field Tab key
Select Previous Entry Field Mouse scroll wheel
Undo Ctrl + Z
Redo Ctrl + Y
Select All Ctrl + A
Cut Ctrl + X
Copy Ctrl + C
Paste Ctrl + V
Delete Previous Character Backspace
Delete Next Character Del
Insert Unicode control character Click with secondary mouse button

Style Sheet Palette
Edit Style Sheet Click Name with secondary mouse button
Apply Style Click Name
Overwrite in story/selection Double-click Name
Overwrite in story/selection Click Name with secondary mouse button
Cancel Style Sheet Click "No Style"

Layer Palette
New Layer Click layer name with secondary mouse button
Edit Layer Click layer name with secondary mouse button
Lock/Unlock Layer Click lock symbol/placeholder
Show/Hide Layer Click eye symbol/placeholder
Remove Object Click object name with secondary mouse button
Import Text/Image Click object name with secondary mouse button

Module Palette Text
Show Font Example Click palette with secondary mouse button

Module Palette
Show/Hide function area Double-click area name

Page Palette
New Document Page(s) Click page symbol with secondary mouse button
Edit Page Click page symbol with secondary mouse button
Delete Page N Del + Mouse-click on Page Symbol
Move Page Drag Mouse + Mouse-click on Page Symbol
Show/Hide Page Preview Click page area with secondary mouse button
New Alias Page Click Alias page area with secondary mouse button
Rename Alias page Click Alias page symbol with secondary mouse button
Duplicate Alias page Click Alias page symbol with secondary mouse button
Lock/Unlock Alias Page Click Alias page symbol with secondary mouse button
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Character Map
Insert Character in Selected Font N Double-click on character symbol
Insert Character in Selected Font N Click on character symbol with secondary mouse button
Insert Character in Text Font N Click on character symbol with secondary mouse button
Add Character to Favorites N Click on character symbol with secondary mouse button
Show/Hide Font Variation N Click on character symbol with secondary mouse button
Show font information N Mouse over Information symbol
Change display mode N Click on list symbol
Show Font Example N Click palette with secondary mouse button

Picture Palette
Open in Image Editing Program N Click on picture name/picture
Open in Vector Illustration Program N Click on image name/symbol with secondary mouse button
Open Parent Folder N Click on image name/symbol with secondary mouse button
Add image to Favorites N Click on picture name/picture with secondary mouse button

Color Palette
Apply Color N Click on color name
Edit Color/Blend N Click on color name with secondary mouse button
Change mode N Click on Fill/Frame symbol
New Color N Click on color name with secondary mouse button
New Blend N Click palette with secondary mouse button
Open Colors & Blends dialog N Click palette with secondary mouse button

Documents

Create/Edit
Print Ctrl + P
Export (PDF) Ctrl + E
Document Setup Ctrl + Alt + Shift + P
New Ctrl + N
Open Ctrl + O
Save Ctrl + S
Save As Ctrl + Alt + S
Revert to Saved Ctrl + Alt + Shift + Z
Close N Ctrl + W
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Document Views
400% Ctrl + 4
200% Ctrl + 2
75% N Ctrl + 7
50% Ctrl + 5
Enlarge by 25% Ctrl + Numeric Keypad +
Reduce by 5% Ctrl + Numeric Keypad -
Enlarge by 5% Ctrl + Alt + Mouse scroll wheel
Reduce by 5% Ctrl + Alt + Mouse scroll wheel
Fit Page in Window Ctrl + 0
Fit Spread in Window Ctrl + 8
Enlarge Selection Ctrl + Alt + Mouse-click + Drag Mouse
Reduce Selection Ctrl + Alt + Shift + Mouse-click + Drag Mouse
Original Size Ctrl + 1
Zoom Factor Ctrl + Alt + V
Page width Ctrl + 3
Enlarge (Zoom in) Ctrl + Alt + Mouse-click
Enlarge (Zoom in) F C E S Ctrl + +
Reduce (Zoom out) Ctrl + Alt + Shift + Mouse-click
Reduce (Zoom out) F C E S Ctrl + -
Move (Page) Alt + Mouse-click + Drag Mouse

Change View
Go to Bottom of Screen Page Down
Scroll down Arrow Down
Go to Top of Screen Page Up
Scroll up Arrow Up

Pages
First Page Navigation bar + Click symbol for "First Page"
Last Page Navigation bar + Click symbol for "Last Page"
Go to next page F C E S Alt + Page Down
Next Page Navigation bar + Click symbol for "Next Page"
Previous Page Navigation bar + Click symbol for "Previous Page"
Go to previous page F C E S Alt + Page Up

Document Ruler
Show/Hide Ruler Ctrl + R
Define zero point interactively Click the Ruler zero point + Drag Mouse
Define zero point numerically Click the Ruler zero point with secondary mouse button
Reset zero point Click the Ruler zero point with secondary mouse button

Guides
Show/Hide Guides Ctrl + L
Guide Objects selectable N Ctrl + Alt + Shift + G
Show/Hide Guide Objects N Ctrl + G
Show/Hide Smart Guides Ctrl + Alt + Shift + U
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Presentation
Presentation Mode N Ctrl + 9
Quit Presentation Mode N Esc
Quit Presentation Mode N Mouse-click
Enlarge Document View by 10% N +
Enlarge Document View by 10% N Mouse scroll wheel
Reduce Document View by 10% N -
Reduce Document View by 10% N Mouse scroll wheel
Previous Page N Page Up
Previous Page N Arrow up
Next Page N Page Down
Next Page N Arrow down

Objects

Create/Change
Create Rectangular Text Object Text Rightangle Tool + Mouse-click + Drag Mouse
Create Rectangular Text Object (LTR) N Ctrl + Shift + T
Change into Text Object N Ctrl + Shift + T
Create Rectangular Picture Object N Ctrl + Shift + B
Change into Picture Object N Ctrl + Shift + B
Create Rectangular Graphic Object Graphic Rightangle Tool + Mouse-click + Drag Mouse
Create Rectangular Graphic Object N Ctrl + Shift + G
Change into Graphic Object N Ctrl + Shift + G
Create Polygon Polygon Tool + Mouse-click + Drag Mouse
Create Circle/Square Rectangle/Oval Tool + Mouse-click + Shift + Drag Mouse
Create Line Line Tool + Mouse-click + Drag Mouse
Create Orthogonal Line Orthogonal Line Tool + Mouse-click + Drag Mouse
Create Path (Line segments) Path Tool + Mouse-click
Create Path (Curve segments) Path Tool + Mouse-click + Drag Mouse
Create Bézier Curve Path Tool + Drag Mouse + Alt+Click+Drag + Mouse-click
Create Bézier Object Polygon Tool + Drag Mouse + Click+Drag + Double-click + Mouse-click
Create Tangent/Bézier Curve Mouse on sizing handle + Control + Mouse-click + Drag Mouse
Create Alias N F C E S Ctrl + *
Pointed control handle (Break tangent) Mouse on control handle + Control + Shift + Drag Mouse
Add new Sizing Handle Mouse on sizing handle + Alt + Click on line/curve segment
Delete Selection Handle Alt + Shift + Click on selection handle

Select
Select All Ctrl + A
Graphic Object Mouse-click
Text Object Ctrl + Mouse-click
Text Object Click on frame
Text Object Esc
Picture Object Ctrl + Object + Mouse-click
Picture Object Object Pointer + Mouse-click
Picture Object Esc
Table Object Ctrl + Mouse-click
Table Object Click on frame
Select Hidden Objects F Ctrl + Alt + Shift + Windows + Mouse-click
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Size
Resize object Mouse on Sizing Handle + Mouse-click + Drag Mouse
Resize orthogonal line 45 degrees Shift + Drag Mouse + Mouse-click
Resize object proportionally with image content Mouse on Corner Sizing Handle + Ctrl + Shift + Drag Mouse
Resize object proportionally with image content Mouse on Scaling Handle + Mouse-click + Drag Mouse
Resize/Shear object with image content Mouse on Sizing Handle + Ctrl + Mouse-click + Drag Mouse
Resize object proportionally with text content Mouse on Scaling Handle + Mouse-click + Drag Mouse
Resize/Shear object with text content Mouse on Sizing Handle + Ctrl + Mouse-click + Drag Mouse
Resize object group proportionally with text content Mouse on Scaling Handle + Mouse-click + Drag Mouse
Smooth Symmetric Control Handles Ctrl + Drag Mouse + Mouse-click

Level
Send Forward F C E S Ctrl + Alt + Numeric Keypad +
Send Backward F C E S Ctrl + Alt + Numeric Keypad -
Send to Front F C E S Ctrl + Shift + Numeric Keypad +
Send to Back F C E S Ctrl + Shift + Numeric Keypad -

Position
Nudge to Left Arrow left
Nudge to Right Arrow right
Nudge Up Arrow up
Nudge Down Arrow down
Move only horizontally/vertically Shift + Graphic pointer + Drag Mouse + Mouse-click
Rotate via center point Mouse-click on Rotation symbol + Drag Mouse
Align/Distribute (2 objects or more) N F C E S Ctrl + ,

Safety
Lock Ctrl + Shift + L
Unlock Ctrl + Alt + Shift + L
Protect Ctrl + Shift + H
Cancel Protection Ctrl + Alt + Shift + H

General
Cut Ctrl + X
Copy Ctrl + C
Paste Ctrl + V
Delete Del
Delete Backspace
Object Specifications Ctrl + Double-click object
Object Specifications Ctrl + M
Object Specifications Graphic pointer + Double-click frame/selection icon

Special
Special Object Specifications N Ctrl + Alt + M
Group Ctrl + G
Ungroup Ctrl + U
Group Mode Active Ctrl + Alt + U
Duplicate N Ctrl + D
Split N Ctrl + Alt + Shift + T
Run Around N Ctrl + T
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Linking
Link Text Objects Link Text Objects Tool + Mouse-click
Breal Text Chain Unlink Tool + Mouse-click

Images

Size
Original Size Ctrl + Alt + Numeric Keypad 1
400% N Ctrl + Alt + Numeric Keypad 4
200% N Ctrl + Alt + Numeric Keypad 2
75% N Ctrl + Alt + Numeric Keypad 7
50% Ctrl + Alt + Numeric Keypad 5
Fill Frame proportionally Ctrl + Alt + Numeric Keypad 3
Fill Frame proportionally Slider + Click icon "Fill Frame Proportionally"
Fit Picture Proportionally to Frame Ctrl + Alt + Numeric Keypad 0
Increase picture size by 1% Alt + Shift + Mouse scroll wheel
Decrease picture size by 1% Alt + Shift + Mouse scroll wheel
Increase picture size by 5% Alt + Mouse scroll wheel
Decrease picture size by 5% Alt + Mouse scroll wheel
Increase/Decrease picture size Slider + Click and Drag

Align & Move
Center N Ctrl + Shift + Z
Left N Ctrl + Shift + G
Right N Ctrl + Shift + R
Nudge to Left Grabber Hand + Drag Mouse
Nudge to Left Arrow left
Nudge to Right Grabber Hand + Drag Mouse
Nudge to Right Arrow right
Nudge Up Grabber Hand + Drag Mouse
Nudge Up Arrow up
Nudge Down Grabber Hand + Drag Mouse
Nudge Down Arrow down
Move only horizontally/vertically Shift + Grabber Hand + Drag Mouse + Mouse-click
Mirror horizontally Slider + Click icon "Mirror Horizontally"
Mirror vertically Slider + Click icon "Mirror Vertically"
Rotate F C E S Click icon in image + drag

General
Import C E Ctrl + D
Import Slider + Click icon "Import"
Cut Ctrl + X
Copy Ctrl + C
Paste Ctrl + V
Clear or Delete Del
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Text

Set Insertion Point
Previous Character Arrow left
Next Character Arrow right
Previous Line Arrow up
Next Line Arrow down
Previous Word F C E S Ctrl + Arrow left
Next Word F C E S Ctrl + Arrow right
Previous Paragraph F C E S Ctrl + Arrow up
Next Paragraph F C E S Ctrl + Arrow down
Beginning of Line Home
End of Line End
Beginning of Text F C E S Ctrl + Home
End of Text F C E S Ctrl + End

Select Text
Word Cursor + Double-click
Line Cursor + Triple-click
Sentence Cursor + Four clicks
Paragraph Cursor + Five clicks
Select All Ctrl + A
Select All Cursor + Six clicks
Left Direction Shift + Arrow left
Right Direction Shift + Arrow right
Previous Line Shift + Arrow up
Next Line Shift + Arrow down
Next Word F C E S Ctrl + Shift + Arrow right
Previous Word F C E S Ctrl + Shift + Arrow left
Until Beginning of the Paragraph F C E S Ctrl + Shift + Arrow up
Until End of the Paragraph F C E S Ctrl + Shift + Arrow down
Until Beginning of the Text F C E S Ctrl + Shift + Home
Until End of the Text F C E S Ctrl + Shift + End

Edit Text
Delete Selection/Previous Character Backspace
Delete Next Character Del
Cut Ctrl + X
Copy Ctrl + C
Paste Ctrl + V

Insert Invisibles
Space Spacebar
Non-breaking Space Space Ctrl + Alt + X
Em Space Ctrl + Shift + M
En Space C S Ctrl + Shift + N
Thin Space (1/8 Em) Ctrl + Alt + Shift + M
Tab Tab key
Border Tab F C E S Shift + Tab key
Indent here F C E S Ctrl + ´
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Insert Special Characters
Insert Special Character Click with secondary mouse button
Bullet Alt + 8
Horizontal Ellipsis N F C E S Alt + Ü
Copyright Symbol N Alt + G
Trademark Symbol N Alt + 2
Section sign N Alt + 6
Registered Symbol N Alt + R

Insert Variables
Footnote N Alt + F
Page Number N Ctrl + Alt + N

Insert Breaks
Paragraph Break Return
Forced Line Break Shift + Return
Layout Break F C E S Alt + Shift + Return
Object Break F C E S Shift + Enter
Text Column Break F C E S Enter

Notes
Insert Note Alt + N

Styles
Normal Ctrl + Shift + Y
Underline Ctrl + Shift + U
Strikethrough N Ctrl + Shift + #
Superscript N Ctrl + Shift + Numeric Keypad +
Subscript N Ctrl + Shift + Numeric Keypad -
Small Caps N Ctrl + Shift + H
All Caps N Ctrl + Shift + K

Alignment
Alignment Left/Top N Ctrl + Shift + L
Alignment Right/Bottom N Ctrl + Shift + R
Center Alignment N Ctrl + Shift + C
Justified Alignment N Ctrl + Shift + J

Hyphenation/Spell Checking
Non-breaking hyphen N Ctrl + Alt + -
Non-breaking hyphen Alt + -
Em Dash N Alt + Shift + Numeric Keypad -
En Dash N Numeric Keypad -
Discretionary Hyphen N F C E S Ctrl + Shift + -

General
Search & Replace Ctrl + F
Import C E S Ctrl + D

Guides
Show/Hide Invisibles Ctrl + I
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macOS

Program Control

Program
Quit Command + Q
Undo Command + Z
Redo Command + Y
Style Sheets Command + Option + Shift + S
Colors & Blends Command + Option + C

Measurements in Dialogs/Palettes
Cicero C
Inch "
Inch IN
Decimal Inch DZ
Em G
Millimeter MM
Centimeter CM
Point Didot PD
Point Pica PT
Pica P
Quart Q
Percent %

Mathematical Operations in Dialogs/Palettes
Multiplication *
Addition +
Subtraction -
Division /

Hide/Show Palettes
Module Palette Command + F9
Page Palette Command + F10
Style Sheets Palette Command + F11
Trapping Palette Command + F12
Search & Replace Palette Command + F
Change Tracking Option + C
Colors Palette Command + F6
Scripts Palette Command + Option + F11



61

Keyboard and mouse commands | macOS

Entriy in Dialogs/Palettes
Select Current Field content Cursor + Triple-click
Select Next Entry Field Shift + Tab key
Select Previous Entry Field Tab key
Select Previous Entry Field Mouse scroll wheel
Undo Command + Z
Redo Command + Y
Select All Command + A
Cut Command + X
Copy Command + F3
Paste Command + V
Delete Previous Character Backspace
Delete Next Character Del
Insert Unicode control character Click with secondary mouse button

Style Sheet Palette
Edit Style Sheet Click Name with secondary mouse button
Apply Style Click Name
Overwrite in story/selection Double-click Name
Overwrite in story/selection Click Name with secondary mouse button
Cancel Style Sheet Click "No Style"

Layer Palette
New Layer Click layer name with secondary mouse button
Edit Layer Click layer name with secondary mouse button
Lock/Unlock Layer Click lock symbol/placeholder
Show/Hide Layer Click eye symbol/placeholder
Remove Object Click object name with secondary mouse button
Import Text/Image Click object name with secondary mouse button

Module Palette Text
Show Font Example Click palette with secondary mouse button

Module Palette
Show/Hide function area Double-click area name

Page Palette
New Document Page(s) Click page symbol with secondary mouse button
Edit Page Click page symbol with secondary mouse button
Delete Page N Del + Mouse-click on Page Symbol
Move Page Drag Mouse + Mouse-click on Page Symbol
Show/Hide Page Preview Click page area with secondary mouse button
New Alias Page Click Alias page area with secondary mouse button
Rename Alias page Click Alias page symbol with secondary mouse button
Duplicate Alias page Click Alias page symbol with secondary mouse button
Lock/Unlock Alias Page Click Alias page symbol with secondary mouse button
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Character Map
Insert Character in Selected Font N Double-click on character symbol
Insert Character in Selected Font N Click on character symbol with secondary mouse button
Insert Character in Text Font N Click on character symbol with secondary mouse button
Add Character to Favorites N Click on character symbol with secondary mouse button
Show/Hide Font Variation N Click on character symbol with secondary mouse button
Show font information N Mouse over Information symbol
Change display mode N Click on list symbol
Show Font Example N Click palette with secondary mouse button

Picture Palette
Open in Image Editing Program N Click on picture name/picture
Open in Vector Illustration Program N Click on image name/symbol with secondary mouse button
Open Parent Folder N Click on image name/symbol with secondary mouse button
Add image to Favorites N Click on picture name/picture with secondary mouse button

Color Palette
Apply Color N Click on color name
Edit Color/Blend N Click on color name with secondary mouse button
Change mode N Click on Fill/Frame symbol
New Color N Click on color name with secondary mouse button
New Blend N Click palette with secondary mouse button
Open Colors & Blends dialog N Click palette with secondary mouse button

Documents

Create/Edit
Print Command + P
Export (PDF) Command + E
Document Setup Command + Option + Shift + P
New Command + N
Open Command + O
Save Command + S
Save As Command + Option + S
Revert to Saved Command + Option + Shift + Z
Close Command + W
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Document Views
400% Command + 4
200% Command + 2
75% Command + 7
50% Command + 5
Enlarge by 25% Command + Numeric Keypad +
Reduce by 5% Command + Numeric Keypad -
Enlarge by 5% Command + Option + Mouse scroll wheel
Reduce by 5% Command + Option + Mouse scroll wheel
Fit Page in Window Command + 0
Fit Spread in Window Command + 8
Enlarge Selection Command + Option + Mouse-click + Drag Mouse
Reduce Selection Command + Option + Shift + Mouse-click + Drag Mouse
Original Size Command + 1
Zoom Factor Command + Option + V
Page width Command + 3
Enlarge (Zoom in) Command + Option + Mouse-click
Enlarge (Zoom in) Command + +
Reduce (Zoom out) Command + Option + Shift + Mouse-click
Reduce (Zoom out) Command + -
Move (Page) Alt + Mouse-click + Drag Mouse

Change View
Go to Bottom of Screen Page Down
Scroll down Arrow Down
Go to Top of Screen Page Up
Scroll up Arrow Up

Pages
First Page Navigation bar + Click symbol for "First Page"
Last Page Navigation bar + Click symbol for "Last Page"
Go to next page Page Down
Next Page Navigation bar + Click symbol for "Next Page"
Previous Page Navigation bar + Click symbol for "Previous Page"
Go to previous page Page Up

Document Ruler
Show/Hide Ruler Command + R
Define zero point interactively Click the Ruler zero point + Drag Mouse
Define zero point numerically Click the Ruler zero point with secondary mouse button
Reset zero point Click the Ruler zero point with secondary mouse button

Guides
Show/Hide Guides Command + L
Guide Objects selectable Command + Option + Shift + G
Show/Hide Guide Objects Command + Option + G
Show/Hide Smart Guides Command + Option + Shift + U
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Presentation
Presentation Mode Command + 9
Quit Presentation Mode N Esc
Quit Presentation Mode N Mouse-click
Enlarge Document View by 10% N +
Enlarge Document View by 10% N Mouse scroll wheel
Reduce Document View by 10% N -
Reduce Document View by 10% N Mouse scroll wheel
Previous Page N Page Up
Previous Page N Arrow up
Next Page N Page Down
Next Page N Arrow down

Objects

Create/Change
Create Rectangular Text Object Text Rightangle Tool + Mouse-click + Drag Mouse
Create Rectangular Text Object (LTR) Command + Shift + T
Change into Text Object Command + Shift + T
Create Rectangular Picture Object Command + Shift + B
Change into Picture Object Command + Shift + B
Create Rectangular Graphic Object Graphic Rightangle Tool + Mouse-click + Drag Mouse
Create Rectangular Graphic Object Command + Shift + G
Change into Graphic Object Command + Shift + G
Create Polygon Polygon Tool + Mouse-click + Drag Mouse
Create Circle/Square Rectangle/Oval Tool + Mouse-click + Shift + Drag Mouse
Create Line Line Tool + Mouse-click + Drag Mouse
Create Orthogonal Line Orthogonal Line Tool + Mouse-click + Drag Mouse
Create Path (Line segments) Path Tool + Mouse-click
Create Path (Curve segments) Path Tool + Mouse-click + Drag Mouse
Create Bézier Curve Path Tool + Drag Mouse + Alt+Click+Drag + Mouse-click
Create Bézier Object Polygon Tool + Drag Mouse + Click+Drag + Double-click + Mouse-click
Create Tangent/Bézier Curve Mouse on sizing handle + Command + Mouse-click + Drag Mouse
Create Alias Command + *
Pointed control handle (Break tangent) Mouse on control handle + Ctrl + Shift + Drag Mouse
Add new Sizing Handle Option + Click on line/curve segment
Delete Selection Handle Option + Shift + Click on selection handle

Select
Select All Command + A
Graphic Object Mouse-click
Text Object Command + Mouse-click
Text Object Click on frame
Text Object Esc
Picture Object Command + Object + Mouse-click
Picture Object Object Pointer + Mouse-click
Picture Object Esc
Table Object Command + Mouse-click
Table Object Click on frame
Select Hidden Objects Command + Control + Option + Shift + Mouse-click
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Size
Resize object Mouse on Sizing Handle + Mouse-click + Drag Mouse
Resize orthogonal line 45 degrees Shift + Drag Mouse + Mouse-click
Resize object proportionally with image content Command + Shift + Drag Mouse + Mouse-click
Resize object proportionally with image content Mouse on Scaling Handle + Mouse-click + Drag Mouse
Resize/Shear object with image content Mouse on Sizing Handle + Ctrl + Mouse-click + Drag Mouse
Resize object proportionally with text content Mouse on Scaling Handle + Mouse-click + Drag Mouse
Resize/Shear object with text content Mouse on Sizing Handle + Ctrl + Mouse-click + Drag Mouse
Resize object group proportionally with text content Mouse on Scaling Handle + Mouse-click + Drag Mouse
Smooth Symmetric Control Handles Command + Drag Mouse + Mouse-click

Level
Send Forward Command + Option + Numeric Keypad +
Send Backward Command + Option + Numeric Keypad -
Send to Front Command + Shift + Numeric Keypad +
Send to Back Command + Shift + Numeric Keypad -

Position
Nudge to Left Arrow left
Nudge to Right Arrow right
Nudge Up Arrow up
Nudge Down Arrow down
Move only horizontally/vertically Shift + Graphic pointer + Drag Mouse + Mouse-click
Rotate via center point Mouse-click on Rotation symbol + Drag Mouse
Align Command + ,

Safety
Lock Command + Shift + L
Unlock Command + Option + Shift + L
Protect Command + Shift + H
Cancel Protection Command + Option + Shift + H

General
Cut Command + X
Copy Command + C
Paste Command + V
Delete Del
Delete Backspace
Object Specifications Command + Double-click object
Object Specifications Command + M
Object Specifications Graphic pointer + Double-click frame/selection icon

Special
Special Object Specifications Command + Option + M
Group Command + G
Ungroup Command + U
Group Mode Active Command + Option + U
Duplicate Command + D
Split Command + Option + Shift + T
Run Around Command + T
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Linking
Link Text Objects Link Text Objects Tool + Mouse-click
Breal Text Chain Unlink Tool + Mouse-click

Images

Size
Original Size Command + Option + Numeric Keypad 1
400% Command + Option + Numeric Keypad 4
200% Command + Option + Numeric Keypad 2
75% Command + Option + Numeric Keypad 7
50% Command + Option + Numeric Keypad 5
Fill Frame proportionally Command + Option + Numeric Keypad 3
Fill Frame proportionally Slider + Click icon "Fill Frame Proportionally"
Fit Picture to Frame Command + Control + =
Fit Picture Proportionally to Frame Command + Option + Numeric Keypad 0
Increase picture size by 1% Option + Shift + Mouse scroll wheel
Decrease picture size by 1% Option + Shift + Mouse scroll wheel
Increase picture size by 5% Option + Mouse scroll wheel
Decrease picture size by 5% Option + Mouse scroll wheel
Increase/Decrease picture size Slider + Click and Drag

Align & Move
Center Command + Shift + Z
Left Command + Shift + G
Right Command + Shift + R
Nudge to Left Grabber Hand + Drag Mouse
Nudge to Left Arrow left
Nudge to Right Grabber Hand + Drag Mouse
Nudge to Right Arrow right
Nudge Up Grabber Hand + Drag Mouse
Nudge Up Arrow up
Nudge Down Grabber Hand + Drag Mouse
Nudge Down Arrow down
Move only horizontally/vertically Shift + Grabber Hand + Drag Mouse + Mouse-click
Mirror horizontally Slider + Click icon "Mirror Horizontally"
Mirror vertically Slider + Click icon "Mirror Vertically"
Rotate F C E S Click icon in image + drag

General
Import Command + D
Import Slider + Click icon "Import"
Cut Command + X
Copy Command + C
Paste Command + V
Clear or Delete Del
Clear or Delete N Backspace
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Text

Set Insertion Point
Previous Character Arrow left
Next Character Arrow right
Previous Line Arrow up
Next Line Arrow down
Previous Word Command + Arrow left
Next Word Command + Arrow right
Previous Paragraph Command + Arrow up
Next Paragraph Command + Arrow down
Beginning of Line Command + Option + Arrow diagonal left
End of Line Command + Option + Arrow diagonal right
Beginning of Text Command + Option + Arrow up
End of Text Command + Option + Arrow down

Select Text
Word Cursor + Double-click
Line Cursor + Triple-click
Sentence Cursor + Four clicks
Paragraph Cursor + Five clicks
Select All Command + A
Select All Cursor + Six clicks
Left Direction Shift + Arrow left
Right Direction Shift + Arrow right
Previous Line Shift + Arrow up
Next Line Shift + Arrow down
Next Word Command + Shift + Arrow right
Previous Word Command + Shift + Arrow left
Until Beginning of the Paragraph Command + Shift +
Until End of the Paragraph Command + Shift + Arrow down
Until Beginning of the Text Command + Option + Shift + Arrow up
Until End of the Text Command + Option + Shift + Arrow down
Until Beginning of the Line Command + Option + Shift + Arrow left
Until End of the Line Command + Option + Shift + Arrow right

Edit Text
Delete Selection/Previous Character Backspace
Delete Next Character Del
Cut Command + X
Copy Command + C
Paste Command + V
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Insert Invisibles
Space Spacebar
Non-breaking Space Command + Option + X
Em Space Command + Shift + M
En Space Command + Shift + N
Thin Space (1/8 Em) Control + Option + Shift + M
Tab Tab key
Border Tab F C E S Shift + Tab key
Indent here Command + ´

Insert Special Characters
Insert Special Character Click with secondary mouse button
Copyright Symbol Option + G
Trademark Symbol Option + 2
Registered Symbol Option + R

Insert Variables
Page Number Command + Option + N

Insert Breaks
Paragraph Break Return
Forced Line Break Shift + Return
Layout Break Option + Shift + Return
Object Break F C E S Shift + Enter
Text Column Break F C E S Enter

Notes
Insert Note Option + N

Styles
Normal Command + Shift + Y
Underline Command + Shift + U
Strikethrough Command + Shift + #
Superscript Command + Shift + Numeric Keypad +
Subscript Command + Shift + Numeric Keypad -
Small Caps Command + Shift + H
All Caps Command + Shift + K

Alignment
Alignment Left/Top Command + Shift + L
Alignment Right/Bottom Command + Shift + R
Center Alignment Command + Shift + C
Justified Alignment Command + Shift + J

Hyphenation/Spell Checking
Non-breaking hyphen Command + Option + -
Non-breaking hyphen Alt + -
Em Dash Option + Shift + Numeric Keypad -
En Dash Option + Numeric Keypad -
Discretionary Hyphen Command + Shift + -
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General
Search & Replace Command + F
Import Command + D

Guides
Show/Hide Invisibles Command + I
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Workflow

Introduction
This section explains the options for organizing documents, collections and images, depending on
whether you are using the program on the desktop or on the web. In addition to the classic installation
of the program and the storage of data on local computers, the program offers further options. With
the “Web Edition”, you can also use the program in the web browser. Furthermore, you can save docu-
ments, collections and images not only on local data carriers, but also in the cloud/Internet, in data-
bases or in applications that are supported by the program.

We distinguish between different variations:

• Desktop workflow

• Mixed desktop and web workflow

• Web workflow

You can use special drives for image databases in all variants. Please note the information in the Work-
ing in a Team and Preferences sections for all variations.

Desktop workflow
In the classic desktop workflow, a program is installed on the user's computer. There are different vari-
ations for organizing the documents:

Standard desktop edition

You can edit documents on your local computer and open and save documents, collections, images
and graphics from all data storage devices that are displayed as data storage devices by your operating
system. These can be local drives, network drives or WebDAV-compatible drives.

You can optionally restrict the editing rights of the document using static access rights. Static access
rights mean that the editing rights are permanently defined, regardless of who is editing the document.
Please refer to the notes in the section Working in a Team and Preferences.
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Standard Desktop Edition with VivaCloud account

If you have a VivaCloud account, you can edit the documents on your local computer and open and
save documents, collections, images and graphics from all data storage devices as well as VivaCloud.
You can decide individually for each document whether it should be saved locally or in VivaCloud. The
VivaCloud drive is installed by default. You can store your individual access data for the VivaCloud in
the settings. Simply enter your e-mail address and password. You can also use special drives for image
databases. Please refer to the instructions in the Preferences section.

If you open documents locally, you can optionally restrict the editing rights of the document using
static access rights. Static access rights mean that the editing rights are permanently defined, regard-
less of who is editing the document. Please refer to the notes in the section Working in a Team and
Preferences.

When you open documents in VivaCloud, you can optionally restrict the editing rights of the document
using dynamic access rights. Dynamic access rights mean that the editing rights depend on who is
editing the document. Please refer to the notes in the section Working in a Team and Preferences and
the notes in VivaCloud on defining access rights for individual roles.

VivaCloud Desktop Edition with VivaCloud account

You can edit the documents on your local computer, but they can only be opened and saved from
VivaCloud. Access to the data storage of the operating system is blocked. The VivaCloud drive is
installed by default. You can store your individual access data for the VivaCloud in the settings. Simply
enter your e-mail address and password. You can also use special drives for image databases. Please
refer to the instructions in the Preferences section .
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You can optionally use dynamic access rights to restrict the editing rights of the document. Dynamic
access rights mean that the editing rights depend on who is editing the document. Please refer to the
notes in the section Working in a Team and Preferences and the notes in VivaCloud on defining
access rights for individual roles.

Mixed desktop and web workflow
With the mixed desktop and web workflow, a program is installed on the user's computer. In addition,
a web edition is available via the VivaCloud or another application. There are different variations for
organizing the documents:

Standard Desktop Edition with VivaCloud account and Web Edition

If you have a Standard Desktop Edition and a VivaCloud account with a Web Edition, you are free to
decide which version you want to use to edit your documents. With the desktop version, you can
decide individually for each document whether it should be saved locally or in VivaCloud. If you use
the web edition, you can only save documents in VivaCloud.

The VivaCloud drive is installed by default. You can store your individual access data for VivaCloud in
the preferences. Simply enter your e-mail address and password. You can also use special drives for
image databases. Please refer to the instructions in the Preferences section.

If you open documents locally, you can optionally restrict the editing rights of the document using
static access rights. Static access rights mean that the editing rights are permanently defined, regard-
less of who is editing the document. Please refer to the notes in the section Working in a Team and
Preferences.

When you open documents in VivaCloud, regardless of whether you are using the desktop or web
version, you can optionally restrict the editing rights of the document using dynamic access rights.
Dynamic access rights mean that the editing rights depend on who is editing the document. Please
refer to the notes in the section Working in a Team and Preferences and the notes in VivaCloud on
defining access rights for individual roles.
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VivaCloud Desktop Edition with VivaCloud account and Web Edition

If you have a VivaCloud Desktop Edition and a VivaCloud account with a Web Edition, you are free to
decide which version you want to use to edit your documents. In all cases, the documents can only be
opened and saved in VivaCloud. Access to the data storage of the operating system is blocked with the
desktop version.

The VivaCloud drive is installed by default. You can store your individual access data for the VivaCloud
in the settings. Simply enter your e-mail address and password. You can also use special drives for
image databases. Please refer to the instructions in the Preferences section.

When you open documents in VivaCloud, regardless of whether you are using the desktop or web
version, you can optionally restrict the editing rights of the document using dynamic access rights.
Dynamic access rights mean that the editing rights depend on who is editing the document. Please
refer to the notes in the section Working in a Team and Preferences and the notes in VivaCloud on
defining access rights for individual roles.

Web workflow
With the Web workflow, no program is installed on the user's computer. Documents are edited exclu-
sively in the Web Edition.

You can optionally restrict the editing rights of the document using dynamic access rights. Dynamic
access rights mean that the editing rights depend on who is editing the document. Please refer to the
notes in the section Working in a Team and Preferences and the notes in VivaCloud on defining access
rights for individual roles.

74



Workflow | Web workflow

75



Working with
Documents

Version 11 — February 2024



Working with Documents | Introduction

Working with Documents

Introduction
All layout work is carried out by the program in documents. Therefore, after the
application has started, you will always create a new document, or open an exist-
ing document. This section describes how the application interacts with docu-
ments and their options.

Open Document
Existing documents can be opened in various ways:

• With the program dialog Open.

• With the operating system dialog Open.

• With a double click on the document icon.

• By Drag and Drop.

• With the option Revert to Saved.

• With the option Open Backup Copy.
Regardless of which option you use to open a document, for larger documents the program will dis-
play a progress bar showing the current status of the option.

Whether the program dialog Open or the system dialog Open is displayed by default can be set using
the Preferences. Please refer to the section Preferences.

Open Document with the program dialog
1. Choose one of the following options:

• Press Ctrl + O (Windows/Linux) or Command + O (Mac).

• Choose File > Open.

77



Working with Documents | Open Document

2. Optionally choose one of the following options to determine the document path:

• In the Search in option, enter a document path or select a recently used document path from the
pop-up menu.

• Click Forward or Back to view the contents of one of the most recently used document paths.

• Click Up to view the contents of the parent folder.

• Double-click a drive or folder in the list to view the contents of the drive or folder.

• In the Favorites tab, click the Computer to view all physical drives on the computer and all virtual
drives. The display of the drives can be expanded or restricted by using the Preferences. Please
refer to the section Preferences.

• In the Favorites tab, click User Folder to display all documents of the selected File Type and all
folders in the user folder.

• In the Favorites tab, click Desktop to display all documents of the selected File Type and all
folders on the computer desktop.

• In the Favorites tab, click Sample Documents to display all the templates of the selected file type
and all folders. This option requires an Internet connection.

• IIn the Favorites tab, click VivaCloud to display all documents of the selected File Type and all
folders. This option requires an Internet connection and registration in the VivaCloud.

3. Optionally choose one of the following options to define the document view:

• Click Details, List, Thumbnail, Large Icons or Film Strip to specify the appearance of the docu-
ments.

• In the Details or List view, click a column header to specify the sorting of the documents.

• In the Thumbnail, Large Icons or Film Strip view, click Small or Large or use the slider to set the
size of the document preview.

4. Optionally choose one of the following options to define the dialog view:

• Click the separator between list and the Favorites tab. With the mouse button held down, move
the mouse to the right or left. When you move the mouse all the way to the left, the entire Favor-
ites tab disappears.
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• In the Favorites tab, click the separator between the list and the Preview. Move the mouse up or
down while holding down the mouse button. When you move the mouse all the way up, the list of
Favorites disappears.

• In the Favorites tab, click the separator between Preview and Metadata. Move the mouse up or
down while holding down the mouse button. When you drag the mouse all the way down, the list
of metadata disappears.

5. By default, the File Type pop-up menu is set to the native documents option for each program.
There may be more file types available. If you choose a different file type, please refer to the corre-
sponding notes in the section Import/Export.

6. Choose a document from the list. Optionally click Next or Previous to view the document pages in
the Preview dialog box. These options are only available if the document has been saved with a cor-
responding preview. Please refer to the section Preferences.

7. Optionally click OS Dialog to display the operating system dialog for opening documents. Please
refer to the Preferences section.

8. Click Open or double-click the document in the list.

The program saves the last selected document path while running and after the program has been
properly closed. It is irrelevant whether a document has been opened or not. If a previously selected doc-
ument path is no longer available, this can lead to a considerable delay in the display of the dialog. This
may be the case, for example, when a drive is no longer connected or the Internet connection to an Inter-
net drive is interrupted. In such cases, the program tries to connect to the appropriate document path,
which may take a while. This operation will be canceled after a while.

Open Document with the operating system dialog
1. Choose one of the following options:

• Press Ctrl + O (Windows/Linux) or Command + O (Mac).

• Choose File > Open.

2. If the operating system dialog is not displayed directly, click OS Dialog. Please observe the instruc-
tions in the Preferences section.

3. By default, the File Type pop-up menu is set to the native documents option for each program.
There may be more file types available. If you choose a different file type, please refer to the corre-
sponding notes in the section Import/Export.

4. Optionally define the document path with options provided by the respective operating system in
the dialog.

5. Optionally define the document view with options provided by the respective operating
system in the dialog.

6. Click Open or double-click the document in the list.

The operating system dialog does not display any favorites and does not allow you to open documents
or files from virtual drives, such as the VivaCloud.

Open Document with a double click
1. Choose a document in the operating system that corresponds to the program’s native file type.

2. Double click the document
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The document is automatically opened in the program responsible for the native file type. If the pro-
gram has not been started yet, it will be started automatically and then the document will be opened.

If you do not select a native document, either nothing happens or the operating system asks which pro-
gram it should open. Alternatively, it may be that the operating system automatically launches another
program that can open the document with this file type.

If you have several versions of the program installed on the computer, make sure that the correct version
of the program is started in this case. If this is not the case, youmust start the required program version
manually.

If you have deleted an old version of the program on MacOS X, you should for safety’s sake also empty
the recycle bin, as otherwise the old program version may be launched (unnoticed)from the recycle bin.

Open Document by Drag & Drop
1. Choose a document in the operating system that corresponds to the program’s native file type.

2. Choose one of the following options:

• While holding down the mouse button, drag the document to the program icon in a folder.

• While holding down the mouse button, drag the document to the program tray icon (Windows) or
Dock (Mac). Depending on the operating system, it may be necessary for the program to be already
running.

• While holding down the mouse button, drag the document to the program window. On Mac OS
systems, this is only possible if the option Tabbed Document View is selected in the Preferences.

3. Release the mouse button.

If you select a document whose file type is not supported by the program, nothing happens.

If you select a document whose file type is supported by the program but does not conform to the native
format (for example, IDML, etc.), please refer to the section Import/Export.

If you choose a document whose file type is supported by the program in different ways, it may make a
difference whether you drag the document onto the programwindow or the document window (for
example, PDF documents).

Open last saved version of a document
1. Choose one of the following options:

• Choose File > Revert to Saved.

• Press Ctrl +Alt +Shift +Z (Windows/Linux) or Command+Option+Shift +Z (Mac).

2. Choose one of the following options:

• Click Yes to discard all changes and open the most recently saved version.

• Click No to cancel the option.

Opening automatic backup copies
The program is designed to prevent documents from being destroyed when backing them up, should
the program crash while saving or the power fail, for example. However, when backing up documents,
errors may occur that can result in documents not being able to be opened afterwards. This error may
not be noticed by the user, because there is no error message and the document can be processed
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normally in the opened state. The most common reason for backup failures is bad sectors on the disk
that are not noticed by the operating system. Therefore usually no error message appears. Neverthe-
less, the documents in these cases are often irretrievably damaged.

To avoid this, you should create manual backup copies regularly and save these on other drives or data
media. If you extend the document name with a date or version number in the file name, you can cre-
ate as many copies as you like. You can achieve similar security with the option Create backup copy
when saving in the Preferences. If this option is selected, the program creates a backup each time the
document is backed up. The option costs no additional time but only storage space. Please observe
the instructions in the section Preferences.

Open backup copy automatically
1. The program automatically displays a selection of backup copies if it detects when opening that the

selected document is defective and can not be opened.

2. Choose a backup copy in the popup menu.

3. Confirm the entry.

Open backup copy manually
1. Choose a backup copy of the currently open document manually if you want to return to an older

version of the document.

2. Choose File > Open Backup.

3. Choose a backup copy.
In all cases the following rules apply:

• The backup copies created automatically are sorted by date and time.

• Backup copies are only created after the second time a document is saved. It does not matter
whether the backup is done manually or via the Background Save option in the Preferences.
Please refer to the section Preferences.

• If no automatically created backup copy is displayed for the current document, either no backup
copy is available or existing backup copies may have been deleted due to lack of memory on the
data medium. The number of available backup copies is based on the regular backups, as well as
the options for the maximum number of backup copies and the maximum storage space selected
in the Preferences. Please refer to the section Preferences.

• After selecting an automatically created backup copy, no backup copies are initially displayed for
the document. If you now save the selected backup copy, you can decide whether you want to
replace the previous document or save the backup copy under a different name. If you replace the
document, this version of the document becomes the current version. If you save the document
under a different name, all backup copies of the original document are retained.

• Backup copies created automatically can not prevent the problem of defective documents. How-
ever, they often prevent a total loss if you can access older versions of the document.

• Backup copies created automatically are not a complete replacement for manual backup copies.
Therefore, regularly make backup copies on other data media.
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Open VivaXML documents
VivaXML documents are documents with which a single object, a group of objects or complete docu-
ments can be stored in an open XML format. The VivaXML format is freely available to everyone and
extensively documented. Therefore, any developer and application can create VivaXML documents
without using the native program.

This option is useful when you

• want to save documents or individual objects in a text version in addition to the binary version for
security reasons.

• edit or manipulate documents or individual objects with third-party software.

• save individual objects or groups of the layout and import them into other documents.

• want to open documents in older program versions. However, this requires that the XML structure
has not changed. Therefore, this procedure is not always possible.

• want to render VivaXML documents with a publishing server and save them as documents in
native format, or export them in PDF, IDML, JPG or PNG format.

You can optionally store previews of pages, objects, and images in the XML, for example, to display
entire pages or individual objects in a third-party application without rendering the document. For
example, the third-party application would be able to preview all pages of the document without
opening the document. Further, this application would be able to, for example, display a text object in
its entirety without rendering the object and or owning the fonts. This technique could be used to cre-
ate a WYSIWYG editor in a browser, for example. In addition, the VIVA-XML offers a variety of useful of
help for developers. For example, when CMYK colors are saved, the matching RGB values are also
saved to help developers display them on screen.

Note: With a few exceptions (for example, access rights with passwords for documents), the file is stored
in a human-readable text file. However, there may be parts that are saved in binary format, for example,
when images are embedded in the document. The technical description of the XML format can be found
in the program folder in the Schemas folder. For exporting VivaXML documents, see the notes in the
Export section and the options in the program preferences. If you want to import individual groups or
objects, please refer to the notes in the Import section.

Open VivaXML Document with the dialog
1. Choose one of the following options:

• Press Ctrl + O (Windows/Linux) or Command + O (Mac).

• Choose File > Open.

2. Choose File Type > VivaXML (*.xml).

3. Select the desired XML file and click Open.

Open VivaXML Document with Drag and Drop
1. Choose one of the following options:

• Drag and drop the document onto the program icon in a folder.

• Drag the document onto the program icon in the taskbar (Windows) or dock (Mac) while holding
down the mouse button. Depending on the operating system, the program may need to be already
started to do this.
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• Drag the document onto the program window while holding down the mouse button. On Mac, this
is only possible if the Tab View option is selected in the Preferences.

2. Release the mouse button.
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Open Adobe InDesign documents
You can open documents created with the layout program "Adobe InDesign" (hereinafter referred to as
"InDesign") directly in the program. To do this, the program converts the document into its own format
so that it is saved in its own format when you save it. Depending on the edition,the program can also
export documents in InDesign format. Please refer to the corresponding section Export InDesign docu-
ment.

Preparation

If you don’t have InDesign
If you do not have the latest version of InDesign yourself, the creator of the documents should provide
the following data so that you can import the document:

1. The InDesign document in the native INDD or INDT format (Template) or alternatively in the IDML for-
mat (exchange format). Ideally the creator should provide you with the document both in the native
format and the exchange format.

2. An export in PDF format to check visually if the import worked properly.

3. All fonts used.

4. All images used.
All data can be compiled in current versions of InDesign fully automatically with the option
File > Package. (Status Summer 2018).

If you do have InDesign
If you do have InDesign and have created the InDesign documents yourself on your computer, you only
need to make sure that the program can resolve the paths to the images used and that the fonts used
are installed.

General notes
Since both programs have a similar range of functions, the layout can be transferred true to the original
in many cases.

However, this depends on the InDesign version used, the structure of the layout and the import
options used. In addition, there are both conceptual and functional differences between the two pro-
grams. You can find more information about this on our website.

Basically:

• By default, the options are set so that in most cases you do not need to change anything.

• If you are not sure what the options mean, move the mouse over the options to display help.

• Imported documents should always be compared to the original document.

• The quality of the import is constantly being improved and adapted to current versions of InDesign
from time to time. You can support us in this process, especially if you have suggestions and
requests regarding the import. In the import dialog and on our website you can read how this
works and what we need from you.
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• If you plan a permanent exchange between the two programs, you should try it out beforehand
using sample documents. If you have problems or questions about this, please contact us with
appropriate sample documents. We will advise you on such projects.

• For more technical information on opening InDesign documents, please refer to the Technical
Notes section.

Open InDesign Document
1. Choose one of the following options:

• Choose File > Open and then File Type > InDesign (*.INDD *.INDT) or File Type > InDesign Markup
(*.IDML). Choose the appropriate file and click Open.

• Drag a filedocument with the suffix “.indd” or “.indt” or “.idml” to a program palette.

2. Choose the appropriate options in the General tab:

• Apply Styles with Style Sheets — All text attributes and style sheets will be taken over.

• Apply Styles without Style Sheets — All text attributes will be taken over and applied to the text,
but the style sheets will not be taken over. This option is helpful if you want to take over the text
attributes but change the organisation of the style sheets in the application.

• Plain Text — Text will be taken over without any attributes.

• Remove Discretionary Hyphen — In the text all the discretionary hyphens will be removed. This
option is helpful if you don’t want to take over any invisible hyphens that cause a text break. If the
option is not selected, all discretionary hyphens will be retained in the text.

• Remove Forced Line Break — In the text all forced line breaks will be removed. This option is help-
ful if you don’t want to take over any paragraph breaks. If the option is not selected, all forced line
breaks (soft return) will be retained in the text.

• Import Footnotes — All the footnotes contained in the InDesign document will be imported. If the
option is not selected, the footnotes will be ignored.

• Increase Text Object Height by — All text objects will be increased in height by an individual value.
This option is helpful if for example in InDesign the height of the text objects has been adapted to
the amount of text. Depending on the font used, it may be that on importing the last line of a text
object can no longer be displayed, because the height calculation works differently in the two pro-
grams. In most cases an increase of 0.1 mm (0.283pt) is sufficient to solve the problem. If the
option is not selected, the height of the text object defined in InDesign will be retained. The over-
flow symbol shows that not all the text can be displayed in the text object.

• Use Image Paths From Document — When importing the images, the image paths stored in the
document are used. This option only makes sense if you have access to the paths that were used
to import the images into InDesign. If this is not the case, no images can be imported.

• Use Document Path Including Subfolders — When importing images, the program searches the
folder where the InDesign file is located. With this option the subfolders will also be checked.

• Select Custom Path — When importing the images, the application searches in a folder you have
defined. With this option the subfolders will also be checked.

• Extract Images From Original INDD file — This option is available when importing an IDML file and
is useful if you do not have the original images. In this case the program extracts the image infor-
mation and image preview from the INDD file. For some image formats, however, InDesign does
not save image previews, so some images may not be displayed. Since the
InDesign file format had to be decrypted for this option, which changes regularly, there can be no
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guarantee either for the functionality in general and for the correct transfer of the data in particu-
lar.

• Extract Preview Images from Document — This option is available when importing an INDD file
and works in exactly the same way as the option Extract Images From Original INDD file.

3. Choose one of the following options in the Options tab:

• Don’t Import Lines without Line Width — Lines without a line width will not be imported.

• Convert Empty Text Objects to Graphic Objects — Empty text objects will be converted to graphic
objects.

• Convert Empty Image Objects to Graphic Objects — Empty picture objects will be converted to
graphic objects.

• Convert Oversized Floating Objects to Anchor Objects — Automatically converts moving objects
whose width is larger than the text object into anchor objects. This option is useful for preserving
the layout because the program can not display objects that are wider than the text object.

• Flatten Layers — All layers are reduced to one single layer.

• Ignore Guidelines — Guidelines in the IDML document are not imported.

• Increase Text Object Width to Table Object Width — Text objects containing a table as a floating
object are enlarged.

• Increase Table Cell Height by — All cells in a table are increased in height by an individual value.
This option is helpful if for example in InDesign the height of the table cells has been adapted to
the amount of text. Here the same principles apply as with the option Increase Text Object Height
by.

• Quality Check — Automatically adds an additional layer called “[Quatlity Check]” to the document
if a PDF document with the same file name exists in the same folder. The additional layer is auto-
matically placed in the background, is locked and not visible by default. One picture object is cre-
ated on the layer per page and the PDF is imported page by page. This option is useful to visually
check the quality of the import. If the layer is made visible, you can immediately see if there are
any discrepancies between the original document and the imported document.

• Separate tables — Tables that are anchored in one text object can span several text objects. If the
option is not selected, a text overset will occur for such tables.

4. Check the tips in the dialog.

5. Confirm the entry.

If you receive an error message when importing the InDesign document in INDD format, please inform us
using the contact form on the website. Alternatively, try importing the document in IDML format.

6. Save the document.

Technical notes

Documents and pages
All document and master pages are imported, including the names of the master pages, page number-
ing and page order, as well as the file name, the name of the original file.

If in an InDesign document several page formats have been defined, the page format of the fist page
will be taken over for the whole document.
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Layers and Objects
All layers as well as closed rectangular and oval graphic, text and picture objects as well as lines and
multiple lines/paths are imported.

• For layers, the attributes (visibility, locked, color, etc.) and the assignment of the objects to the lay-
ers are applied.

• For objects, all layer information (visibility, assignment, etc.) and object information (coordinates,
rotations, transparencies, shadows, colors, borders, etc.) are applied. Since both programs have
different line patterns, there may be some deviations.

• An open path will be closed automatically if the start and end points have the same coordinates.

• For picture objects, the scaling, position and rotation in the picture object will be applied.

• For text objects, the number of columns, the gutter, the text indent and the options for the first
baseline will all be applied.

• Guides, bleeds, margins and columns will be applied.

• Text on lines/paths will be applied.

• The option Text Wrap will be applied, but may in some cases have a different effect. In the pro-
gram, all text objects that lie below in the hierarchy are applied. In InDesign, however, only the area
is taken into account, not the hierarchy, regardless of the hierarchy of these objects. Therefore, in
InDesign, for objects that you position above an object that has the option Text Wrap, you must
also select the option Ignore Text Wrap. In the program, you don’t have to enable this option.
Therefore, after opening the document, even those text objects will be displayed for which you
have not selected the Ignore Text Wrap option in InDesign.

Character and paragraph attributes
All text from closed rectangular and oval text objects and the following attributes will be applied:

Character attributes – Font family, font face, font size, color, style (superior and inferior, capital letters,
Small Caps, underline, strikethrough, both automatic and manual), character spacing (kerning), char-
acter width and height.

Paragraph attributes – Alignment (left/right, centered, justified, forced justified), indent (left, right, par-
agraph indent), tabs, line spacing (leading), space before/after, Widows & Orphans, paragraph rules,
drop caps and hyphenation.

Differing line spacing (leading) in a paragraph will be ignored with one exception when importing: If in
InDesign a paragraph has a manual line break after which a new leading was set, the line break is
replaced with a paragraph break on import.

Text Breaks and Hyphenation
Every typesetting program has its own internal and mostly secret rules for defining a line or a para-
graph. Furthermore, InDesign and VivaDesigner work with different hyphenation algorithms and sup-
pliers of dictionaries. VivaDesigner hyphenates German text on the basis of the DUDEN dictionary, and
in addition offers text break qualities that InDesign does not recognize. Therefore it is most probable
that the text breaks in the two programs will not be identical. In many cases this is not a problem, as
the differences are mostly minimal. In individual cases this may still be a problem, for which reason we
recommend that documents are compared, especially if no additional editing is to follow.
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In the calculation and adaptation of a text object, InDesign ignores the descenders as default. This
means that for InDesign the last baseline determines the height of the text object. This option may be
set in VivaDesigner, and for reasons of compatibility it is switched on by default when importing. There
may however still be a text overflow after importing the document, if exactly the same font on the
same platform has not been used. Even if this conditioner is fulfilled, a text overflow may occur, as the
two programs calculate the word spacing differently or use marginally different values for the font
information or font height. To solve this problem, the program provides options to adapt the height of
text objects. Please refer to the section Opening an InDesign docoment.

When openimg a document, hyphenation settings (hyphens in a row, minimum before and minimum
after) will be applied. Both programs provide additional options that the other program does not pos-
sess. In the program this is the setting for the hyphenation quality (e.g. word stems), in InDesign it may
be defined that the last word in a column may not be hyphenated.

Images
When exporting to IDML format, InDesign either saves only the path where the original file is located
from the imported images or includes the original file. The setting for which original file is included is
based on the settings for the INDD document.

When opening the IDML file, the program automatically creates an image preview for the respective
image objects. For this purpose, it requires access to the original images according to the saved path
specifications or to the original INDD file.

Please note the options for image import in the section Opening an InDesign document.

If access to the image data is not possible, the program creates a preview in the form of a gray area
with the same size, scale and section of the original image. In this case, once the user has access to the
original images, he can update them automatically.

Tables
Both programsare able to create tables, but in different ways: While InDesign can only display a table in
a text object, a table in the Viva program is an independent object that may also be anchored in a text
object. Therefore, tables are handled in the same way as all other anchored objects. InDesign makes
an exception here, as tables always take up a complete line. Text before or after a table in the same line
is not possible. Furthermore, InDesign ignores the preset line spacing for tables, while the attribute is
applied for other anchored objects. The program applies this with the appropriate options in an
anchored table object.

Unlike text,tables in InDesign may be larger than the text object. Thus a table of 100 x 100 mm may be
created, while the text object it belongs to is only 5x5 mm. When taking over tables from InDesign, the
program checks whether the content of a text object consists exclusively of a table. In this case, the
program replaces the text object with an appropriate table object. If the text object contains further
text in addition to the table, then the width of the table object will be constrained to the maximum
width of the text object. Separator lines and fill colors for cells are applied. Since the frame for tables in
InDesign is determined by the cells, but in the Viva program by a uniform object frame, the object
frame uses the first attribute defined in InDesign.
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Colors
Both programs manage colors by using a color name and an appropriate color definition. Both pro-
grams provide predefined base colors, which may not be changed: Black, White, Cyan, Magenta, Yel-
low and Registration. Furthermore, the user may either create his own colors from different models
(CMYK, RGB, etc.) or select predefined colors from a list (e. g. Pantone, etc.). InDesign permits a color to
be applied to an element (object, text, etc.) without the color being taken over in the color list. For
management purposes these colors receive a color name internally that is not visible to the user. They
are also assigned the attribute visible=false. Since due to this method a great many colors may be cre-
ated, the program tries to reduce the number of colors and to map identical color definitions together.

For the conversion the program carries out the following actions:

1. First of all, all standard colors (Black, Cyan, etc,) are converted to and displayed as the standard col-
ors of the same name in VivaDesigner ([Black], [Cyan], etc.).

2. Then all colors whose content (model and color value) corresponds to the five standard colors
(White, Black, Cyan, Magenta, Yellow and Registration ) mapped to the standard colors in VivaDe-
signer. In this way the color C=100 M=0 Y=0 K=0 will be mapped automatically to the standard color
[Cyan].

3. Internal colors assigned the name uxx, that are invisible in InDesign (attribute visible=false), are map-
ped in VivaDesigner to a color with an appropriate mode and color value.
Example:

• The InDesign color “/uc9” Mode=“Process" Space="RGB" ColorValue="255 177 0" will be mapped in
VivaDesigner to the new RGB color R255 G177 B0.

• The InDesign color “//ud5" Mode="Process" Space="CMYK" ColorValue="0 0 0 100" will be mapped
in VivaDesigner to the existing standard color [Black].

• The InDesign color “//u2749” Mode=“Process” Space=“CMYK" ColorValue=“52 0 35 32” will be map-
ped in VivaDesigner to the new CMYK color C52 M0 Y35 K32.

4. Colors with an identical definition (model and color value) that occur several times in InDesign will
not be taken over, that is, they will be mapped to existing colors. These colors with identical content
appear in the document if in InDesign non-visible colors are used frequently.

5. Spot colors (Pantone, HKS, etc.) are taken over with their name and the corresponding CMYK value.
There is no mapping to existing color tables, as you cannot be sure that all tables are also available
or if they represent the same color values. The spot colors also receive the same screen angle that
was applied to them in InDesign. Thus the angle 15 is applied to Cyan, 75 to Magenta, 45 to Black
and 0 to Yellow. In the angles of Cyan and Magenta the programs differ, so that the two angles are
exchanged. Therefore the list already contains a mapping to the required screen angle.

6. Color blends (gradients) are applied and given a name. The program uses the internal name from
the InDesign document. If this starts with a name containing u, the program applies the term “_InDe-
sign-Blend”-to make it clear that this is not a normal color.

7. All other colors that for example do not adhere to the RGB or CMYK standard are not imported.

8. Settings for overprint and trapping of colors are not taken over.
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Style sheets
When importing, all Paragraph Style Sheets and Character Style Sheets are applied. This goes both
for style sheets created by the user and also for the internal style sheets that InDesign creates auto-
matically for manually assigning to text. Since the two programs follow different concepts for the han-
dling of style sheets, the standard style sheet from InDesign will be applied.

Object style sheets from InDesign can only be applied to original objects due to other concepts in the
program. If an object style sheet is applied to a master page object in InDesign, that style will be pre-
served on all Alias objects after import, even if the document pages in InDesign use different object
style sheets for those objects.
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Opening Microsoft Word documents
You can open documents created in any other word processor, such as Microsoft Word or OpenOffice,
directly in the program if they are saved in .doc or .docx format. We refer to these documents as “Micro-
soft Word” documents. To do this, the program converts the document to its own format, so that when
you save them, they are saved in their own format.

Please note that word processors and layout programs have completely different concepts. Therefore,
importing Microsoft Word documents can lead to completely different results. For this reason, opening
Microsoft Word documents can often only be used as a raw version.

Open Microsoft Word document
1. Choose one of the following options:

• Choose File > Open. and then File Type > OpenOffice XML) (*.docx) or File Type > Microsoft Word
(*.doc). Choose the desired file and click Open.

• Alternatively, drag the desired file from an OS folder to a program palette.

2. Choose the appropriate options in the General tab:

• Apply Styles with Style Sheets — All text attributes and style sheets will be taken over.

• Apply Styles without Style Sheets — All text attributes will be taken over and applied to the text,
but the style sheets will not be taken over. This option is helpful if you want to take over the text
attributes but change the organization of the style sheets in the application.

• Plain Text — Text will be taken over without any attributes.

• Remove Discretionary Hyphen — In the text all the discretionary hyphens will be removed. This
option is helpful if you don’t want to take over any invisible hyphens that cause a text break. If the
option is not selected, all discretionary hyphens will be retained in the text.

• Remove Forced Line Break — In the text all forced line breaks will be removed. This option is help-
ful if you don’t want to take over any paragraph breaks. If the option is not selected, all forced line
breaks (soft return) will be retained in the text.

• Import Footnotes — All the footnotes contained in the document will be imported. If the option is
not selected, the footnotes will be ignored.

• Increase Text Object Height by — All text objects will be increased in height by an individual value.
In most cases an increase of 0.1 mm (0.283pt) is sufficient. If the option is not selected, the height
of the text object defined will be retained. The overflow symbol shows that not all the text can be
displayed in the text object.

3. Choose one of the following options in the Options tab:

• Don’t Import Lines without Line Width — Lines without a line width will not be imported.

• Convert Empty Text Objects to Graphic Objects — Empty text objects will be converted to graphic
objects.

• Convert Empty Image Objects to Graphic Objects — Empty picture objects will be converted to
graphic objects.

• Convert Oversized Floating Objects to Anchor Objects — Automatically converts moving objects
whose width is larger than the text object into anchor objects. This option is useful for preserving
the layout because the program can not display objects that are wider than the text object.

• Flatten Layers — All layers are reduced to one single layer.
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• Ignore Guides — Guide lines in the document are not imported.

• Increase Text Object Width to Table Object Width — Text objects containing a table as a floating
object are enlarged.

• Increase Table Cell Height by — All cells in a table are increased in height by an individual value.
This option is helpful if for example in InDesign the height of the table cells has been adapted to
the amount of text. Here the same principles apply as with the option Increase Text Object Height
by.

4. Check the tips in the dialog.

5. Confirm the entry.

6. Save the document.

Opening Adobe Illustrator and PDF documents
Normally, you will import Adobe Illustrator/PDF documents as an image into an image object. How-
ever, the program can also open Adobe Illustrator/PDF documents directly. Unlike importing into an
image object, opening allows you to open all pages of the document.

This option is useful when you

• can no longer open or do not own the source PDF document.

• want to post-process or manipulate graphics from (e.g. logos).

• want to post-process documents (e.g. forms or invoices).
Converting Adobe Illustrator/PDF documents that contain a lot of text is extremely difficult because
these formats know only single lines and no paragraphs. In this case, the challenge is to determine
whether a line of text belongs to the previous line in terms of content or whether the line represents a
new paragraph. If the line represents a new paragraph, the question arises whether a new text object
should be created for it. For this purpose, the program has options for text positioning. To achieve an
optimal result, it may therefore be necessary to open the document several times, each time with dif-
ferent settings.

Note: The option is provided on an experimental basis, which means we do not give any guarantee for
correct operation and also cannot exclude the possibility that the program crashes when opening the
documents. Therefore, you should save all open documents beforehand.

Open Adobe Illustrator/PDF document
1. Choose one of the following options:

• Choose File > Open and then File Type > PDF (Portable Document Format) (*.pdf) or File Type >
AI (Adobe Illustrator) (*.ai) in the dialog. Choose the desired file and click Open.

• Drag the desired file from an OS folder to a program palette.

2. Choose the desired options in the Text Positioning Method area of the PDF Import Options dialog:

• Paragraph — Individual paragraphs are displayed in separate text objects.

• Continuous text — Text is displayed as continuous text in a text object.

• If necessary, change the entries in the fields Spacing for paragraph recognition and Spacing for
continuous text recognition.

3. Choose additional options:
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• Add line break at the end of each line — A line break (Return) is added at the end of each line.

• Group Objects — All objects on the page are grouped.

• Embed Images — All images in the PDF file will be embedded. If this option is not checked, the
images are extracted from the PDF file as TIFF files if possible and saved in a folder named VIVA
PDF Import Images.

• Use Gradients — gradients/blends in PDF are used in the VIVA document.

• Gradient Step —

• Page number (default: All pages) — Defines a single page to import.

4. Click Open.

The import filter analyzes the colors used in the document and delivers them as CMYK colors, e.g. black
as C0M0Y0K100‚ and white as C0M0Y0K0. These twomay be replaced with the standard Viva colors
[Black] and [White].

Opening ZIP Archives
A „ZIP archive“ (abbreviation of the word „zipper“) is a file format in which multiple files and/or entire
directories can be combined, or archived, in a single file with the file extension „zip“. Using the Package
& Send option, you can create a ZIP archive of the current document with all fonts and images of the
document. See the instructions in the Package & Send section for more information. Alternatively, you
can archive any file or entire folders as a ZIP archive using the operating system. To be able to use the
documents of a ZIP archive in a program again afterwards, the ZIP archive usually has to be unpacked
again.

You can also open documents in a ZIP archive directly without unpacking the archive.

This option is helpful if you

• want to open a document without unpacking the ZIP archive.

• automatically install missing fonts of a document temporarily.

• want to automatically update all images of a document.

Open ZIP archive via dialog
1. Choose one of the following options:

• Press Ctrl + O (Windows/Linux) or Command + O (Mac).

• Choose File > Open.

2. Choose File Type > ZIP Archive (*.zip).

3. Choose the appropriate archive and click Open.

Open ZIP archive via Drag &Drop
1. Choose one of the following options:

• Drag and drop the ZIP archive onto the program icon in a folder.

• Drag and drop the ZIP archive onto the program icon in the taskbar (Windows) or Dock (Mac).
Depending on the operating system, the program may need to be already started to do this.
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• Drag the ZIP archive onto the program window while holding down the mouse button. On Mac,
this is possible only if the Tabbed Document View option is selected in the Preferences.

2. Release the mouse button.

General notes on opening ZIP archives
• Opening documents from ZIP archives takes longer than opening documents normally.

• A ZIP archive can contain all document formats that can be opened by the program. If a ZIP
archive contains several documents, only the document found first is opened.

• ZIP archives that are in turn located in the ZIP archive to be opened are ignored.

• Documents opened from a ZIP archive cannot be saved under the same or a different file name in
the ZIP archive. In this case, choose File > Save As.

• If fonts are missing after opening a document, they can optionally be searched for in the ZIP
archive and installed automatically. Please refer to the section Searching for missing fonts.

• The optional installation of fonts from the ZIP archive is temporary, so that these fonts are auto-
matically uninstalled after the document is closed.

• If the program finds other fonts in the same folder when searching for missing fonts, these fonts
are also installed automatically.

• The temporarily installed fonts are only available to the document opened from the ZIP archive.

• The automatic installation of the fonts is not a guarantee that all missing fonts will be replaced cor-
rectly. Check the document for missing fonts before printing or PDF export.

• To save time installing the fonts, you can alternatively install the fonts via the operating system or
embed them using the document preferences. For more information, see the Embedded fonts
section.

Closing Documents
Documents can be closed in a number of different ways.

Close document
Choose one of the following options:

• Click the close symbol at the right of the document window or the tab.

• Press Ctrl + W (Windows/Linux) or Command + W (Mac).

• Choose File > Close.
If you made any changes since you last saved the document a dialog box will appear prompting you to
save the document or cancel the option.

Creating new documents
When you create a new document, you define the page size, the number of pages, and an optional lay-
out.
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Create a new document
1. Choose one of the following options:

• Press Ctrl + N (Windows/Linux) or Command + N (Mac).

• Choose File > New or File > New > Document.
Once you have chosen the option the Document Setup dialog will open. On the left side of the dialog,
you can make all the settings that are displayed proportionally on the right side in the Page Preview
section.

2. Choose one of the following options in the Pages tab:

• Standard — List of predefined page formats. The dimensions of the standard sheet formats are dis-
played in the input fields for your own custom formats after the pop-up menu has been selected,
and these can then also be edited if you select the option Custom.

• Custom — Definition of an individual page format. Enter the page size in the Width (W) and Height
(H) fields.

• Choose the Portrait or Landscape option from the popup menu Orientation. If you have chosen a
custom format, this setting should always be Portrait.

3. Page Type — Determines the layout of the document pages, as well as the page type of the first Alias
page. These settings can not be changed later.

• Single Page — The document pages are displayed one below the other and can not be arranged
side by side

• Facing Pages — The document pages are displayed side by side as facing pages and several pages
can also be arranged side by side.

4. Page Order — Determines the layout of the pages in the Facing Pages option and the writing direc-
tion for text objects with multiple columns.

• Left/Right — Even pages are displayed on the left and odd pages on the right. The reading direc-
tion for multi-column text objects is from left to right (for example for Roman texts).

• Right/Left — Even pages are shown on the right and odd pages on the left. The reading direction
for multicolumn text objects is from right to left (eg for Arabic texts).

5. Automatic Text Object — Determines whether a text object should be created on the first Alias page or
on the first document page. This option is useful if you want to create a document that automatically
links all the text objects on the document pages (for example, for books).

6. Grid — Determines whether a grid of Guide objects should be created on the first Alias page or on
the first document page. These guide objects are magnetic by default.

7. Top, Bottom, Left and Right or respectively Inner and Outer — Define the distance between the
Automatic Text Object and/or the Grid and the edges of the page for both single and facing pages.
The options are not selectable unless at least the options Automatic Text Object and/or Grid are
selected.

8. Page Layout — Defines the area of the page on which the text should appear. This includes the
actual body text as well as any headers and footers, margins or comments. If a page layout for Fac-
ing Pages is to be generated, the type area can be mirrored automatically.

9. Columns — Number of columns for the Automatic Text Object and/or the Grid.

10. Gutter — Distance between the columns for the Automatic Text Object and/or the Grid.
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11. Top, Bottom, Left and Right or Inner and Outer — Defines a magnetic frame around the outsides
of the document pages. The area between the frame and the side edge is called bleed. This option
is useful to compensate for tolerances when cropping the page after printing.

12. Number — Number of document pages that will be created automatically when the document is
created. The number of document pages can be changed manually at any time. Please refer to the
section Working with Pages.

13. Choose one of the following options in the Header & Footer tab:

• Header — Appearance and height of a header in the automatic text object. This option is useful if
you want to display recurring textual content (such as page numbers, chapter headings, running
titles or other variables) at the head of the automatic text object.

• Footer — Appearance and height of a footer in the automatic text object. This option is useful if
you want to display recurring textual content (such as page numbers, chapter headings, running
titles or other variables) at the foot of the automatic text object.

14. Confirm the entry.
The application will now create a new document and automatically name it Untitled*. Documents cre-
ated subsequently are automatically numbered consecutively to prevent confusion. The asterisk (*) in
the name means that the document has not been saved.

The document name can be assigned or changed at any time through the options Save or Save As.

The page size and orientation of the document can be changed at any time through the option File >
Document Setup.

Please note the relationship between Alias Pages, the Automatic Text Object and the Grid. Please refer
to the sections Working with Pages and Working with Objects.

Saving Documents
Open documents may be saved in different ways:

• Saving a new document.

• Saving a document under the same or another name.

• Saving a document with a preview of the pages
New documents are automatically named Untitled*. Those which are subsequently created are num-
bered consecutively. New documents are saved by selecting the Save and Save As options from the
File menu or by using the shortcut keys. In either case the application will display the same dialog box
in which you will be able to enter the document name and the location where you want to save the
document.

By default, the document is saved in the native file format of the program. The program often also sup-
ports other format s. Please refer to the section Export.

You can specify in the Document Preferences whether a preview of the first document page or a pre-
view of all the document pages is to be saved with the document.

Existing documents are saved through the option File > Save or by pressing the appropriate shortcut
keys. The application will save the document without prompting you for a document name.
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It may happen that you want to save a copy of your document. In this case you may use the option File
> Save As or press the corresponding shortcut keys. This option will save a copy of your current docu-
ment under a new document name of your choice. The newly saved document will remain open.

Save a new document
1. Choose one of the following options:

• Press Ctrl + S or Ctrl + Alt + S (Windows/Linux), or Command + S or Command + Option + S (Mac).

• Choose Save or Save As in the File menu .

2. Optionally, choose one of the following options to specify the document path:

• In the Search in option, enter a document path or choose a recently used document path from the
pop-up menu.

• Click Forwards or Back to view the contents of one of the recently used document paths.

• Click Up to view the contents of the parent folder.

• Double-click a drive or folder in the list to view the contents of the drive/folder.

• In the Favorites tab, click Computer to view all physical drives on the computer and all virtual
drives. The drives can be expanded or restricted by using the preferences. Please refer to the sec-
tion Preferences.

• In the Favorites tab, click User Folder to display all documents of the selected file type and all
folders in the user folder.

• In the Favorites tab, click Desktop to display all documents of the selected file type and all folders
on the computer desktop.

• In the Favorites tab, click Sample Documents to display all sample documents of the selected file
type and all folders. This option requires an internet connection.

• In the Favorites tab, click VivaCloud to display all documents of the selected file type and all
folders. This option requires Internet connection and registration in the VivaCloud.

3. Choose one of the following options to define the document view:

• Click Details, List, Thumbnail, Large Icons or Filmstrip to specify the appearance of the docu-
ments.

• In the Details or List view, click a column header to specify the sorting of the documents.

• In the Thumbnail, Large Icons or Filmstrip views, click Small or Large, or use the slider to set the
size of the document preview.

4. Optionally choose one of the following options to define the view of the dialog:

• Click the separator between the list and the Favorites tab. With the mouse button pressed, move
the mouse to the right or left. When you move the mouse all the way to the left, the entire Favor-
ites tab disappears.

• In the Favorites tab, click the separator between the list and the preview. Move the mouse up or
down while holding down the mouse button. When you move the mouse all the way up, the Favor-
ites list disappears.

• In the Favorites tab, click the separator between Preview and Metadata. Move the mouse up or
down while holding down the mouse button. When you drag the mouse all the way down, the list
of meta data disappears.
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5. By default, the File Type pop-up menu is set to the native document option for each program. There
may be more file types available. If you choose a different file type, please refer to the section
Import / Export.

6. Optionally, click OS Dialog to display the operating system dialog for opening documents. Please
refer to the section Preferences.

7. Enter the name of the new document.

8. Confirm the entry.

Note: The program saves the last selected document path while the program is running and after the
program is quit. It is irrelevant whether a document has been opened or not. If a previously selected doc-
ument path is no longer available, this can lead to a considerable delay in the display of the dialog. This
can be the case, for example, when a drive is no longer connected or the Internet connection to an Inter-
net drive is interrupted. In such cases, the program tries to connect to the appropriate document path,
which may take a while. This operation will be canceled after a while.

Save a new document with a preview
1. Choose Edit > Preferences (Windows/Linux) or {Application} > Preferences (Mac).

2. Choose Pages & Objects > Pages.

3. Choose Save small preview and/or Save large preview.

4. Choose All Pages or Manual. If you choose Manual, you must set the number of page
previews to be saved.

5. Confirm the entry.

6. Save the document as described in the section Save new document.

Save document using OS dialog
1. Choose one of the following options:

• Press Ctrl + S (Windows/Linux) or Command + S (Mac).

• Choose File > Save.

2. If the OS dialog is not shown immediately, click OS Dialog. Please refer to the section Preferences.

3. By default, the File Type pop-up menu is set to the native document option for each program. There
may be more file types available. If you choose a different file type, please refer to the section
Import / Export.

4. Optionally define the document path with options provided by the operating system in the dialog.

5. Optionally define the document view with options provided by the operating system in the dialog.

6. Enter the name of the new document.

7. Confirm the entry.

Note: The OS dialog does not display any favorites and does not allow backing up of documents / files
from virtual disks, such the VivaCloud.

Save an existing document
Choose one of the following options:

• Press Ctrl + S (Windows/Linux), or Command + S (Mac).

• Choose File > Save.
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Save a document with a different name
1. Choose one of the following options:

• Press Ctrl + Alt + S (Windows/Linux) or Command + Option + S (Mac).

• Choose File > Save As.

2. Save the document as described in the section Save new document.

Document views
After starting the application and the creation of a new document a document window and several
application palettes will appear. These are described in the section User Interface and in following
sections. In this section, we will describe the display of document windows and document views.

Selecting Open documents
Open documents can be selected either interactively or through the menu command.

To select a document interactively you click a document window or its tab. When you click outside the
document window or program window, you are automatically switched to the Explorer (Windows/
Linux) or the Finder (Mac) without quitting the application or closing any documents. To return to the
application it is usually sufficient to click the visible document or program window.

When you are editing several documents at a time it is easy to lose track of a specific document. For
this purpose the application allows you to select a specific document through the Window menu. All
open documents will be shown in the order in which they are opened. The current document will be
shown with a checkmark before its name.

Sort document windows
Document windows can be resized and arranged as you like.
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• Stack Windows — All documents will be shown behind each other with a certain distance between
them.

• Tile Windows — Divides the documents as evenly as possible over the program window (Win-
dows/Linux) or the screen (Mac). If for example you have three documents open, one document
will take half the available space while the other two will share the other half, taking each a quarter
of the total space available.

Arrange Windows Horizontal — The document windows are stretched horizontally to the available
width and displayed above one another in a column. The heights of the windows are calculated
exactly according to the space available.

Arrange Windows Vertical — The document windows are stretched vertically to the vertical space
available, and displayed next to one another in a row. The widths of the windows are calculated
exactly according to the space available.

Split document window
If the document you are working on has many pages, you may need to refer to different pages for infor-
mation while continuing to work on one page. One simple example is a manual with a drawing or dia-
gram on one page with numbered parts, while the text referring to those parts runs over several pages.
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Instead of constantly switching back and forth between pages, you can split the document window
with the options in the Window menu or in the context menu Window:

Split Document Window Horizontally — Splits the space available into two equal parts next to each
other.

Split Document Window Vertically — Splits the space available into two equal parts above one
another.

Synchronize View — Synchronizes the views of the window splitting so that any change in the view in
one split will automatically be applied to all the others. This option is useful if you are working with a
multilingual document, where each language is on a different layer and you want to see the same doc-
ument section for each language.

Please observe the following hints:

• When you have tiled your document window, you can adjust the tiling proportion manually by
moving the mouse pointer over the Window splitter until it changes to the sizing pointer. With the
mouse button held down drag the tiling barrier left/right or up/down to set the required propor-
tions.

• You can move about the document and scroll between pages in both viewing sections.

• You can apply different zoom factors to the different sections.

• If you are working in a multi-language document where each language is on a different layer, you
can activate and deactivate the layer views for the different sections as required. Please refer to the
notes in the section Working with Layers.

• You can apply a splitting command to a section (sub-splitting).

• To cancel the splitting, choose Window > Cancel Window Splitting in the menu or in the context
menu.
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• To cancel the synchronized view of the window splittings, choose Window > Synchronize View in
the menu or in the context menu.

Choose document zoom/views
Zoom factors/views may be applied in different ways:

• With the options in the Zoom menu.

• With the options in the context menu.

• With the measurement field in the Navigation palette.

• With the Zoom tool in the Navigation palette.

• With the mouse wheel.

• With shortcuts.
The zoom factor is applied to the current document or window splitting. The zoom factor of a docu-
ment will be saved with the document settings and is automatically applied when the document is
reopened.

Choose view with menu options
Choose one of the following options:

• Choose Zoom > Zoom In or press Ctrl + Plus (Windows/Linux) or Command + Plus (Mac) to zoom
in on the document page. The zoom follows in steps of 5%, 25% or 100%.

• Choose Zoom > Zoom Out or press Ctrl + Minus (Windows/Linux) or Command + Minus (Mac) to
zoom out from the document page. The zoom follows in steps of 5%, 25% or 100%.

• Choose Zoom > Original Size in the menu or Original Size in the context menu, or press Ctrl + 1
(Windows/Linux) or Command + 1 (Mac) to display the document pages in 100%.

• Choose Zoom > 50% or press Ctrl + 5 (Windows / Linux) or Command + 5 (Mac) to display the doc-
ument pages in 50%.

• Choose Zoom > 75% or press Ctrl + 7 (Windows / Linux) or Command + 7 (Mac) to display the doc-
ument pages in 75%.

• Choose Zoom > 200% or press Ctrl + 2 (Windows / Linux) or Command + 2 (Mac) to display the
document pages in 200%.

• Choose Zoom > 400% or press Ctrl + 4 (Windows/Linux) or Command + 4 (Mac) to display the doc-
ument pages in 400%.

• Choose Zoom > 1000% to display the document pages in 1000%.

• Choose Zoom > Fit Page in Window in the menu or Fit Page in Window in the context menu, or
press Ctrl + ‚ (Windows / Linux) or Command + ‚ (Mac) to fully view the current document page in
the document window. If the document window is resized, the scaling factor adapts automatically.

• Choose Zoom > Fit Spread in Window or press Ctrl + 8 (Windows / Linux) or Command + 8 (Mac)
to fully view the current spread in the document window. If the document window is resized, the
scaling factor adapts automatically.

• Choose Zoom > Page Width or press Ctrl + 3 (Windows / Linux) or Command + 3 (Mac) to fully view
the page width of the current page in the document window. If the document window is resized,
the scaling factor adapts automatically.

102



Working with Documents | Document views

Zoom with the zoom field
1. Choose one of the following options:

• Click in the zoom field.

• Press Ctrl + Alt + V (Windows/Linux) or Command + Option + V (Mac).

2. Enter a scaling factor between 1% and 1000%. The option accepts whole numbers.

3. Confirm your entry.

4. Alternatively, choose an option from the popup menu on the right.

Zoom in with the zoom tool
1. Choose one of the following options:

• Choose the zoom tool for zooming in.

• Hold down the keys Ctrl + Alt (Windows/Linux) or Command + Option (Mac).

2. Choose one of the following options:

• Click on an area in the document you want to enlarge. The program decides independently about
the scaling factor. The selected position in the document is automatically displayed in the center
of the document window.

• With the mouse button held down, move the mouse in any direction to enlarge a specific area.
Release the mouse button when the area has the size you want. The selected area is displayed in
the center of the document window automatically.

Zoom out with the zoom tool
1. Choose one of the following options:

• Choose the zoom tool for zooming out.

• Hold down the keys Control + Alt+ Shift (Windows/Linux) or Command + Option+ Shift (Mac).

2. Click on a position in the document that you want to reduce. The program decides independently
about the scaling factor. The selected position in the document is automatically displayed in the
center of the document window.

Zoom in/zoom out with the mouse wheel
1. Hold down the keys Ctrl + Alt (Windows/Linux) or Command + Option (Mac).

2. Choose one of the following options:

• Turn the mouse wheel down (away from you) to zoom in.

• Turn the mouse wheel up (towards you) to zoom out.

Zoom in/zoom out with shortcuts
1. Hold down the keys Ctrl + Alt (Windows/Linux) or Command + Option (Mac).

2. Choose one of the following options:

• Click to zoom in.

• Hold down the shift key and click to zoom out.
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Screen Mode
Determines the appearance of document pages in terms of printable objects, palettes, menus, win-
dows, guides, bleed, and pasteboard.

Normal
The document pages are displayed with all objects, palettes, menus, windows, guides, bleed, and
pasteboard.

Choose View > Screen Mode > Normal.

Preview
The document pages are displayed with all objects, palettes, menus, and windows, guides, but no
pasteboard and no bleed. Objects that protrude into the bleed or the pasteboard are cut off accord-
ingly. Objects that are completely in the bleed or on the pasteboard are completely hidden.

Choose View > Screen Mode > Preview.

Bleed
The document pages are displayed with all objects, palettes, menus, windows, guides, and bleed, but
without the pasteboard. Objects that protrude into the bleed or the pasteboard are cut off accordingly.
Objects that lie entirely on the pasteboard are completely hidden.

Choose View > Screen Mode > Bleed.

Presentation
The document pages are displayed page by page without palettes, menus, windows, guides, bleed,
and pasteboard. Non-printable objects are hidden.

This option is very useful to get a picture of the optical effect of the document pages. At the same time
you can use the Presentation Mode to show presentations.

1. Optionally, choose the following options in advance:

• Choose Preferences > Program > General > Presentation Mode to specify an animation for page-
transitions. Please refer to the section Preferences.

• Choose Preferences > Program > General > Show Tooltips in Document Window to determine
the display of the permitted keys. Please refer to the section Preferences.

• Choose Preferences> Program > Colors > Presentation Mode to specifythecolor of the paste-
board. Please refer to the section Preferences.

2. Choose one of the following options:

• Press Ctrl + 9 (Windows/Linux) or Command + 9 (Mac).

• Choose View > Screen Mode > Presentation.

3. Press up arrow, down arrow or use the mouse wheel to scroll page by page.

4. Press plus or minus to zoom in or out.

5. Click the mouse button or press Esc to exit the mode and return to the previous mode.
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Choose document section view
Document sections can be selected freely or page by page. Document sections always refer to the cur-
rent document or window distribution. The snippet is also saved when the document is saved and is
available when the document is reopened.

The document section views can be determined in various ways:

• With single keys or shortcuts.

• With the hand tool in the Tools palette.

• With the Scroll Bars in the document window.

• With the context menus in the area of the Scroll Bars.

• With keys.

• With the mouse wheel.

Choose document section freely
1. Press Alt + mouse button and move the mouse in any direction.

2. Press spacebar + mouse button and move the mouse in any direction. This option is available only
when text mode is not selected.

3. Choose the Hand tool in the Tools palette and move the mouse in any direction.

4. Click on the lower or right Scroll Bar, hold down the mouse button and move the mouse to change
the document section horizontally or vertically.

5. Click with the secondary mouse button on the right Scroll Bar. Choose the options Scroll here, Page
up, Page down, Scroll up or Scroll down in the context menu.

6. Click with the secondary mouse button on the bottom Scroll Bar. Choose the options Scroll here,
Left edge, Right edge, Page left, Page right, Scroll left or Scroll right in the context menu.

7. Turn the mouse wheel up or down to change the document section view vertically.

8. Press an arrow key to change the document section view horizontally or vertically. This option is
available only when text mode is not selected. The increment of the arrow keys corresponds to the
options Scroll up and Scroll down.

9. Press Page up or Page down to change the document view vertically.

Choose document section page by page
1. Click with the secondary mouse button on the right Scroll Bar. Choose the options Top or Bottom

in the context menu.

2. Click First Page in the Navigation palette to show the first page.

3. Click Previous Page in the Navigation palette to show the previous page.

4. Click Next Page in the Navigation palette to show the next page.

5. Click Last Page in the Navigation palette to show the last page.

6. Double-click a page symbol in the Pages palette.
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Working with Collections

Introduction
The Collection option lets you combine multiple documents into one „collection document“. This
option is useful if, for example, you want to create a magazine, journal, book, or similar project that
consists of multiple documents.

In addition, you can use the option to:

• export all documents in the collection as one PDF,

• combine documents with different page formats,

• synchronize colors, style sheets, layers, aliases or presets across documents,

• fully automatically create a table of contents and indexes for the entire collection,

• archive collections and/or their documents.
A collection document (file extension “.cold”) consists of a list of documents whose order you can
define as you wish. The collection document itself does NOT store a copy of the documents, but only
the reference to the respective documents. If the document changes, the collection document is also
updated. The update occurs automatically if the collection document is opened and the name of the
layout document has not changed. If, on the other hand, the layout document has been renamed,
moved to another folder, or deleted, the layout document is displayed as missing in the collection
document list. Renamed or moved layout documents can be updated accordingly, deleted layout doc-
uments are also no longer available for the collection document.

Create a new Collection
1. Choose File > New > Collection.

2. Choose Window > Collection, to display the palette for the collection. The option is selectable only
when a collection document is open.

When displaying the document window for collection documents, all other open palettes are automatic-
ally hidden or show no content. They are not displayed again until you switch to a document window. In
that case, the Collection palette is also automatically hidden.

Add documents
Select one of the following options to add individual documents:

• Choose Add Document from the context menu or the Collection palette menu. Then choose a
document in the dialog. Optionally, use Shift or Ctrl to select multiple documents. Choose Open
to confirm your selection.

• In the Explorer/Finder, choose the appropriate document(s) and drag and drop them onto the
Collection palette.

Note: The dialog for selecting documents corresponds to the dialog of theOpen option. The only differ-
ence is the additional option to select multiple documents and open them simultaneously. Please refer
to the sectionOpen document for more information.
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The User Interface

The document window for collections
The document window displays a preview of all the pages of the opened documents.

The page number is displayed below the page preview. If it is a document stored in VivaCloud, the edit-
ing status of the document is optionally displayed as a colored rectangle next to the page number.

A gray page means that the program has inserted a blank page to make sure that the first page of the
following document appears at the desired position (left/right).

Since a collection document can consist of documents with different page formats, the preview of doc-
ument pages only takes into account the ratio of page height and page width. Documents with an
identical aspect ratio (e.g. „A4“ and „A0“) are displayed the same size in the preview, although they
have completely different page formats.

To check the page format of a document, position the mouse pointer over the preview or the docu-
ment name in the list. The tooltip then displays the page number, page format, and file path of the
original file. If the document is stored in VivaCloud, the editing status of the document is optionally dis-
played next to the page number.

Change view in the document window
• Choose Facing Pages in the context menu or in the palette menu to display the page preview

either as single pages or as facing pages.

• Choose Page Order > Left/Right or Page Order > Right/Left in the context menu or in the palette
menu to specify the page preview of the double page.
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The Collection palette
The Collection palette shows a list or all documents in the Collection file. In addition to the document
name, the first and last page number as well as the status of the document is displayed:

Eye icon — The document should be taken into account. Please refer to the section Showing and hid-
ing documents.

House icon — The document is to be used as the source document for synchronization. Please refer to
the section Synchronizing documents.

Color icon — status of the document in VivaCloud. This option is available only when you save docu-
ments in VivaCloud and assign a status.

Page numbers — first and last page numbers of the document. See the section Automatically adjust
page numbers.

Pen icon — The document is currently open. This icon is displayed when you or another user have
opened the document.

Green checkmark — the document was found in the last specified location.

Yellow warning triangle — The document has been modified since the last time the collection was
saved, so it is currently being reopened and the preview updated.

Red exclamation mark — The document was not found in the last specified location. There can be dif-
ferent reasons for this. The document was either renamed, deleted or the program cannot access the
drive/network where the document is saved.

Manage documents

Show and hide documents
Click the eye icon in the Collection palette to hide a document. Hidden documents are no longer dis-
played in the preview and are not included in the export. After that, the document window is auto-
matically updated. The page numbers in the Collection palette may also be updated.

Change the order of the documents
1. Click the document name in the Collection palette.

2. Hold down the primary mouse button and move the list entry to the desired position.

3. Release the mouse button as soon as a mouse arrow pointer appears at the desired position.
After that, the document window will be updated automatically. The page numbers in the Collection
palette may also be updated.

Open and edit a document
1. Choose one of the following options to open a document directly from the palette:

• Double-click the document name in the palette.

• Click the document name and choose Edit Document from the context menu or the palette menu.
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2. Alternatively, double-click a document page in the document window to open the document and
display exactly the selected page.

Search for missing documents
If you know that missing documents were only moved, choose Findmissing documents. In this case,
the missing documents will be searched in the current folder of the collection document including all
subfolders.

Replace documents
1. Click the document name.

2. Choose Replace Document from the context menu or the palette menu.

3. Choose a document in the dialog. Optionally, use Shift or Ctrl to select several documents.

4. Choose Open to confirm.
The document window is automatically updated. The page numbers in the palette may also be updated.

Remove documents
Removing documents refers only to the collection document. The document in question is not deleted.

1. Click the document name.

2. Choose Remove Document from the context menu or the palette menu.
The document window is automatically updated and the document is removed from the palette.

Open document folder
1. Click the document name in the Collection palette.

2. Choose Open Parent Folder from the context menu or the palette menu.
The folder in the Explorer (Windows/Linux) or Finder (Mac), where the document was saved, will be
opened automatically.

Open Collection folder
1. Click with the secondary mouse button on the name of the collection document in the document

window.

2. Choose Open Parent Folder.
The folder in the Explorer (Windows/Linux) or Finder (Mac), where the Collection document was saved,
will be opened automatically.

111



Working with Collections | Archiving

Archiving

Archiving documents/collections
You can choose to archive individual documents or all documents in the collection. This option is use-
ful if, for example, you want to create a backup copy of your collection and/or documents. This can be
the case, for example, when you save documents in VivaCloud and want to archive them locally or
export them as PDF. The option is also useful if the documents of the collection are located in different
folders and you want to collect them in one folder via archiving.

1. Choose one of the following options:

• Choose Archive All Documents if you want to archive all documents in the collection. This option
is selectable if no document is selected in the palette.

• Choose Archive Selected Documents if you want to archive all documents in the collection. This
option is selectable when one or more documents are selected in the palette.

• Choose Archive Collection if you want to archive the collection document with all documents. In
the archived collection document, the documents are automatically reassigned, which means that
the documents point to the folder in which they were saved.

2. Use the dialog to choose the folder in which the documents are to be archived, and optionally use
the dialog to create a new folder.

Reallocate documents
With this option you swap the documents of the collection with documents of the same name from
another folder. This option is useful if, for example, you have manually created a backup copy of your
documents and want the collection file to refer to these copies. The option is not necessary if you have
used the Archive collection option, because in this case the new assignment is done automatically.

1. Choose Reallocate Documents if you want to archive individual or all documents in the collection. If
no document is selected in the palette, the new assignment applies to all documents in the collec-
tion, otherwise to the selected documents.

2. Use the dialog to select the folder that contains the documents you want to reallocate.

Synchronize documents
You can synchronize the settings for Alias pages, layers, colors & gradients/blends, style sheets, and
preferences for all documents in a collection. This option is useful if, for example, you want to change
style sheets or Alias pages in one document and automatically apply those changes to all other docu-
ments in the collection.

Synchronization means that the program replaces existing settings with the same names in the docu-
ments of the collection. If the setting does not exist in the synchronized documents (for example, a
style sheet, layer, or Alias page), it is automatically added. However, no settings (for example, style
sheets, layers, Alias page) are deleted from the synchronized documents.
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For synchronization, you define an output document that has the settings you want to be transferred
to the other documents. The source document is indicated by a house icon in front of the document
name in the palette. By default, the first document in the list is designated as the source document for
synchronization.

If you want to transfer different settings from different documents, first define the first source docu-
ment (A), then define the associated properties (for example, paragraph style sheets), and perform the
synchronization. Then define the second source document (B), then the associated properties (for
example, layers), and perform the synchronization. All documents will then have the paragraph styles
from document A and the layers from document B.

1. Click between the eye icon and the document icon in the palette to specify the source document for
synchronization. The House icon symbolizes the source document.

2. Choose Synchronization Settings from the context menu or the palette menu.

3. Select the options to be synchronized.

Adjust page numbers automatically
When exporting the collection document as a PDF, all page numbers are automatically adjusted to cre-
ate a continuous page numbering, even though each individual document starts with page number
„1“. The Document window and the Collection palette each display the page numbers that were calcu-
lated for that document in the sequence.

The following should be noted:

• The collection automatically numbers through all page numbers if no page number has been
explicitly set in the individual documents.

• If a page number has been explicitly set by the user in a document, the further numbering of the
pages will be based on this new page number until the program encounters a document page
where a page number has been explicitly set again.

• Page numbers that have been explicitly set by the user are marked with a “star symbol”.

PDF Export options
For PDF export of a collection file, the same options apply as for documents. Optionally, you can spec-
ify the position of the first document page for each document in the collection. This option is useful if,
for example, you want to ensure that each document starts on a right page without worrying about the
number of document pages in each document.

1. Choose one or more documents in the Collection palette.

2. Choose PDF Export Settings.

3. Choose one of the following options:

• Automatic — The position of the first page of a document depends on the position of the last page
of the previous document. If the last page of the previous document is on the left, the first page of
the selected document is automatically on the right.

• Left — The position of the first page of a document is always on the left. If the last page of the pre-
vious document is also on the left, a blank right page is automatically inserted between the two
pages. This page is grayed out to indicate that it is not a normal page of the document.
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• Right — The position of the first page of a document is always on the right. If the last page of the
previous document is also on the right, a blank left page is automatically inserted between the two
pages. This page is grayed out to indicate that it is not a normal page of the document.

4. Optionally choose Begin on New Spread.
If the program automatically adds pages based on the settings, they will be included only if you use the
option Print empty pages/separations.

The blank page that is automatically inserted is technically assigned to the subsequent document and
has the page number “1” internally. Therefore, errors occur during PDF export if the subsequent document
also starts with page 1. The subsequent document should therefore have automatic page numbering or a
page number that does not start with “1”.

Generate Tables and index fully automatically
You can use a collection to generate tables and index automatically. The table of contents and index in
this manual were generated automatically, for example.

1. Create a single document for each table or index. Make sure that the text chain in the document has
enough text objects to hold the directory. For example, in this manual, a corresponding number of
pages have been created to accommodate the respective directory.

2. In each table/index document, choose Text > Cross-Document Index & Tables > Index & Tables
Options as described in the Tables & Index section.

3. Specify which table or index should be generated in the document.

4. Save the document and repeat the process for each additional directory.

5. Open the collection and choose Add Document.

6. Move the documents for the tables/index to the desired location in the Collection palette.

7. Save the collection and choose File > Export > As a PDF File as described in the PDF Export section.
The program not only creates a PDF for the entire collection, it also automatically generates all the
tables and the index according to the selected settings.
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Working with Pages
Every document has one or more document pages. Objects can be placed on
document pages, and content (images, texts, etc.) can be imported into them.
When creating a new document the program automatically creates at least one
document and one Alias page. You can of course create and manage multiple doc-
ument and Alias pages. In this section you will learn what types of pages there are,
how to create, choose, delete, move and number pages automatically.

Working with document pages
For navigation and the selection of pages the program offers you the commands in the Document menu,
the Pages palette, the Navigation bar and the document window.

Create a new document page
Up to 8,000 document pages may be created in a document. New document pages can be
created with the command New Document Page(s) or interactively with the Pages palette.

Create new document pages using the dialog
1. Choose one of the following options:

• Choose Document > Create > New Document Page(s).

• Click on the Document Pages section of the Pages palette and choose New Document Page(s) in
the context menu.

2. Define the number of new document pages in the Number entry field.

3. In the dialog section Position, Choose where the document pages should appear.

4. Choose one of the following options:

• Click the checkbox Assign Alias Page to assign the default settings you defined in the Document
Setup dialog.

• Leave the checkbox unchecked to import a blank page with no settings or guides.

5. Confirm the entry.

Create new (blank) document page(s) interactively
1. Click in the list section of the Page palette on the option [Blank Page] and hold down the mouse

button.

2. Keep the mouse button held down and move the mouse to the symbol section of the Pages palette.

3. Position the mouse pointer between, above, below or next to existing document pages and release
the mouse key at the desired position.
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Create new (default) document page(s) interactively
1. Click in the list section of the Pages palette on the option A-Alias Page and hold down the mouse

button.

2. Keep the mouse button held down and move the mouse to the symbol section of the Pages palette.

3. Position the mouse pointer between, above, below or next to existing document pages and release
the mouse key at the desired position.

When creating new document pages with the dialog you can take over or copy objects from the current
page onto the new document pages.

Select document pages
The program offers different possibilities for selecting a document page:

Select a document page
1. Click on the required page in the document window. If the required document page is not visible,

use the scrolling arrows or the scroll bar of the document window or the scroll wheel of the mouse
to display the document page and then click on the document page.

2. Choose one of the following options:

• Double click the page icon of the document page you want to display in the Pages palette.

• Click in the page field of the Navigation bar. Enter the document page number and press the Tab,
Enter or Return key to display the document page.

• Use the commands First Page, Last Page, Previous Page and Next Page in the Document menu.

• Use the buttons First Page, Last Page, Previous Page and Next Page in the Navigation bar.

Page Preview in the Pages palette
The Page Preview option in the Pages palette is often helpful when you are scrolling through larger
documents whose pages contain graphics or images, such as catalogs. Thumbnail previews are cre-
ated in the Pages palette to help you recognize your pages.

Activate/Deactivate Page View
1. Right click in the Document Pages section of the Pages palette and choose Document Page Thumb-

nail Size > Small or Large in the context menu.

2. Click the activated option again to deactivate the Page Preview.

Deleting document pages
You can delete single or multiple document pages with a menu command or with the Pages palette.

Deleting document pages with the dialog
1. Choose Document > Delete document Page(s).

2. Choose one of the following options:

• Type a number in the Number entry field (e.g. 3) to delete a single page.
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• Type a range in the Number entry field (e.g. 3-5) to delete several consecutive pages (in this
example pages 3, 4 and 5).

• Type an open range to the end of the document in the Number entry field (e.g. 10-) to delete all
pages from the named page (in this example from page 10).

• Type numbers and ranges in the Number entry field (e.g. 3, 5, 8-12, 15) to delete several nonconse-
cutive pages (in this example pages 3, 5, 8 to 12 and 15).

Deleting document pages interactively
1. 1. Choose a document page to be deleted in the Page palette.

• Use the Shift key to choose additional consecutive pages and/or the Ctrl key (Windows/Linux) or
the Command key (Mac) to choose nonconsecutive pages.

2. Choose one of the following options:

• Press the Del key.

• Choose the command Delete Document Page(s) in the context menu.
After deleting, the pages following those deleted will move up.

If Facing Pages was selected in the Document Setup, the pages following will be rear ranged. Depend-
ing on how many and which pages were deleted, previously left hand pages will become right hand
pages and vice versa.

When document pages are deleted, generally all objects and content on the pages will be deleted too.

NOT deleted are:

- Objects that cover several pages in Facing Page mode. These objects will only be deleted when all
document pages are deleted on which the object is placed.

- Texts that are linked with text objects on other pages in a text chain. The text will only be deleted
when all document pages in the current text chain are deleted.

- Objects on the clipboard area. These objects will only be deleted when all document pages in the
spread are deleted.

Move document pages
You can move single or several document pages using the Pages palette to change the page arrange-
ment.

Move document pages interactively
1. Click in the Pages palette on the symbol of the document page that you want to move and hold

down the mouse button.

2. Drag the mouse pointer between, above, below or next to existing document pages and release the
mouse key at the desired position.

Note: Moving pages cannot be reversed or undone with the Undo command. In this case you must move
the page back to its original position.
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Working with Alias pages
The program differs between document pages and Alias pages. When a new docu-
ment is created, a document page on which you can place your objects will then
be displayed in the document window. At the same time the default A-Alias Page
was automatically applied to the document page. An Alias page is a kind of page
template on which you can place objects that appear again and again, so that
these objects appear automatically on the document pages as required.

In this manual the chapter headers and page numbers were not recreated for
each page. Instead, these elements were placed on Alias pages.

Switch between Alias and document pages
You can switch between the display of Alias and document pages at any time.

Switch to an Alias page
Choose one of the following options to display an Alias page:

• Double-click on the name of the required Alias page in the Pages palette.

• Click in the Page field of the Navigation bar. Now enter the prefix for the Alias page and press the
Tab, Enter or Return key to display the Alias page.

Thanks to the striped clipboard area (default) or the view previously described in the Preferences, you
can recognize immediately that you are on an Alias page. The name of the Alias page will be displayed
in the Page field. Additionally, the Alias page prefix is displayed before the page number in the Pages
palette.

To display a document page again, the program offers you several possibilities:

Switch to document pages
Choose one of the following options to switch from an Alias to a Document page:

• Double-click in the Pages palette on the required document page.

• Click in the Page field of the Navigation bar. Now enter the number of the document page
required and press the Tab, Enter or Return key.

Create new Alias page
In a document you can create as many Alias pages as you like. Every Alias page receives a unique prefix
and a name.

The prefix consists of a maximum of 3 characters and may only appear once in a document. When cre-
ating a new document an Alias page with the prefix A will be created automatically. Therefore when a
new Alias page is created the program suggests the prefix B. For further Alias pages the letters C, D, etc.
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will be suggested. You can choose another prefix as long as this is unique and is not used in the docu-
ment.

The name consists of a maximum of 256 characters and may appear several times in a document. You
can change the suggested name for the Alias Page at any time.

The option fields Single Page and Facing Pages define which page type should be applied to the Alias
pages.

Choose Single Page if all objects on the new Alias page should always be displayed identically on left
and right hand document pages.

Choose Facing Pages as soon as one or more objects (e.g. header bars, page number, etc.) are to be
displayed differently on left and right hand document pages.

Create new Alias page
1. Choose one of the following options to create an Alias Page:

• Choose Document > Create > New Alias Page.

• Click the name of an Alias page section in the Pages palette and choose New Alias Page in the con-
text menu.

2. Enter an individual prefix and the name of the new Alias page or accept the suggestion made by the
program. (There must be a dash between the prefix and the name.)

3. Choose Single Page or Facing Page in the dialog area Page Type.

4. Confirm the entry.
The program will now show the new Alias page in the document window and in the Pages palette.

- If the Alias page type is Single Page, a single page symbol will be displayed in front of the Alias
page name in the Pages palette.

- If the Alias page type is Facing Pages, a facing page symbol will be displayed in front of the Alias
page name in the Pages palette.

Note: Think carefully about which page type you choose, as this setting cannot be changed later! If it
turns out later that you have chosen the wrong page type, you will have to create a new Alias page, copy
the objects from the old Alias page to the new one and delete the old Alias page. Then you can assign the
new Alias page to the required document pages.

Switch between Alias pages
The program offers different possibilities for switching between Alias pages:

Switch between Alias pages
1. Choose one of the following options to switch Alias pages in the alias Page mode:

• Double-click in the Pages palette on the name of the Alias page required.

• Click in the Page field of the Navigation bar. Now enter the prefix of the Alias page and press the
Tab, Enter or Return key.

2. Choose one of the following options to switch Alias pages:

• Use the commands First Page, Last Page, Previous Page and Next Page in the Document menu.
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• Click the navigation buttons First Page, Last Page, Previous Page and Next Page in the Navigation
bar.

Thanks to the striped clipboard area (default) or the view previously described in the Preferences, you
can recognize immediately that you are on an Alias page. The name of the Alias page will be displayed
in the Navigation bar.

Assign an Alias page to a document page
When a new document is created, the Alias page A-Alias Page is automatically assigned to the docu-
ment page. You can change this assignment for document pages at any time.

Assign an Alias page to a document page with the dialog
1. Select the document page to which you want to assign an Alias page.

2. Choose one of the following options:

• Choose Document > Document Page Settings.

• Click in the Pages palette on the symbol of the appropriate document page and choose Document
Page Settings in the context menu.

3. Choose the required Alias page from the dialog area Alias Page.

4. Confirm the entry.

Assign an Alias page to a document page interactively
1. Ensure that the symbol of the appropriate document page and the name of the Alias page are dis-

played in the Pages palette.

2. Click on the name of the Alias page and hold the mouse button down.

3. Keep the mouse button held down and move the mouse to the symbol of the appropriate document
page.

4. Release the mouse button as soon as the required document page is displayed in the chosen color.

Assign one Alias page to several document pages simultaneously
1. Use the mouse to choose several document pages in the Pages palette. Use the Shift key to choose

consecutive pages and/or the Ctrl key (Windows/Linux) or the Command key (Mac) to choose non-
consecutive pages.

2. Click with the secondary mouse button (Windows/Linux) or with the Command key held down (Mac)
on the name of the Alias page you want to assign and hold down the mouse button.

3. Choose one of the following options from the context menu:

• Assign Alias Page (Keep Content) - The assignment preserved the variable contents of the docu-
ment page. This applies to all text objects with variable content, including headers and footers.

• Assign Alias Page (Overwrite Content) - The assignment replaces the variable contents of the doc-
ument page with those of the Alias page. This applies to all text objects with variable content,
including headers and footers.

The document page symbol in the Pages palette now shows the prefix of the assigned Alias page and
the objects of the Alias page will now appear on the document page. To assign another Alias page to
document pages, repeat the previous steps.
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Deleting the assignment of Alias pages
If you want to remove the assignment of Alias pages to document pages, you can assign an empty
page to a document page. Proceed exactly as previously with the assignment of an Alias page, and
choose the option [None] in the Document Page Settings Dialog or in the Page palette.

Create new document pages with Alias page
Instead of assigning an Alias page to an existing document page, you can assign the Alias page auto-
matically when new document pages are created.

The taking over of Alias pages into document pages is just as flexible as taking over objects.

You have already learned that in the creation of a new document an Alias page will be assigned auto-
matically. This Alias page is given the default name A-Alias Page. You have also learned how the assign-
ment of a document page and an Alias page is changed. Now you will create new document pages and
assign an Alias page of your choice to them automatically.

Create new document pages with Alias page using Dialog
1. Choose Document > Create > New Document Page(s).

2. Define the number of new pages in the Number field.

3. Choose an option in the Position area to choose where the new document pages will appear.

4. Choose the option Assign Alias Page and choose an Alias page from the popup menu.

5. Confirm the entry.

Create new document pages with Alias page interactively
1. Ensure that the name of the Alias page which will be assigned to the new document page is dis-

played in the Pages palette.

2. Click on the name of the Alias page (list area) and hold down the mouse button.

3. Keep the mouse button held down and move the mouse to the page symbol area of the Pages pal-
ette.

4. Position the mouse pointer between, above, below or next to existing document pages and release
the mouse key at the desired position.

Alias Page View
The option Alias Page View option in the Pages palette is often helpful when you are working with a
document containing a larger number of Alias pages.

Activate/Deactivate Alias Page View
1. Click the secondary mouse button in the Document Pages section of the Pages palette and choose

one of the options under Alias Page View:

• Names — The default setting shows just the names of the Alias pages.

• Thumbnails — Small thumbnails of the Alias pages are displayed.

• Names & Thumbnails — The names of the Alias pages are displayed on the left and the thumb-
nails on the right.
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Deleting Alias pages
When Alias pages are deleted, both the Alias page itself and also all assignments to document pages
will be deleted. Here all objects on document pages whose originals were on the Alias page will also be
deleted.

Delete Alias page
1. Select an Alias Page to be deleted in the Pages palette. Use the Shift key to choose consecutive Alias

Pages and/or the Ctrl key (Win dows/Linux) or the Command key (Mac) to choose nonconsecutive
pages.

2. Choose an appropriate option to delete one or more Alias pages:

• Press the Del key.

• Choose Delete Alias Page(s) in the context menu.

• Double-click the Alias page symbol to switch to Alias page mode and choose Delete Alias Page(s) in
the context menu.

3. Confirm the Warning question.

Note:

 • An Alias page cannot be deleted when it is the only Alias page in the document.

 • If an Alias page that is assigned to a document page is deleted, then a blank page is automatically
assigned to that document page. Objects that do not come from the Alias page are retained.

Change Alias page name
The prefix and the name of the Alias page may be changed at any time as long as the naming conven-
tions are adhered to.

Change Alias page name
1. Choose an Alias page.

2. Choose one of the following options:

• Double-click the Alias page and choose Document > Alias Page Settings, change the Prefix and/or
the Name and confirm the entry.

• Click the Alias page in the Pages palette and choose Rename in the context menu. Change the Pre-
fix and/or the Name and confirm the entry.

Duplicate Alias Pages
For a manual or a small catalog you may want to have chapter-oriented Alias pages, maybe with
header bars of the same size, shape and position, but in different colors. Creating each Alias Page from
scratch and copying objects from one Alias page to the next is of course possible, but not an ideal way
of working. Therefore the program offers the function to duplicate an Alias page.

Duplicate Alias Page
1. Select an Alias page.

2. Click the Alias page in the Pages palette and choose Duplicate from the context menu.
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A new Alias page will be created with the next available prefix. Any objects you have created on the
Alias page will be duplicated as well and can of course be edited on the new Alias page.

Note: Text objects created with the Duplicate command on new Alias pages do NOT have the special set-
ting Automatic Text Chain activated. If you want the text on the document pages to flow through these
objects, then you must enable the option manually.

Protect Alias Pages
If you want to give your document to someone else for editing and have put much effort into creating
an Alias page structure, you may want to protect your Alias pages against unintentional loss or dam-
age. In this case you can lock the Alias pages with a password so that they cannot be edited.

Protect Alias Page
1. Choose an Alias page.

2. Click the Alias page in the Pages palette and choose Protection in the context menu.

3. Enter a password in the Password entry field and repeat the entry in the next entry field. Choose the
option Make visible to display the password in clear text on the screen.

4. Confirm the entry.
Now a lock symbol will appear for the Alias page on the right hand side of the palette.

Note: Store the password in a safe place!

Unlock Alias Page
1. Choose the Alias page in the Pages palette.

2. Right click the Alias page in the Pages palette and choose Cancel Protection in the context menu.

3. Enter the password and confirm the entry.

Working with page numbers

Define page numbering
One document page is created automatically in the creation of a new document. This document page
receives the page number 1. All following pages are then numbered automatically.

This page numbering controlled by the program may be extended by the user with the help of a prefix,
or changed individually through a new numbering for every document page. In this book a new page
numbering has been used for every chapter. All pages are numbered starting with page number 1, and
have been given a prefix.

The chapter Working with Text describes how to insert page numbers in the text.

The program provides different possibilities for changing the page numbering:

Change page numbering
1. Choose the document page whose page numbering you want to change:
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• Choose Document > Document Page Settings.

• Click on the document page in the Pages palette and choose Document Page Settings in the con-
text menu.

2. Click the option New Numbering.

3. If you want to define a Prefix, enter a combination of max. 3 characters in the Prefix entry field (e.g.
A-).

4. Enter a number between 1 and 9999 (e.g. 1234) in the entry field New Page Number.

5. If you want to choose a different numbering format, Choose an option from the popup menu For-
mat. The program provides the option of Arabic numbers, Roman numbers in upper or lower case
and also the Roman alphabet in upper or lower case.

6. Confirm the entry.
The document will now be recalculated. Starting from the current page, all following document pages
will receive the prefix and the page numbering assigned until a new page numbering is applied. The
page number of the following pages is also increased each time by 1.

The start of a new page numbering is shown in the Pages palette and in the Page field of the Naviga-
tion bar with an asterisk before the page number.

If a page with an even page number that is positioned on the left is given an odd number through the
new page numbering, this page will automatically be displayed on the right when in the Preferences
the option Position Chapter Page automatically is activated. This option is activated as default for the
creation of new documents.

Use variables for page numbers
If you want to output page numbers in text objects, you should not enter these page numbers individ-
ually with the keyboard, but use variables that are automatically updated when the page number is
changed through insertion, deletion or alteration of document pages.

The program offers a series of variables to display page numbers in text.

Inserting variables for page numbers in text
1. Choose an appropriate option:

• Click in an existing text object.

• Create a text object on a document page and activate the text mode.

2. Choose Text > Insert Variable. in the menu or Insert Variable in the context menu.

3. Choose one of the following options in the popup menu:

• Page Number – outputs the cur rent page number.

• Number of Pages – outputs the total number of pages.

• Next Page Number – outputs the page number of the following page. If no following page exists,
nothing will be displayed.

• Previous Page Number – outputs the page number of the previous page. If no previous page
exists, nothing will be displayed.

• Continued from – outputs the page number of the page from which the text has been continued. If
no document page exists from which the text was continued, nothing will be displayed.
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• Continued on – outputs the page number of the page on which the text is continued. If no docu-
ment page exists on which the text could be continued, nothing will be displayed.

When the page number is placed in a separate text object, you should place all page numbers on Alias
pages. Proceed exactly as described in the previous example. After importing the page number into the
text object on the Alias page, not the page number but a variable appears. This variable will be con-
verted to a page number automatically when the document page is displayed.

Logical and physical page numbers
In working with pages, the program differs between physical and logical page numbers. Insofar as the
user makes no changes in the Page Numbering in the document using the command Document Page
Settings, the physical and logical page numbering is identical. This means that the last page number
will match the total number of document pages.

When a document has pages whose page number is not the same as the physical document page, the
page field automatically displays first the logical page number and then in brackets the physical page
number and the total number of pages.

If you have entered a page number in a document manually, and enter a page number in the page field
of the navigation bar, the program will always show the first page that corresponds to the page num-
ber, whether it is a physical or logical page number.

If you have used page numbers in text objects, these always take on the logical page numbers, irrele-
vant of which settings you have made in the Program Preferences.

Define the page number display in the Preferences
1. Choose Edit > Preferences (Windows/Linux) or [Application] > Preferences (Mac).

2. Choose Physical or Logical in the Program/General/Page Numbers area.
The option is only relevant to the display of the page numbers in the Pages palette and in the Page
field of the Navigation bar.
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Working with Objects

Introduction
To enter text, load images or create graphics, the corresponding objects must be
created. All objects can be changed in shape, position, type, color and many
other attributes.

The Toolbar
Through the Toolbar you are able to create new or modify existing objects. The following tools are
available from the Toolbar:

• Rectangle tool (Text, Picture and Graphic Objects)

• Ellipse tool (Text, Picture and Graphic Objects)

• Polygon/Bézier Object tool (Text, Picture and Graphic Objects)

• Table objects

• Line tool

• Orthogonal Line tool

• Path/Multiple line tool
Other objects like for instance open or closed Bézier curves, circle segments, etc. can also be created
through the modification of other objects.

All objects can either be modified interactively or by means of the available menu or keyboard com-
mands. How this is done is described in the following sections.

Creating objects
To create an object, select the appropriate Object Tool from the Toolbar or where appropriate, use the
shortcut keys to create closed rectangular objects in a default size. We see a difference between closed
objects (rectangle, oval or polygon/bézier objects) and line/path objects as well as between original and
Alias objects. Please refer to the section Working with Alias Objects.

Objects can be created on the document page or on the pasteboard beside the page. Objects can also
be created over several pages in Facing Page Mode. Several pages (i.e. more than two) may also be
placed on a spread next to one another.

While creating an object the application gives you feedback about the size and form of the object
through an imaginary line, which shows you the object’s appearance when you release the mouse but-
ton. The Ruler, the Module Palette and the Quick Access Palette also give information about the size
and position of the object created.
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Tip:

 • Objects that touch the edge of the page should run over between 3 and 5 mm into the clipboard area
(bleed). Please refer to the section Working with Documents.

 • When creating objects, check the information in the Ruler and in the Module palette.

 • Refer to the sections Objects with predefined settings and Create Alias Objects.

Creating closed objects
To create closed objects, several tools are available for each object type (graphic, text, image). To open
the list, click on the tool and hold the mouse button down until the list appears.

Create a rectangle or square interactively
1. Choose a tool for a rectangular object from the Toolbar:

• Choose Rectangular Graphic Object to create a rectangular graphic object.

• Choose Rectangular Text Object (LTR) to create a rectangular text object with text running from
left to right.

• Choose Rectangular Text Object (RTL) to create a rectangular text object with text running from
right to left (e.g. for Arabic, Hebrew, etc.).

• Choose Rectangular Text Object (TTB) to create a rectangular text object with text running from
top to bottom (e.g. for Chinese, etc.).

• Choose Rectangular Picture Object to create a rectangular picture object.

• Choose the Table tool to create a table object. This tool is not available in the Free Edition and is
an optional extra in the Personal Edition. Please refer to our Website www.viva.de and the section
Working with Tables.

2. Click in the document window on the position where the object should be created and hold down
the mouse button.

3. Keep the mouse button held down and move the mouse in any direction.

• Hold down the Shift key as well if you want to create a square with a rectangle tool or a circle with
the oval/ellipse tool.

4. Release the mouse button when the object has the desired size.
As well as the interactive creation of a rectangle or square with the mouse, a rectangle or square may
be created automatically. No object should already be selected since it would be modified.

Create a rectangle/square automatically
1. Choose one of the following options to create a graphic object:

• Press Ctrl + Shift + G (Windows/Linux) or Command-Shift + G (Mac).

• Choose Object > Content > Graphic.

2. Choose one of the following options to create a text object:

• Press Ctrl + Shift + T (Windows/Linux) or Command-Shift + T (Mac).

• Choose Object > Content > Text.

3. Select one of the following options to create a picture object:
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• Press Ctrl + Shift + B (Windows/Linux) or Command-Shift + B (Mac).

• Choose Object > Content > Picture.
The object will now be created at the upper left sector of the document page and selected. With an
additional option you can modify the radius of the angle.

Create a curved rectangle
1. Create a rectangle.

2. Enter a value in the Radius field of the Module palette or the Quick Access palette, or choose a value
from the popup menu.

Reference:With the rectangle tool you can also create derivative forms such as parallelograms. Please
refer to the section Skew objects.

Create an oval/circle interactively
1. Choose a tool for an oval object from the Toolbar:

• Choose Oval Graphic Object to create a oval graphic object.

• Choose Oval Text Object (LTR) to create a oval text object with text running from left to right.

• Choose Oval Text Object (RTL) to create a oval text object with text running from right to left (e.g.
for Arabic, Hebrew, etc.).

• Choose Oval Text Object (TTB) to create a oval text object with text running from top to bottom
(e.g. for Chinese, etc.).

• Choose Oval Picture Object to create a oval picture object.

2. Click in the document window on the position where the object should be created and hold down
the mouse button.

3. Keep the mouse button held down and move the mouse in any direction.

• Hold down the Shift key as well if you want to create a circle.

4. Release the mouse button when the object has the desired size.

Reference:With the oval tool you can also create derivative forms such as half circles. Please refer to the
section Delete handles.

Create a polygon/Bézier object
1. Choose a tool for an polygon object from the Toolbar:

• Choose Polygonal Graphic Object to create a polygonal graphic object.

• Choose Polygonal Text Object (LTR) to create a polygonal text object with text running from left to
right.

• Choose Polygonal Text Object (RTL) to create a polygonal text object with text running from right
to left (e.g. for Arabic, Hebrew, etc.).

• Choose Polygonal Text Object (TTB) to create a polygonal text object with text running from top to
bottom (e.g. for Chinese, etc.).

• Choose Polygonal Picture Object to create a polygonal picture object.

2. Click on the position where the first selection point of the object should be created.

3. Move the mouse in any direction.
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• Hold down the Shift key as well if you want to draw a line segment at an angle of 0 (zero) or 90
degrees.

4. Click the mouse button once to complete a line segment and move the graphic object pointer in any
direction to create the next line segment.

• Hold down the Ctrl key (Windows/Linux) or the Command key (Mac) and move the mouse in any
direction to draw a tangent and thus create a curve.

5. Repeat this for every line segment.

6. Double-click to complete and close the drawing process. The line segments will be connected auto-
matically.

Tip: Bézier objects may also be created from polygons. Please refer to the section Object Size & Form.

Create line objects/paths
The program makes three tools available to you which allow you to draw lines. The application differs
between the tools for drawing a

- straight line with any angle,

- an orthogonal straight line and

- a multiple line/path consisting of several line segments and/or curves.

Create a simple straight line
1. Select the Line tool (diagonal line symbol) from the Toolbar. If the Orthogonal Line tool (cross sym-

bol) is visible, click the icon and hold down the mouse button to open the popup menu.

2. Click on the position where the object should be created and hold down the mouse but ton.

3. Move the mouse in any direction while holding down the mouse but ton.

• Hold down the Shift key to draw an orthogonal straight line with an angle of 0 (zero), 45 or 90
degrees.

4. Release the mouse button when your line is of the required length and angle.

Create an orthogonal line
1. Choose the Orthogonal Line tool (cross symbol) from the Toolbar. If the Line tool is visible, click the

icon and hold down the mouse button to open the popup menu.

2. Click on the position where the object should be created and hold down the mouse but ton.

3. Move the mouse in any direction while holding down the mouse but ton. The orthogonal line follows
the horizontal or vertical position of the mouse pointer. The orthogonal line will however change its
direction by 45 degrees when the angle between the line and the mouse pointer is greater than 22,5
degrees.

• Hold down the Shift key to draw a straight line with any angle.

4. Release the mouse button when your line is of the required length.

Tip: To make an angled line from an orthogonal line and vice versa, hold down the Shift key when editing
or drawing.
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Create a multiple line/path
1. Choose the Path tool from the Toolbar.

2. Click in the document window on the position where the object should be created.

3. Move the mouse in any direction.

• Hold down the Shift key when a line segment with an angle of 0 (zero) or 90 degrees should be
drawn.

4. Click once to complete a line segment and move the mouse pointer in any direction to create the
next line segment.

• Hold down the mouse button and move the mouse in any direction to draw a tangent and thus
create a curve.

5. Repeat this for every additional line segment.

6. Double-click to complete and close the drawing process.

Tip: Bézier curves may also be created from multiple lines. Please refer to the section Object Size &
Form.

Create codes
You can create over 50 different codes(QR Code, EAN Code, Pharma Code, Data Matrix Code, Post
Code, UPS Code, DPD Code, Face Identification Code, etc.).

The prerequisite for a code is a rectangular image object. Based on the settings, a PDF is automatically
created and placed in the image object. Regardless of the settings in the preferences, the code is auto-
matically fully embedded in the document.

Even though the display on the screen may be pixelated, it is a vector image that can be enlarged and
scaled as desired. This also applies if the image/image object is copied into another document.

When entering the data, pay attention to the preview, which is updated after each character. If you
enter too much or invalid data, an error message will appear in the preview. In this case, delete the last
entered data until a valid result is displayed.

Create code
1. Create a rectangular image object or select an existing image object. If you choose a different shape

for the image object, there is a risk that the code will be truncated and thus unusable.

2. Choose Object > Code.

3. In the Type menu, select the desired code.

4. Choose one of the following options, depending on the type you selected:

• Text — Enter the desired text or numbers.

• URL — Enter an Internet address (URL).

• SMS — Enter a phone number and SMS text.

• Phone — Enter a phone number.

• E-mail — Enter a valid e-mail address.

• vCard — Enter all the data for a virtual business card (vCard).
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5. Depending on the selected type, choose other options afterwards. These can be size, error correc-
tion or data encoding specifications. You should change these settings only if you know the mean-
ing of the options. Otherwise, use the default settings.

6. Optionally, choose Color to specify a color for the code. The default color is [Black].

7. Optionally, choose Background Color to specify a background color for the code . The default color
is [White]. Select Transparent if you do not want a background color. The background color is inde-
pendent of the fill color of the object.

8. Confirm the input.

Edit code
1. Select the object.

2. Choose Object > Code.

3. Make the desired changes.

4. Confirm the entry.

Summary Creating Objects
- Rectangles are created with a Rectangle tool in the Toolbar. By holding down the Shift key a

square will be created.

- To create a rectangle automatically, choose the appropriate object type in the Object menu or
press the following shortcut keys:

• Graphic object: Ctrl + Shift + G (Windows/Linux) or Command + Shift + G (Mac)

• Text object: Ctrl + Shift + T (Windows/Linux) or Command + Shift + T (Mac)

• Picture object: Ctrl + Shift + B (Windows/Linux) or Command + Shift + B (Mac)
- Make sure no object is already selected before using the command.

- Rectangles with rounded corners can be created with the help of the Radius option in the Quick
Access palette or the Module palette.

- Ellipses/Ovals are created with an Oval tool in the Toolbar. Holding down the Shift key while draw-
ing automatically creates circles.

- Simple straight lines are created through the Line tool in the Toolbar. Holding down the Shift key
while drawing automatically creates vertical or horizontal orthogonal lines.

- Orthogonal lines are drawn with the Orthogonal Line tool in the Toolbar. Holding down the Shift
key while drawing automatically creates diagonal lines.

- Multiple lines/paths are drawn with the Path tool in the Toolbar. Holding down the Shift key while
drawing automatically creates only horizontal or vertical line segments. A double-click completes
the creation of a multiple line.

- Polygons/Bézier objects are drawn with the Polygon tool in the Toolbar. Holding down the Shift
key while drawing automatically creates only horizontal or vertical line segments. A double-click
completes the creation of a polygon and the first and last line segments will be connected.
You can also convert an open path to a polygon by selecting it and choosing Object > Shape >
Close Polygon.
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- Open curves can also be created by converting multiple lines/paths. Position the mouse pointer
on the sizing handle of a path, hold the Ctrl key (Windows/Linux) or the Command key (Mac) and
the mouse button down and stretch the handle by moving the mouse. The corresponding mouse
pointer will be displayed. You can also convert a polygon to an open path by selecting it and
choosing Object > Shape > Open Polygon.

- Closed curves/Bézier objects can also created by converting existing polygons. Position the mouse
pointer on a sizing handle of the polygon, hold the Ctrl key (Win dows/Linux) or the Command key
(Mac) and the mouse button down and stretch the handle by moving the mouse. The correspond-
ing mouse pointer will be displayed.

- A newly created object will have the same graphic properties as a previously created object if the
previously created object is selected before the appropriate object tool is activated in the Toolbar.

- For information about table objects please refer to the section Working with Tables.

- One or more Alias objects can be created from any original object.

- One or more Alias objects can also be created from any Alias object.

Selecting objects
As soon as the mouse pointer is positioned on top of a graphic object or its frame the Object pointer
or Graphic pointer is displayed. This mouse pointer shows you that the object can be selected by
means of a mouse-click. The same is true if you move the mouse pointer to the frame of a text or picture
object, and here there is an additional feature: As soon as you move the mouse over the surface of a text
or picture object, the mouse pointer will change into an I-beam (text) or grabber hand (picture), while a
gray selection button appears on the left edge of the object. If you move the mouse over the button, the
mouse pointer will change into the Object pointer.

You will recognize a selected object when the selection handles are shown. The term selection handles
describes the sizing handles and control handles of an object. Lines and polygons have selection han-
dles at every corner point. Ellipses/ovals and rectangles always have eight selection points. As well as
the display of the selection handles, the attributes applied to the object appear in the Module palette
(Object mode) and the Quick Access palette (Object mode). If the palette is visible, the object co-ordi-
nates are displayed.

Select objects with a mouse-click
1. Choose one of the following options:

• Position the mouse pointer on a closed graphic object or a line.

• Position the mouse pointer on the object frame of a picture or text object.

• Position the mouse pointer on the picture or text object and hold down the Ctrl key
(Windows/Linux) or the Command key (Mac).

• Position the mouse pointer on the gray selection button on the left of the picture or text object.

2. Click as soon as the Object pointer is shown.

3. To select several objects, repeat points 1 and 2 while holding down the Ctrl and Shift keys.
Objects can also be selected by dragging an imaginary rectangle over them.

134



Working with Objects | Selecting objects

Select objects through dragging
1. Position the mouse pointer somewhere on the page where there is no object.

2. Hold down the mouse button and drag the selection rectangle in the direction of the objects you
want to select.

3. Release the mouse button when the selection rectangle covers all the objects you wanted to select.

Select objects in content mode (menu) or Esc
Press the Esc key to select the object.

Select objects with tools
1. Choose the Move Tool in the toolbar.

2. Position the mouse pointer on the desired object and click the mouse button.

Select all objects
Choose one of the following options:

• Choose Edit > Select All.

• Press Ctrl + A (Windows/Linux) or Command + A (Mac).
In single page documents, all objects on the page and on the pasteboard area will be selected. In fac-
ing page documents, all the objects on the left and right hand page and also on the pasteboard area
will be selected.

Reference: The program offers the possibility of steering the selection of certain objects (e.g. Guide
objects, Alias objects, etc.). If one or more objects cannot be selected, please refer to the sections Work-
ing with Guide Objects and Working with Alias Objects.

The program offers several possibilities for deselecting an object:

Deselect all selected objects
Choose one of the following options:

• Position the mouse pointer somewhere on the page where there is no object and click.

• Hold down the Shift key and click the frame of the object to be deselected or use the dragging
method.

• Hold down the Shift key and click the gray selection button in the middle of a picture or text
object.

• Select another object.

Summary Selecting objects
- Objects are selected through the Object pointer.

- For single pages, only objects on the current page and the Paste board area are selectable.

- For facing pages, all objects on both left and right hand pages as well as on the Pasteboard area
are selectable.
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- All objects on the current page or spread can be selected with the command Edit > Select All or
with the shortcut keys Ctrl + A (Windows/Linux) or Command + A (Mac).

- When the mouse pointer is over a text or picture object the Ctrl key (Windows/Linux) or Command
key (Mac) must be pressed to select the object.

- Selection handles of original objects are filled square points (sizing handles) and round hollow
points (control handles).

- Selection handles of Alias objects are filled light-colored points and their control handles are filled
light-colored round points.

- Multiple objects can be selected by dragging the selection rectangle in the direction of the objects
you want to select or by holding down the the Shift key and clicking each object with the mouse.
If the objects are text or picture objects, then the Ctrl key (Windows/Linux) or Command key (Mac)
must also be held down.

- To select hidden objects, the Ctrl + Alt + Windows + Shift (Win dows/Linux) or Ctrl + Option + Com-
mand + Shift (Mac) shortcut keys and the mouse button must be pressed until the selection han-
dles of the object are shown.

Editing Objects
The application offers a variety of options for positioning and displaying objects. These options are
included in the program both in the Quick Access palette and the Module palette. Therefore, in the fol-
lowing description, reference will be made several times only to these palettes and dialogs. The text
below describes how to achieve these options.

Quick Access palette
Choose Window > Quick Access.

Module palette
Choose Window > Module.

Positioning objects
The program provides many options for the positioning of objects. You can position objects using the
mouse, keyboard, and options in the Quick Access and Module palettes.

Move objects
In selecting objects you have already met the graphic mouse pointer whose arrowheads point in all
four directions. This pointer is also used for moving objects.

Move an object interactively with the mouse
1. Select one or more objects.

2. Hold down the mouse button and move the mouse in any direction.
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3. Hold down the Shift key as well to move the objects only horizontally or vertically.
If the Module palette (object mode) and/or the Quick Access palette (object mode) is visible, the cur-
rent position of the object is shown exactly as soon as you release the mouse button.

Move/nudge object(s) with the keyboard
1. Select at least one object.

2. Use the arrow keys on the keyboard to move or nudge objects one screen pixel at a time in the
appropriate zoom factor:

• Press the Arrow-Right key or the Arrow-Left key to move/nudge objects horizontally.

• Press the Arrow-Up key or the Arrow-Down key to move/nudge objects vertically.
During object moving/nudging the outer dimension of the object is shown. You can now move the
object around on the current page or to other pages. When the ruler is active the position of the active
object is shown.

If the Module palette (object mode) and/or the Quick Access palette (object mode) is visible, the cur-
rent position of the object is shown exactly.

Apart from the interactive positioning of objects it is also possible to do this in a precise manner through
various commands. We will differentiate between absolute and relative positioning.

• Absolute positioning means the selected objects are moved to a specific position. The application
offers you two ways to do this: through the Module palette or the Quick Access palette.

• Relative positioning means the selected objects will be moved with a specified factor.

Move an object with the Module palette/Quick Access palette
1. Select one or more objects.

2. Enter the required co-ordinates in the entry field X or Y of the Module palette or the Quick Access
palette:

• Replace the values manually in the entry fields to position the objects absolutely.

• Click the arrows on the right of each entry field to decrease or increase the co-ordinates in steps of
one measurement unit. You can define the units to be used in the Preferences (Measurements).
Please refer to the section Working with Preferences.

• Enter a factor (e.g. +10) to move the objects relatively. Positive values move the objects to the right
or downwards. Negative values move the objects to the left or upwards.

3. As an extra option, choose the reference point in the Module palette or the Quick Access palette for
the X and Y co-ordinates. The default reference point for closed objects and multiple lines/paths is
Top Left. The default reference point for lines and orthogonal lines is Start.

Changing object hierarchy
Objects are drawn on top of each other in the order in which they are created. Each object virtually rep-
resents a card in a deck of cards. In practice, however, it is rare for you to create all the objects in the
order in which you want them to appear later. The program offers several options to change the order
of objects within a batch. The following options affect the order within a layer. Please refer to the sec-
tion Working with Layers.
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Change object hierarchy
1. Select at least one object.

2. Choose one of the following options in the Object menu or in the context menu Order, or press the
appropriate shortcut keys:

• Send to Front — Sends the selected objects in the hierarchy to the front, similar to the top card in
the pack. Alternatively, press Ctrl + Shift + Plus (Windows/Linux) or Command + Shift + Plus (Mac).

• Send to Back — Sends the selected objects in the hierarchy to the back, similar to the bottom card
in the pack. Alternatively, press Ctrl + Shift + Minus (Windows/Linux) or Com mand + Shift + Minus
(Mac).

• Send Forward — Sends the selected objects in the hierarchy in front of the object above, similar to
the next card up in the pack. Alternatively, press Ctrl + Alt + Plus (Windows/Linux) or Com mand +
Option + Plus (Mac).

• Send Backward — Sends the selected objects in the hierarchy underneath the object below, simi-
lar to the next card down in the pack. Alternatively, press Ctrl + Alt + Minus (Windows/Linux) or
Command + Option + Minus (Mac).

You can also change the object hierarchy in the Objects section of the Layer palette. Please refer to the
section Working with Layers for further information.

Object alignment
Another option to change the position of objects is through the Alignment or Align/Distribute com-
mand, with the help of the Smart Guides or with the Module palette. This is especially useful if several
objects have to be positioned in a certain way relative to another.

Align objects with menu commands
1. Select at least two objects.

2. Choose Object > Alignment in the menu or one of the following options in the context menu Align-
ment:

• Left Edge — All selected objects are aligned on the left edge of the selected object whose left edge
is furthest to the left.

• Center horizontally — All selected objects are aligned on the horizontal center axis of the object
selection.

• Right Edge — All selected objects are aligned on the right edge of the selected object whose right
edge is furthest to the right.

• Center — All selected objects are aligned on both the horizontal and vertical center axes of the
object selection.

• Top Edge — All selected objects are aligned on the top edge of the selected object whose top edge
is the furthest up the page.

• Center vertically — All selected objects are aligned on the vertical center axis of the object selec-
tion.

• Bottom Edge — All selected objects are aligned on the bottom edge of the selected object whose
bottom edge is the furthest down the page.
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Align objects with the Align/Distribute dialog
1. Select at least two objects.

2. Choose one of the following options:

• Press Ctrl + Comma (Windows/Linux) or Command + Comma (Mac).

• Choose Object > Alignment > Align/Distribute in the menu or Alignment > Align/Distribute in the
context menu.

3. Choose one or more of the following options:

• Horizontal > Spacing > Between > Left Edge — All selected objects are aligned on the left edge of
the selected object whose left edge is furthest to the left.

• Horizontal > Spacing > Between > Center — All selected objects are aligned on the horizontal cen-
ter axis of the object selection.

• Horizontal > Spacing > Between > Right Edge — All selected objects are aligned on the right edge
of the selected object whose right edge is furthest to the right.

• Vertical > Spacing > Between > Top Edge — All selected objects are aligned on the top edge of the
selected object whose top edge is the furthest up the page.

• Vertical > Spacing > Between > Center — All selected objects are aligned on the horizontal center
axis of the object selection.

• Vertical > Spacing > Between > Bottom Edge — All selected objects are aligned on the bottom
edge of the selected object whose bottom edge is the furthest up the page.

4. Confirm the entry.

Align objects automatically on the page
1. Select at least one object.

2. Choose View > Smart Guides.

3. Choose one of the following options:

• Move the objects toward the center of the page to align them horizontally and / or vertically at the
center of the page.

• Move the objects toward the edge of the page margin to align them horizontally and/or vertically
with the page edge.

4. Release the mouse button when a red, horizontal, and/or vertical guide appears. The red line is dis-
played when the page center or the page edge

• intersects with the edge of one of the selected objects or

• intersects with the center of one of the selected objects or

• intersects with the center of all selected objects.

Align object to each other automatically
1. Select at least one object.

2. Choose View > Smart Guides.

3. Move the objects in the direction of the objects to which you want to align.

4. Release the mouse button when a green, horizontal, and/or vertical guide appears. The green line is
displayed when the object center or edge
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• intersects with the edge of one of the selected objects or

• intersects with the center of one of the selected objects or

• intersects with the center of all selected objects.

Align objects numerically
1. Select at least one object.

2. Enter a value in the entry field X and/or Y in the Module palette or the Quick Access palette to assign a
communal X and/or Y coordinate to the objects. The positioning is dependant on the reference point.

Rotate
You can rotate individual or multiple objects or groups interactively using a tool in the toolbar or
numerically using the dialogs and palettes. Multiple objects selected together behave like a group.

Rotate an object Interactively
1. Select at least one object.

2. Position the mouse pointer near a selection point of the object or group so that the rotation pointer
is displayed.

3. Hold the mouse button down and drag the mouse in the desired direction. The rotation always
occurs around the center of the object or group of objects.

4. Release the mouse button when the desired rotation angle has been reached. It is displayed tempo-
rarily in the middle of the object or in the group.

Note: In borderline cases, the value displayed during interactive rotation may differ from the numeric
value in the dialogs and palettes. If in doubt, the value in the dialogs and palettes always applies here.

Rotate numerically
1. Select at least one object.

2. In the Quick Access palette or the Module palette, enter a value for the rotation. With the Quick
Access palette or Module palette the rotation is made around the selected reference point.

3. Confirm the entry.

Mirror
You can mirror individual or multiple objects or entire groups vertically using the dialogs and palettes.
Multiple objects selected together behave as individual objects and not as a group.

1. Select at least one object.

2. Choose one of the following options:

• In the Quick Access palette or in the Module palette, click the Mirrored option. Mirroring is per-
formed vertically and depends on the reference point.

• -Optionally, choose a rotation angle (for example “180”) if the object or group should also be mir-
rored horizontally.
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Skew objects
You can skew closed objects and paths by entering a negative or positive angle.

When skewing text and picture objects, the content of these objects is also skewed. Please note that
there are additional options for skewing text passages and images, which are described in the respec-
tive chapters and have an additive effect.

1. Select at least one object.

2. Enter a value in the Skew Angle field in the Quick Access palette or the Module palette, or click the
arrow keys or use the mouse wheel. Values between +1 and +75 give a skew to the left, values
between -1 and -75 give a skew to the right.

Basic commands

Delete objects
Selected objects can deleted by using the Delete command.

Delete objects
1. Select at least one object.

2. Choose one of the following options:

• Press Del.

• Press Backspace

• Choose Edit > Delete.

• Select the object in the Layers palette and choose Remove Object(s) in the context menu.

Tip: If an original object is deleted that possesses Alias Objects that are not selected, a warning will
appear that allows the user to cancel his command.

Reference:

Section Pasting objects
Section Undo
Section Working with Alias Objects

Section Working with Layers

Cut objects
Cutting objects is similar in its function to deleting objects. Objects which are cut disappear, but they
are copied to the clipboard and reappear again with the command Paste.

Cut objects
1. Select one or more objects.

2. Choose one of the following options:

• Press Ctrl + X (Windows/Linux) or Command + X (Mac).

• Choose Edit > Cut in the menu or Cut in the context menu.
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Tip: When an object which has connected Alias objects is cut, a dialog will prompt you to confirm or can-
cel the operation.

Reference:

Section Pasting Objects
Section Working with Alias Objects

Copying objects
When you need the same object more than once you can create a copy of one or more existing objects. The
selected objects are copied to the clipboard, and can be pasted back in the document with the command
Paste.

Copy objects
1. Select one or more objects.

2. Choose one of the following options:

• Press Ctrl + C (Windows/Linux) or Command + C (Mac).

• Choose Edit > Copy in the menu or Copy in the context menu.

Tip: When the original object should be copied that has unselected Alias objects a warning dialog will
appear prompting the user to reverse his decision.

Reference:

Section Pasting Objects
Section Duplicating Objects
Section Working with Alias Objects

Pasting Objects
When you have cut or copied objects to the clipboard these can be pasted through the Paste com-
mand. You can choose whether the objects should be inserted with an offset (default) or at the same
position. The offset can be predefined with the option Edit > Preferences (Windows/Linux) or {Applica-
tion} > Preferences (Mac). Pasting takes place across documents, that is, you can cut or copy objects in
another document and paste them into the current document. With the insertion of the objects also all
possible attributes (e.g. style sheets) are taken over.

Paste objects
1. Select the document page on which the cut or copied objects are to be pasted.

2. Choose one of the following options:

• Press Ctrl + V or Ctrl + Alt + V (Windows/Linux) or Command + V or Command + Option + Shift + V
(Mac).

• Choose Edit > Paste or Edit > Paste (without Offset) in the menu, or Paste or Paste (without Off-
set) in the context menu.

Tip: When the objects have connected Alias objects these will automatically also be pasted. If there are
insufficient pages available in the document to paste the Alias objects to they will only be pasted to the
pages which are available in the document.

Reference: Section Working with Alias Objects
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Duplicate objects
The Duplicate command is similar to the Copy command. The main difference is that the Copy com-
mand makes only one copy of the object, which can be pasted into the document with a predefined
offset. The Duplicate command allows you to make multiple copies of objects. Objects can also be
copied automatically to following pages with this command.

Duplicate objects
1. Select one or more objects.

2. Choose one of the following options:

• Press Ctrl + Shift + D (Windows/Linux) or Command + Shift + D (Mac).

• Choose Object > Duplicate.

3. Enter a value in the field Duplicates in the Number section.

4. Enter in the fields Horizontal Offset and/or Vertical Offset the offset that should be applied to each
duplicate. If you enter the value 0 in both cases, all duplicates will be placed on top of each other.

5. Define the object type:

• Copy — Independent duplicates will be created.

• Alias — Dependant duplicates will be created.

6. Define the page:

• No definition — The duplicates will be placed on the current page.

• Duplicate on Following Pages — The duplicates will be placed on following pages, whereby you
can choose Left Pages, Right Pages or Left and Right Pages. In this case one duplicate will be
placed on each following page.

7. Choose the option Link to Text Chain when the original object is a text object and you want the text
to flow into the duplicate objects.

8. Confirm the entry.

Split objects
Another elegant way to create new objects is with the Split command. All Graphic, Picture or Text
objects can be split. However the following objects can not be split: Objects which are part of a text
chain/story, locked or protected objects, Alias objects and original objects that have connected Alias
objects.

Split objects
1. Select one or more objects.

2. Choose one of the following options:

• Press Ctrl + Alt + Shift + T (Windows/Linux) or Command + Option + Shift + T (Mac).

• Choose Object > Split.

3. In the area Number of Sections, enter the numbers in the fields Horizontal and/or Vertical. As an
option, you can also enter a horizontal and/or a vertical offset in the fields on the right hand side of the
dialog.

4. Define the object type in the Create section:
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• Copy — Independent duplicates will be created.

• Alias — Dependant duplicates will be created. In this case the original object will be located in the
top left corner. All other objects will be Alias objects derived from it.

5. Choose the option Link to Text Chain when the original object is a text object and the new objects
shall be part of the text chain.

6. Confirm the entry.

Lock objects
With the command Lock you prevent the interactive repositioning and resizing of objects (by mistake).

If the mouse pointer is moved over the frame of a locked object the lock pointer will be displayed. The
lock pointer for objects, consisting of a lock and an object pointer, shows that the object concerned is
locked and therefore cannot be moved.

Lock objects
1. Select one or more objects.

2. Choose one of the following options:

• Press Ctrl + Shift + L (Windows/Linux) or Command + Shift + L (Mac).

• Choose Object > Lock.

• Click the space next to the object in the Layers palette. A lock icon will appear.

Unlock objects
1. Select one or more locked objects.

2. Choose one of the following options:

• Press Ctrl + Alt + Shift + L (Windows/Linux) or Command + Option + Shift + L (Mac).

• Choose Object > Unlock.

• Click the Lock icon next to the object symbol in the Layers palette.

Tip: As well as original objects, it is also possible to lock Alias objects. Please note, however, that the lock-
ing of Alias objects is under certain circumstances only of a temporary nature. This is the case when the
original object is resized - the Alias object will change accordingly. In this case the locked Alias objects
must be unlocked automatically, because the connection between original and Alias Objects is absolute.
ATTENTION: Locked Objects can still be deleted!

Reference:

Section Paste objects
Section Duplicate Objects
Section Working with Alias Objects
Section Working with Layers

Protect objects
With the command Protection you prevent the content of certain objects from being altered and at the
same time prevent the object from being deleted.
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If the mouse pointer is moved over a protected object, the content lock pointer will be displayed. The
lock pointer for both picture and text objects consists of a lock and a pencil and shows that the content
of the object is protected and can therefore not be edited.

Protect objects
1. Select one or more objects.

2. Choose one of the following options:

• Press Ctrl + Shift + H (Windows/Linux) or Command + Shift + H (Mac).

• Choose Object > Protection.

Cancel protection
1. Select one or more protected objects.

2. Choose one of the following options:

• Press Ctrl + Alt + Shift + H (Windows/Linux) or Command + Option + Shift + H (Mac).

• Choose Object > Cancel Protection.

Object size and form

Resizing objects interactively
The program provides many options to define the size and form of objects interactively or with the
help of palettes and dialogs.

When an object is selected, its selection handles will appear as described in the section Selecting
Objects. The selection handles show that the object may be modified. The selection handles are dis -
played in the selection color and are not printed.

Selection handles are either sizing handles or control handles. Rectangles, ovals, polygons, lines and
orthogonal lines all have sizing handles that are displayed as a rectangle. Bézier curves and closed
Bézier objects also have control handles, which are displayed as points. A sizing handle may have one
or two tangents at whose end points control handles are displayed.

To resize an object, position the mouse pointer exactly on one of the sizing handles. The mouse
pointer will be positioned exactly on a sizing handle when the sizing pointer is displayed. If you now
hold down the mouse button and drag the mouse in the required direction, the object will be resized.

During the resizing operation, you will see the same imaginary frame or the same imaginary line that
you already know from the creation of a new object.

Resize/scale rectangle and oval interactively
1. Create a rectangle or an oval.

2. Change the size and form of the rectangle or oval using the nine sizing handles:

• Position the mouse pointer on one of the four middle sizing handles if you only want to resize the
object’s height or width.
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• Position the mouse pointer on one of the four sizing handles at the object corners if you want to
resize the object‘s height and width simultaneously.

• Position the mouse pointer on the scaling handle next to the bottom right hand corner of a text or
picture object to scale the object and its content proportionally at the same time.

3. Hold down the mouse button.

4. Keeping the mouse button held down, move the mouse in any direction.

• Hold down the Shift key as well if you want to resize the object proportionally.

• Hold down the Ctrl key (Windows/Linux) or the Command key (Mac) as well as the Shift key if you
have selected a corner sizing handle and also want to resize the text or image content propor-
tionally with the object.

• Hold down just the Ctrl key (Windows/Linux) or the Command key (Mac) if you have selected a
corner sizing handle and also want to resize the text or image content unproportionally with the
object.

5. Release the mouse button when the object has the desired form and size.

Resize polygons and lines interactively
1. Create a polygon, a line, an orthogonal line or a path.

2. Position the mouse pointer on a sizing handle and hold down the mouse button.

3. Keeping the mouse button held down, move the mouse in any direction.

• When resizing a polygon or a multiple line, hold down the Shift key if a line segment should be dis-
played as an orthogonal line.

• When resizing a line, hold down the Shift key if the line should be displayed as an orthogonal line.

• When resizing an orthogonal line, hold down the Shift key if the orthogonal line should be dis-
played as a line with any angle.

4. Release the mouse button when the object has the desired form and size.

Resize curves and Bézier objects
1. Create a curve or a Bézier object.

2. Click the hollow mouse pointer in the Toolbar to activate the polygon editing functions in the Quick
Access palette.

3. Position the mouse pointer on a sizing handle if the curve is to be resized symmetrically and hold
down the mouse button.

4. Position the mouse pointer on a control handle if the curve is to be resized asymmetrically and hold
down the mouse button:

• Keeping the mouse button held down, move the mouse in any direction to lengthen the tangent.

• When resizing the curve, hold down the Ctrl key as well if you want to keep both tangents the same
size.

• Keeping the mouse button held down, move the mouse in any direction and hold down the Shift
and Ctrl keys as well to break the tangent.

5. Release the mouse button when the object has the desired form and size.
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Delete sizing handles
With multiple lines, polygons, open and closed curves the application allows you to delete one of the
object’s selection handles. Move the mouse pointer over the sizing or control handle which is to be
deleted.

The sizing pointer will now appear. If you now press the Alt + Shift (Win dows/Linux) or the Option +
Shift shortcut keys (Mac), the sizing pointer will be displayed with a minus sign. Now you can delete
the point by clicking the mouse button. When a sizing handle is deleted, its control handles will auto-
matically be deleted with it.

Delete sizing and control handles
1. Click the hollow mouse pointer in the Toolbar to activate the polygon editing functions in the Quick

Access palette.

2. Position the mouse on a sizing handle or control handle, hold down the Alt + Shift (Windows/Linux)
or Option + Shift shortcut keys (Mac).

3. When the sizing pointer with the minus sign appears, click once.

Create a half-circle
1. Create a circular object.

2. Choose Object > Form > Convert to Polygon.

3. Click the hollow mouse pointer in the Toolbar to activate the polygon editing functions in the Quick
Access palette.

4. Delete the bottom two control handles from the left and right sides of the object holding down the
Alt + Shift (Windows/Linux) or Option + Shift shortcut keys (Mac) and clicking the mouse button, so
that the bottom sizing points of the object left and right only possess one tangent.

5. Delete the central sizing handle from the bottom edge of the object by holding down the Alt + Shift
(Windows/Linux) or Option + Shift shortcut keys (Mac) and clicking the mouse button.

Add sizing handles
As well as the deleting of both sizing handles and control handles, the application also allows you to
add sizing handles. The new sizing handle will appear on top of the original sizing handle you were
modifying and will still have to be positioned.

Add a sizing handle
1. Select a polygon/bézier object or a path.

2. Position the mouse pointer on one of the sizing handles. The sizing pointer will now appear.

3. Hold down the Alt key (Windows/Linux) or the Option key (Mac). The sizing pointer will be displayed
with a plus sign. Now click with the mouse to create the new handle.

4. Release the Alt key (Windows/Linux) or the Option key (Mac), but hold down the mouse button again
and move the sizing pointer in any direction to position the new sizing handle.

5. Release the mouse button once you have achieved the desired shape.
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Automatic Scaling
As you have already learned in the section Sizing objects interactively, the image content of rectangles
and ovals may also be scaled interactively with the object.

In practice it often occurs that not just one object but a whole group of objects should be displayed in
a smaller or larger form. For example, when you need to scale down a page from A4 paper size to A5
paper size you would normally have to change all the objects interactively or numerically with the help
of the object measurement settings. This would only change the frame size but not the content of the
frame, which you would have to scale down separately.

To solve this problem quickly and elegantly the application offers you the Scaling command in the
Object menu.

Scale objects and groups proportionally with the dialog
1. Select a single object or a group of objects. Please refer to the section Working with groups.

2. Choose Object > Scaling.

3. In the section New Size, define the scaling or the new size of the object or group:

• Enter a value between 1% and 1000% in the Scaling field to make a relative scaling. While with the
entry 100% nothing will change in the object measurements, the entry 120% will mean that the
object is enlarged by a factor of 1.20. The value 50% will reduce the object to half its original size.
After the scale factor is entered, the new width and height settings will be computed automatically.

• Alternatively, enter values in the Width and Height entry fields to give an absolute scaling. Since
the Scaling command only scales objects and object groups proportionally, the values in the field
Width change whenever the values in the Height field are changed. This is also true the other way
around.

4. Define in the section Scaling Attributes whether and which object and content attributes should be
scaled:

• Line Width — The line or frame width will be scaled proportionally.

• Picture Attributes — The scaling of the image content and its positioning in the object will be
scaled proportionally.

• Text Attributes — Text attributes such as font size, text indents or line spacing will be scaled pro-
portionally.

• Text Object Indent — The special indent settings of the text object will be scaled proportionally.

• Column Gutter — The gutter in a text object with several columns will be scaled proportionally.

5. Confirm the entry.

Summary Resizing objects
- Sizing handles control object size.

- Control handles control the curvature of a line.

- Sizing handles and control handles can be moved in any direction.

- The two control handles of a sizing handle can be at different distances from it.

- The slope control of one tangent line can be split into two tangent lines by holding down the Ctrl +
Shift (Windows/Linux) or the Command + Shift shortcut keys (Mac).
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- Sizing handles and control handles can be deleted by holding down the Alt + Shift (Windows/
Linux) or Option + Shift shortcut keys (Mac), and clicking the points to be deleted.

- The deletion of a sizing handle will automatically delete its control handles.

- Sizing handles can be added by pressing the Alt key (Windows/Linux) or Option key (Mac) and
clicking the mouse with the sizing pointer over an existing sizing handle.

- Multiple objects can be resized proportionally using the command Scale.

- Object scaling can be relative or absolute.

- As well as the object size, its content can be scaled.

Object fill

Fill Color, Density, Transparency
The following properties may be changed either with the Quick Access palette or the Module palette.
With new documents the program provides a set of standard colors. Please refer to the chapter Working
with Colors.

Change fill color with the Module or Quick Access palette
1. Create or select a closed object.

2. Select a color or blend from the popup menu Color in the Fill section in the Module palette or the
Quick Access palette.

3. Define the color shade or transparency in the Shade field:

• Enter a value between 0% and 100%, or select an entry from the popup menu to define the fill
color shade. The value 0% means that the object fill will be displayed as white. Alternatively, use
the slider.

• Choose [None] from the popup menu to switch off the fill color. The object will now be transparent.

4. Define the opacity/transparency of the fill color in the Opacity field:

• Enter a value between 0% and 100%, or select an entry from the popup menu. Alternatively, use
the slider.

5. Enter a value in the field Color Blend Angle of the Module palette if the fill color is a blend.

Lines and Frames

Line Color, Shade, Transparency
With new documents the program provides a set of standard colors. Please refer to the section Work-
ing with Colors.

Change Line color with the Module/Quick Access palette
1. Create or select an object.
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2. Choose a color from the popup menu Line Color.

3. Define the line color shade or transparency:

• Enter a value between 0% and 100% in the Line Shade field, or select an entry from the popup
menu to define the color shade. The value 0% means that the object frame will be displayed as
white if the frame width is greater than zero.

• Choose [None] from the popup menu to switch off the line/frame color.

4. Define the opacity/transparency of the frame or line:

• Enter a value between 0% and 100% in the field Opacity (Line/Frame) or choose an entry from the
popup menu and confirm your entry.

• Use the Opacity slider in the Quick Access palette.

Change Line/Frame Width
The line width of a line object or object frame can be modified through the Module palette or the
Quick Access palette (Object mode). When using the line width there are several aspects to be noted:

- Because object coordinates are absolute the line widths of closed objects will always be drawn on
the inside of an object as default. With line objects the line width will be equally applied to both
sides of the object. This setting may be changed manually.

- When a graphic object is converted to a text or picture object the line/frame width is reset to 0
(zero) automatically.

- When a line width is applied to a text object, the text in this object will be indented automatically
by the line width value.

- When a line width is applied to criss-cross polygons, this can for mathematical reasons lead to
incorrect results.

Change Line Width with the Module/Quick Access palette
1. Create or select several objects.

2. Choose one of the following options to define the line or frame width:

• Enter a value in the Line Width field.

• Choose an entry from the popup menu.

Change Frame type (line style)
A frame type can be defined in the Module palette or the Quick Access palette (Object mode). When
using line styles there are several aspects to be noted:

- When applying frame types, the program always applies the frame in relation to the line width, so
that the frame always meets at closed object corners and that line objects always have neat ends.

- The spaces between line segments are transparent by default, irrelevant of which color and shade
has been selected for the frame.

Change Line Style with the Module/Quick Access palette
1. Create or select an object.

150



Working with Objects | Lines and Frames

2. Choose an entry from the popup menu Line Style.

• If you have chosen a line style other than Solid, you can optionally choose a Line Gap Color and a
Line Gap Shade in the Module palette.

Change Line ends
The line ends of a line object can be modified through the Module or Quick Access palette (Object
Mode). When using the line ends please note:

- When applying line ends you should be aware that the program always applies the end form in
relation to the line width.

- It is also important to note that lines with differing ends may be printed differently, although they
posses the same co-ordinates.

Change Line ends
1. Create or select a line/path.

2. Choose an entry from the popup menu Line Start and/or Line End for one or both ends of the line.

Change Line Join
1. Create or select a closed object.

2. Choose one of the following options:

• Choose an entry from the popup menu Line Join in the Module palette.

• Choose a symbol from the popup menu Line/Frame in the Quick Access palette.

• If required, modify the entry Miter Limit.

Change Line Cap
1. Create or select a line/path.

2. Choose one of the following options:

• Choose an entry from the popup menu Line Cap in the Module palette.

• Choose a symbol from the popup menu Line/Frame in the Quick Access palette.

Change Radius
The corner radius of a rectangular object can be modified through the Module or Quick Access palette
(Object Mode). When using the radius please note:

- The radius is only applied to rectangles or squares. It has no effect on other objects.

- When a radius is applied to text objects the text at the object corners is automatically indented
according to these settings.

Change radius with the Module/Quick Access palette
1. Create or select a rectangle or square.

2. Choose one of the following options:

• Enter a value in the Corner Radius field of the Module palette or the Quick Access palette.
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• Choose an entry from the popup menu Radius.

Objects with predefined settings

Create object with predefined settings
1. Create a closed object (graphic, text or picture object) and apply a fill color, frame attribute and a

radius to it.

2. Keeping the object active, choose another closed object tool and create the new object.

Object Grouping
The application allows you to group a number of objects on one page. This is particularly helpful if a
group of several different objects are to be treated as one object.

Create and recognize a Group
You can use the Group command whenever there are more than two objects selected. The application
also supports hierarchical grouping. This means a group may be part of another group. There is no
upper limit to the number of groups.

Create a Group
1. Select at least two objects.

2. Choose one of the following options:

• Press Ctrl + G (Windows/Linux) or Command + G (Mac).

• Choose Object > Group.
A group has been created successfully when the selected objects are deselected and a rectangular
frame is shown around these objects.

Creating a Group Hierarchy
1. Select both the group you created in the previous example and an additional object.

2. Choose one of the following options:

• Press Ctrl + G (Windows/Linux) or Command + G (Mac).

• Choose Object > Group.
An Alias object can also be part of a group. Changes made to the original object will still be inherited by
the Alias object.

Create a Group with an Alias object
1. Select at least two objects.

2. Create Alias objects of both objects and place them on the page below their original objects.

3. Select the first original object and the second Alias object.

4. Choose one of the following options:
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• Press Ctrl + G (Windows/Linux) or Command + G (Mac).

• Choose Object > Group.
If the second original object in the upper row is selected and modified, the changes will of course be
reflected in the Alias object in the group. You can also create an Alias of a group.

Create Alias of a Group
1. Select the group from the previous example.

2. Choose one of the following options:

• Press Ctrl + x (multiplication) or Ctrl + Shift + * (Windows/Linux) or Command + * (Mac).

• Choose Object > Alias > Create Alias.

Reference: Section Working with Alias Objects

Select objects in a group
It frequently happens that you need to modify an object which is part of a group. You do not need to
ungroup the whole group first; you can select and edit single objects in the group directly.

Select object in a group
1. Select an object group.

2. Choose one of the following options to deactivate the group mode:

• Press Ctrl + Alt + U (Windows/Linux) or Command + Option + U (Mac).

• Choose Object > Group Mode Active.

3. Select the desired object in the group and make some modifications to the attributes (e.g. object
size/position, fill color/density or frame color/density) as already described.

4. Choose one of the following options to reactivate the group mode:

• Press Ctrl + Alt + U (Windows/Linux) or Command + Option + U (Mac).

• Choose Object > Group Mode Active.

Ungroup
This command enables you to disable the group feature and display the elements in their original
state. Since the program works with hierarchic groups, there may be groups within groups. This hierar-
chy is retained when ungrouping. Therefore you may need to repeat the Ungroup command several
times to ungroup the group completely.

Ungroup
1. Select the group.

2. Choose one of the following options to deactivate the group mode:

• Press Ctrl + U (Windows/Linux) or Command + U (Mac).

• Choose Object > Ungroup.
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Note: Please note that Alias objects are virtual copies of their original objects. If a group of grouped
objects which has a corresponding Alias group is ungrouped, the Alias group will completely disappear
since it can not be broken down into singular objects.

Resize a group
You can resize a group interactively. The group may be resized proportionally or disproportionally.

Resize a group proportionally
1. Select the group.

2. Click the scaling handle (bottom right of the group to the left of the bottom right sizing handle) and
drag the mouse in any direction.

Resize a group disproportionally
1. Select the group.

2. Click a sizing handle and drag the mouse in any direction.

Summary Object Grouping
- Objects can be grouped with the menu command Object > Group or by using the shortcut keys

Ctrl + G (Windows/Linux) or Command + G (Mac).

- Alias objects can be part of a group. The original object does not have to be part of that group.

- Objects in a group may be edited individually without the group being ungrouped by pressing the
shortcut keys Ctrl + Alt + U (Win dows/Linux) or Command + Option + U (Mac).

- The content of grouped objects can only be edited when the group mode is deactivated.

- Pressing the shortcut keys Ctrl + Alt + U (Windows/Linux) or Command + Option + U (Mac) again
reactivates the group mode.

- Groups are ungrouped with the menu command Object > Ungroup or by using the shortcut keys
Ctrl + U (Windows/Linux) or Command + U (Mac).

- An Alias object of a group of original objects will completely disappear if the original objects are
ungrouped. A warning dialog will be displayed in this case.

Combine Objects with the Pathfinder
The program provides the function of combining objects to create special object forms and special
effects. We will illustrate the different functions available in a series of exercises. First you need to pre-
pare the objects you want to combine.

Preparing objects
1. Create two circular objects.

2. Give each object a different fill color.

3. Move the second object so that it overlaps but does not cover the first object.
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Unite Paths
1. Mark both objects.

2. Choose Object > Shape > Unite Paths.

3. In the Smoothing dialog, choose the degree of smoothing you require for the new object.
The two objects will be combined into one object consisting of the outer edges of both objects. In the
case of two circles with an overlap, the new object will resemble a figure 8.

Subtract Paths
1. Mark both objects.

2. Choose Object > Shape > Subtract Paths.

3. In the Smoothing dialog, choose the degree of smoothing you require for the new object.
The two objects will be combined into one object consisting of the outer edge of the first object and
the overlapping part of the second object. In the case of two circles with an overlap, the new object
may resemble a moon that is not full.

Intersect Paths
1. Mark both objects.

2. Choose Object > Shape > Intersect Paths.

3. In the Smoothing dialog, choose the degree of smoothing you require for the new object.
The two objects will be combined into one object consisting only of the overlapping part. In the case of
two circles with an overlap, the new object will resemble an oval with two end points.

Exclude overlap
1. Mark both objects.

2. Choose Object > Shape > Exclude Overlap.

3. In the Smoothing dialog, choose the degree of smoothing you require for the new object.
The two objects will be combined into one object consisting of the outer edges of both objects. The
overlapping part of both objects is cut out and therefore transparent.

In all object combinations, the new object will take on the fill color of the first object created (or the
object on the lowest level). You can check this by marking the second object and applying the menu
command Send to Back and repeating the above action. You can of course also alter the fill color of
the new object in the usual way.

- Now try combining two differently shaped objects. For example, a circle and a triangle may be
combined to make a keyhole shape, a series of circles may be combined to make a cloud shape,
and so on.

Text may also be converted into “paths” (objects) for special effects. Using the command Unite Paths
combines the individual letter objects into one single object.

Convert text to paths
1. Create a text object.

2. Type a word such as BEACH.
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3. Mark the text and format it so that the word almost fills the object and the letters are quite strong.

4. Mark the object (object mode).

5. Choose Object > Shape > Convert Text to Paths.

6. You will see that your word is now a group of graphic objects. Ungroup the objects as previously
described.

• You can now give each letter in the word an individual fill color or blend and a frame color.

Combine the paths of the objects/letters of the word
1. Mark all the objects in the word.

2. Choose Object > Shape > Unite Paths.

3. Choose a Smoothing factor as described above.
Now that your word has been converted into a single object, you can decide which attributes it should
have. Create a color blend and apply it to the object as a fill color, and try changing the blend angle to
see the effect. Give the object a shadow in a color of your choice. Change the object from a graphic
object into a picture object and import a picture/photo of your choice, such as a beach scene.

Special object properties

Printable/non-printable
When creating a document, you may want to create certain objects that are not to be printed, but are
needed as assistance or information for you as the editor. Some objects, such as the guide lines you
drag onto the page with the ruler, or those you define in the Grid section of the Document Setup dia-
log, are non-printable by default. Normally all closed objects and lines created using the object tools
have the default setting Print. However, a potential problem would arise if you make one object non-
printable, and, leaving this object active, create a new object, which is also non-printable, having the
same attributes as the first object. Taken to its logical extreme, this simple error could mean that a
whole series of non-printable objects is scattered through the entire document with the resulting high
costs of reprinting.

To solve this problem, the application displays a red button with a white cross, which appears on the
center of the object as soon as it is designated “non-printable”. This button appears for all closed
objects, line objects and paths. The only exceptions are the orthogonal line and the guide lines drawn
from the Ruler. When checking your document before printing, you can see at a glance if there are non-
printable objects on the page.

Make objects non-printable
1. Create a closed object, a line and a multiple line and select them.

2. In the Module palette (Object mode), click the checkbox Print, so that the checkmark disappears.

3. Confirm the entry.
You will see that the red button appears for all objects.

Please refer to the section Objects with predefined settings.
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Effects

Shadow/Drop Shadow
You can apply a so-called “Drop Shadow” to all closed objects, text or picture content. Here specific cri-
teria must be fulfilled to achieve the desired effect(s). We will illustrate this in a number of exercises.

Create closed objects with Drop Shadow
1. Create a graphic rectangle.

2. Click away from the object to ensure that the default values for objects are set and create a text rect-
angle and a picture rectangle.

3. Mark all three objects.

4. Choose Object > Effects in the menu or Effects in the context menu.
The dialog with the default settings appears.

5. Click the checkbox Drop Shadow. Confirm the entry.
You will see that the graphic object now has a Drop Shadow while the text and picture object do not.
This is because, with their default settings, they are transparent and have no content (are empty).

6. Now select just the text and/or picture object. Change the Fill Color from [None] to [White].

Create text content with Drop Shadow
1. Select the text object from the previous exercise.

2. Change the Fill Color back from [White] to [None].

3. Click in the object to activate Text Mode and type the word TEXT.

4. Increase the object size and/or font size in order to see the effect clearly.

Create picture content with Drop Shadow
1. Select the picture object from the first exercise.

2. Change the Fill Color back from [White] to [None].

3. Click in the object to activate Picture Mode and import an image with a transparent background.
The image may be a bitmap in TIFF, PNG or PDF format created in/exported from an image editing
program or a vector graphic image created in an illustration program and saved as a PDF file. The
JPEG format does not support transparency and should not be used here!

4. Increase the object size and/or image size in order to see the effect clearly.

Reference: Section Working with Text, section Working with Pictures

Now you can experiment with the Drop Shadow settings to see the different effects.

Change Drop Shadow settings
1. Select an object and open the Effects dialog.

2. Choose the options you want to change:

• Change the Color, Shade or Opacity of the Drop Shadow.
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• Change the Mode of the Drop shadow to see which mode suits best. Some modes will show no
shadow.

• Change the Angle, Offset, Blur or Scaling of the Drop Shadow.

3. Confirm the entry.

Tip: You can also change the opacity of the object itself to change Drop Shadow effects.

Run Around
When you create a layout on the page, you may wish to have an object or objects fixed on the page
with the text flowing around them. The program offers a special dialog for this function. We will illus-
trate this with some simple exercises.

Create and use an object with Run Around features
1. Create a graphic, text or picture object.

2. Select the object and choose one of the following options:

• Press Ctrl + T (Windows/Linux) or Command + T (Mac).

• Choose Object > Run Around in the menu or Run Around in the context menu.

3. Choose the appropriate symbol in the Method section:

• Left — The run around will only be on the left side of the object. This is a suitable option for objects
positioned on the right hand side of the layout.

• Right — The run around will only be on the right side of the object. This is a suitable option for
objects positioned on the left hand side of the layout.

• Both sides — The run around will be on both sides of the object. This is a suitable option for
objects positioned in the middle of the layout.

4. Choose the appropriate runaround Form:

• Block, if you want to have different distances from different sides of the object to the text.

• Object contours, if the object is a polygon or has a bézier shape. In this case only a total distance
from the object contours to the text may be defined.

• Image boundaries, if the image is smaller than the picture object. In this case only a total distance
from the image boundaries to the text may be defined.

• Clipping path, if the image has a clipping path. In this case only a total distance from the clipping
path to the text may be defined. For information regarding the creation of clipping paths for
images, please refer to your image editing program to check if it is capable of creating these. You
will find an example of this option in the example file “Brochure 02.desd” in the folder “Sample
Documents”.

• Click the checkbox Run around empty Picture Objects for the options Clipping Path or Image
boundaries to ensure that if the picture object is empty the text will run around the object. This
gives you a visual control and enables you to fill, delete or move the object as necessary before
printing the document.

5. Confirm the entry.
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Special object settings for images
In addition to the General object settings, the Run Around and the Effects settings, there are a number
of special settings for picture objects that are made in the Special Settings dialog. Some of these set-
tings are duplicated in the Module palette and the Quick Access palette in Picture Mode and may also
be entered in the palette.

Special settings for images
1. Create a picture object and import an image.

2. Activate Object mode and select the object.

3. Choose one of the following options to open the Special Settings dialog:

• Press Ctrl + Alt + M (Windows/Linux) or Command + Option + M (Mac).

• Choose Object > Special in the menu or Special in the Context menu.

4. Enter your special settings as required:

• Values for horizontal and/or vertical image Scaling.

• Values for horizontal and/or vertical image Offset.

• Click the checkboxes for horizontal and/or vertical Mirroring.

• Values for Rotation and/or Skew.

5. Confirm the entry.

Reference: Section Working with Pictures

We have already mentioned images which possess a clipping path, that is, the image background,
whether colored or transparent, is ignored. This enables such images to be laid on a colored back-
ground in the document for a “clean” output. In many cases, however, images are used that do not
have a clipping path or whose format does not allow clipping or a transparent background. One
example of such images is the JPEG format. JPEG images usually have a white background as default,
but may of course have a background in another solid color. For images like this the program provides
the Automatic Clipping function.

Apply Automatic Clipping to an image
1. Create a picture object with a fill color and import an image with a solid background (white or any

other color).

2. Open the Special Settings dialog as described above.

3. Use the scroll buttons to set the Automatic Clipping or type a value, such as 10.

4. Confirm the entry.

Reference: Section Working with Pictures

Another function in the Special Settings dialog is the checkbox Individual Alias Content in the Content
Option section. This command is activated when

- You have created Alias objects of a picture object, either on the same page or on following pages.
These have the same graphic attributes as the original, and the command enables each Alias
object to contain a different image.

- You have created picture objects on an Alias page (such as for a photo book) which will be filled
individually.
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References:

Section Working with Alias objects

Section Working with Pictures

Section Working with Pages

Special object settings for text
In addition to the General object settings, the Run Around and the Effects settings, there are a number
of special settings for text objects that are made in the Special Settings dialog. Some of these settings
are duplicated in the Module palette and the Quick Access palette in Text Mode and may also be
entered in the palette.

Enter special settings for text
1. Create a text object and enter some text.

2. Choose one of the following options to open the Special Settings dialog:

• Press Ctrl + Alt + M (Windows/Linux) or Command + Option + M (Mac).

• Choose Object > Special in the menu or Special in the context menu.

3. Enter your settings in the Main Text tab:

• Enter values for Text Indent. These are values for the object and bear no relation to the Paragraph
Indent, Left Indent or Right Indent, which are text (paragraph) attributes.

• Click the checkboxes Automatic Text Chain and Individual Alias Content. if you will make Alias
copies of the object that have the same graphic attributes but different content, or if you will copy
the object to an Alias page. Please refer here to the section Working with Alias objects > Flexible
Alias Content.

• Choose an option for First Baseline.

• Ascent Height means that the distance between the object frame and the baseline of the first line
of text corresponds to the Ascent Height of the font.

• Cap Height (standard setting) means that the distance between the object frame and the baseline
of the first line of text corresponds to the height of the letter “M” of a font. (14.9.2015)

• Largest Character means that the distance between the object frame and the baseline of the first
line of text corresponds to the height of the letter “d” of a font.

• x-Height means that the distance between the object frame and the baseline of the first line of text
corresponds to the height of the letter “x” of a font.

• Baseline means that the baseline of the first line of text will be placed on the object frame.

• Line Spacing means that the distance between the object frame and the baseline of the first line of
text corresponds to the height of the line spacing. (This option only works when the line spacing is
set to Auto!!)

• Fixed means that a fixed value will always be added to the distance set (Option First Baseline)
between the object frame and the first baseline.

• Minimum means that the value will only be applied when it is larger than the baseline position
that has already been calculated.
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• Minimum means that a value will be added to the distance set (Option First Baseline) between the
object frame and the first baseline if this is larger than the set value. If for example the minimum
value is 2 mm, the setting for the first baseline is Cap Height and the font size is 18 pt, the value will
not be applied, because the distance between the object frame and the first baseline is already
more than 2 mm. If the value 5 mm is entered, this will be applied accordingly.

4. Make your settings in the Text Columns tab:

• Enter the number of columns in the Number field.

• Enter the gutter value in the Offset field.

• If required, activate the Column Lines and choose the settings as needed.

• If required, activate the individual object Baseline Grid and apply settings as needed. This grid is
only applied to the object in question and is independent from the main Baseline Grid in the doc-
ument.

5. Make your settings in the Header & Footer tab:

• Activate the checkboxes Header and/or Footer and enter an appropriate value (the default value is
10 mm).

• Choose appropriate settings for Footnotes as required.

6. Confirm the entry.

References:

Section Working with Alias objects

Section Working with Text

Section Working with Typography

Section Working with Footnotes

Section Working with Pages

Notes
With the Notes function you can apply non-printable information and tips for other users to text and
objects. This option is suited for users who work in a team or for users who only want to create a report
of their work. Please refer to the section Working in a Team.

Using Guide Objects
Guide objects are objects which have “magnetic” properties. Guide objects will “attract” other objects
during creation, moving and resizing in a magnet-like way. Guide objects simplify the positioning of
objects in your document since they will automatically align objects for you with their magnetic char-
acteristics.

Any object regardless of the form and type can be a Guide object which “attracts” other objects. There-
fore all Guide objects may be assigned the same commands as objects that are not Guide objects.
Among these are the exact positioning as well as the changing of the display.

Guide objects can be created automatically and manually, and shown or hidden with a keystroke.

There are five ways to specify Guide object settings :
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- The option Guide Object in the Object section in the Module palette (Object mode).

- The Snap to Distance option in the Preferences dialog (Tab Pages & Objects).

- The menu command View > Guide Objects selectable.

- The menu command View > Guide Objects.

- The option Layout aids: Behind/Front in the Preferences dialog (Tab Program > General, Options
section).

Reference:

Section Object alignment
Section Working with Documents, Document Setup (Grid)

Create Guide Objects automatically
The program offers two options to create Guide objects automatically:

- The automatic creation of Guide objects with the Grid option in the Document Setup dialog.

- The creation of Guide objects with the Ruler.

In the first case the program creates horizontal and vertical Guide objects on the first Alias page.

In the second case the user creates Guide objects interactively by dragging lines from the Ruler.

Create Guide object with Ruler
1. Ensure that the Ruler is shown. If this is not the case,

• press Ctrl + R (Windows/Linux) or Command + R (Mac).

• choose View > Show Ruler.

2. Ensure that the Guide objects are visible. If this is not the case,

• press Ctrl + Alt + G (Windows/Linux) or Command + Option + G (Mac).

• choose View > Show Guide Objects.

3. Ensure that the Guide objects are selectable so that you can position your Guide objects later. If this
is not the case,

• press Ctrl + Alt + Shift + G (Windows/Linux) or Command + Option + Shift + G (Mac).

• choose the menu command View > Guide Objects Selectable.

4. Position the mouse pointer in the horizontal or vertical ruler to create a horizontal or vertical line
with the Guide object property.

5. Hold down the mouse button and drag a line onto the document page. An imaginary line will be
shown.

6. Release the mouse button at the position of your choice.
The object stays selected and it can be positioned exactly with the Quick Access palette.

Create Guide Objects manually
Any object regardless of the form and type can be a Guide object which “attracts” other objects mag-
netically.
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Create Guide object manually
1. Ensure that the Guide objects are visible. If this is not the case,

• press Ctrl + Alt + G (Windows/Linux) or Command + Option + G (Mac).

• choose View > Show Guide Objects.

2. Select one or more objects.

3. Choose the option Guide Object in the Object section of the Module palette.

4. If the Guide object is not to be output, deactivate the option Printable in the Object section of the
Module palette.

Select Guide Objects
Guide objects generally serve as position guides for other objects. This is particularly true of those
Guide objects that are created automatically with the Ruler and are not printed. So that Guide objects
are not selected by mistake, their selectability may be switched on or off for the whole document.

Guide Objects Selectable On/Off
Choose one of the following options:

• Press Ctrl + Alt + Shift + G (Windows/Linux) or Command + Option + Shift + G (Mac).

• Choose View > Guide Objects Selectable.
If in front of the command a tick or checkmark is shown, Guide objects are selectable. If no checkmark
is shown they are not selectable. The command is similar to the commands Lock and Protection in
practice, but is much quicker to use.

Show Guide objects
The Grid of Guide objects created through the Document Setup dialog is helpful for exact positioning.
The grid lines themselves are not part of the document layout. In fact in practice most Guide objects
displayed as lines are only useful in positioning.

In order to view the layout of your document you may want to hide all Guide objects which are not
really a part of the basic layout.

Hide/Show Guide objects
Choose one of the following options:

• Press Ctrl + Alt + G (Windows/Linux) or Command + Option + G (Mac).

• Select View > Show Guide Objects.

Note: Please note that Guide objects still possess their “magnetic” properties also when they are hidden.
Guide objects which are hidden can not be selected.

The display and hiding of help objects can also be used in a meaningful way. For example, when
designing, you can assign large image objects with the attribute Guide object. If the scaling factor is
now greatly increased, you will first hide the Guide objects. This speeds up the workflow enormously,
because the images do not have to be extremely enlarged. If you then return to the original scaling fac-
tor, you can show the Guide objects again.
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Magnetism
If objects are moved or stretched in the direction of a Guide Object they will automatically snap to that
Guide Object like a magnet. Whether and at which distance objects are attracted depends on the set-
ting for the Snap to distance.

Guide objects are magnetic as default.

The distance from which an object is attracted magnetically depends on the Snap to distance. The
value for the Snap to distance is entered in screen pixels and as a default is entered as 10 pixels. This
value is independent of the scaling factor in which the document is displayed.

This means that Guide objects will apply their magnetic attraction already at quite a small distance
when the zoom factor is below 100%. By contrast, Guide objects attract other objects at a relatively
great distance when for example the zoom factor is above 200%. The standard value for the Snap to
distance may be changed at any time.

Change Snap to Distance for Guide objects
1. Choose Edit > Preferences > Pages & Objects (Windows/Linux) or {Application} > Preferences > Pages

& Objects (Mac).

2. Enter the value 20 in the field Snap to Distance. This means that magnetic objects will already
attract other objects when they are resized or moved and the distance between the objects is less
than 21 screen pixels.

Summary Using Guide Objects
- Any object, regardless of its type or form, can be a Guide object.

- Guide objects can be created with the option Guide Object in the Module palette.

- Guide objects can be created as Guides by dragging them from the Ruler.

- Guide objects can be created automatically through the Grid option in the Document Setup dia-
log in the menu File > Document Setup.

- Guide objects created through the Ruler or through the Grid option in the Document Setup dialog
are by default non-printable.

- Guide objects will be drawn like normal objects in front of other objects if the Grid option in the
Program Preferences dialog opened with the menu command Edit > Preferences (Windows/
Linux) or {Application} > Preferences (Mac) was not changed to Behind.

- Any change in the hierarchy of Guide objects using the option Behind in the dialog Edit > Prefer-
ences (Windows/Linux) or {Application} > Preferences (Mac) will only be applied to newly created
Guide objects and not to
existing ones.

- The Snap to Distance setting specifies the screen pixel range in which the Guide object will
“attract” objects.

- The Snap to Distance setting is defined in the Objects tab in the Preferences > Pages & Objects dia-
log, menu command Edit > Preferences (Windows/Linux) or {Application} > Preferences (Mac).
This setting is independent of the magnification factor chosen.
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- Guide objects can either be selectable or non-selectable. This can be specified with the menu
command View > Guide Objects selectable. The shortcut keys for this command are Ctrl + Alt +
Shift + G (Windows/Linux) or Command + Option + Shift + G (Mac).

- Guide objects can be hidden or shown with the menu command View > Show Guide Objects. The
shortcut keys for this command are Ctrl + Alt + G (Windows/Linux) or Command + Option + G
(Mac).

Working with Alias Objects

Creating Alias objects
In the section Create objects, we noted that is a difference between original and Alias objects. Since
an Alias object is a copy of an original object, there is no Alias without an original. To create an Alias
object, select an object on your document page and choose Object > Alias > Create Alias or use the
appropriate shortcut keys. The object you select may be an Alias object itself, which saves you time try-
ing to find the original object, which could well be on another page.

Create an Alias object
1. Choose one of the following options:

• Create a new object of any type.

• Select an existing object.

2. Choose one of the following options:

• Press Ctrl + x (multiplication) or Ctrl + Shift + * (Windows/Linux) or Command + * (Mac).

• Choose Object > Alias > Create Alias.
An Alias object will now appear below and to the right of the original object. The original object will be
deselected and the newly created Alias object will be selected. The settings for the horizontal and verti-
cal offset from the original object are defined in the Pages & Objects section of the Preferences and
are the same as those used for pasting objects.

3. Now select the original object and make some changes to it, such as fill or frame color/shade/opac-
ity. The Alias object you have created takes over the changes automatically.

Another way to create Alias objects is to use the options with the Duplicate and New Document
Page(s) commands. These commands not only allow you to create Alias objects on the same page but
also on other pages.

Duplicate objects as Alias objects onto following pages
1. Create a document with two or more pages.

2. Create an object of your choice on the first page of the document.

3. Duplicate the object using the command Duplicate as described in the section Duplicate objects:

• Choose the number of duplicates according to the number of following pages in the document, i.e.
if your document has two pages, create only one duplicate.

• Choose Alias.
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• Choose Duplicate on Following Page(s) and Left and Right Pages. One duplicate will be placed on
each following page.

4. Confirm the entry.

Duplicate objects as Alias objects on new pages
1. Create a document with one page.

2. Create an object of your choice on the (first) page of the document.

3. Add one or more document pages to the document:

• Choose Document > Create > New Document Page(s) or click the page in the Pages palette and
choose New Document Page(s) in the context menu.

4. Click the checkbox Take over Objects at the top right of the dialog.

5. Choose the option Take over as an Alias:

• Choose the default option All Objects on Page if you want to create Alias objects of all the objects
on the first page.

• If you have several objects on the first page and only want to create Alias objects from one object,
select this object first and then in the dialog choose the option All Selected Objects.

6. Confirm the entry.
A further method of creating Alias objects is to split a single object into identical sections using the
command Object > Split as described in the section Split objects.

In this section you have already been introduced to the features and behavior of objects. Many com-
mands can be applied to both original and Alias objects. There are also commands which are exclu-
sively applied to Alias objects and their connection with original objects. Through these commands
you are able to accomplish very complicated tasks.

Find Original
The original object has to be selected before any modification can take place. When there are many
Alias objects on different pages in a document, finding the original object may be hard.

This is where the Find Original command comes in.

Find Original
1. Create a document with at least two pages.

2. Create an object of your choice.

3. Use the Duplicate command to create an Alias object on the following page(s).

4. Go to the following page. Select the Alias object and choose Object > Alias > Find Original.
The program jumps to the original object and selects it automatically.

Obviously this function works just as well if all your objects are on one page, overlay one another, and
so on.
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Change Alias into a Copy
When using many objects you may feel the need to modify the content or appearance of an Alias
object directly, which can normally only be done through modifying the original object. This can be
done by converting the Alias to a copy of the original object, and then modifying it. After the object is
converted from an Alias to a copy it is not connected any more to the original object, so it will not
inherit any changes to the original object.

Change Alias into a Copy
1. Create an object of your choice, and then create an Alias Object from it as described above.

2. Select the Alias object.

3. Choose Object > Alias > Change into a Copy. The appearance of the sizing handles will change to
show you that the object is now an original and can be modified accordingly.

Flexible Alias Content
In the previous section the link between the original object and the Alias object was deleted by chang-
ing the Alias into a copy of the object so as to be able to modify the content or the appearance of this
copy. When only the object content has to be modified and not the graphic properties such as frame,
fill, shade etc. there is an alternative to the Change into a Copy command.

Especially for this purpose the program allows you to define that the original text or picture object has
a flexible content. If you then create an Alias of this object, the Alias object will still inherit the graphic
properties from the original object but unlike standard Alias objects it will allow you to modify its con-
tent.

Create a Flexible Alias Text and/or Picture Object
1. Create a text object and/or a picture object.

2. Choose one of the following options to open the Special Settings Object dialog:

• Press Ctrl + Alt + M (Windows/Linux) or Command + Option + M (Mac).

• Choose Object > Special. in the menu or Special in the context menu.

3. Click the checkbox Individual Alias Content and confirm the entry.

4. Create an Alias Object from each of the objects as previously described.

5. Check the success of your command by typing some text into the original OR the Alias text object or
by importing an image into the original OR the Alias picture object. If you now change the graphic
attributes of the original objects, these changes will still be taken over in their respective Alias
objects.

The same principle applies if you want to use the commands Duplicate or Split to create your objects.

Cancel the flexible content of an Alias Object
1. Select an original object that has a Flexible Alias Object.

2. Choose one of the following options to open the Special Settings Object dialog:

• Press Ctrl + Alt + M (Windows/Linux) or Command + Option + M (Mac).

• Choose Object > Special in the menu or Special in the context menu.

167



Working with Objects | Working with Alias Objects

3. Click the checkbox Individual Alias Content off.

4. Confirm the entry.
You will now see that the Alias Object has taken over the properties of the original and that its content
cannot be changed. You can change the setting back to individual content again at any time, and then
make content changes in the Alias object.

Summary Alias Objects
- Alias objects are virtual copies of their originals. All attributes including content (for text and pic-

ture objects) are taken over in the Alias Objects.

- Alias Objects of Text or Picture Objects may have an individual content if the original object has
the option Individual Alias Content activated in the Special Settings dialog.

- Alias objects may be created

• manually using shortcut keys, menu or context menu commands

• automatically with the Duplicate command

• automatically using the Split command

• automatically using the command New Document Page(s)
- Individual Alias Objects can be changed into a copy and thereafter edited.

- An Alias object can be a Guide object independently of the original object. Alias objects inherit the
Guide object status automatically if the original object is a Guide object. If an original object with
connected Alias objects is transformed into a Guide object, the Alias objects will not inherit this
property automatically.

- The command Find Original can be used to find the original object in larger documents.

168



Working with
Layers

Version 11 — 2024 M02 3, Sat



Working with Layers | Layer Management

Working with Layers
The Layers palette works in similar ways to the layer palettes in other well-known
layout, illustration and photo editing programs, but offers additional and innova-
tive features. The palette itself consists of two sections. The upper section dis-
plays the layers, each of which is displayed in a different color. The lower section
displays all the objects on the working area that are stored on the cur-
rent(selected) layer. The Layers palette is only available in licensed editions and
NOT in the Free Edition. The extensive functionality of the Layers palette provides
you with a large number of benefits. The functionality and some benefits are
listed below:

Layer Management
• Create an unlimited number of layers and give them individual names for greater clarity.

• Edit layers and assign personalized colors to them.

• Change the layer hierarchy at any time.

• Place text objects in different languages on different layers. This enables the storage of several lan-
guages in one document and avoids potential editing errors in the layout.

• Switch layers containing graphics, logos or images on or off to output different versions of the
same document.

• Lock layers with a password so that the objects contained on them cannot be edited. This enables
you to prevent another user from changing or deleting your work.

• Make layers “non-printable” – objects placed on these layers will not be output. This is particularly
useful in designing packaging documents as you can put the punch outline on a non-printable
layer.

Object Management
• Arrange objects on different layers for improved object management(i.e. text on layer 1, images on

layer 2, logos on layer 3, etc.)

• Change the object hierarchy within a layer.

• Move objects from layer to layer. Move objects to a password-protected layer to prevent them from
being edited.

• Switch objects on or off to output different versions of the same document.

• Delete objects from the page using the object section of the Layers palette and the Context menu.

• Keep run around functionality of objects on layers or switch this option off as required.

• Lock individual objects on a layer.

• Use the Layers palette to switch objects on or off.
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New Layers
Every new document always has Layer 1 as default.

Create New Layer
1. Move the mouse pointer to the upper section of the Layers palette, which should already display the

default Layer 1 with a light blue color. If the palette is not visible, choose Window > Layers.

2. Choose New Layer in the context menu.
The new layer will be created and displayed in a default color above the existing layer. At the same
time the new layer is activated for the creation of new objects, which is shown by the pencil symbol on
the right of the palette.

You can repeat the operation to create the number of new layers needed at any time. All new layers are
created at the top of the list, on top of the existing layers.

If you are working with different languages on different layers and already have an object structure on
the existing layer, you can duplicate the existing layer and assign another text language to it.

Duplicate Layer
1. Choose the layer you wish to duplicate.

2. Choose Duplicate Layer in the context menu.

3. Choose the options you need from the Duplicate Layer dialog:
Name — An individual name (i.e. the language you will use).

Color — Accept the color that has been assigned automatically or assign a new color.

Language — Choose the appropriate language from the popup menu.

Clear Content — The text objects on the new layer will be empty.

4. Confirm the entry.

Remove Layers
Layers that are no longer needed may be removed very simply.

Remove Layer
1. Choose the layer you wish to remove.

2. Choose Remove Layer in the context menu.

3. Confirm the entry.

Manage Layers

Edit Layers
Once you have created your new layer, you can edit it with the Layer Options dialog.
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Edit Layer
1. Choose the layer you wish to edit.

2. Choose Edit Layer in the context menu.

3. Choose the options you need from the Layer Options dialog:
Name — Name of the layer.

Color — Choose a different color by clicking the default color. The Select Color dialog opens to allow
you to select a new color.

Show Layer— The eye symbol disappears from the Layers palette when the layer is switched off, but it
can be switched on again at any time.

Print Layer — The option is activated as default. The layer will however ONLY be printed/output if the
option Show Layer is also switched on.

Lock Layer — If the layer is locked, no new objects may be created on it. You can however move
objects from another layer to this layer, which locks their current position and makes them
unselectable as long as the layer is locked.

Password Protection — Enter the password in both fields of the Define Password dialog. You can
check it by activating the checkbox Make visible.

Keep Run Around — Always activated in a new layer. If you do not need runaround effects for objects
on the layer you have selected, you may switch this option off.

Switch Layers on and off
If your document has a large number of layers (e.g. different languages or different graphics/images for
different markets, etc.), you will want to switch off layers which you do not want to output. It is not nec-
essary to edit the layer each time. Just as with other applications that work with layers, you can switch
the individual layers off by clicking the eye symbol on the left side of the Layers palette. To switch the
layer on again, click the left hand side of the palette on the point where the eye symbol should be.

Layer Hierarchy
When structuring your document, you may realize that due to the layer hierarchy objects on one layer
are covered by those of another layer. You can easily change the layer hierarchy in the Layers palette.

Change Layer Hierarchy
1. Click on the color symbol of the layer you want to move.

2. With the mouse button held down, drag the layer to its new position and release the mouse button
when the warning symbol is replaced by a plus sign.

Manage Objects on Layers
You can now draw objects on the new layer. Please refer to the section Working with Objects.
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Create an object on the new layer
1. Ensure that the required layer is active for creating objects:

• Click the right hand side of the Layers palette to select the layer. The pencil symbol will be dis-
played for the selected layer.

2. Create an object of your choice (e.g. a rectangular text object). You will see that the sizing handles
and the virtual frame are displayed in the color of the layer. At the same time the object will be dis-
played in the object section of the Layers palette with the appropriate object symbol, the name (e.g.
Rectangular Text Object) and a colored square showing the color applied to the layer.

Objects may be moved to another layer at any time.

Move the object to Layer 1
1. Choose one of the following options:

• Click the color symbol of the layer with the object you want to select. The layer will be selected and
highlighted. Select the required object in the object section of the Layers palette and drag the
object to Layer 1.

• Select the object on the page using the methods described in the chapter Working with Objects.
Click the object symbol in the object section of the Layers palette and drag the object to Layer 1.

The second option is useful if you already have a lot of objects on the page, as then the object selected
will be marked in the object section of the Layers palette.

The object is moved to Layer 1 and the color of its sizing handles and virtual frame changes accord-
ingly. Switching to Layer 1 displays the object in the object section of the Layers palette with the
appropriate color symbol.

You can even move several objects on different layers to another layer, providing all layers are active.

Duplicating, Copying and Pasting Objects on Layers
Objects are duplicated using the command Duplicate as described in the chapter Working with
Objects. The duplicates are placed on the same layer as the original and may be moved to other layers
as described above. You can also copy or cut an object from one layer and paste to the active layer.

Copy an object and paste to the active layer
1. Ensure that the layer to which you want to paste the copied object is selected and that the pencil

symbol is displayed in the Layers palette.

2. Select the object on the page that you want to copy. The layer on which the object is placed and the
object itself will be shown in the appropriate sections of the Layers palette.

3. Choose Copy .

4. Without making any other changes, choose Paste to paste the object to the active layer.

Cut an object and paste to the active layer
1. Ensure that the layer to which you want to paste the cut object is selected and that the pencil symbol is

displayed in the Layers palette.

2. Choose the object you want to cut from the layer. The layer on which the object is placed and the
object itself will be shown in the appropriate sections of the Layers palette.
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3. Choose Cut .

4. Without making any other changes, choose Paste to paste the object to the active layer.
After you have practiced for a while you may find that you now have a large number of objects on your
document page that you do not want or need.

Remove an individual object
1. Select the object.

2. Choose one of the following options to delete the object:

• Delete the object using the Del key or the Backspace key in the usual way.

• Select the object in the object section of the Layers palette. Choose Remove Object(s) in the con-
text menu.

Remove several objects from two or more layers
1. Select the objects to be removed. The layers on which the objects are placed will be selected and

ALL the objects on those layers will be displayed in the object section of the Layers palette with the
selected objects highlighted.

2. Choose one of the following options to delete the objects:

• Delete the objects using the Del key or the Backspace key.

• Move the mouse pointer over one of the objects in the object section of the Layers palette. Choose
Remove Object(s) in the context menu.

• Create a new layer, move the relevant objects to it and delete the layer.

Lock an individual object
You already know this function from the chapter Working with Objects.

1. Select the object in the Layers palette.

2. Click to the right of the eye symbol in the same way as to lock a layer.

Switch an individual object on or off
You already know this function from the section Managing Layers.

1. Select the object on the appropriate layer.

2. Click the eye symbol on or off.

Rename objects on layers
You have already learned that layers may be given individual names to achieve greater clarity in com-
plex documents. All objects have default names which are translated into the program interface lan-
guage, insofar as such translations are known. With text objects, as soon as some text is typed, the
standard object name will be replaced by the first (maximum) 32 characters of the text. If a picture
object contains a picture, the standard object name will be replaced by the picture file name. If the pic-
ture file name or the 32 characters of cryptic text do not achieve the required clarity, you can name the
picture or text objects in the Layers palette according to preference.
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Rename objects on layers
1. Choose an object and click the name of the object in the object section of the Layers palette.

2. Rename the object by marking the existing name and typing a new one.

3. Confirm the entry.

Grouping Objects on Layers
All the principles explained about grouping objects in the chapter Working with Objects apply, but
when working with layers the following additional points must be noted:

- The new group will be created on the active layer shown with the pencil symbol in the Layers pal-
ette. The group can then be moved to another layer if required.

- The new group will be displayed in the object section of the Layers palette with the default name
Group, which may also be changed if required.

- The new group is shown with an arrow before it. Clicking the arrow enables you to open the group
to see which objects it contains.

- The command Ungroup leaves the objects on the same layer. They may then be moved to other
layers if required.

- You can repeat the grouping operation to bring further objects or groups into your new group.

- You can completely remove/delete objects in a group.

Managing and editing grouped objects on layers
In the Layers palette you can also select objects belonging to a group, and change their graphic attri-
butes using the Module palette, ALTHOUGH the Group Mode is activated in the Object menu. We will
demonstrate this functionality with a simple exercise.

Changing attribute of a grouped object
1. Create two Graphic objects: a square and a circle.

2. Group the objects.

3. Open the group with a click on the arrow in the object section of the Layers palette.

4. Select the circle.

5. In the Module palette or the Quick Access palette, change some of the object’s attributes (e.g. X/Y
coordinates, fill color, frame, etc.).

Tips & Tricks for working with layers
- Name your layers according to the object(s) placed on them (e.g. Punch, Logos, Barcode, etc.), the

text language for a translator, alternative CI, etc.

- Name your objects for greater clarity and ease of work.

- To remove a large number of objects from the document, create a new layer, move all the objects
you want to delete to the layer and then remove the layer.
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- Lock layers with a password so that they cannot be edited by mistake.

- In Facing Page mode all objects placed on all the pages in the spread as well as all those in the
working area will be displayed in the object section of the Layers palette.

- If you are using automatic text objects to make a text chain, renaming the text objects on the Alias
page(s) will NOT have any effect. You can however apply a name, page by page, to the text objects
as a page reference for the text. Objects on the Alias page that are not linked in the text chain such
as the page number may be renamed and their names will be taken over and displayed in docu-
ment page mode.

- Use a non-printable layer and place colored opaque objects on it that cover the text objects to be
edited. This can help the user to see where he must enter his text. The non-printable layer must be
locked and password-protected so that the user cannot access it.

Multi-language documents
In the chapter Working with Documents you will have seen that you can use the functions Split Docu-
ment Window Vertically and Split Document Window Horizontally to get different views of your doc-
ument. This function enables for example the view of one page with an illustration or image in one sec-
tion and of the text relating to it in the other section.

With the help of the Layers palette, this function can be extended so that you see two different views of
the same page or area of your document. This is particularly helpful when the document concerned
has the same general layout for two or more languages. We will describe the functionality with an
example.

Create a multi-language document
1. Create a new document.

2. Import an image to Layer 1.

3. Create a new layer and name it English.

4. On the new layer, create a text object. Check that the text language is set to English.

5. Choose the menu command Text>Insert Placeholder Text.

6. Right-click the layer English in the Layers palette and choose the command Duplicate Layer from
the context menu.

7. In the dialog for the new layer, enter the name of the language (e.g. French). At the same time, acti-
vate the checkbox for the text language and choose this language from the popup menu.

8. Optionally activate the checkbox Clear Content.

9. Switch off the layer English.

10. Click in the text object on the new layer and repeat point 5. The text object should now be filled
with French text.

11. Choose Window>Split Document Window Horizontally. This will split the window into two sec-
tions next to each other. the left hand section will be highlighted while the right hand section will
be grayed.

12. Choose Window>Synchronize View. This ensures that when zooming or scrolling you always get
the same view in both sections.
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13. Click the left hand section. Go to the Layers palette and switch the layer French off and the layer
English on. You should now see English text on the left and French text on the right, and these can
be edited in parallel.

If you now save your document, the settings for window splitting will be saved with it so that when it is
opened again the same view will appear.

Printing/Exporting Layers
We have already described how layers are made non-printable earlier in this chapter. For a number of
reasons it may be necessary to print or output non-printing layers, particularly for proofing purposes.
Details of the options for export and printing are described in the chapters Output/Export and Print-
ing. For form’s sake the options for layers are included below:

1. Choose File>Print or File>Export>As a PDF file.

2. Choose which layers you want to print or include in the PDF export:
Visible & Printable Layers — Prints or outputs only those layers that are set as both visible AND print-
able in the Layer Options.

Visible Layers — Prints or outputs all visible layers, even if they are set as non-printing in the Layer
Options.

Printable Layers — Prints or outputs only those layers that are set as printable, even if they are hid-
den/switched off in the Layers palette.

All Layers — Prints or outputs ALL layers in your document, even if they are hidden or set as non-print-
ing in the Layer Options.
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Working with Text
Text plays a central part in nearly all documents and publications. For centuries the
written word has been the bearer of information of all types. To create text safely
and quickly and to select and edit it, the program offers you a huge array of
options.

Basics

Creating text objects
Text objects may be created using the Tools palette, the menu or shortcut keys, or by converting other
objects.

Create a text object interactively
1. In the Tools palette, click the tool for text objects.

2. Click on the document page and create the text object.

Create a text object with another shape and writing direction
1. In the Tools palette, click the tool for text objects and hold down the mouse button.

2. Choose one of the following options:

• Choose a tool of the type LTR (Left To Right) to create a text object with the text running from left to
right.

• Choose a tool of the type RTL (Right To Left) to create a text object with the text running from right
to left. This option is helpful for creating text objects for Arabic or Hebrew text.

• Choose a tool of the type TTB to create a text object with the text running from top to bottom. This
option is helpful for creating text objects for Chinese or Japanese text.

3. Click on the document page and create your text object.

Note: The writing direction may be changed for every layout afterwards.

Create rectangular text object with menu/shortcut keys
Choose one of the following options:

• Press Ctrl + Shift + T (Windows/Linux) or Command + Shift + T (Mac).

• Choose Object > Content > Text.
You can also create a text object by converting another closed object into a text object. If you change a
graphic object into a text object the conversion will be immediate. However if a picture object is
changed into a text object an alert message may appear warning you that the picture’s content will be
lost.
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Convert an existing object into a text object
1. Select an existing closed object.

2. Choose one of the following options:

• Press Ctrl + Shift + T (Windows/Linux) or Command + Shift + T (Mac).

• Choose Object >Content > Text in the menu or Content > Text in the context menu.

Text mode
To enter or import text into a text object you will need to enable the text mode. When the mouse
pointer is positioned over a text object it will change into an I-beam (text) pointer.

Choose Text mode
Choose one of the following options:

• Click the mouse on the surface of the text object.

• Select the text object and choose Edit > Select Content,
The text mode has been selected successfully when the blinking cursor is displayed, Please refer to the
section Insertion point (cursor). Possibly some further palettes may appear.

If you position the mouse pointer over a text object and the I-beam (text) pointer is not shown, it may
be a protected text object, an Alias object or a group object. Please refer to the section Working with
Objects.

Leave Text mode
Choose one of the following options:

• Press Esc or choose Edit > Select Object.

• Click anywhere in the document window where there is no object positioned.

• Select another object.

Insertion point (cursor)
The blinking insertion point indicates where you can enter or mark text. It has the shape of a flag, con-
sisting of a vertical line and a triangle. The direction of the triangle determines the writing direction of
the text. The insertion point can be positioned with a mouse click or the arrow keys.

If you click the mouse on a free area in the text object, the insertion point will be positioned at the loca-
tion closest to that point. This may be at the beginning/end of a line or at the end of the text.

As well as interactive positioning, the application also allows you to position the insertion point using
key board commands. Please refer to the notes in the section Keyboard and mouse commands.

Entering and importing text
The application offers you many different possibilities for entering/importing single characters or a
complete text:

Keyboard — Enter characters using the keyboard.
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Special characters — Insert special characters or spaces using menus and shortcuts.

Breaks — Insert breaks or spaces using menus and shortcuts.

Character Map — Insert characters using the Character Map palette, where you can search for specific
characters.

OpenType — Alternatively, insert characters using the OpenType menu or specify alternative charac-
ters using the OpenType palette. Please note the information in the section OpenType.

Text import — Insert text by importing text files in different formats.

Variables — Insert Variables for page numbers, dates and running titles.

Placeholder text — Insert placeholder text to get an impression of the layout.

Objects — Insert graphic objects or images that flow with the text.

Paste — Paste texts from the same or other documents and applications using menus and shortcuts.
Please note the instructions in the section Editing text.

In all cases, you must set the cursor at the required position.

Keyboard
In most cases, you enter text using the keyboard. The application of your keyboard can be found in the
hardware description.

Keyboard layout — The keyboard layout is controlled by the operating system. It determines the asso-
ciation between the characters shown on the keys and the characters that appear in the text when the
key is pressed. If both characters do not match, an incorrect keyboard layout was probably chosen. In
this case please check these settings in the operating system.

On-screen keyboard — Some operating systems (such as Mac OS or Windows) also provide an on-
screen keyboard. The on-screen keyboard allows input via a mouse click or optionally via gestures
when a touch screen is present. This option is helpful for finding characters on the keyboard that are
accessible only by keystrokes without trying all key sequences. The option is also helpful if you want to
enter characters when no physical keyboard is connected.

Special characters
Special characters are generally characters that are neither a letter nor a number. These include punc-
tuation marks, symbols or scientific/technical symbols. Diacritics are also classed as special charac-
ters, e.g. Acute or Breve (é, ă)

Insert special characters
Choose Text > Insert > Insert Special Character in the menu or Insert Special Character in the context
menu to insert a special character (e.g. for currencies). The selected special character is displayed cor-
rectly only if the font in question has the character and the position of the character in the font con-
forms to the Unicode specification. Therefore, for example, symbol fonts will usually not be able to rep-
resent these special characters.
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Insert spaces
1. Choose Text > Insert > Insert Space in the menu or Insert Space in the context menu, or alterna-

tively press the appropriate shortcut keys, insofar as they are available.

2. Choose one of the following options:

• Tab — Inserts a tab character. A tab character causes a predefined distance between two charac-
ters. Please refer to the notes in the Tabs section.

• Border tab — A border tab shifts all characters following the tab character in the writing direction
to the edge of the text object. Please refer to the notes in the Tabs section.

• Indent here — The character indents all subsequent lines of the paragraph.

• Em Space — Space relating to the font width. An En Space, a Three-per-Em Space, a Four-per-Em
Space, a Six-per-Em Space, a Thin Space and a Hair Space correspond to a fraction of the width
of an Em Space. Choose the alternative option Em Space (non-breaking) if the characters before
and after the Em Space should be invisibly linked. This option is helpful for connecting character
strings that should not be separated by a break at the end of a line (e.g. “10 mm”). The options En
Space (non-breaking), Three-per-Em Space (non-breaking), Four-per-Em Space (non-breaking),
Six-per-Em Space (non-breaking), Thin Space (non-breaking) and Hair Space (non-breaking)
correspond to a fraction of the width of a non-breaking Em Space.

• Punctuation Space — Space with the width of a punctuation mark, such as an exclamation mark,
period or semicolon in the respective font. Alternatively, select the option Punctuation Space
(non-breaking) if you want the characters in front to be invisibly joined to the punctuation mark.
This option is helpful for connecting strings that should not be separated by a break at the end of a
line (e.g. “10 mm”).

• Space with Zero-width — Space without width (“zero-width space”, abbreviated “ZWSP”, Unicode
200B). This option is useful when two words are spelled together without the spell checker report-
ing an error. Unlike the Discretionary hyphen option, it does not insert a separator hyphen charac-
ter. The option is therefore also useful for separating URLs or e-mail addresses at predefined
places.

• Space with Zero-width (non-joiner) — Space without width which prevents automatic letter joins
(“zero width non-joiner”,abbreviated “ZWNJ”, Unicode 200C). In texts with Latin characters, the
character prevents automatic application of ligatures. In texts with Arabic or Devanagari charac-
ters, the connector affects the selection of glyphs for the adjacent characters.

• Space with Zero-width (non-breaking) — Space without width which joins two characters into a
ligature (“zero width joiner”, short “ZWJ”, Unicode 200D). This option is primarily used for texts with
Arabic or Devanagari characters.

• Space (non-breaking) — Space with the width of a space of the respective font. The width of the
space may change during alignment justification. Alternatively, choose the option Space with
fixed width (non-breaking) if you want the space to be retained when the text alignment Justified
is applied.

• Figure Space (non-breaking) — Space with the width of a number of the respective font.

Insert Hyphen/Dash
1. Choose Text > Insert > Insert Hyphen/Dash in the menu or Insert Hyphen/Dash in the context

menu, or alternatively press the appropriate shortcut keys, insofar as they are available.

2. Choose one of the following options:
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• Em Dash — Horizontal Dash with the width of an Em Space of the respective font. An En Dash has
half the width of the Em Dash. Choose the alternative option Em Dash (non-breaking) if the char-
acters before and after the Em Dash should be invisibly linked. This option is helpful for connect-
ing character strings that should not be separated by a break at the end of a line (e.g. “FC Bayern —
FC Liverpool). The option En Dash (non-breaking) has half the width of a non-breaking Em Dash.

• Hyphen — Horizontal dash with the width of a minus sign in the respective font. Choose the alter-
native option Hyphen (non-breaking) if the characters before and after the Hyphen should be
invisibly linked. This option is helpful for connecting character strings that should not be separated
by a break at the end of a line (e.g. “21-inch”).

• Discretionary Hyphen — Horizontal dash with the width of a Hyphen in the respective font. The
discretionary hyphen only takes effect in the case of an end-of-line hyphenation. The character
string/word is then automatically hyphenated at the position where the discretionary hyphen was
inserted. This option is helpful for hyphenating character strings/words at specific positions not
known by the dictionary. However, if the discretionary hyphen is inserted immediately before the
string/word, this is equivalent to a hyphenation ban. This option is helpful for preventing the
hyphenation of a string. Please refer to the section Hyphenation.

Breaks
Break characters affect the break of individual lines and paragraphs.

Insert break
1. Choose Text > Insert > Insert Break in the menu or Insert Break in the context menu, or alternatively

press the appropriate shortcut keys.

2. Optionally choose View > Text Invisibles in the menu or Text Invisibles in the context menu, or alter-
natively press Ctrl + I (Windows/Linux) or Command + I (Mac) to display the break characters.

3. Choose one of the following options:

• Paragraph Break — Wraps the current line and finishes the paragraph.

• Forced Line Break — Wraps the current line without finishing the paragraph. This means that para-
graph attributes (e.g. Space to previous paragraph or Space to next paragraph, etc.) are not
applied. . This option is helpful for manually intervening to wrap the paragraph lines, but should only
be used as an exception.

• Text Column Break — Wraps all following text into the next physical text column of the text object.
If the text object has only one physical column, the text will be wrapped into the next linked text
object. In this case, the option is the same as the option Text Object Break.

• Text Object Break — Wraps all following text to the next linked text object, irrelevant of how many
physical text columns an object has.

• Layout Column Break — Wraps all following text to the next Layout column. If the text object only
has one Layout column, the text will be wrapped to the next linked text object. In this case, the
option is the same as the option Text Object Break.

• Layout Break — Breaks the current line and finishes the current Layout. Please refer to the section
Text layout.
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Character Map
The Character Map palette (Glyphs) gives an overview of all fonts, font weights and their characters.
With the help of this palette you can:

• Insert single characters of a font into the text.

• Display variations of a character in all fonts.

• Display an overview of all characters of a font or font face.

• Search for single characters in a font.

• Display all the characters of a Unicode range.

• Check the Unicode value, the Unicode name and the Unicode range of a character.

• Save frequently used characters as favorites.
The Character Map palette is helpful if for example you do not know which characters a font contains
or if you frequently work with non-Latin font systems (e.g. Arabic, Hebrew, Chinese, Japanese, etc.).

Insert characters of a font into the text
1. Choose Window > Character Map.

2. In the popup menu, choose the font and font weight required.

3. Choose one of the following options to change the display of the palette:

• Use the slider to increase or reduce the display of the single characters in the palette.

• Choose Show Font Variations or Hide Font Variations in the context menu to display the selected
character in different fonts or to hide this display.

• Choose Hide Font Variations in the context menu to have more space for the characters in the font
selected.

• Click List to show the characters as a list.

4. Choose one of the following options to select characters:
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• Scroll through the palette until the required character is displayed.

• In the popup menu Code Charts, choose Favorites to display the Favorites.

• In the popup menu Code Charts, choose Any to display all the characters of a font again.

• In the popup menu Code Charts, choose an option to display all the characters of a Unicode area
(e.g. “Arrows”).

• Enter a Unicode number (e.g. “0041”) or a Unicode name (e.g. “ACUTE”) in Roman characters in the
entry field to display only specified characters. Pleaser refer to the Unicode description in the Inter-
net for the meaning of the individual options. Confirm your entry to start the search. Klick Delete to
cancel the search.

5. Choose one of the following options to insert a character into the text:

• Double click in the palette on the character. Alternatively, choose Insert Character in Selected
Font in the context menu to import the character in the selected font in both cases.

• Choose Insert Character in Text Font to import the character in the font that is selected at the cur-
sor position.

Notes:

 • Place the mouse over the information symbol to establish which font system is supported by the
selected font.

 • Place the mouse over the required character to establish which UTF-8 or Unicode value or Unicode
name a character possesses and to which Unicode range a character belongs.

 • Choose Hide Font Variations to switch off the calculation of all the available font variations and
accelerate the display of the characters in the character Map.

 • The option Insert Character in Text Font is not available in the font variations.

You can save frequently used characters as Favorites. In the program a number of characters have
been defined as Favorites (e.g. quotation marks, Copyright symbol, etc.). You can extend the Favorites
list at any time and also remove characters from the Favorites list.

Show Favorites list
1. In the popup menu Code Charts, choose Favorites to show the Favorites.

2. In the popup menu Code Charts, choose Any to show all the characters of a font again.

Note: In the Favorites list, only those characters will be shown that are available in the font selected.
Therefore it may occur that additional or fewer Favorites will be shown when you change the font.

Save single characters of a font as Favorites
1. In the popup menu Code Charts, choose Any to show all the characters of a font again or select

another option to limit the list.

2. Scroll through the palette until the required character is displayed.

3. Choose the character required.

4. Choose Add to Favorites in the context menu.

Remove characters from the Favorites list
1. In the popup menu Code Charts, choose Favorites to show just the Favorites.

2. Choose the character required.
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3. Choose Remove from Favorites in the context menu.

OpenType Menu
OpenType is a standard font file format. The special features of this file format for fonts are the typo-
graphic options. This standard characters can be replaced by variations of the same character in the
same font. For example, the number “5” in an OpenType font may be in various variations that are not
accessible from the keyboard. For this purpose, the program offers either the OpenType palette and
the OpenType menu. The OpenType menu appears automatically when a single character of an Open-
Type font has been selected and alternate characters exist. The menu shows a selection of all alterna-
tives for a character. This option is useful for quickly selecting and replacing a character without
searching for the option in the OpenType palette. Please refer to the section Working with Typog-
raphy.

Insert OpenType character
1. Select/mark a single character in the text.

2. Place the mouse pointer over the selected character in the text.

3. Choose an alternative character in the OpenType menu.

4. Click to insert the chosen character in the text.

5. Click outside the menu to close it.

Variables
The program has a number of text variables for page numbers, document names, document paths,
running titles, creation date or creation date.

Insert variables for page numbers
1. Choose Text > Insert > Insert Variable in the menu or Insert Variable in the context menu, or alter-

natively press the appropriate shortcut keys.

2. Choose one of the following options:

• Page Number — Displays the current page number including an optional prefix in the selected
number format. If the page number is inserted in a text object on an Alias page, the wildcard “#”
appears. The page number is the number set using the option Document > Document Page Set-
tings. By default, the program allocates the number 1 for the first page.

• Previous Page Number — Displays the current page number including an optional prefix in the
selected number format. If the page number is inserted in a text object on an Alias page, the wild-
card “#-1” appears. If there is no previous page, the variable still has the width of a space.

• Next Page Number — Displays the current page number including an optional prefix in the
selected number format. If the page number is inserted in a text object on an Alias page, the wild-
card “#-1” appears. If there is no following page, the variable still has the width of a space.

• Continued from — Displays the page number of the page containing the previous text object of the
current story. If there is no previous text object in the current story, nothing is displayed, but the
variable still has the width of a space.
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• Continued on — Displays the page number of the page containing the next text object of the cur-
rent story. If there is no further text object in the current story, nothing is displayed, but the vari-
able still has the width of a space.

Insert Variables for Document name and path
1. Choose Text > Insert > Insert Variable in the menu or Insert Variable in the context menu.

2. Choose one of the following options:

• Document Name — Displays the current document name including a file suffix.

• Document Path — Displays the current document path.

Insert Variables for Running Titles
1. Choose Text > Insert > Insert Variable in the menu or Insert Variable in the context menu.

2. Choose Running Title.

3. Choose which Level should be displayed.

4. Choose one of the following options to define the procedure:

• First — Displays the first occurrence of the Running Title in the current text object.

• Last — Displays the last occurrence of the Running Title in the current text object.

• Previous — Displays the last occurrence of the Running Title in the previous text object.

5. Choose one of the following options to define the Maximum Length:

• Any — Displays the Running Title in the defined length (max. 256 characters).

• Limited — Limits the display of the Running Title to a certain number of characters.
The variable Running Title is only evaluated if it is used in a header and footer of a text object and if
the variable was used in the text. Please refer to the section Text layout.

Insert Variables for Footnotes and Endnotes
1. Make sure that you have made all preparations according to the instructions in the Footnotes and

Endnotes section.

2. Choose Text > Insert > Insert Variable in the menu or Insert Variable in the context menu, or alter-
natively press the appropriate shortcut keys.

3. Choose one of the following options:

• Footnote — Inserts a Footnote.

• Endnote — Inserts an Endnote.
At the cursor position, the reference number for the footnote or endnote is automatically inserted and
marked with the style sheet defined in the Preferences. At the same time, the footnote or endnote
number, followed by a footnote or endnote text, is inserted and also marked with the style sheets
defined in the Preferences. You can now overwrite the footnote or endnote text and replace it with your
own text.

Please refer to the section Footnotes and Endnotes.

Insert Variable for Dates
1. Choose one of the following options for a creation date:
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• Choose Text > Insert > Insert Variable > Creation Date in the menu.

• Choose Insert Variable > Creation Date in the context menu.

2. Choose one of the following options for a modification date:

• Choose Text > Insert > Insert Variable > Modification Date in the menu.

• Choose Insert Variable > Modification Date in the context menu.

3. Choose one of the following options for the date format:

• Click OK if the date is to be displayed language-independently in the so-called “DATE_FULL” for-
mat without any changes. This format displays the day of the week as text, the day as a digit, the
month as text, and the year as a number depending on the language. Example: The date
“20.07.2015” will be displayed as “2, 2015 7 20” if no language has been assigned. The same date
will be displayed as “Montag, 20. Juli 2015” if the language German has been assigned, as “Mon-
day, July 20, 2015” if the text language English has been assigned, or as “2015年 7月 20日星期一”
if the text language Chinese has been assigned.

• Click the date icon and choose one of the 12 predefined date formats in the menu, which are auto-
matically translated to the text language.

• Enter an individual date format in the Format entry field using the 31 predefined abbreviations.
The abbreviations are based on the globally recognized Unicode Standard:
http://www.unicode.org/reports/tr35/tr35-dates.html#Date_Field_Symbol_Table

• Choose the options in the menu or optionally enter the abbreviations in the Format entry field:
Time — Hour (0-23, 00-23), Minute (0-59, 00-59), Second (0-59, 00-59), Period (AM or PM), Zone
Day — Day (1-31, 01-31), Day of year (1-365), Day of week (1-7), Day of week (Tue), Day of week
(Tuesday).
Week — Week (1-53 or 01-53).
Month — Month (1-12 or 01-12), Month (short), Month (long).
Quarter — Quarter (1-4 or 01-04), Quarter (short), Quarter (long).
Year — Year, Year (00-99), Era (AD), Era (Anno Domini).

Any number of abbreviations can be combined to a date. The abbreviations can optionally be sep-
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arated by entering empty steps and periods. The preview evaluates the input field and displays the
calculated variable in the selected format (in English). If the entries in the Number Format input
field are completely deleted, the variable is again displayed in the “DATE_FULL” format by default.

4. Optionally, choose an Offset for the date. This option is useful if you want to output a date in the
past or in the future that refers to the modification date or creation date. For example, if you are
designing a package, you can use the Offset option to define a “best before” date. Choose one of the
following options for the offset:

• Choose the value “0” in all input fields if you do not want a time offset.

• In the input field Years, Months, Weeks, Days, Hours, Minutes and/or Seconds, choose a value
greater than “0” if you want to define a time offset for the future. Alternatively, choose a value less
than “0” if you want to define a time offset for the past.

Notes:

1.For individual date formats based on pre-defined abbreviations, there is NO language-dependent
translation of the data for weekdays andmonths. Additional language-dependent formatting is only
possible with the predefined date formats.

2.When calculating the offset, the program adds the information in the order year, month, day, hour,
minute, second. If you add amonth to the date “31st January”, the result will be the last day of Febru-
ary. Depending on whether it is a leap year, this may be February 28th or 29th. If you add amonth and
two days to the date “30th April”, the result will be “1st June”. If the program first added the days and
then the month, the result would be “2nd June”, since April has only 30 days and May 31 days.

Change settings for date variables
1. Select the variable in the text or place the insertion point in front of the text variable.

2. Choose the option Edit Variable in the context menu.

3. Make the desired changes and confirm the setting.

Importing text files
You can import text files, which may be available in various formats.

Import text file with the Import dialog
1. Choose one of the following options:

• Press Ctrl + D (Windows/Linux) or Command + D (Mac).

• Choose File > Import.

2. The options in the dialog are identical with the options for opening documents. Please refer to the
section Working with Documents.

3. Choose one of the following options in the popup menu File Type:

• Choose Text (* .txt) if you want to import a text file without any formatting instructions. The for-
matting of the text file in this case depends on the options selected at the position of the insertion
point.
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• Choose another option if you want to import a text file with formatting instructions. Please refer to
the sections Import and Export. The formatting of the text file in this case depends on the format-
ting that is used in the text file and supported by the application.

4. Click Open or double-click the document in the list.

Import text file by Drag & Drop
1. Choose a text file in the operating system whose file type is supported by the program.

2. Drag the file over the text object with the mouse button held down.

3. Release the mouse button.

Note:

If you choose a file whose file type is not supported by the application, nothing happens.

If you choose a file whose file type is supported by the application, an additional dialog may open.
Please refer to the sections Import and Export.

Insert Placeholder Text
You can fill text objects with so-called placeholder text, which is available in several languages. The
placeholder texts are saved as a text file in the program folder with language-related names and can be
adapted if necessary. This option is useful if the texts for a layout are not yet available, but you want to
get an idea of what the pages would look like if the text were available.

Insert Placeholder Text
Choose Text > Fill with Placeholder Text.

If there is no file for the language chosen, or if the text language is set to None, then a Latin text will
appear automatically.

Objects
You can anchor any objects such as graphic, text, picture or table objects as well as whole groups in the
text. Anchored objects “flow” automatically with the text and change their position according to the
position of the text.

Please refer to the notes in the section Anchor Objects.

Selecting text
To edit a text, you must select the text. You can select a text with the mouse and/or shortcut key s.
Please refer to the Keyboard and Mouse Commands.

Select Text
1. Click twice (double-click), three times, four times, five times, or six times quickly to select a word, a

line, a sentence, a paragraph, or all the text.

2. Position the insertion point, hold down the mouse button and move the mouse in the desired direc-
tion to select the text.

191



Working with Text | Editing text

3. Position the insertion point and press Shift. Use the arrow keys to select the text character by char-
acter or by line.

4. Position the insertion point and press Ctrl + Shift (Windows/Linux) or Command + Shift (Mac). Use
the arrow keys to select the text word by word or by paragraph.

5. Press Shift and position the insertion point to change an existing selection.

6. Choose one of the following options to select the whole text:

• Quickly click the mouse button six times in a row.

• Press Ctrl + A (Windows/Linux) or Command + A (Mac).

• Choose Edit > Select All.

Deselect a text selection
Choose one of the following options to deselect the selection:

• Click.

• Choose Edit > Deselect All.

Editing text

Delete/replace text
You can delete individual characters or a selected text, or delete a selected text by replacing it with
another text.

Delete single character
1. Position the insertion point in the text.

2. Choose one of the following options:

• Press Backspace to delete the character BEFORE the insertion point.

• Press the Delete key to delete the character AFTER the insertion point.

Delete text selection
1. Select some text.

2. Choose one of the following options:

• Press the Backspace key

• Press the Delete key

• Choose Edit > Delete.

Delete text selection by replacing it
1. Select a text.

2. Choose one of the following options:

• Enter characters using the keyboard or choose any option to insert text. Please refer to the section
Entering and importing text.

• Choose Edit > Paste to insert copied or cut text from the clipboard.
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Cut text
You can cut a text selection. The text will be removed from the document and copied to an invisible
clipboard. The difference between deleting and cutting is that cut text can be pasted back into any
point in the document, so long as no other text has been cut or copied.

Cut text
1. Select some text.

2. Choose one of the following options:

• Press Ctrl + X (Windows/Linux) or Command + X (Mac).

• Choose Edit > Cut in the menu or Cut in the context menu.

Note: When you cut, both the text and all text formatting and floating objects will be copied to the clip-
board. This applies to font formatting as well as style sheets and colors. This ensures that the text does
not lose its formatting when pasted, even if the definitions used such as colors or style sheets do not exist
in the destination document. As a result, this option makes it easy to copy colors and style sheets to other
documents. However, if there are colors or style sheets in the destination document that have the same
name but a different definition, the definition in the target document will be used.

Copy text
You can copy a selected text and paste it later using the Paste option, if no other text has been cut or
copied in the meantime. The text is copied to an invisible clipboard.

Copy text
1. Select some text.

2. Choose one of the following options:

• Press Ctrl + C (Windows/Linux) or Command + C (Mac).

• Choose Edit > Copy in the menu or Copy in the context menu.

Note: When you copy, both the text and all text formatting and floating objects will be copied to the clip-
board. This applies to font formatting as well as style sheets and colors. This ensures that the text does
not lose its formatting when pasted, even if the definitions used such as colors or style sheets do not exist
in the destination document. As a result, this option makes it easy to copy colors and style sheets to other
documents. However, if there are colors or style sheets in the destination document that have the same
name but a different definition, the definition in the target document will be used.

In the Web Edition, there may be deviations from the functionality described. Please refer to the section
Information on the Web Edition.

Paste copied/cut text
You can copy a selected text and paste it later using one of the Paste options, if no other text has been
cut or copied in the meantime. The text is copied to an invisible clipboard.

Paste text
1. Copy or cut a selected text in the document or in another application.

2. Position the insertion point in the text.
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3. Choose one of the following options:

• Press Ctrl + V (Windows/Linux) or Command + V (Mac).

• Choose Edit > Paste in the menu or Paste in the context menu.

• Press Ctrl + Shift +V (Windows/Linux) or Command + Shift + V (Mac).

• Choose Edit > Paste WITHOUT Formatting in the menu or Paste WITHOUT Formatting in the con-
text menu. This option is only available when the option Paste Text Formatting in the Preferences
has ben set to either Always (from all known applications) or Only within the application. Please
refer to the section Preferences.

• Choose Edit > Paste WITH Formatting in the menu or Paste WITH Formatting in the context menu.
This option is only available when the option Paste Text Formatting in the Preferences has ben set
to Never. Please refer to the section Preferences.

Note: You can repeat the insertion as many times as you like, unless you cut or copy something again.

Text layout
As “text layout” we mean the arrangement of texts within a text object or a text string. The layout of a
text is determined both by the options of the text object and by the options of the text itself. The text
layout is determined, for example, by text columns, text object entries or headers and footers.

The options are in some cases redundant. For example, you can define an indent or columns for both
the text object and the text. The options are additive in this case:

• If you set a 5 mm indent for the text object and format the text with a 7mm indent, the total indent
between the text and the object edge is 12mm.

• If you set two text object columns and two layout column text for the text object, the text will be
displayed with four columns.

Text object layout options

Indents for text objects
1. Select a text object.

2. Choose one of the following options:

• Press Ctrl + Alt + M (Windows/Linux) or Command + Alt + M (Mac).

• Choose Object > Special in the menu or Special in the context menu.

3. Click the tab Main Text.

4. Enter a value in the entry fields Top, Bottom, Left and/or Right. The value determines the distance
from the edge of the object. For polygonal or oval text objects, the indent correspond to the distance
from the enclosing rectangle.

Define the position of the first baseline
1. Select a text object.

2. Choose one of the following options:

• Press Ctrl + Alt + M (Windows/Linux) or Command + Alt + M (Mac).

• Choose Object > Special in the menu or Special in the context menu.
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3. Click the tab Main Text.

4. Choose one of the following options to define the position of the first baseline:

• Ascent Height — The distance between the object edge and the baseline of the first line, corre-
sponds to the ascent height of the font in which the line was formatted.

• Cap Height — (default setting) The distance between the object edge and the baseline of the first
line, corresponds to the height of the character “M” of the font in which the line was formatted.

• Largest character — The distance between the object edge and the baseline of the first line, corre-
sponds to the height of the character “d” of the font in which the line was formatted.

• x-Height — The distance between the object edge and the baseline of the first line, corresponds to
the height of the character “x” of the font in which the line was formatted.

• Baseline — The baseline of the first line is set to the object edge.

• Line Spacing — The distance between the object edge and the baseline of the first line, corre-
sponds to the height of the line spacing. This option is only used if the line spacing has the value
“Auto”.

5. Choose one of the following options to add a value to the option First Baseline:

• Fixed — The value entered is always added to the first baseline.

• Minimum — The value entered is only added to the first baseline if it is greater than the position
already calculated. For example, if the minimum value is 2 mm, the first baseline has the setting
Cap Height and the font size is 18 pt, the value is not applied because the distance between the
object edge and the first baseline is already more than 2 mm. If the value were 5 mm, it would be
added accordingly.

Text object columns
1. Select a text object.

2. Choose one of the following options:

• Press Ctrl + Alt + M (Windows/Linux) or Command + Alt + M (Mac).

• Choose Object > Special in the menu or Special in the context menu.

3. Click the tab Text Columns.

• Number — Defines the number of text object columns.

• Gutter — Defines the gutter between the text object columns.

4. Choose Activate to show column lines. This option is only available when more than one column
has been defined for the text object.

• Color — Defines the color of the column line.

• Shade — Defines the shade of the column line.

• Width — Defines the width of the column line.

• Line Style — Defines the style of the column line.

• Indent Top — Defines the top indent of the column line. Choose whether the column line should
start at the Object Frame or the Baseline of the first line.

• Indent Bottom — Defines the bottom indent of the column line. Choose whether the column line
should end at the Object Frame or the Baseline of the last line. The option Baseline is determined
by the options for the Baseline Grid in the text object and not by the text itself.
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Header & Footer
1. Select a text object.

2. Choose one of the following options:

• Press Ctrl + Alt + M (Windows/Linux) or Command + Alt + M (Mac).

• Choose Object > Special in the menu or Special in the context menu.

3. Click the tab Header & Footer.

4. Choose Header and enter a value to create a header.

5. Choose Footer and enter a value to create a footer.

Note:

Creating a header or footer is mandatory if you want to use the variable Running Title in the document.
The variable can only be calculated within a footer and header.

For other variables, the header or footer is also helpful but not mandatory.

Please refer to the section Variables.

Text layout options
The program distinguishes between options for single characters, paragraphs and layouts. A “layout”
can consist of a number of paragraphs. Within a text object or a text string, there can be several layouts.
Layouts are helpful, for example, to format text within a text object alternately in one or more columns
or to determine the vertical alignment of lines and paragraphs.

Create several Layouts
Basically, each text object has settings for the current layout. Use the following options for the current
layout. To create more layouts, insert a layout break. Please refer to the section Insert special characters.

Change Layout options
1. Position the insertion point anywhere in the relevant Layout.

2. Choose one of the following options:

• Choose Window > Module > Layout.

• Choose Text > Layout.

Line Orientation
The option Line Orientation determines the direction in which the lines are arranged. For most writing
systems, lines are read from top to bottom. Because the option can be set separately for each layout,
you can set the option differently for multiple layouts.

Choose one of the following options to define the Line Orientation:

• Top to Bottom — The lines are constructed from top to bottom. This option is helpful for all texts
that are read from top to bottom (for example, Roman, Hebrew or Arabic texts).

• Left to Right — The lines are constructed horizontally from left to right. This option is helpful for all
texts that are read from left to right (for example, Chinese or Japanese texts).
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• Right to Left — The lines are constructed horizontally from right to left. This option is helpful for all
texts that are read from right to left.

Line Justification
The option Line Justification determines whether the space within a column should be distributed after,
before, or before and after a text. In most cases, the free space is displayed after the text.

Choose one of the following options to define the Line Justification:

• Beginning — The lines are aligned at the beginning of the line orientation. For a text with the line
orientation Top to Bottom, Beginning corresponds to the justification Top. For a text with the line
orientation Left to Right Beginning corresponds to the justification Left.

• Middle — The lines are centered vertically.

• End — The lines are aligned at the end of the line orientation. For a text with the line orientation
Top to Bottom, End corresponds to the justification Bottom. For a text with the line orientation
Left to Right End corresponds to the justification Right.

Since the option can be set separately for each layout, you can set the option differently for multiple
layouts. For example, to distribute the space between the first and second paragraphs for three para-
graphs, insert a layout break after the first paragraph. For the first layout, choose Beginning and for the
second layout (consisting of the second and third paragraphs) choose End.

Justified space between lines and paragraphs
You can distribute free space dynamically within a column between lines and/or paragraphs up to a
maximum value. Dynamic means that the free space can change if you change the size of the text
object. Since the option can be set separately for each layout, you can set the option differently for
multiple layouts.

• Choose Justified space between lines and enter a value for Maximum. The value “0” switches the
option “Off”. The option only works if the option Paragraph Spacing does not yet exhaust the free
space and there is also free space to distribute.

• Choose Paragraph Spacing and enter a value for Maximum. The value “0” switches the option
“Off”. The option only works if there is also free space to distribute.

Layout offsets
Like paragraph offsets, Layout offsets determine the distance between the previous and the next Lay-
out.

• Choose Space to previous Layout and enter a value.

• Choose Space to next Layout and enter a value.

Layout Columns
Layout columns divide the text into multiple columns. Unlike text object columns, where each column
automatically has the same width, layout columns can have different column widths.

Choose one of the following options to specify the column layout:

• Automatic — All columns automatically receive the same width.

• Manual — The column width can be defined individually for each column.
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Automatic and Manual Layout columns
Choose one of the following options to define the column layout:

• Choose Column Layout > Automatic to define the same width for all columns.

• Choose Column Layout > Manual to define an individual width for each column.

• Enter a Number.

• With manual Layout columns, enter a Width for each column. The width may have an absolute
value (e.g. “50 mm”) or a relative value (e.g. “100 %”).

• Enter a Gutter.

Exporting text
You can optionally export a selected text or the entire text of the current text string as a text file in vari-
ous formats,

Export Text
1. Choose one of the following options:

• Position the insertion point in the Text object to export the whole text of the current text chain
(Story).

• Select a text to export just the selected text.

2. Choose File > Export > As a Text file.

3. The options in the dialog are identical with the options for saving documents. Please refer to the sec-
tion Working with Documents.

4. Choose one of the following options in the popup menu File Type:

• Choose Text (* .txt) if you want to export a text file without any formatting instructions.

• Choose another option if you want to export a text file with formatting instructions. Please refer to
the section Import/Export.

5. Enter a name for the text file

6. Confirm the entry.

7. Depending on the selected File Type, additional dialogs may open with further options (for example,
Encoding). Choose the appropriate options and confirm your entry again.

Language, Spelling and Hyphenation
Depending on the program version, you can manage text in different languages in one document.
Options for language-specific hyphenation, spelling correction and grammar check are available.
Please refer to the section Preferences, where you can make a number of settings.
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Language
When you launch your program version for the first time, an initial dialog it will ask you to define/con-
firm the program interface language and the default text language for all new text objects. Which lan-
guage will be automatically displayed as the initial default by the program depends on the language of
your operating system.

If for example you have an English operating system, the initial default language will be English, and a
German operating system will have German assigned to it. Operating systems whose language the pro-
gram cannot recognize will automatically receive the default language English. These initial settings
will be stored in the Viva program preferences file on your system.

You can redefine the language assigned to a text as well as the default language for new text objects at
any time. Please refer to the section Preferences.

Assign language to a text passage
1. Mark a text passage or place the insertion point in the text at the point from which the setting should

take effect.

2. Choose one of the following options to assign the language required:

• Choose Window > Module > Character > Font & Language > Language.

• Choose Window > Quick Access > Language.

• Choose Text > Language.

• Choose None if the text does not correspond to any of the languages offered by the pro gram or if it
simply does not require any language assigned to it. In this way you will ensure that no hyphena-
tion will take place. Furthermore, your text will not be affected by the Spell and Grammar Check
functions or by the replacement of quotation marks with typographic quotation marks. This option
is also relevant if you are using symbol fonts where the checking and replacement functions are
not needed.

When a language is used in a document for the first time, assigning the language may take a few seconds.
If the language is assigned again, you don’t have to wait – the language will be assigned immediately.

The assignment of the correct language is very important for the correct structure of the document,
because the program determines the modules for hyphenation and spelling correction on the basis of
the language settings.

Note: You can still assign a language to a text or to all new text objects even if you do bot possess the
appropriate dictionaries or hyphenation modules.

Assign a new language to be applied to all new text objects
1. Choose Edit > Preferences (Windows/Linux) or {Application} > Preferences (Mac).

2. Choose the new language from the popup menu Language in the Text section:

• Choose None if you work with more than one language in your documents and want to apply the
different languages to the text manually or with the help of Style Sheets. Please refer to the chapter
Working with Style Sheets.

3. Confirm the entry and close the program to ensure that the settings are saved.
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Hyphenation
The application offers extensive options for hyphenation of an excellent quality.

All determined hyphenation points are saved in the document. This allows a document to be passed
on even if the recipient does not have the hyphenation modules used, as long as he or she does not
edit the text in the relevant places, and a new page break occurs as a result.

Activate Automatic Hyphenation
1. Position the insertion point or select several paragraphs if the following settings are to apply not only to

the current paragraph but also to several paragraphs.

2. Choose one of the following options:

• Choose Window > Module > Paragraph > Hyphenation.

• Choose Text > Hyphenation.

3. Choose Hyphenation > Yes to activate the hyphenation using the modules and user dictionaries
installed. After the option has been activated, further settings may be made:

• Smallest Word — Defines the minimum number of characters allowed in a string before a hyphen-
ation. Strings with less cha racters will be ignored automatically by the Hyphenation module.

• Hyphens in a Row — Defines the number of lines that may have a hyphen at the end of a line. If a
value of 3 is entered, no hyphenation will occur on the fourth line, even if a hyphenation is pos-
sible.

• Minimum before — Defines the minimum number of characters for the beginning of a word before
the hyphenation. If a string of 10 characters is hyphenated after the second, fifth and eighth char-
acter, the value 3, will mean that the first hyphenation after the second character will not be made.
In this case the first hyphenation will be after the fifth character.

• Minimum after — Defines the minimum number of characters for the end of a word after the
hyphenation. If a string of 10 characters is hyphenated after the second, fifth and eighth character,
the value 3, will mean that the last hyphenation after the eighth character will not be made. In this
case the hyphenation will be after the fifth character.

4. Choose one of the following options to define the hyphenation quality:

• No quality — All the hyphenations in a word are made by the automatic hyphenation.

• Only good quality or better — Only the hyphenations that are of a good or very good quality are
made by the automatic hyphenation. If the word has no quality hyphenation, none will be made.

• Only best quality — Only the hyphenations that are of a very good quality are made by the auto-
matic hyphenation. If the word has no quality hyphenation, none will be made.

• Best possible quality Only the hyphenations that are of a good or very good quality are made
by the automatic hyphenation. If this quality is not available for the string, the application will auto-
matically use the option No quality.

Please note:

 • A character string can only be hyphenated when all conditions are fulfilled.

 • The automatic hyphenation options may bemade for any character strings or whole paragraphs.

 • The hyphenation quality settings are made independently of the actual possibilities of the hyphena-
tion module or the language. This canmean that the hyphenation will be made, but that the settings
for the quality will have no effect (e.g. in Spanish).
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Deactivate Automatic Hyphenation
1. Choose Text > Hyphenation.

2. Choose Hyphenation > No to deactivate the hyphenation. After the option has been deactivated, the
other options in the dialog will be grayed out, but may still contain settings.

Show Automatic Hyphenation Suggestion
If you are not sure if the automatic hyphenation has hyphenated a string correctly, you can check this
using the command Hyphenation Suggestions. Please note that the suggested hyphenation only
shows possible hyphenations and their quality. The suggested hyphenation does not show how and
why a string will be hyphenated in special cases or not. Thus for example the settings for the selected
language, possible left and right indents, Aesthetic Rag settings and all the settings for the Hyphenation
option define if and how a string may be hyphenated at a specific point.

1. Select a single word in the text.

2. Choose Text > Hyphenation Suggestions.

• The first line shows all the hyphenations that the application has found based on the hyphenation
module(s) and user dictionaries. A single dash between the syllables shows a hyphenation without
qualitative value. Two dashes show a qualitatively good value, three dashes a high quality hyphen-
ation.

• The second line shows the selected language. Here you can see at once if the hyphenation is
wrong because the wrong language was assigned to the text.

• The third line shows the hyphenation module that was selected for this language. If you have
installed hyphenation modules from different manufacturers, you can select these in the Prefer-
ences.

Discretionary hyphenation
With discretionary hyphenation, you can determine the hyphenation for a single word. With this func-
tion the automatic hyphenation for the word is deactivated. This option is helpful if you want a single
word not to be hyphenated, or just want to separate it at a specific location, without changing the
hyphenation settings for the paragraph.

1. Choose one of the following options to define the hyphenation:

• Position the insertion point immediately BEFORE the word to set a No Hyphenation.

• Position the insertion point WITHIN the word to set an individual hyphenation.

2. Choose Text > Insert > Insert Hyphen/Dash > Discretionary Hyphen in the menu or Insert Hyphen/
Dash > Discretionary Hyphen in the context menu, or alternatively press the appropriate shortcut
keys.

The discretionary hyphen is a special character that has no width. Using the option View > Text Invisibles
in the text, the discretionary hyphen point can be displayed. The hyphen is only used if the word at the
end of the line should also be separated. Please refer to the notes in the section Variables.

Delete discretionary hyphen
To reactivate the automatic hyphenation, you must delete the discretionary hyphen. Position the inser-
tion point at the corresponding position in the word and delete the special character with the Back-
space key. Optionally choose View > Text Invisibles to check if the discretionary hyphen has really
been deleted.
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Manual hyphenation
You can also make a manual hyphenation of the word by entering a hyphen.

Choose Text > Insert > Insert Hyphen/Dash > Hyphen in the menu or Insert Hyphen/Dash > Hyphen
in the context menu, or alternatively press the appropriate shortcut keys.

However, it is not advisable to do this because the hyphenation is part of the text and does not disap-
pear if the word is not to be separated.

User dictionaries for hyphenation exceptions
Automatic hyphenation can be enhanced by user dictionaries if the modules do not know or may
hyphenate a word or string incorrectly.

The user dictionaries also support automatic substitution of strings in case of hyphenation. Such sub-
stitutions are indispensable in some languages for high quality hyphenation.

Please refer to the section Preferences.

Spell Check
With the Spelling and Grammar Checkers you can check a document for spelling errors and according
to the program module supplied also check for grammatical correctness. To carry out the Spell and
Grammar Checks correctly, it is necessary for the appropriate modules to be loaded when starting the
program.

Depending on the program version supplied, the software comes with a module for Spell Check and
Hyphenation for different languages. If you have installed hyphenation modules from other manufac-
turers, these may be selected for every single language in the Preferences.

You can also carry out a spell check of selected text passages or the current text chain (story). When
checking the current text chain, the check is made from the position of the insertion point to the end of
the text. It does not matter if the end of the text is visible in the screen or not.

Start manual Spell Check
1. Select a text passage or place the insertion point at the point in the text from which the Spell Check

should start.

2. Choose Text > Spell Check or Window > Spell Check. If the Spell Check palette is already displayed,
click Start.

3. If the application finds an unknown character sequence, the dialog Spell and Grammar Check will
open. In the upper dialog section, the unknown character sequence will be shown in red in the con-
text of the current sentence or paragraph. Choose one of the following options:

• Double-click an entry in the list to replace the unknown character sequence with one of the sug-
gestions.

• Alternatively, choose an entry in the list and click Change.

• Change the unknown character sequence in the entry field Change to and click Change.

• Click Change Always if you assume that the error will occur again.

• Click Ignore if the unknown character sequence is correct but you do not want to take over the
unknown character sequence in your dictionary.
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• Click Ignore Always if you assume that the unknown character sequence will appear in the text
several times.

• Click the Learn button if the unknown character sequence is correct and you want to take over the
character sequence in your personal language dictionary. The new sequence will be imported into
the dictionary displayed in the popup menu Language.

• Click Language if the character sequence is assigned the wrong language and you want to assign
another language. After this it is possible that new suggestions will appear in the list.

Automatic Spell and Grammar Check
You can run the Spell and Grammar Checks in the background fully automatically. In this instance
spelling errors will be displayed with a red wavy underline. and grammatical errors with a green wavy
underline.

1. Choose one of the following options:

• View > Automatic Spell Check — Switches the automatic Spell Check function on or off. Please
also refer to the section Preferences.

• View > Automatic Grammar Check — Switches the automatic Grammar Check function on or off.
Please also refer to the section Preferences.

2. Position the insertion point anywhere in the unknown character sequence.

3. Choose a correction suggestion in the context menu.

4. For grammatical errors (for example, commas) the correction suggestion can not be selected. In that
case, compare the proposal with the text and correct the text accordingly.

The wavy lines disappear as soon as the module in question no longer considers the character string to
be incorrect.

Search and Replace

Simple Search and Replace
A basic function in any word processor or layout program is a powerful Search and Replace command.
The application allows you to search for character strings, invisibles, style sheets or text properties
which can then be replaced by other characters, invisibles, style sheets or text properties.

Search and Replace
1. Choose an appropriate option:

• Press Ctrl + F (Windows/Linux) or Command + F (Mac).

• Choose Edit > Search & Replace in the menu or Search & Replace in the context menu.

2. Choose one of the following options in the popup menu Search:

• Text — Searches for a character string. Enter the string in the entry field. A character string may
consist of any combination of characters, invisibles (control characters) and regular expressions.
Searching for invisibles and regular expressions will be described in a separate section.

• Font — Searches for a character string with a font/font face. Choose a font and a font face.
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• Font Size — Searches for a character string with a font size. Enter a size and choose a relation
option.

• Text Color — Searches for a character string with a text color. Choose a color.

• Language — Searches for a character string with a language. Choose a language.

• Character Style Sheet — Searches for a character string with a character style sheet. Choose a
character style sheet.

• Paragraph Style Sheet — Searches for a character string with a paragraph style sheet. Choose a
paragraph style sheet.

• Layout Style Sheet — Searches for a character string with a layout style sheet. Choose a layout
style sheet.

3. Click on the arrow icons to add or remove additional search definitions. Example: Search for the
character string “Sam” and then the color [Red]. The program will only find the strings to which the
appropriate color is assigned.

4. Optionally choose Replace if you want to replace the character strings found. The options work in
exactly the same way as the search options. Example: Search for the character string “Sam” and
replace with the color [Red]. The program will assign the color to all the strings found.

5. Choose one of the following options:

• Forwards/Backwards — Searches the text of the current text chain (story) after /before the posi-
tion of the insertion point. The options are only available if the insertion point is set in a text object
and the Document option is not selected.

• Document — Searches all the text chains (stories) in the document.

• Whole Word — The character string corresponds to a whole word or a word fragment. Example:
Choose the option if you only want to find the name “Sam” but not the word “Sample”.

• Ignore Case — Ignores the case for the search. Example: Choose the option if you want to find the
name “Sam” but also written as “sam” or “saM”.

6. Click the Search button to start the search.

7. The character strings found will be marked automatically and displayed in the document window.
Click one of the following buttons:

• Search — Searches for further character strings.

• Replace & Search — Replaces the character string found and searches for further character strings.
The program will show a message in the palette when no further strings are found.

• Replace — Replaces the character string found without continuing the search for further strings.

• Replace All — Replaces all further character strings automatically. Choose this option if you do not
need to show the strings found in the text and confirm them individually. When the process is com-
pleted the program may show the number of replacements made.

Search and Replace invisibles
1. Choose an appropriate option:

• Press Ctrl + F (Windows/Linux) or Command + F (Mac).

• Choose Edit > Search & Replace in the menu or Search & Replace in the context menu.

2. Choose Search > Text.
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3. Click the Invisibles icon on the right of the entry field and choose an option from the popup menu or
enter the control character manually in the entry field (e.g. “\p” for a Return). Enter as many invis-
ibles/control characters as you like or combine them with normal text. Example: the character string
“.\p\p” looks for a full stop/point followed by two Returns.

4. If required, choose the option Replace to replace the strings found. The options work in exactly the
same way as in the search. Example: The string “.\p” would remove the second Return in the above
search.

Complex Search and Replace
If you want to search for several variations of a character string (e.g. “Car” and also “Cars”, you must
extend and repeat this search.

With a complex search you can define several variations of a character string in a search. Here the pro-
gram uses the so-called “Regular Expressions”. This is a special syntax with which you create a sort of
text example for a complex search query. This syntax is broadly standardized and is also used in other
programs, mainly in text editors. Since this technology was used for the first time in the Unix program
“GREP” (Global Regular Expressions Program), these regular expressions are often referred to in other
programs as “GREPS”.

Regular expressions consist of meta characters (e.g. “\r” for a Paragraph Break or Return, or „()“ for
areas) and Operators (z.B. “|” for “or”).

Examples:

“Ca(r|rs)” will find “Car” or “Cars”.

“(Mr.|Mrs.) Doe“ will find “Mr. Doe“ or “Mrs. Doe”.

“(Mr.|Mrs.|Miss) (\w+)” will find “Mr. Doe”, “Mrs. Smith“, “Miss Jones“.

“[\.\-\w\d.]+@[\.\+\w\d.]+” will find all Email addresses.

“(D|d)rag( ?|-?)(and|&|‘n‘)( ?|-?|)((D|d)rop)” will find “Drag and drop”, “Drag and Drop”, “Drag-and-drop”,
“Drag-and-Drop”, “Drag & drop”, “Drag & Drop”, “Drag‘n‘Drop”,
“Draganddrop”

You can find a complete description of the regular expressions in the Internet:
http://userguide.icu-project.org/strings/regexp

Search and Replace Regular Expressions
1. Choose an appropriate option:

• Press Ctrl + F (Windows/Linux) or Command + F (Mac).

• Choose Edit > Search & Replace in the menu or Search & Replace in the context menu.

2. Choose Search > Text.

3. Enter the regular expression. Example: the character string “.\p\p” looks for a full stop/point followed
by two Returns.

4. If required, choose the option Replace to replace the strings found. The options work in exactly the
same way as in the search.

5. Choose the option Regular Expressions to tell the program that the text should not be interpreted as
a character string but as a regular expression.
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Indexes and Tables
The program has various internal memories for managing index lists. A total of five different index lists
with the designations Keyword, Content Entry, Bibliography, Abbreviation and Image Entry are avail-
able to the user.

Notes on creating and managing entries:
• To add or delete an entry, a corresponding string must be selected in the document. We also refer

to this string as an entry.

• An entry can be added or deleted manually via the menu Text > Mark as, via the palette Module >
Character > Tables, as well as via the palette Text Formatting Inspector.

• Entries can be added or deleted automatically using a character style sheet or a paragraph style
sheet.

• An entry can be added to multiple directories in parallel.

• Entries can have a maximum of 256 characters.

• Entries that contain wrapping characters are added only up to the first wrapping character.

Notes on creating entries:
• You can create tables and indexes manually for all entries of a document or for all entries of several

documents.

• You can create tables and indexes fully automatically for all entries of the documents in a Collection.

• If you generate a directory and later export the document as a PDF, the page numbers are auto-
matically exported as a link. When you click on the page number in the PDF, the program jumps to
the relevant document page in the PDF. The link to the page is visible in the document using the
option Mark as > Link.

Add entry manually
1. Double-click a word or choose any character string.

2. Choose one of the following options:

• Choose Text > Mark as in the menu.

• Choose an option in the palette Module > Character > Tables.

• Choose the palette Text Formatting Inspector.

3. Choose Index, Contents Entry, Bibliography, Picture Entry, Abbreviation or Running Title and then
Yes, in order to add the entry to the index/table.

4. Enter in the field Alternative Text a text that differs from the selected character string or that should
ad to this string. Please refer to the notes in the section Alternative Text.

5. Choose Append Page Number to add a page number to the entry when generating an Index.

6. Choose Level to define a level for the Contents Entry or Running Title.

Delete entry manually
1. Double-click a word or choose any character string. Make sure you select all the characters that have

been marked as an entry.
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2. Choose one of the following options:

• Choose Text > Mark as in the menu.

• Choose an option in the palette Module > Character > Tables.

• Choose the palette Text Formatting Inspector.

3. Choose Index, Contents Entry, Bibliography, Picture Entry, Abbreviation or Running Title and then
No, in order to remove the entry from the index/table.

Automatically add/delete entries via Style Sheets
In many cases it is useful to add an entry using a style sheet. This usually applies to strings that repre-
sent a heading and should therefore be marked up using a Paragraph Style Sheet anyway. However,
you can also create a Character Style Sheet that is used only to add a selected string as an entry.
Another advantage of style sheets is that you can add the identical string to multiple directories. If you
define a key for the style sheet, adding an entry is also considerably faster than using the menus and
palettes.

Alternative Text
The Alternative Text option allows you to replace or supplement the selected string with another text.
If you enter any text, it will be displayed in the directory instead of the selected string.

However, you can also supplement a text by using variables and operators. For example, if you want to
store the string “Berlin” in the directory not only under the entry “Berlin” but also under “City”, you can
enter “Berlin;City” or “$;City”. The following examples refer to an alternative text for the string “Berlin”.

Dollar Sign
The variable “$” (dollar sign) symbolizes the selected string. The entry $;City;Germany creates the
entries “Berlin”, “City” and “Germany”.

Table of Contents
The Variable „$toc-#“ symbolizes the current level of the Table of Contents. For example, if you use a
keyword “Berlin” and the current, first level of the Table of Contents is called “Capitals”, entering $;
$toc-1 would create the entries “Berlin” and “Capitals”.

Semicolon
The Operator “;” (Semicolon) separates several entries. The entry Berlin;City;Germany creates the
entries “Berlin”, “City” and “Germany”.

Colon
The Operator “:” (Colon) defines a sublevel. A colon defines a sublevel, every additional colon defines a
further sublevel.

The entry Berlin:City:Germany creates the entries “Berlin”, with the first sublevel “City” and the second
sublevel “Germany”.

The entry Berlin:City:Germany;Europe creates the entries:

Berlin
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- City

- Germany

Europe

The entry Berlin:City;Berlin:Germany;City:Berlin;Germany:Berlin creates the entries:

Berlin

- City

- Germany

Germany

- Berlin

City

- Berlin

Pipe
The Operator “|” (Pipe) defines a sublevel, whereby the elements of the levels are automatically output
multiple times.

The entry Berlin|City;Berlin|Germany creates the entries:

Berlin

- City

- Germany

Germany

- Berlin

City

- Berlin

Backslash
Strings that start with special characters for variables or operators (e.g. “$Berlin”) or consist of only one
special character are only added if they are masked out with a “\” (backslash) (e.g. “\$Berlin”). Otherwise
the whole string will be ignored. The string “US$”, on the other hand, does not have to be masked out
because the string does not begin with the special character.

Tips for managing entries

Find entries quickly
In this manual, headings and labels for options are automatically added to tables and indexes using
style sheets. Since these strings are typographically enhanced in the text, they are also easy to recog-
nize. However, there are also character style sheets in the manual that automatically add strings to
directories without being immediately recognizable. In such cases, the View > Visualize Style Sheets
option is a great helpful, allowing you to visualize all style sheets.
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Edit and manage alternative text quickly
Since the alternative text is not directly visible for entries in the document, editing and checking using
the options in the Text > Mark as menu and the palette Module > Character > Tables can be quite
tedious. In such cases, the option Window > Text Formatting Inspector is a great help, where you can
jump between the different entries with a mouse click.

Generate Document Tables and Index semi-automatically

Generate Table of Contents semi-automatically
In a Table of Contents, the entries are output in the order in which they appear in the text.

1. Choose Text > Document Index & Tables > Create Table of Contents.

2. Optionally, choose a Style Sheet with which the entries on the different layers are to be marked. If
no style sheet is selected, the text is marked up with the attributes that are displayed at the insertion
point.

3. Optionally, choose the number of Levels you want to output in the directory. This option is useful if
you have used three levels, for example, but want to display only two levels in the table.

4. Optionally specify a Prefix and/or Postfix for the Contents Entry. This option is useful if you want to
display additional characters before or after the entry, for example.

5. Optionally specify a Prefix and/or Postfix for the Page Number. This option is useful if you want to
display additional characters before or after the page number, for example.

6. Optionally choose Chapter before and choose a paragraph style sheet. This option ensures that the
name of the chapter in which the entries are located is displayed. You specify the name of the chap-
ter using the palette Module > Chapter > Chapter Name.

7. Optionally choose Add > Column Break or Add > Object Break to specify that a new chapter starts in
a new column or object. If the text object has only one column, the option is identical to the option
Object Break. If the table consists of one text object per page, Column Beak and Object Break auto-
matically correspond to Page Break.

8. Choose one of the following options to determine how duplicates should be output. Duplicates are
identical entries located in different text objects on current or following pages.

• Show Duplicates — Shows all duplicates.

• Suppress Duplicates — Suppresses all duplicates which are on the same level DIRECTLY one after
the other but have different page numbers. In this case only the first page number is output.

• Summarize Duplicates — Suppresses all duplicates that are on the same level DIRECTLY one after
the other, but summarizes the page numbers. For example, if an identical entry is on pages 35, 36
and 37, the option summarizes the entry and outputs the entry only once with the page number
“35-37”.

• Summarize Duplicates with Abbreviations — Suppresses all duplicates which are on the same
level DIRECTLY one after the other, but outputs the language-dependant abbreviation for one (e.g.
“f.” in German, or “et seq.” in English) and several subsequent pages (e.g. “ff.” in German, or “et
seqq.” in English). For example, if an identical entry is on pages 35, 36, and 37, the option will com-
bine the entry and output the entry only once with the page number “35 ff.” (German) or “35 et
seqq.” (English).
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If you use the option Create PDF Bookmarks during PDF export, all text passages marked as table of
contents will be output as bookmarks in the PDF. Please refer to the notes in the Export section.

Generate Index semi-automatically
In an Index, the entries are output in alphabetical order, the order in the text is irrelevant.

1. Choose Text > Document Index & Tables > Create Index.

2. Optionally, choose a Style Sheet with which the entries on the different layers are to be marked. If
no style sheet is selected, the text is marked up with the attributes that are displayed at the insertion
point.

3. Optionally, choose the number of Levels you want to output in the directory. This option is useful if
for example, only two layers of three should be output..

4. Optionally choose Chapter before and choose a paragraph style sheet. This option is helpful if the
name of the chapter should be displayed in the index in which the entries are located. You specify
the name of the chapter using the palette Module > Chapter > Chapter Name.

5. Optionally choose Add > Column Break or Add > Object Break to specify that a new chapter starts in
a new column or object. If the text object has only one column, the option is identical to the option
Object Break. If the table consists of one text object per page, Column Beak and Object Break auto-
matically correspond to Page Break.

Generate other tables semi-automatically
With a Table of Abbreviations, a Table of Pictures or a Bibliography the entries are output alphabeti-
cally sorted, the order in the text does not matter. The names are only for orientation, because the
directories behave identically and can also be used for other applications (e.g. author directory).

1. Choose one of the following options:

• Choose Text > Document Index & Tables > Create Table of Abbreviations.

• Choose Text > Document Index & Tables > Create Table of Pictures.

• Choose Text > Document Index & Tables > Create Bibliography.

2. Optionally choose Chapter before and choose a paragraph style sheet. This option ensures that the
name of the chapter in which the entries are located is displayed. You specify the name of the chap-
ter using the palette Module > Chapter > Chapter Name.

Generate Cross-document index & Tables semi-automatically
To create a cross-document index or table manually, you must first define which directory the current
text chain should accommodate. A text chain can hold a maximum of one directory. However, you can
create as many text chains as you like in one document.

1. Choose Text > Cross-Document index & Tables > Index & Tables Options.

2. Choose one of the following options:

• None — The text chain should not contain an index or table later.

• Index — The text chain should later contain an index.

• Table of Contents — The text chain should contain a table of contents later.

• Bibliography — The text chain should later contain a bibliography.
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• Table of Pictures — The text chain should later contain a list of images.

• Table of Abbreviations — The text chain should later contain a list of abbreviations.

3. For each table or index, choose the same options as described in the section Generating Document
Indexes & Tables manually.

4. Choose Text > Cross-Document Index & Tables > Create Index & Tables. For control purposes, the
system displays which directory can be generated in the text chain.

5. Click Select to select the folder containing the documents on the basis of which the directory will be
created. It is mandatory that all pages of the documents in the selected folder, as well as all pages of
the document in which the directory will be generated, have unique page numbers. Thus, a page
number must never be duplicated. In this case, choose Document > Document Page Settings for
each document to adjust the first page number of a document.

6. Optionally select Create PDF links for ONE merged PDF document. This option is useful if you are
merging all the documents that the entries refer to into one PDF. For example, if you have two docu-
ments with 5 pages each, this option will link to page 6 in the PDF for the second document. If the
option was not selected, the page number refers to the first physical page number of the second
document.

To create a cross-document directory automatically, you must work with a collection. Please refer to
the instructions in the section Working with Collections.

Generate tables and indexes fully automatically
Please refer to the instructions in the section Working with Collections.

Footnotes and Endnotes
Footnotes and Endnotes are notes relating to a text, but which are not placed in the body text in order
to increase its legibility. The Footnote or Endnote contains additional explanations of the main text,
such as legends, notes, sources for quotes etc., which can be quite extensive. Footnotes and Endnotes
consist of a reference character in the body text and the Footnote or Endnote text. The Footnote text
generally appears at the end of the text area or the chapter, Endnotes at the end of the chapter or the
main text, whereby the Footnote/Endnote Label (character or number) is repeated before the appro-
priate text.

The program offers extensive functions for the entry, management and display of Footnotes and End-
notes. Below is a short overview:

• An unlimited number of Footnotes and Endnotes can be applied in a document.

• Footnotes and Endnotes are numbered automatically by the program. The numbering changes
automatically as soon as Footnotes or Endnotes are inserted or deleted.

• The numbering of Footnotes and Endnotes can follow per document or chapter.

• Style Sheets can be assigned to Footnotes and Endnotes both manually and automatically.

• Endnotes can be output at the end of the body text or at the end of the chapter.

• Footnotes can be displayed at the foot of the text object, the text column or at the end of the layout.

• Footnotes and Endnotes can be displayed independently of the body text in several columns and
with a separator line.
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• Footnote labels can be extended with a text that is displayed in front of and/or after the Footnote
label (Prefix and Postfix).

Preparations for Footnotes and Endnotes
Before you start creating Footnotes and Endnotes, you should make a few preparations:

1. Create Paragraph Style Sheets for the Footnote Text or Endnote Text as well as Character Style
Sheets for the Footnote Reference or Endnote Reference and the Footnote Label or Endnote Label.
When creating the Style Sheets, please apply the following rules:

• Footnotes or Endnotes are ideally displayed in a font size that is one or two points smaller than the
body text.

• The Footnote Reference or Endnote Reference in the body text should be displayed in Superscript.
In the Footnote Text or Endnote Text however, the Footnote Label or Endnote Label character
should not be in Superscript, because otherwise the legibility will be lost due to the smaller type.

2. Define the layout of the Footnotes and Endnotes in the Preferences. Subsequent changes in the
Preferences only take effect on new text chains or new footnotes and endnotes. Changes for existing
text objects and their text chains can be made using the Module palette.

3. Define the Position of the Footnotes and the number of columns for them in the text object settings.

Define Preferences for Footnotes and Endnotes
1. Choose Edit > Preferences > Text (Windows/Linux) or {Program} > Preferences > Text (Mac).

2. Choose the following options in the dialog section Footnote Style Sheets:

• Choose the Character Style Sheets for the Footnote Reference and the Footnote Label and the
Paragraph Style Sheet for the Footnote Text.

3. Choose the following options in the dialog section Endnote Style Sheets:

• choose the Character Style Sheets for the Endnote Reference and the Endnote Label and the Par-
agraph Style Sheet for the Endnote Text.

4. Choose the following options in the dialog section Footnotes:

• Offset — Defines the minimum offset between the body text and the Footnote Text.

• Prefix/Postfix — Define if and which character(s) should be inserted before and/or after the Foot-
note Reference and the Footnote Label.

• Format — Defines how the Footnote Reference and the Footnote Label should be displayed. If
you select the option 1, 2, 3, ..., the numbers in the text language “Arabic”, “Bengali” or “Nepalese”
are automatically replaced by numbers of this language.

• Numbering — Defines if the numbering should be Continuous or Chapter wise. With the option
Chapter wise the numbering starts from the beginning as soon as a chapter break is inserted in the
text. Please refer to the section Working with Text > Insert Variable.

• Separator — Defines if a separator should be displayed between the body text and the footnote
text.

• Vertical Offset/Horizontal Indent — Define the position of the separator. Both positive and nega-
tive values are allowed.

• Line Width/Color/Line Style/Length — define the display of the Separator.
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• Length — Absolute values (e.g. 100 mm) and relative values (e.g. 50%) are allowed. Relative values
relate to the width of the text object. With multi-column text objects the value relates to the width
of a text column.

5. Choose the following additional options in the dialog section Endnotes:

• Display Position — Defines if the Endnote at the end should be displayed After the Related Text,
In a new Text Column or In a new Text Object.

• Offset — Defines the minimum offset between the body text and the Endnote Text.

• Save to — Defines if the Endnotes should be displayed at End of Text or End of Chapter.

• Prefix/Postfix/Format/Numbering/Separator — Defined in the same way as the settings for foot-
notes.

Footnote Position
For every text object in a text chain, you can define how the footnotes should be positioned. This is
particularly helpful if the positioning for left and right hand pages is different. In this way you can for
example define that for a two-column text object the footnote should be in the right hand column on
the left hand page and the left hand column on the right hand page.

Define the Footnote Position
1. Choose the text object in which the Footnotes are to be displayed. In new documents with an auto-

matic text object, select the text object on the appropriate Alias Page.

2. Choose Object > Special > Header & Footer in the menu or Special > Header & Footer in the context
menu.

3. Define the following options in the Footnotes section:

• Use the popup menu Position to define the position of the footnotes:

• Layout — The footnotes are displayed at the end of the Layout. If the body text contains no Layout
Break, the footnotes will be displayed in the same way as with the option On every text column. If
the body text flows over several text object columns, it may be that some footnotes will be dis-
played in the previous text object columns and some at the end of the Layout.

• On every text column — The footnotes are displayed at the end of every text column.

• On text frame — The footnotes are displayed at the end of a text object. With multi-column text
objects the footnotes will always be output in the first column.

• Number of columns/Gutter — Defines the number of footnote columns within a text object col-
umn and their gutter.

• Start from column — Defines from which text object column the footnotes should be displayed.
This option can only be selected when the text object has more than one column.

• Width — Defines the width of the footnotes depending on the number of text object columns. This
option can only be selected when the text object has more than one column.

Working with Footnotes and Endnotes
After completing the preparations for the footnotes and endnotes, you can now begin inserting them.
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Insert Footnotes and Endnotes
1. Position the Cursor at the point where the reference character for the footnote or endnote should

be inserted.

2. Choose Footnote or Endnote in the menu Text > Insert > Insert Variable or Insert Variable in the
context menu.

The number for the footnote or endnote will be inserted at the cursor position, and the Style Sheet that
was defined in the Preferences will be applied to it. At the same time, the footnote or endnote number
(label) followed by a default footnote or endnote text will be inserted (in the predefined position), and
the Style Sheet that was defined in the Preferences will be applied to them. You can now overwrite the
footnote or endnote text and replace it with your own.

Convert Footnotes and Endnotes
1. Position the Cursor exactly in front of the Footnote number or Endnote number (reference) in the

body text.

2. Choose Note Settings in the context menu.

3. Choose Footnote or Endnote in the popup menu Type.

4. If you still have the default note text (“Footnote text” or “Endnote text”) showing in the lower section
of the dialog, it is advisable to change it accordingly.

5. Confirm the entry.

Automatic Numbering
All footnotes and endnotes are numbered automatically. If you insert a new footnote or endnote in the
body text, the program checks whether there are additional footnotes or endnotes before and after,
and changes the numbering of the footnotes and endnotes according to the preferences set.

You can switch the automatic numbering for individual footnotes or endnotes on or off. This can be
helpful if you want to insert a footnote or endnote that should not be counted with the others or if all
footnote or endnote references consist of a character (e.g. *). Such exceptions are often used if the
footnote contains a reference to the author of the article or if very few footnotes are used in the whole
body text.

Switch off Automatic Numbering
1. Position the Cursor exactly in front of the Footnote number or Endnote number (reference) in the

body text.

2. Choose Note Settings in the context menu.

3. Choose Numbering > No if you want to enter a manual number or an appropriate character for the
footnote or endnote.

4. Enter the required character(s) in the Custom Text field. As default the program shows an asterisk (*).

5. Confirm the entry.
You can change this setting at any time and switch the automatic numbering on again.
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Switch on Automatic Numbering
1. Position the Cursor exactly in front of the Footnote number or Endnote number (reference) in the

body text.

2. Choose Note Settings in the context menu.

3. Choose Numbering > Yes if the footnote or endnote should be numbered automatically.

4. Confirm the entry.

Deleting Footnotes and Endnotes

Delete Footnotes and Endnotes
• Delete the Footnote Reference or Endnote Reference number in the body text.

• Alternatively, delete the Footnote Text or Endnote Text including the reference number.
If necessary, the footnotes and/or endnotes will be renumbered.

General Tips for Footnotes and Endnotes
• Deleting or overwriting The Footnote Label or Endnote Label has no influence on the numbering.

• Overwriting the Footnote Reference or Endnote Reference causes the connection to the automatic
numbering to be lost.

• Overwriting the Footnote Reference or Endnote Reference in the body text automatically deletes
the footnote or endnote.

• If you choose the option Select All in the footnote text, all the footnotes in the current text column
will be selected.

• When using the command Cut in the body text for text containing a footnote or endnote, the Foot-
note Text and/or the Endnote Text will be cut with it and copied to the Clipboard. If you paste text
containing a footnote or endnote, the Footnote Text and/or the Endnote Text will be pasted with it.

• You can copy footnote or endnote text to other footnotes or endnotes as well as to the body text.

• In a footnote or endnote text it is not possible to insert a footnote, an endnote or a chapter break.
Although it is possible to insert a layout column break, a text object break or a layout break, this is
not recommended for technical reasons.

• Only the whole footnote or endnote text may be displayed.

• Breaking footnote or endnote text is not possible. If a footnote or endnote text cannot be displayed
completely in a text column, the footnote and/or endnote text including the line in the body text
that contains the footnote or end note reference will be broken to the next column or the next text
object. If this is not possible, a text overflow will be displayed (providing you have activated the
guide lines with the shortcut keys Ctrl + L (Windows/Linux) or Command + L (Mac).

• Column settings for Layouts are not valid for footnote or endnote text.

• Column settings for footnotes can only be defined for the text object.
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The Line Counter
With the Line Counter you activate a numbering of the text lines in a story and display the numbers on
the left or right text border. In ancient times, the line number next to the text was “invented” to be able
to pay the writer according to the number of lines written. In modern publications, the line counter is
used mostly for precise definition of source information.

Switch the Line Counter on or off for the whole text Story
1. Choose one of the following options:

• Choose the menu command Text > Story. The Line Counter tab is the first in the dialog and there-
fore active as default.

• Go to the Story tab in the Module palette.

2. Choose an option in the popup menu Line Counter to switch the Line Counter on or off:

• Choose the option None to switch off the Line Counter for the whole Story .

• Choose the option Left to switch on the Line Counter for the whole Story and display the numbers
left of the text. Line numbers output on the left are aligned to the right automatically.

• Choose the option Right to switch on the Line Counter for the whole Story and display the num-
bers left of the text. Line numbers output on the right are aligned to the left automatically.

3. Define the start value of the counter with the option Start with.

4. Choose the option Range to define the interval between line numbers. The value “1! means that a
number will be assigned to each line, while the value “5” stands for every fifth line. If the start value is
“3”, however, the counter with the value “5” will be placed not in the fifth but on the third line.

5. Choose the option Indent to define the distance between the line numbers and the appropriate text
object or column border. If you have text with several columns, make sure that the column gutter is
sufficiently wide to display the line numbers. If the gutter is not wide enough, the line numbers may
lie on top of the text in neighboring columns.

6. In the popup menu Restart every, choose one of the following options to influence the numbering:

• Choose the option Continue so as not to interrupt the counter in the whole story.

• Choose the option Text Column to restart the counter in every new text column in the whole story.
The term Text Column means text objects posessing several text columns that were defined using
the command Object > Special > Text Columns and each additional linked text object, irrelevant
of whether they have one or several text columns.

• Choose the option Text Layout Column to restart the counter in every new text column in the
whole story. The term Text Layout Column means text posessing several text columns that were
defined using the command Text > Layout > Columns or alternatively in the Layout tab of the
Module palette.

• Choose the option Text Object to restart the counter in every new text object in the whole story.

• Choose the option Layout to restart the counter after every layout break in the whole story. The
term Layout break means text with different layout options that were defined using the option
Text > Layout > Columns or alternatively in the Layout tab of the Module palette.

• Choose the option Chapter to restart the counter after every chapter break in the whole story. The
term Chapter break means text with different chapter options that were defined using the option
Text > Chapter or alternatively in the Chapter tab of the Module palette.
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7. Choose the option Suppress Empty Paragraphs to automatically ignore all empty paragraphs con-
sisting of just a Return or another break character.

As well as empty paragraphs, paragraphs with text can also be suppressed by the line counter.

Suppress the line count for a paragraph
1. Place the cursor in the paragraph that is to be suppressed.

2. Choose one of the following options:

• Choose the menu command Text > Paragraph Options > Suppress Line Counter.

• Choose the option Suppress Line Counter in the Paragraph tab of the Module palette.

Changing Line Counter Preferences
You can define the display and the standard values for the Line Counter in the Preferences.

Define font attributes for the Line counter
1. Choose the option Edit > Preferences > Program > Text > Line Counter (Windows/Linux) or {Appli-

cation} > Preferences > Program > Text > Line Counter (Mac OS).

2. Choose the font for the Line Counter from the Font popup menu.

3. Choose the font size for the Line Counter from the Font Size popup menu.

4. Choose the color for the Line Counter from the Color popup menu.

5. Choose the the options for all new text objects as per the section Switch the Line Counter on or off
for the whole text Story from the Line Counter popup menu.

Please note that the settings are valid for the whole document.

Anchor objects
You can embed any objects such as graphic, picture or table objects as well as whole groups in the text.
Anchored objects “flow” automatically with the text and change their position according to the posi-
tion of the text.

Embed image in text
1. Place the insertion point at the text location where you want to insert the image.

2. Choose Text > Insert > Insert Object > Image in the menu or Insert Object > Image from the context
menu.

3. Choose the options for the image according to the instructions in the section Working with Pictures.
The width of the inserted image object is no wider than the width of the text object. The size and sec-
tion of the image can be defined individually. If the image is not visible after insertion, check whether
the image has caused an overset. If this is the case, you may have to enlarge the text object. Please
refer to the notes in the section Working with Objects and Working with Pictures.

You can change the anchor settings for the image at any time. Please refer to the notes in the section
Editing Anchor Objects. You can also anchor existing image objects in the text. Please refer to the
notes in the section Anchoring Objects and Groups.
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Embed table in text
1. Place the insertion point at the text location where you want to insert the table.

2. Choose Text > Insert > Insert Object > Table from the menu or Insert Object > Table from the con-
text menu.

3. Select the options for the table according to the instructions in the section Working with Tables.
The table is inserted into the text. The width of the table is at the most equal to the width of the text
object. The size of the table can be determined individually. If the table is not visible after insertion,
check whether the table has caused an overflow. If this is the case, you may have to enlarge the text
object.

You can change the anchor settings for the image at any time. ection Editing Anchor Objects. You can
also anchor existing table objects in the text. Please refer to the notes in the section Anchoring Objects
and Groups.

Embed formula in text
1. Place the insertion point at the text location where you want to insert the formula.

2. Choose Text > Insert > Insert Object > MathML Object from the menu or Insert Object > MathML
Object from the context menu.

3. Choose the options for the formula and confirm your entries.
The formula must be in MathML (Mathematical Markup Language) format. The Mathematical Markup
Language is a format for representing mathematical formulas and complex expressions. This standard
was developed by the “World Wide Web Consortium” (W3C), a committee for the standardization of
techniques on the World Wide Web. A description of the MathML format as well as numerous examples
of formulas in MathML format can be found on the Internet.

Embedding objects and groups in the text
You can anchor one object or group at a time in the text. In both cases, we refer to the objects as
anchored objects. If you want to anchor several objects or groups, repeat the process as often as is
necessary. In the embedding process, possible rotations are retained. You can select embedded
objects or groups at any time and edit them in the usual way. This way you can also embed existing
image and table objects in the text.

Anchor Objects
1. Copy the object or group that you want to embed in the text.

2. Set the cursor at the point in the text where you want to insert the object.

3. Choose one of the following options:

• Choose Edit > Paste in the menu or Paste in the context menu.

• Press Ctrl + V (Windows/Linux) or Command + V (Mac).

4. Choose one of the following options:

• In the Line — The object appears in the same line as the line in which the cursor is positioned.
With this option, the object will be treated like a text character, i.e. the width of the object influ-
ences the position of the following text. The character height defines the height of the line with
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automatic line spacing (leading). If the width/height of the object is greater than the column
width/height, the anchored object may be broken to the following columns or text objects, or a
text overflow will be displayed.

• Above the Line — The object appears in its own line above the line in which the cursor is posi-
tioned. With this option, just the height of the object determines the position of the following text,
the width will be ignored. If the width/height of the object is greater than the column width/height,
the anchored object may be broken to the following columns or text objects, or a text overflow will
be displayed. A control character in the form of an anchor will be displayed at the anchor position
in the text when the command View > Show Text Invisibles is activated.

• Anchored — The object appears with an individual offset to the text. This option does not influ-
ence the position of the following text unless special options for text runaround are selected.

Embed objects in the line
1. Choose an offset relative to the baseline to move the object vertically up or down.

2. Choose a runaround for the object in the Anchor Settings dialog.

In the Runaround dialog for objects, certain settings will have no effect on anchored objects.

3. Choose an option for the Line spacing:

• Object settings — The height of the object influences the line spacing. In this case the program
ignores the settings for line spacing in the paragraph.

• Story — The height of the object does not influence the line spacing. In this case the object is laid
over the previous lines, insofar as the object height is greater than the line spacing in the para-
graph.

Embed objects above the line
1. If required, choose a value for the Spacing before the Object and Spacing after the Object. Within

the paragraph, this option behaves in the same way as the paragraph option Space to previous and
Space to next.

2. Choose an Alignment:

• Centered relative to Anchor — The object is centered above the anchor. If the anchor is at the
beginning or end of a line, the object may possibly extend outside the column.

• Left/Center/Right — The object is displayed on the left, in the middle or on the right of the text col-
umn . In the object is always displayed horizontally within the column.

If the anchor is in the first line of a text object or column, it may be that the anchor object will be dis-
played outside the text frame.

Embed objects individually
1. In the popup menu Reference point horizontal, choose the co-ordinate on which the anchor object

should be aligned:

• Character position — The object is aligned on the current cursor position.

• Left text object border/Right text object border — The object is aligned on the left or right co-
ordinate of the text object.

• Left layout column border/Right layout column border — The object should be aligned on the
left or right edge of the layout column (multiple layout columns).
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2. Choose the Horizontal Offset if required.

3. In the popup menu Reference point vertical, choose the co-ordinate on which the anchor object
should be aligned.

• Baseline — The anchor object is aligned on the baseline of the current line in which the cursor is
positioned.

• Upper text object border/Lower text object border — The anchor object is aligned on the upper
or lower edge of the text object.

• Upper layout column border/Lower layout column border — The anchor object should be
aligned on the upper or lower edge of the layout column (multiple layout columns).

4. Choose the Vertical Offset if required.

5. Choose the Object reference point.

6. As a further option, choose a Runaround for the object.

Edit embedded objects
Anchor objects with the option Above the Line and Anchored are indicated in the text by an anchor
symbol. For anchor objects with the option In the Line an anchor symbol is unnecessary. Choose the
option Show Text Invisibles to display the anchor symbol. The anchor is a character in the test, but it
has a zero width. Therefore you can use the left or right arrow keys once without having a recognisable
effect. In fact you are setting the cursor before or after the anchor.

Edit the position of embedded objects
1. Set the cursor IN FRONT OF the object in the line or IN FRONT OF the anchor symbol or mark the

object in the text. The cursor is standing IN FRONT OF the object in the line or IN FRONT OF the
anchor symbol if in the Text menu the option Anchor Settings is displayed or if in the Charactor
Inspector window an object symbol (rectangle with the text “OBJ” as a grapheme) is displayed.

2. Choose Text > Anchor Settings in the menu or Anchor Settings in the context menu and make the
changes you need.

Select, cut, copy or delete embedded objects
1. Set the cursor IN FRONT OF the object in the line or IN FRONT OF the anchor symbol.

2. Hold down the Shift key.

3. Press the Arrow-right key to mark the object in the line or to mark the anchor.

4. Choose one of the following options:

• Choose Edit > Cut in the menu or Cut in the context menu, or press Ctrl + X (Windows/Linux) or
Command + X (Mac) to cut the anchor object.

• Choose Edit > Copy in the menu or Copy in the context menu, or press the shortcut keys Ctrl + C
(Windows/Linux) or Command + C (Mac) to cut the anchor object.

• Choose Edit > Delete in the menu or press the Del key to delete the anchor object.
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CJKV Text
The program has several options for working with East Asian languages such as Chinese (C), Japanese
(J), Korean (K) or Vietnamese (V), which is also hereinafter referred to as CJKV text.

This includes support for horizontal and vertical line alignment, as well as the set of rules for pagination
and formatting of texts in Asian languages. This includes, for example, the correct pagination of num-
bers, texts with brackets or dots at the end of sentences and their alternative display for vertical texts.

You can mix texts in Asian languages with any other language (e.g. Roman).

You usually achieve the best possible typographic results with fonts in OpenType format that have cor-
responding OpenType options.

Line orientation
• Choose a text object of the type (LTR) in the Tool palette if you want to display text or the text lines

in Asian languages horizontally.

• Choose a text object of the type (TTB) in the Tool palette if you want to display text or the text lines
in Asian languages vertically.

• In the menu Text > Layout > Line Orientation > Right to Left or Text > Layout > Line Orientation >
Left to Right if you want to display the text or text lines in a text object vertically.

• In the menu Text > Layout > Line Orientation > Top to Bottom if you want to display the text or
text lines in a text object horizontally.

Group characters (tate-chu-yoko)
Als tate-chu-yoko bezeichnet man die horizontale GruppierunTate-chu-yoko is the horizontal grouping
of characters in a vertical text. Usually this option is applied to numbers or Roman text.

1. Select the text you want to group.

2. Choose one of the following options:

• Choose Text > Character Options > Baseline > Horizontal.

• Choose Window > Module > Character > Baseline > Baseline Orientation > Horizontal.

You can also apply this option using character style sheets.

OpenType
As with Roman texts, all the OpenType options functions and alternatives are available for Chinese,
Japanese, Korean or Vietnamese texts, both from the context menu and from the OpenType palette.
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Character Rotation
Using the Rotation option, you can rotate individual characters.

1. Select the text to be rotated.

2. Choose one of the following options:

• Choose Text > Character Options > Options > Rotation > ‚°.

• Choose Window > Module > Character > Options > Rotation > ‚°.

You can also apply this option using character style sheets.
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Character Width
You can change the character width using the formatting, but we recommend changing the character
width primarily using the OpenType features. Most characters are available in a full and half width.
Some characters (e.g. round or square brackets) are even often present in a quarter or third width as
well as vertical variants.

Ruby Text (furigana)
Ruby Text (Japaneseルビ) is an annotation in which the base text and its annotation appear on the
same line. The Ruby text can be above, below or beside the main text. This option applies to both hori-
zontal and vertical base text.

Ruby Text is used primarily in Japanese and Chinese texts to indicate pronunciation, since the Chinese
characters used there in many cases do not provide any information about the actual pronunciation.
In Japanese, these annotations are also called furigana.

1. Select the main text to which the Ruby Text should refer. You can select a single character or a string.

2. Choose one of the following options:

• Choose Text > Insert > Ruby Text (furigana).

• Choose Ruby Text (furigana) in the context menu.

3. Choose one of the following options:

• Insert above the text — Inserts the Ruby text above the selected main text for horizontal text and
to the right of the selected main text for vertical text.

• Insert below the text — Inserts the Ruby text below the selected main text for horizontal text and
to the left for vertical text.

• Insert left of text — Fügt den Ruby-Text bei horizontalem Haupttext links und bei vertikalem
Haupttext oberhalb des ausgewählten Haupttext ein.

• Insert right of text — Fügt den Ruby-Text bei horizontalem Haupttext rechts und bei vertikalem
Haupttext unterhalb des ausgewählten Text ein.

4. You can also mix the options so that, for example, a Ruby text can appear both above and below the
main text.

5. The width of the Ruby text also determines the spacing of the characters in the main text.
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6. As default a placeholder text is inserted as the Ruby text. The Ruby text is always displayed centered
over the selected main text. The font size of the Ruby text is approximately half of the base font.
Replace the placeholder text. You can format the Ruby text any way you want, using both OpenType
options and character style sheets.

7. Choose View > Text Invisibles to identify which text the Ruby text was applied to by the square
brackets.

8. If the Ruby text is wider than the main text, this affects the spacing of the following character in the
main text for the Ruby text.

To adjust the width, you can format the Ruby text or apply the OpenType options. A hang-over or
merging of different Ruby texts is not possible.

Emphasis mark
The emphasis mark or stress point is a typographic mark used in some East Asian languages to indi-
cate emphasis. The mark can take many forms, such as a period or bullet, a circle, or a triangle.

The emphasis mark is rarely used nowadays; today quotation marks or a change of the font style are
used more predominately to show an emphasis. Therefore there is currently no corresponding option
in the program.

• In Chinese, the emphasis mark (Chinese:着重号) is centered below each character in horizontal
text and centered to the right of each character in vertical text.

• In Japanese, the emphasis mark (Japanese:傍点 boten or圏点 kenten) is displayed centered
above each character in horizontal text and centered to the right of each character in vertical text.

• In Korean, the emphasis mark (Korean:圏点드러냄표 deureonaempyo) is displayed centered
above each character in horizontal text and centered to the right of each character in vertical text.
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Underline
For vertical text, the line appears to the right of the text when underlining.

Outline
In Asian languages, characters are very often given an outline.

1. Select the text to which you want to apply the outline.

2. Choose one of the following options:

• Choose Text > Style > Outline Optionen > Yes.

• Choose Window > Module > Character > Style > Outline > Yes.

3. Choose the following options:

• Color — Defines the outline color.

• Shade — Defines shade of the outline color.

• Opacity — Defines the opacity of the outline.

• Line Width — Defines the line width of the outline.

• Line Style — Defines the line style (Solid, Dashed, Dotted, Wavy, etc.)

• Join Style — Defines the join style of the corners (Miter, Bevel, Round, etc.)
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Working with Text Chains
To display texts over several pages in the sense of a book, the texts of the individ-
ual pages must be connected/chained to form a text chain. However, text chains
can also be formed between individual text objects within a page. This section
explains the basics of text chains and how to create and edit text chains.

Text overset
As soon as you enter more text than the text object can display, a so-called overset occurs. An overset
is indicated by an overset symbol. The overset symbol consists of a rectangle with a diagonal cross,
which is displayed at the edge of the text object. The position of the overset symbol is based on the
writing direction of the text object and the rotation for text objects, and on the baseline for path texts.

To make the overset text visible, you can, for example:

• change the font size

• shorten the text

• resize the text object

Since these options are suitable at best for short texts, for longer texts there is the option to link text
objects with other text objects.
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Text chains
In a text chain, the text flows from one text object to another. The term “Text Chain” describes all
objects that are connected/chained to each other to form a chain, the term “ Story” describes the
entire text within a text chain.

Note: In other programs, the terms “linking”, “threading”, or “text flow” are also used for text chains.

The following options are available for text chains:

• Text chains can be created automatically or manually.

• Automatic text chains are made using settings in the text object.

• Manual text chains are created using the “Text chaining” tool.

• Automatic and manual text chains can be undone at any time.

• Original and alias objects can form a text chain.

• Text objects can be chained page by page or even within a page.

• Text objects that can be automatically chained are displayed in blue when the chain is displayed,
all others are displayed in gray.

• Text chains are independent of the size and shape of the text objects.

• Text chains are independent of the content of the text objects. Both empty text objects and text
objects that already contain text can be chained.

• If you click into a text object of a text chain, all text objects of the text chain will be displayed with a
strengthened frame and a move symbol. For alias objects, the move symbol is only displayed if the
option View > Alias Objects selectable has been selected.

• The insertion point automatically jumps to the end of the text (Story) when you click on the empty
area at the end of a chained text object.

Create Text Chain manually
1. In the Tools palette, choose “Text chaining”.

2. Click the text object that should be the beginning of the text chain.

3. Click the text object that you want to be the second in the text chain. This can be on the current doc-
ument page or on other document pages. The text objects are automatically numbered for control. A
gray line indicates the order of the text chains.

4. If the text objects to be chained are on other pages, you must scroll through the document until the
text objects to be chained are visible on the desired pages.

5. Repeat this process for each additional text object in the text chain.

6. Double-click the last text object to complete the chain. The overset of the first text object is then
automatically distributed to all text objects of the text chain.

7. If an overset symbol is still displayed at the end of the new text chain, you must chain the last text
object of the text chain with further text objects.
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Create automatic text chains
When you create structured documents such as books, you should always work with automatic text
chains. This saves you from creating new text objects and manually chaining them, especially when
the page layout or order changes.

Automatic text chains are based on text objects that have been placed on Alias pages and have appro-
priate settings. When you create a new document with the “Automatic Text Object” option, a text
object is automatically created on the Alias page. This text object has the options “Automatic Text
Chain” and “Individual Alias Content”.

When the Alias page is assigned to a document page, this text object is automatically created as an
“Alias” on the document page.

1. Create a new document with the “Automatic text object” option, as described in the section “Create
new document”.

2. In the Pages palette, double-click the first Alias page.

3. Select the text object.

4. Choose Object > Special.

5. Choose „Individual Alias Content“ to allow text to be entered in the Alias text object on the docu-
ment page. This option has already been automatically selected by the program.

6. Choose „Automatic Text Chain“ to automatically chain the alias text object on the document page
with other alias text objects on other document pages. This option has already been automatically
selected by the program.
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For books, you will probably have only one text object with an automatic chain per Alias page. How-
ever, you can use the “Text chaining” tool to create a text chain on the Alias page as well. You can cre-
ate several different text chains on the Alias page, but the program will only use the last text chain for
automatic chaining.

You can see this by the fact that the manual concatenation is displayed in gray and the automatic con-
catenation in blue when you move the mouse pointer over the text objects with the “Text chaining”
tool.
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Examples of text chaining
The following examples of text chaining show different layouts and the settings required for them.

The documents for these examples are available as templates:

1. Choose File > Open.

2. Under “Favorites” in the dialog on the left, choose “Sample Documents”.

3. Open the “Manual examples” folder and then the desired example document.
All templates already contain the finished pages and style sheets.

Example 1: “Book Layout-1”
This example contains an automatic text chain with an Alias page, a header with running titles, and a
footer with page numbers.

Settings on the Alias page:
• One text object each on the left and right Alias page, each with a header and a footer.

• The header contains the variable “Running Title”. This results automatically from the text in the
section formatted with the paragraph style sheet [Headline].

• In the footer there is the variable “Page Number”, which is formatted with the paragraph style sheet
[Page Number].

• The text objects each have the settings “Automatic Text Chain” and “Individual Alias Content”.
When using the Pages palette to drag corresponding document pages to the document pages area, the
text automatically flows as shown.
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Example 2: “Book Layout-2”
This example contains a combination of automatic and manual text chaining, consisting of a double-
sided Alias page, each containing two text objects with different positions and sizes.

Settings on the Alias page:
• Two text objects each on the left and right Alias page.

• The text objects each have the settings “Automatic Text Chain” and “Individual Alias Content”. For
this setting, all four text objects must be selected at the same time beforehand.

• Finally, the text objects were chained into a text chain using the “Text chaining” tool. Since only
one text object per page is allowed an automatic concatenation, the last text object of the respec-
tive page has a blue number.

When using the Pages palette to drag corresponding document pages to the document pages area, the
text automatically flows as shown.

Example 3: “Book Layout-3”
This example contains an automatic text chain with two double-sided Alias pages, each containing two
text objects with different positions and sizes.

The first Alias page [A-Alias page] is the beginning of the chapter. It consists of a gray box with the
name of the chapter and the text to be automatically concatenated on subsequent pages.

The second Alias page [B-Alias page] is used for all subsequent pages of the same chapter. When the
first Alias page is used again, the previous chapter ends, which means the text ends on the last page of
the first chapter (page 2 in the figure). There will be an overset if more text is entered in the first section.
The text of the first section must not flow to the third page. The user can resolve this overset by insert-
ing another document page based on the second Alias page [B-Alias page].
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Settings on the Alias page:
• Two text objects each on the left and right alias page.

• The upper text objects each have the „Individual Alias Content“. settings. A text (“Chapter 0”) has
already been entered there, which can be changed on the document pages.

• The lower text objects still have the settings “Automatic Text Chain” and “Individual Alias Con-
tent”. The footer contains the variable “Page Number”, which is formatted with the paragraph style
sheet [Page Number].

Settings on the second Alias page:
• One text object each on the left and right Alias page, each with a header and a footer.

• The header contains the variable “Running Title”. This results automatically from the text in the
section formatted with the paragraph style sheet [Headline].

• The footer contains the variable “Page Number”, which is formatted with the paragraph style sheet
[Page Number].

• The text objects each have the settings “Automatic Text Chain” and “Individual Alias Content”.
When using the Pages palette to drag corresponding document pages to the document pages area, the
text automatically flows as shown.
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Example 4: “Book Layout-4”
This example contains a combination of automatic and manual text chaining, consisting of a double-
sided Alias page, each containing two adjacent text objects. Both text objects represent the same text
in two languages. Therefore, the text objects are to be chained in parallel with the matching text object
of the next page.

However, since the program only allows one text chaining per page, a combination of automatic and
manual text chaining is used here. Of course, it would also be possible to create the text objects all
manually on each document page and chain them manually. However, using the Alias pages makes
this much faster and easier.
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Settings on the Alias page:
• Two text objects each on the left and right Alias page.

• The text objects each have the settings “Automatic Text Chain” and “Individual Alias Content”. For
this setting, all four text objects must be selected at the same time beforehand.

• Finally, the text objects were concatenated into a text chain using the “Text chaining” tool. The left
text object of the left side is chained with the left text object of the right side. After that, the right
text object of the left side is concatenated with the right text object of the right side.

• Since only one text object per page is allowed to be chained automatically, the right text object of
each page has a blue number. If the left text objects of the respective page had been chained last,
these text objects would form the automatic chaining.

Settings on the document page:
• Choose the “Text chaining” tool to manually chain all left text objects into a text chain.

When using the Pages palette to drag corresponding document pages to the document pages area by
dragging the Alias page, the text automatically flows as shown.
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Working with Pictures
A picture is worth a thousand words. This ancient saying indicates the impor-
tance of images in a document. This is precisely why a layout program must be
able to handle images with the same ease as text.

Poor images will not be improved by using this application. But, providing no
mistakes are made, this is also true the other way around.

Before we describe how to create Picture objects and import images in depth, we
think it is useful first to introduce some basic concepts of computer images and
image formats.

This knowledge may potentially save not only the amateur, but also the prac-
ticed professional much time, trouble and money. If you feel comfortable with
the various image for mats, you can ignore the following section and proceed
with the paragraph Creating picture objects.

Raster or Vector Images
In computer images there is a basic difference between raster images and vector images, also known
as pixel and object images. Put simply, you can say that photographs taken with a digital camera are
saved as pixel images, and such items as company logos are usually saved as vector images.

A raster image with a size of 300 by 300 means this images is represented by 300 pixels in both the hori-
zontal and vertical direction. Unfortunately it is not possible to calculate the size of the image in milli-
meters or inches on the basis of this information, as it is not known how many dots or pixels occur in a
unit length. This depends on the resolution of the image.

The resolution of a raster image is defined by the number of pixels per inch or centimeter. The com-
mon measurement unit for images is DPI, or dots per inch.

An image with 72 by 72 pixels and a resolution of 72 dpi has a physical size of 1 square inch.This is natu-
rally a very low resolution, as generally resolutions for raster images range from 144 dpi to 600 dpi, and
even up to several thousand dpi.

The quality of a raster image is further specified by the Color Depth. This Color Depth defines the num-
ber of available colors that a pixel may have. Simple raster images contain a single bit per pixel which
represents either black or white. Pictures with a Color Depth of 2 bits per pixel allow 4 (22) different col-
ors. A Color Depth of 16 Bits allows up to 65,536 (216) different colors.

Resolution and Color Depth or bit-depth are directly related. An image with a resolution of 300 dpi and
a bit-depth of 8 bits may be of poorer quality than an image with a bit-depth of 16 bits and a 200 dpi
resolution.
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The enlargement factor of raster images is also problematic. If a raster image with a resolution of 72
DPI is enlarged by 200% the image resolution decreases to 36 dpi. If the image is reduced 50% the res-
olution increases to 144 dpi. The amount of pixels never changes when scaling the picture.

By contrast to raster images, vector images do not save their image information as individual pixels but
as a collection of command chains.

While with a bitmap image graphic forms consist of thousands of pixels, vector image formats only
store information about drawing the image and its attributes (line weight, color, etc.). Vector graphics
can be created with an illustration program. VivaDesigner also stores its information about graphic ele-
ments such as objects, frames, lines and texts as vector information.

With these commands any lines, curves or text may be drawn. The advantage of vector images com-
pared to bitmap images is that vector information is much more efficient in storage than pixel images.

The main advantage however, is the resolution independence of vector images. The command to draw
a circle can be drawn at the maximum resolution supported by the output device, and is not limited by
the amount of pixels.

This means you do not need to worry about the resolution or re-scaling of a vector image(e.g. 200%).

Commonly used image formats
There are hundreds of different image formats. In the professional publishing field the TIFF, EPS and
PDF image formats play a dominant role. Other formats like JPEG, or the Scitex CT format are becom-
ing more popular. To be able to assess which format is best for which document, you need to have
some background knowledge. We will therefore examine these formats in more detail.

Generally you can recognize image formats by their suffixes.

Raster Image Formats

The TIFF Format
This format for raster images is very versatile and supports bit depth of 1 to 48 bits per pixel. At the
same time it supports different color models; black and white, gray scale, RGB, CIE, RGB indexed colors
and CMYK. Which color model is the right one depends on what additional work will be done with the
image. We will go into this in more detail later. The TIFF format supports various compression methods
like RLE, LZW, CCITT Group 3 and 4, and JPEG. CCITT-compression is mostly used for transmitting
images on fax machines. The desktop publishing environment mainly uses the LZW and JPEG pro-
cesses.

The TIFF format differs between images for Motorola and Intel processors. These formats are fre-
quently called Macintosh or IBM PC format. VivaDesigner supports both variations. Images in TIFF for-
mat have the suffix .tif or .tiff. On Mac OS X VivaDesigner recognizes an image in TIFF format even if it
has no suffix.

The JPEG format
This platform-crossing format for raster images was developed in 1992 by the Joint Photographic
Experts Group (JPEG). What (in the jargon) is called the JPEG file format is actually the JFIF file format,
which stands for JPEG File Interchange Format. As a suffix usually .jpg (more seldom:
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.jpeg or .jpe) or .jfif is used. The JPEG format is the most commonly used image format in the Internet
and in digital cameras. The advantage of the JPEG format lies in its high compression rate, which how-
ever is not without losses. This means that the higher the compression rate, the greater is the loss in
quality. Therefore professional digital cam eras store their images in either JPEG or in loss-free, but
storage-intensive RAW format. For this reason the JPEG format is only suitable for color out put of high
quality layouts in a very limited way.

If possible, raster images in JPEG format should be converted to TIFF or EPS formats with the CMYK
color model.

You can however freely use JPEG images if:

- the document output will be exclusively for the monitor.

- the output is to be made on a laser printer or copier.

- a color output in exclusively composite mode is made.

If you are planning a high quality output, you should where possible avoid using JPEG images. Should
this not be possible, you should observe the following rules:

- Use JPEG images only for screenshots.

- Ensure that color raster images are supplied not in RGB, but in CMYK format. This information is
supplied after image import by the Module palette, the Quick Access palette or the Picture Usage.
The RGB color model has a much larger spectrum than CMYK, but RGB colors must be converted
into CMYK colors (print colors) for a color separation.

- If you or your service provider have a modern RIP, which can convert RGB data perfectly to CMYK
colors, you should ensure that you use a low compression to minimize quality losses.

- Ensure that the JPEG images have a resolution of 300DPI, insofar as the size of the image is not
reduced.

The BMP format
Windows Bitmap, BMP for short, is a file format for raster images that was developed by Microsoft for
the operating systems Windows and OS/2 and was introduced with Windows 3.0. The suffix is .bmp,
occasionally .dib. Like the JPEG format, the BMP format is only suitable for professional output in a
very limited way. If possible, raster images in BMP for mat should be converted to TIFF or EPS formats
with the CMYK color model.

You can however freely use BMP images if:

- the document output will be exclusively for the monitor.

- the output is to be made on a laser printer or copier.

- a color output in exclusively composite mode is made.

If you are planning a high quality output, you should where possible avoid using BMP images. Should
this not be possible, you should only use BMP images for screenshots.
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The PNG format
The PNG format (PNG stands for Portable Network Graphics) is a plat-form-crossing format for raster
images. By contrast to the JPEG format the data is saved without losses and may contain transparency
information. Despite this, the PNG format is not suitable for a professional output due to it being limited
to the RGB color model. If possible, you should convert raster images in PNG format to TIFF or EPS for-
mats with the CMYK color model.

You can however freely use PNG images if:

- the document output will be exclusively for the monitor.

- the output is to be made on a laser printer or copier.

- a color output in exclusively composite mode is made.

If you are planning a high quality output, you should where possible avoid using PNG images. Should
this not be possible, you should only use PNG images for screenshots.

The SCITEX formats
The application supports three image formats developed by SCITEX Corp., namely the CT (Continuous
Tone) format, the LW (Linework) format and the BM (Bitmap) format.

The CT-format was developed for maximum performance on SCITEX RIPS and exposure devices. The
format is a highly compressed bitmap format, containing color-separated data, optimized for SCITEX
proprietary hard ware devices.

The BM-format is a simple 256 pixel per bit screen format. Although this format may also contain color-
separated data,. the files are very com pact.

The LW-format is ideally suited to black-and-white line-art scans for instance. Since it basically con-
tains only two colors very large scans may be highly compressed and efficiently stored.

Vector Image Formats

The EPS Format
The EPS format is the most commonly used vector file format in the publishing field.

We differ between the actual EPS format (Encapsulated PostScript) with the suffix .eps and the
extended EPSF format for Macintosh with the suffix .epsf, which contains an integrated image preview
as a resource.

So that the commands to create an image on the printer for the monitor do not have to be prepared
again, some vector formats save a preview of the vector image. This preview displays a Bitmap in 72
DPI resolution which symbolizes the commands or elements of the file.

The special feature of PostScript format lies in the fact that, it can contain not only vector graphics but
also raster information (as with TIFF-format). Due to the simple and brief commands even for complex
graphics there is also a higher printing speed for EPS images, since for example in the printing of a cir-
cle not all the points in the circle, but just the command to draw a circle is sent to the printer. Therefore
a vector-oriented EPS is also completely independent of the resolution of the output device.
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The advantage of a high printing speed disappears when only a small part of an EPS image is printed.
While with different Bitmap formats in part only the visible section of the image is sent to the printer,
the pro gram always has to transfer the whole EPS file. This is because it has no intelligence to know
which part(s) of the image make up the visible crop.

Another advantage of the EPS-format is the support of transparency. While vector images always sup-
port transparency, the unique thing about EPS is that it also supports transparency for raster images
under certain conditions.

The EPS/DCS Format
A particular instance of the EPS format is the DCS format (Desktop Color Separation). This format is
especially suited to fast color separation of EPS images and is available in two versions.

With the DCS 1.0 format an image consists of five files, a so-called Lay out file consisting of a preview
and references to the other four files, which contain the appropriate CMYK representations of the EPS.

With the DCS 2.0 format an image consists of one file containing all the color separations pre-sepa-
rated.

DCS images also have advantages and disadvantages. The advantage of the DCS format is the speed
with which color separations can be printed. Also the DCS-1 format allows you to distribute the layout
file for presentation purposes while data integrity is maintained since the preview cannot be printed
with the needed high resolution without the 4 corresponding data files.

A disadvantage of using the DCS format when outputting to color printers for proofing is that most
desktop printers do not allow you to print in CMYK format. In this case the program outputs the layout
file as on a laser printer.

The PDF Format
The PDF format is a document format that can save any text and images in a high quality, and which
may be displayed on and output from every operating system in high quality. Although PDF format is
not a classical image format, VivaDesigner can import PDF files into picture objects and output them
accordingly.

OPI Images
The so-called OPI images present a special feature in the use of image formats. OPI stands for Open
Press Interface and was developed in the nineties to reduce the data mass for images when working
with layout programs. OPI images are not created by an image or photographic pro gram, but by a so-
called OPI server. This server creates low resolution versions of images in TIFF or EPS format in the
form von Layout images. The OPI server creates for example from a 20MB TIFF or EPS file an 800KB
layout image. A layout image receives the same file name when it is created. According to the server
settings the layout image may receive the suffix of the high resolution original (.eps or .tiff) or the suf-
fix .lay. Technically we are still dealing with images in TIFF or EPS format, which however possess an
additional commentary with the name and path of the high resolution file. The much smaller layout
images can be imported very quickly and save memory space. In the print output later you can specify
in the program if this commentary should be included in the output, so that the OPI server can later
replace the layout images with the high resolution original data.
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EPSF Vector Images and Fonts
While text is saved in raster images as a collection of pixels, the EPS for mat is able to save the text and
its properties as a format reference in vector images.

In order to print the text of a vector image correctly, most programs offer the possibility of embedding
the fonts used directly in the vector image (EPS or PDF). Some programs also offer the possibility of
converting the fonts used into outline paths (objects). You should only use this option when embed-
ding the fonts is not possible.

If fonts are not embedded or converted into outline paths, this can lead to output problems. In this
case the user must ensure that the fonts used are installed and possess exactly the same names.

To address this problem the application shows a Font Usage, which also lists fonts needed by
imported EPS image files. Without this special Font Usage facility it would be hard for the user to verify
if fonts may be missing, which might cause problems during printing.

This is because the preview of the picture is saved as a Bitmap where type is normally displayed as a
collection of pixels. Therefore the user, in contrary to normal text in the VIVA-document, cannot realize
that the font used in the EPS might not be available.

For further explanation of this dialog please see the section entitled Font Usage.

Vector Images and Colors
When an EPS vector image is imported which contains colors not defined in the current document, the
colors will automatically be added to the color list and are available to the user for further operations.
Adding means that the application will take over the color name, the color definition and also the color
separation mode.

Colors that are taken into the color list through importing an EPS file can be edited with the menu Edit
> Colors, but these changes only affect objects that use these colors, but not the EPS file which also
contains the color.

Colors that are taken into the color list through importing an EPS file will remain in the color list even if
the EPS file that contains these colors has already been deleted from the document. Colors that are
taken into the color list from an EPS file can only be deleted when the appropriate EPS file is no longer
used in the document and also when other objects in the document do not use this color.

For further explanation of this dialog please see the section entitled Color Usage and Working with
Colors.

Creating Picture Objects
VivaDesigner is an object-oriented typesetting and layout program. This means that as with text,
images are always displayed in closed picture objects. For this reason, a picture object must be created
before the required picture is imported. The picture will be displayed within this object.

1. Picture objects may have any arbitrary form as long as they are closed objects.
2. A new picture object is created by means of the closed object tools in Toolbar, or with shortcut keys

or menu commands.
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Create a new picture object interactively
1. Choose one of the following options:

• Click the Picture Object Tool.

• Hold down the mouse button and select a tool form to create your picture object.

2. Click on the document page and create the picture object.

It may be quicker if you create a picture object using the menu or short cut keys.

Create a new picture object with menu/shortcut keys
1. Choose one of the following options:

• Press Ctrl + Shift + B (Windows/Linux) or Command + Shift + B (Mac).

• Choose Object > Content > Picture.

You can also create a picture object by converting another closed object to a picture object.

If you change a graphic object into a picture object the conversion will be immediate. However if a text
object is changed into a picture object an alert message may appear warning you that the text will be
lost.

Convert an existing object into a picture object
1. Choose an existing closed object.
2. Choose one of the following options:

• Press Ctrl + Shift + B (Windows/Linux) or Command + Shift + B (Mac).

• Choose Object > Content > Picture in the menu or Content > Picture in the context menu.

After the creation of the picture object a diagonal cross will appear, indicating the picture object is
empty.

Summary Creating Picture Objects
- Picture objects can be created by using the Toolbar Object tools.

- Picture objects can be created automatically using the shortcut keys Ctrl + Shift + B (Windows/
Linux) or Command + Shift + B (Mac) or with the menu command Object > Content > Picture, as
long as no other object is selected.

- Picture objects can be created by converting other object types.

Image Mode

Activate/Leave Image Mode
To import an image or position an imported image you will need to enable the Picture mode. As you
already know the mouse pointer will automatically change into the appropriate pointer for the specific
object type.

When the mouse pointer is positioned over a picture object it will change into the grabber pointer.
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Activate Picture mode
Click with the mouse on the surface of a picture object.

- After the picture mode is selected by clicking in the object:

• The Picture menu will appear.

• The Module palette in Picture mode will appear if it was not specifically hidden.

• The object frame will be highlighted.This imaginary frame shows at which point the mouse pointer
will change into the object pointer with which you can select and move the object itself.

• Hollow handles will appear. These handles indicate that Picture mode is activated and where the
mouse pointer will change into the sizing pointer through which the object can be resized.

Note: To select a picture object which is part of a group of objects without ungrouping all the objects, the
Group Mode must be deactivated. Click anywhere on the page where there is no Object to activate
Object mode and Choose Object > Group Mode Active or Press Ctrl + Alt + U (Windows/Linux) or Com-
mand + Option + U (Mac).

Ways of leaving Picture Mode
• If the picture mode is enabled and the mouse pointer is positioned on a handle it will change into

the sizing pointer. If the mouse button is held down the object can be resized. The program will
then change to Object mode.

• Click anywhere in the document where no object is present.

• Hold down the Ctrl key (Windows/Linux) or the Command key (Mac) while clicking the object.

Importing Pictures
You can import pictures using a selection dialog, interactively with Drag and Drop or with the Clip-
board.

The Import Command
You can import pictures (images or illustrations) using the import dialog. The program opens its own
dialog as the default for picture import, which is identical for all operating systems. You already know
the operation of this dialog from other sections.

Import picture with the dialog
1. Choose or create a picture object and activate the Picture Mode. The picture slider should appear

further down the page from the object.
2. Choose one of the following options:

• Press Ctrl + D (Windows/Linux) or Command + D (Mac).

• Choose File > Import in the menu or Import in the context menu.

• Click the Import icon on the left hand side of the picture slider.

3. Set the required display of folders and files using the options familiar to you.

4. Use the many navigation assistants to select the folder in which your picture file is stored.
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5. Choose the picture file with the mouse pointer or enter the name of the picture file in the entry field
File Name.

6. You may select an option in the popup menu File Type to limit the display of picture files.

7. You may click the OS Dialog button if you prefer to work directly with the operating system of your
computer (OS = Operating System).

8. Click the Open button when you want to import the picture file you have selected.

The imported picture files will not normally be embedded in the document. The program just saves a
preview, the picture name and the required path. This keeps the size of the document within reason-
able bounds.

The imported pictures have to be opened to produce the preview, then closed again so they may be
modified again immediately by other users in a network when necessary.

If you import an image in a picture object that already contains an image it will take on the current
attributes applied to the previous image. If you have modified the position or the scaling factor of the
previous picture, these parameters will automatically be applied to the new one.

If you want to import a picture into an empty picture object with certain special properties, the param-
eters should be set beforehand in the Module palette in Picture mode.

Drag and Drop
Drag and Drop is a well-known technique with which you can move files and folders in the operating
system. You can use the mouse to import pictures directly from the desktop or any folder on your com-
puter, an external hard drive or local network.

Import pictures to existing picture objects with Drag and Drop
1. Open the folder containing the picture files.

• Make sure that both the icon of the picture file and the picture frame in the document window are
visible.

2. Click the picture file icon and with the mouse button held down, drag it over the picture frame in the
document window.

3. Release the mouse button to import the picture into the picture object.

You can also use the Drag and Drop function to import a picture and at the same time create a new
picture object. Simply drag the picture file to the document page and release it. The picture will be
imported in an object with a default size determined by the program, and you can then edit the picture
and object settings in the usual way. With this method you can also import a number of pictures simul-
taneously.

Import several pictures with Drag and Drop
1. Open the folder in the operating system.
2. Mark the picture files you want to import and with the mouse button held down, drag them to the

document page.

3. Release the mouse button to import the pictures. The program will import and display them in a
default size determined by the program according to the number of pictures imported.
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Clipboard
You can import pictures using the Clipboard of different programs. The clipboard is a memory area
that the operating system provides for the exchange of data between various programs. If a picture or
text is copied to the clipboard, other programs can import (paste) this data into their documents.

By contrast to the Import command, the imported picture is embedded in the document, since there
is no file which the program could refer to during output. Therefore pictures imported via the clipboard
only have a screen resolution and are therefore not suitable for high quality printing.

Deleting, Cutting and Copying Picture Content
There are two ways to delete the content of a picture object. You can delete the picture and leave an
empty picture object, or you can import another picture into the same picture object.

To cut or copy the content of a picture object to another picture object, use the well-known commands
Cut, Copy and Paste.

Deleting/Cutting/Replacing picture content
1. Activate Picture Mode.
2. Choose one of the following options to delete an image:

• Press the Backspace or Delete key.

• Choose Edit > Delete in the menu or Delete in the context menu.

3. Choose one of the following options to cut an image when you want to paste the image into another
picture object:

• Press Ctrl-X (Windows/Linux) or Command + X (Mac).

• Choose Edit > Cut in the menu or Cut in the context menu.

4. Choose one of the following options to replace an image:

• Press Ctrl + D (Windows/Linux) or Command + D (Mac).

• Choose File > Import in the menu or Import in the context Menu.

Copy & Paste picture content
1. Activate the Picture Mode in the picture object you want to copy.
2. Choose one of the following options:

• Press Ctrl + C (Windows/Linux) or Command + C (Mac).

• Choose File > Copy in the menu or Copy in the context menu.

3. Activate the Picture Mode in the picture object into which you want to paste the picture.

4. Choose one of the following options:

• Press Control-V (Windows/Linux) or Command + V (Mac).

• Choose File > Paste in the menu or Paste in the context menu.
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Defining the Crop
As long as there are no preference properties set for a picture object an imported picture will be placed
in the upper left corner of the picture object. However you may move the picture in the picture object
in any desired direction. To do so there are several options:

- Interactive moving with the mouse.

- Interactive moving with the arrow keys.

- Precise positioning by means of parameter entrances in the Module palette or Quick Access pal-
ette.

- Precise positioning by centering the picture in the picture object.

- Filling the object frame proportionally and centering the picture in the picture object.

- Skewing and rotating the picture.

- Resizing the picture object.

Moving Picture Content
The picture can be moved and aligned with the mouse/grabber hand, with the arrow keys or with
menu commands. In the default settings the picture preview will be displayed when the picture is
moved in the picture object. The preview is also shown with a frame to help with positioning.

Move picture content interactively
1. Activate Picture Mode.
2. Hold down the mouse button (Mac) or the left mouse button (Win dows/Linux) and drag the picture

in any direction.

• Hold down the the Shift key to constrain the movement to 90 degrees horizontal/vertical.

3. Instead of the mouse, use the arrow keys to move the picture.

In all the cases described above, the current position of the pre view will be displayed immediately in
the Module palette and the Quick Access palette (in Picture mode).

4. Alternatively, use the entry fields in the Module palette or Quick Access palette to define the top left
hand position of the preview in the picture frame. Both positive and negative values may be entered
in all units of measurement.

While moving the image interactively with the mouse/grabber hand or with the arrow keys, the actual
position is displayed immediately. This may slow down the speed of the program but undoubtedly it
enhances your control over the work.

The speed and display quality when moving pictures can be defined in the Document Preferences for
Pages & Objects.

Display options for moving pictures
1. Choose the option Pages & Objects in the Preferences.
2. Choose one of the following options in the popup menu Move Image Content:

248



Working with Pictures | Defining the Crop

• Gray out images — Only a (blue) frame instead of a preview should be displayed when moving a
picture. This option is suitable for very slow computers.

• Show preview in frame — The preview should be displayed when moving a picture. This option is
activated as default.

• Show complete preview — The complete pre view should be displayed when moving a picture. This
option is suitable for very precise picture positioning, and is intended for very fast computers.

3. Confirm the entry.

If when moving picture content you wait for a second with the mouse, the picture preview will flicker
briefly. This is a signal to the user that the program has temporarily changed the display mode for the
current movement of the picture:

• If in the Preferences the option Move Image Content has been activated, the program behaves
temporarily as if the option Show Pre view in Frame has been selected.

• If in the Preferences the option Show Image Size has been activated, the program behaves tempo-
rarily as if the option Show Complete Pre view has been selected.

You can also move or align the picture preview using menu commands.

Move picture preview using menu
1. Choose one of the following options to center the picture horizontally and vertically in the Picture

object:

• Press Control-Shift + C (Windows/Linux) or Command + Shift + C (Mac).

• Choose Picture > Alignment > Center in the menu or Alignment > Center in the context menu.

2. Choose one of the following options to align the picture horizontally on the left edge of the Picture
object:

• Press Ctrl-Shift + L (Windows/Linux) or Command + Shift + L (Mac).

• Choose Picture > Alignment > Left in the menu or Alignment > Left in the context menu.

3. Choose one of the following options to align the picture horizontally on the right edge of the Picture
object:

• Press Ctrl + Shift + R (Windows/Linux) or Command + Shift + R (Mac).

• Choose Picture > Alignment > Right in the menu or Alignment > Right in the context menu.

4. Choose one of the following options to center the picture just horizontally in the Picture object:

• Choose Picture > Alignment > Center Horizon tally in the menu or Alignment > Center Horizon-
tally in the con text menu.

5. Choose one of the following options to align the picture just on the top edge of the Picture object:

• Choose Picture > Alignment > Top in the menu or Alignment > Top in the context menu.

6. Choose one of the following options to align the picture just on the bottom edge of the Picture
object:

• Choose Picture > Alignment > Bottom in the menu or Alignment > Bottom in the context menu.

7. Choose one of the following options to center the picture just vertically in the Picture object:

• Choose Picture > Alignment > Center Vertically in the menu or Alignment > Center Vertically in
the con text menu.
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When the image is centered in the object, an absolute value is calculated that does not change when
the height or width of the Picture object is changed.

Move picture preview precisely with the dialog
1. Choose a Picture object.
2. Choose an appropriate option:

• Press Ctrl + Alt + M (Windows/Linux) or Command + Option + M (Mac).

• Choose Object > Special in the menu or Special in the context menu.

3. Enter a value in the fields Horizontal and/or Vertical in the Off set section. Positive values move the
picture preview to the right or downwards, negative values move the picture preview to the left or
upwards. The reference point is top/left.

4. Confirm the entry.

Resizing Picture Object
The picture crop may of course also be determined by subsequently altering the size of the picture
object. If you resize the picture object upwards or to the left the image preview inside will follow the
movement, not changing its offset inside the picture object.

Resizing a picture object
1. Choose a picture object.
2. Resize the picture object and observe the image preview.

If however you select Crop image on all sides when stretching in the Preferences for Pages & Objects,
the picture remains in its position in relation to the page, and the offset within the picture object will
change.

The command Fit Frame to Picture in the Picture menu as well as the Context menu is related to
resizing the picture object. The command causes the picture object to take the same size as the
imported image inside according to its current scale.

Fitting the picture object (frame) to the picture preview
1. Click the surface of a picture (Picture mode).
2. Choose an appropriate option:

• Choose Picture > Fit Frame to Picture in the menu or Fit Frame to Picture in the context menu.

The size of the picture object now corresponds to the size of the picture preview in its current scaling.
At the same time the picture preview is automatically centered in the picture object.

Summary Moving Picture Content
- You may move the image content interactively using the mouse or the arrow keys.

- You may position the image content exactly by entering values for the vertical and horizontal off-
set into the entry fields of the Module palette (Picture mode).
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- You may center the image content relatively according to the size of the picture object using the
Center command from the Picture > Alignment menu. You also may use the shortcut keys Ctrl +
Shift + M (Windows/Linux) or Command + Shift + M (Mac).

- You may position the image relatively according to its actual scale using the command Fit Frame
to Picture from the Picture menu.

- You may crop the image by resizing the picture object.

- If you resize the picture object upwards or to the left the position of the image inside will change in
relation to the page.

- If you resize the picture object upwards or to the left the position of the image inside will not
change in relation to the page if in the Document Preferences for Pages & Objects the option
Crop image on all sides when stretching is selected.

Mirror, Rotate and Skew picture preview
You can mirror, rotate and skew picture previews in picture objects.

Mirroring picture previews with the Picture Slider
1. Click the surface of a picture to activate the Picture mode. The slider should appear further down the

page.
2. Choose one of the following options:

• Click the Vertical Mirror icon on the right hand side of the slider to mirror the picture preview verti-
cally.

• Click the Horizontal Mirror icon on the right hand side of the slider to mirror the picture preview
horizontally.

Mirroring, rotating or skewing picture previews with the palette
1. Activate the Picture mode.
2. Click the checkbox Mirror Horizontally or Mirror Vertically in the Module palette or the appropriate

icons in the Quick Access palette (Picture mode) to mirror the picture.

3. Enter an angle between -360 and +360 degrees in the entry field Rotation to rotate the picture preview
in the picture object. Alternatively, click the arrow buttons on the right of the entry field to rotate one
degree at a time. Positive values rotate the picture preview anti-clockwise, negative values rot ate the
picture preview clockwise. The rotation occurs around the center point of the picture preview.

4. Enter an angle between -75 and +75 degrees in the entry field Skew to skew the picture preview in
the picture object. Alternatively, click the arrow buttons on the right of the entry field to skew one
degree at a time. Positive values rotate the picture preview to the right, negative values rotate the
picture preview to the left.

Mirroring, rotating or skewing picture previews with the dialog
1. Choose a Picture object.
2. Choose an appropriate option to activate the Object mode:

• Click the object frame.
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• Click on the image surface while holding down the Ctrl key (Win dows/Linux) or the
Command key (Mac).

• Move the mouse over the middle of the object until the gray Object Mode Select button appears
and click once. If the button does not appear, the object height or width is too small and you must
choose another option.

3. Choose one of the following options to open the Special object settings:

• Press Ctrl + Alt + M (Windows/Linux) or Command + Option + M (Mac).

• Choose Object > Special in the menu or with the mouse button held down, Special in the context
menu.

4. Click the checkbox Horizontal or Vertical in the Mirroring section to mirror the image.

5. Enter an angle between -360 and +360 degrees in the entry field Rotation to rotate the picture pre-
view in the picture object. Positive values rotate the picture preview anti-clockwise, negative values
rot ate the picture preview clockwise. The rotation occurs around the center point of the picture pre-
view.

6. Enter an angle between -75 and +75 degrees in the entry field Skew, when you want to skew the pic-
ture preview in the picture object. Positive values rotate the picture preview to the right, negative val-
ues rotate the picture preview to the left.

7. Confirm the entry.

note:

 • If while creating the document it is already determined that the image should be rotated it is advis-
able to execute the action in the original illustration or drawing program. This will enhance the print-
ing speed later on considerably.

 • If a rotation in the program cannot be avoided, then a rotation without decimal places will hardly
slow down the printing speed. For display on the monitor this is not relevant.

 • The same goes for images requiring a skew factor.

Scaling Image Preview
The scaling of an image may be set horizontally or vertically independently. While doing so the original
file will not be altered, only the imported image in the document will be shown and printed with the
set size. Such changes therefore have no effect on the actual image file.

Although the program allows scaling factors between 1% and 1600% of the original size, you should
give careful consideration to the picture scaling with raster images, as:

- If you enlarge a raster image considerably in the program this can result in undesired loss of qual-
ity in the output.

- If you make a raster image considerably smaller in the program there will not be a loss of quality,
but the information sent to the output device is unnecessarily large which will slow down the
printing speed.

Vector images on the other hand may be given any scaling you like, as there will be no loss of quality in
the output.

The program offers many possibilities for changing the scaling proportionally and unproportionally:
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Scaling image preview proportionally
1. Activate Picture Mode.
2. Choose one of the following options to apply one of the default scaling factors:

• 50% — Press Ctrl + Alt + 5 (Windows/Linux) or Command + Option + 5 (Mac).

• 75% — Press Ctrl + Alt + 7 (Windows/Linux) or Command + Option + 7 (Mac).

• 100% — Press Ctrl + Alt + 1 (Windows/Linux) or Command + Option + 1 (Mac).

• 200% — Press Ctrl + Alt + 2 (Windows/Linux) or Command + Option + 2 (Mac).

• 400% — Press Ctrl + Alt + 4 (Windows/Linux) or Command + Option + 4 (Mac).

• Choose a scaling factor between 25% and 400% in the Picture menu.

• Choose a scaling factor between25% and 400% in the popup menus Horizontal Scale and Vertical
Scale in the Module palette ALWAYS choose the same setting between 25% and 400% for both.

3. Choose one of the following options to fit the image preview proportionally into the Picture object
and center it automatically:

• Choose Picture > Fit Picture Proportionally to Frame in the menu or Fit Picture Proportionally to
Frame in the context menu.

4. If you have a mouse with a scroll wheel, hold down the Alt key (Windows/Linux) or the Option key
(Mac) and scroll in the appropriate direction to enlarge or reduce the picture pre view in 5% steps.

• Additionally, hold down the Shift key to enlarge or reduce the picture preview in 1% steps with the
scroll wheel.

5. Use the Slider to enlarge or reduce the picture preview. Every time you release the slider, it will be
reset to the middle and the enlargement or reduction of the image preview size will be imple-
mented.

6. To scale both the picture preview AND the picture object proportionally, choose one of the following
options in Object mode:

• Hold down the keys Ctrl + Shift (Win dows/Linux) or Command + Shift (Mac) while you resize the
object using the selection handles at the corners of the object.

• Click the special Scaling point and hold down the mouse button. Drag in any direction to resize.

7. To fill the Picture object proportionally, do one of the following:

• Choose Picture > Fill Frame proportionally in the menu or Fill Frame proportionally in the con-
text menu.

• Press Ctrl + Alt + 0 (Windows/Linux) or Command + Option + 0 (Mac).

• Click the icon Fill Frame proportionally in the Slider.

Scaling image preview unproportionally
1. Activate Picture Mode.
2. Choose an appropriate option in the Module palette:

• Choose an entry from the popup menus Horizontal Scale and/or Vertical Scale .

• Enter a value in the field for Horizontal Scale and/or Vertical Scale. The entry fields accept values
bet ween 1% and 1600% in 0,001% steps.

• Enter a measurement in any measurement unit in the fields Width and Height.

3. Choose an appropriate option to fit the image preview into the Picture object unproportionally:
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• Choose Picture > Fit Picture to Frame in the menu or Fit Picture to Frame in the context menu.

With this action the picture preview will be centered automatically.

4. To scale both the picture preview and the picture object unproportionally, hold down the keys Con-
trol + Alt (Windows/Linux) or Command + Option (Mac) and resize the object.

Scaling image preview unproportionally with the dialog
1. Select a Picture object.
2. Choose an appropriate option:

• Press Ctrl + Alt + M (Windows/Linux) or Command + Option + M (Mac).

• Choose Object > Special in the menu or Special in the context menu.

3. Enter a value in the field for Horizontal Scaling and/or Vertical Scaling. The entry fields accept val-
ues between 1% and 1600% in 0,001% steps.

4. Confirm the entry.

When the Module palette or the Quick Access palette is shown the actual scaling factors will be substi-
tuted in the entry fields.

It is not necessary to enter the %-mark as these entry fields are for percentages only. The program will
add the %-mark automatically after ent ering a value.

If the picture object is an oval or a polygon, the program will calculate the scaling factor according to
the rectangle enclosing the picture object. The actual position of the image within the object will be
ignored.

Preflight for Images
The application offers options in the Preferences for the Preflighting of images. You can activate warn-
ing frames for images that have the color modes RGB, Gray scale or black and white (Bitmap), warning
frames for images with transparency or shadow, and set minimum resolutions for different color
modes.

Tips and Tricks with Images
The application offers many options for steering the import, display and output of images.

Image import
• If you work with raster images in EPS or TIFF format, ensure that the image files are created with a full

size TIFF preview. In this case the program will not check through the entire file but will just read
and display the appropriate preview.

• If you work with vector images in EPS format, ensure that the image files are created with a TIFF
preview, so that the images can be displayed on all platforms.

• If a picture file has no image preview and no preview can be created by the program, a gray surface
will be displayed. At output or export as PostScript file the gray surface will be replaced with the
correct picture, providing that in the Objects tab of the output dialog the option High Resolution
has been selected.
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• Use the setting EPS Image Preview in the Program Preferences for Images to define whether and
in which quality the preview of vector images in EPS format should be displayed. The higher the
quality, the longer it will take to import the image file.

Image display
• Use the setting Color Depth in the Document Preferences (Pages & Objects) to define in which

quality the preview should be displayed. With the higher quality, more working memory is needed.

• Use the command Quick Picture View in the View menu to define if the preview should be
switched on or off. If you click in a picture object and activate Picture Mode, the preview will always
be displayed, irrelevant of whether the command Quick Picture View is switched on or not.

• The definition Limit image scaling to in the Document Preferences (Pages & Objects) is set to
1024 Pixel as default. You may increase this, but you must be aware that the higher the value, the
more working memory (RAM) will be required. Any change to the setting will only take effect on
newly imported images in the document.

The Pictures palette
The Pictures palette is a special library palette where not only document pictures are shown, but also
images from other documents that have been saved in the library with their paths as Favorites. The
palette also includes an “Explorer” function to display images stored in any folder on any drive (local or
network) accessible to your computer or recently imported images as well as a search function.

Embed images
You can embed images in the document. By default, the application saves in the document only a pre-
view of the original images used and a link (path) to the original images in the document. Embedding
images is useful if you want to make sure that you can make a high-resolution output for printing even
if you do not have access to the original images.

Especially when editing documents in a team, there are various strategies for embedding images. For
this purpose, the program provides various options:

• The general embedding of all images using the Embed all used images option in the preferences.

• Selective embedding or selective exclusion of individual images using the Embedding option in
the Module palette.

The Embed all used images option basically embeds all original images used in the document into
the document. Please refer to the notes in the Preferences section .

However, depending on the number and size of the images, this option can significantly increase the
size of the document. This slows down the opening of documents in a web application, for example.
Therefore, it may make sense to embed only certain images or to exclude certain images from embed-
ding. Which strategy makes sense depends on who prints or exports the documents as PDFs when they
are finished.
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You print or export
If you create a template (photo book, brochure) into which external users import images, it may make
sense to embed only those users' images when you print or export that document as a PDF after it's
finished. In this case, you can use the presets to embed all images, but exclude the images you import.

Print or export external users
If you create a template (photo book, brochure) where external users import images, it may be useful
to embed only their images when the document is printed or exported as PDF by external users after
completion. In this case, you only need to ensure that the images you import are embedded.

Exclude certain images
1. Choose Edit > Preferences > Document and then Embed All Used Images to embed all images.
2. Import an image or click an existing image.

3. Choose one of the options below:

• Choose Window > Module, and then choose Embedding > Never if you never want to embed the
image, regardless of the settings in the preferences.

• Choose Window > Module and then Embedding > Default if you want the embedding to follow
the defaults.

Important: If you remove embedding for all or individual images, you must update the link to the original
image if the path of the original image has changed since embedding. Please refer to the notes on the
Picture Usage option in thePrinting and Working with Images sections and the Embed All Used
Images and Search Paths options in the Preferences section .

Embed only specific images
1. Import an image or click on an existing image.
2. Choose one of the options below:

• Choose Window > Module and then Embedding > Always if you want the image to always be
embedded, regardless of the settings in the preferences.

• Choose Window > Module, and then choose Embedding > Default if you want the embedding to
be based on the settings in the preferences.
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Working with Tables
A table is a collection and display of text, picture and graphic objects in the form
of rows, columns and cells. All horizontal cells are seen as rows, while all vertical
cells are seen as columns. Each cell may be (or may contain) a text, picture, table
or graphic object. The program offers extensive functions for the creation, man-
agement and display of table objects. Below is a brief overview:

- A table can have any number of rows and columns.

- A table cell can contain text, an image, another table, a graphic object or an
object group.

- Table cells can be extended over several columns and rows.

- The widths and heights of all table columns and rows may be fixed or vari-
able. With variable values, the width and height are oriented on the cell con-
tent.

- Table columns, rows and cells can have individual separator lines, back-
ground colors and Style Sheets.

- A cell can have different indents on each side.

- Cell content can be rotated in 90 degree steps.
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Create Tables

Create a table object
1. Choose the Table tool in the Toolbar.

2. Click at the position where the object should be displayed and hold down the mouse button.

3. Keeping the mouse button held down, drag the mouse in any direction.

4. Release the mouse button when the object has the requiredWidth.

5. Define the number of columns and rows required in the Create Table dialog.

6. If default Character, Paragraph and Layout Style Sheets for the cells have already been created, these
may now be defined in the dialog.

7. Confirm the entry.
The table will now be displayed with the number of columns and rows you have set. The following
default settings will be applied:

- The table height, which is displayed as a manual setting in the Module palette in Object or Table
mode, is automatic.

- The column width will be set to Manual. At the same time the program calculates the column width
so that all columns have the same width.

- The row height, which is displayed as a manual setting in the Module palette in Object or Table
mode, is also automatic. Here the program recognizes a minimum height for all rows and calcu-
lates an initial height for the table object.

- The content of all cells is set as Text.

- All Text cells will be assigned Style Sheets as defined in the Create Table dialog.

- All rows, columns and cells are transparent and the table object has a frame.

- The separator lines between columns and rows are switched off.

Selecting table rows, columns and cells
To select rows, columns and cells, you must activate the table mode.

Activate Table mode
1. Move the mouse pointer over the table until the table pointer is displayed (a white cross).

2. Click the mouse button. When Table mode is activated,

• the Table menu will be displayed,

• the Module palette will switch to Table mode,

• the Quick Access palette will switch to Table mode,

• the appropriate cell will be marked,

• bars will appear on the left and the top of the table object. The row numbers are displayed on the
left, while the columns are assigned letters.
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To activate the table mode for a table object that is part of a group, the group mode must be deacti-
vated unless you want to ungroup the group.

Leave Table mode
Choose one of the following options to leave Table mode:

• Click in an unselected cell.

• Position the mouse pointer on the object frame to select the table object and click the mouse but-
ton when the graphic pointer appears.

• Click the object selection button (gray circle in the center of the object showing a graphic pointer).

• Hold down the Ctrl key (Windows/Linux) or Command key (Mac) and click the mouse button with
the mouse anywhere over the table surface.

• Click anywhere in the document window where there is no object.

Select a table cell
1. Position the mouse pointer at the edge of the cell until the Table pointer (a white cross) appears.

2. Click once.

3. If necessary, use the arrow keys to navigate to and select the required cell.

Select several table cells
1. Activate Table mode as described above.

2. Choose one of the following options:

• Holding down the mouse button, drag the mouse over several connected table cells.

• Hold down the Shift key and click additional cells to select several connected or unconnected
cells.

Select one or more table rows
1. Activate Table mode.

2. Position the mouse pointer in the row bar on the left, so that the mouse pointer changes to an
arrow.

3. Choose one of the following options:

• Click to select an individual row.

• Holding down the mouse button, drag the mouse over several rows that are connected to each
other.

• Hold down the Shift key and click additional rows to select several connected or unconnected
rows.

Select one or more table columns
1. Activate Table mode.

2. Position the mouse pointer in the column bar at the top, so that the mouse pointer changes to an
arrow.

3. Choose one of the following options:
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• Click to select an individual column.

• Holding down the mouse button, drag the mouse over several columns that are connected to each
other.

• Hold down the Shift key and click additional columns to select several connected or unconnected
columns.

Tip: If during the selection you hold down the Shift key, you can select rows, columns and cells simulta-
neously.

Table width and height, column width and row height

Table width
The width of the table object is determined by the sum of all column widths, plus a possible line width
for the object frame. It may be determined by a numeric or a percentage value.

Table Width with numeric width entries
1. If you change the width of a table interactively with numeric width entries (sizing/selection handles)

or with the dialog, then the width of the columns will be adapted proportionally (increased or
decreased).

2. If however the table has at least one column with a percentage column width, the change in the
table width will only affect the columns with a percentage width. Columns with a fixed width will
retain their width.

3. If in case 2 the table width is reduced to the point where it is less than the sum of the columns with
numeric widths (in this case all columns with a percentage column width have already been reduced
to a minimum), then the columns with numeric widths will also be reduced proportionally.

Table Width with percentage width entries
1. The width of a table with a percentage width as a free-standing object is determined by the layout.

2. The width of a table with a percentage width as a floating object in the text is determined by the
width of the text object, the object or layout column and the text attributes (indents, etc.).

3. If you change the width of a table that has a percentage width interactively (selection/sizing han-
dles), it will change into a table with numerical width. The column widths will then behave in exactly
the same way as for a table with numerical width (see previous section).

Column Width

Column Width in a table (general)
1. You can set the column width to a fixed value, both interactively AND manually.

2. Interactive changes to a column width always take effect on the column to the left of the cursor.

3. If you change the width of a percentage column interactively, this will be changed into a manual col-
umn width automatically. For these the same rules apply as in the previous example.
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Column Width in a table with numeric width
1. If you change the column width interactively with the double-arrow tool in the HEADER of a table,

the change will affect the width of the column itself and also on the width of the table, if the table
has a fixed width and all its columns have fixed widths as well.

2. If you change the column width using the dialog, point 1 takes effect.

3. If you change the column width interactively with the double-arrow tool in the ROW of a table, the
change will affect only the left and right columns.The table width is retained in ALL cases, irrelevant
of whether the table has a fixed or percentage width.

4. If the table has at least one column with a percentage width, then width changes in the dialog take
proportional effect only on the columns with a percentage width. Columns with a fixed width and
the table width remain unchanged.

Example
Table width: 150 mm

Column 1: 100% (=50 mm)

Column 2: 50 mm

Column 3: 50 mm

- If the width of column 2 is changed interactively with the double-arrow tool in the column
HEADER, the relationship between columns 2 and 3 changes too: If the width of column 2 is raised
interactively to 80 mm the width of column 3 will be reduced to 20 mm.

- If the width of column 2 is changed manually with the dialog or the palette, the relationship
between column 2 and columns 1 and 3 changes too: If the width of column 2 is raised to 80 mm,
the table width will be increased by 30 mm. The value "100%" in column 1 and the value "50 mm"
in column 3 are retained.

- If all columns are set to a fixed width, the table width changes accordingly.

- If all columns are set to a percentage width, the table width is retained. The column widths are
shared equally.

Column Width in a table with percentage width
1. In a table with percentage width, changing the column width has NO influence on the table width.

2. If the table only has columns with fixed widths, these entries will be changed to suit the percentage
width of the table.

Example
Table width: 100% (= 150 mm)

Column 1: 50 mm

Column 2: 50 mm

Column 3: 50 mm

Thus all values entered are automatically set to and displayed as 50 mm.
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- If the width of column 1 is changed interactively, column 2 on its right will change accordingly: If
the width of column 1 is changed to 80 mm, the width of column 2 will reduce to 20 mm.

- The width of column 1 or 2 may be raised to a maximum of 99,002 mm (100 minus the minimum
width of 0.998 mm).

3. If the width of one or more columns is changed using the dialog, the program tries to sort these
entries according to the highest priority. The space left over will be applied on a percentage basis to
the remaining columns.

Example
Table width: 100% (= 150 mm)

Column 1: 50 mm

Column 2: 50 mm

Column 3: 50 mm

- If you enter a width of 100 mm for column 1, the entry will be reduced to 75 mm automatically.
The entries for columns 2 and 3 will be reduced to 37,5 mm automatically.

- If you enter a width of 200 mm for column 1 the entry will be reduced automatically to 100mm.
The entries for columns 2 and 3 will be reduced automatically to 25 mm.

- If you enter a width of 90 mm for columns 1 AND 2, the entries for both columns will be reduced
automatically to 58.696 mm. The entry for column 3 will be reduced automatically to 32.609 mm.

- If you enter a width of 30 mm for column 1, the entry will be increased automatically to 34.615
mm. The entries for columns 2 and 3 will be increased automatically to 57.692 mm.

- If you enter a width of 30 mm for column 1 AND column 2, the entry will be increased automatic-
ally to 40.909 mm. The entry for column 3 will be reduced automatically to 68.182 mm.

- If you increase the width of column 1 to 100 mm, the widths of columns 2 and 3 will be reduced to
25 mm.

- If you increase the width of column 1 to 200 mm, the widths of columns 2 and 3 will both be
reduced to the minimum width of 1 mm. All values entered that are above 148 mm (150 mm less 2
x 1 mm minimum width) will be displayed automatically as 148 mm.

- If you increase the widths of columns 1 AND 2 to 90 mm, the width of column 3 will be reduced to
the minimum width (e.g. 1 mm). All values entered that are above 74.5 mm (75 mm - (2 / 1 mm))
will be displayed automatically as 74.5 mm.

- If you reduce the width of column 1 to 30 mm, the widths of columns 2 and 3 will be increased to
60 mm.

- If you reduce the widths of columns 1 AND 2 to 30 mm, the width of column 3 will increase to 90
mm.

Example with different fixed widths
Table width: 100% (= 150 mm)

Column 1: 60 mm
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Column 2: 50 mm

Column 3: 40 mm

- If you enter a width of 100 mm for column 1, the entry will be reduced automatically to 78,947
mm. The width of column 2 will be reduced proportionally to 39.474 mm and the width of column
3 will be reduced proportionally to 31.579 mm.

- If you increase the width of column 1 to 100 mm, the width of column 2 will be reduced propor-
tionally to 27.777 mm and the width of column 3 will be reduced proportionally to 22.222 mm.

Table height
The height of a table object is calculated from the sum of all row heights, plus a possible line width for
the object frame.

You can define the table height interactively with the object’s sizing handles, or numerically with the
dialog or palette. If you change the object height, the values for the row heights will change automatic-
ally in proportion.

Row height
1. You can define the row height interactively with the double-arrow pointer or manually with the dia-

log or palette.

2. The row height ALWAYS has a value. This value may have the suffix Exactly or Minimum.

3. Exactly means that the row height always remains the same and does not change. Rows with the
option Exactly have no minimum height and may also accept the value “0”. Cells of the type Text
with the option Exactly behave exactly like normal text objects, i.e. when there is an Overset an over-
set symbol will be shown.

4. Minimum (default value for all rows) means that the row height is calculated from the content of the
highest cell, but in no case will go below the value defined. The actual height of a row may therefore
be greater than the value in the Row Height field! This is particularly true if the Row Height value is
smaller than the font size in one text cell in the row. It doesn’t matter if there is text in the text cells.
The height is determined by the font and the font size selected. The height of a table object can
therefore only be reduced to the point where at least one line of text can be displayed in the text
cells.

5. Changing the row height interactively always affects the row above the cursor. The action only
changes the value, not the suffix (Exactly or Minimum).

Editing table rows and columns

Defining row height and column width
You can define row height and column width interactively or using dialogs.

Define row height or column width interactively
1. Activate Table mode.

2. Choose one of the following options:
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• Position the mouse pointer on a column separator line in the column bar until the mouse pointer
changes into a double arrow.

• Position the mouse pointer on a column separator line in the column until the mouse pointer
changes into a double arrow.

• Position the mouse pointer on a row separator line in the row bar or in the row until the mouse
pointer changes into a double arrow.

3. Hold down the mouse button.

4. With the mouse button held down, drag the mouse in the required direction to increase or reduce
the row height or column width.

Note: If you change the column width with the mouse pointer in the column bar, the table width will be
changed at the same time. If you change the column width with the mouse pointer in the column, only
the column width will be changed and the table geometry will be retained.

Define row height or column width numerically
1. Activate Table mode.

2. Select a cell in the line or column that you want to change.

3. Choose one of the following options:

• Choose Table > Column and Row Settings in the menu or Column and Row Settings in the con-
text menu.

• Choose the Column/Row tab in the Module palette.

• Choose the appropriate popup menus and firlds in the Quick Access palette.

4. Choose one of the following options in the fields Width (for columns) and/or Height (for rows):

• Manual — Enter a value in the entry field if the column should be given a fixed width.

• Percent — Enter a value in the entry field between 1% and 20.000% if the column should be given
a proportional width.

• Exactly — Enter a value in the entry field if the row should be given a fixed height.

• Minimum — Enter a value in the entry field if the row should be given a minimum height.

Notes for row height and column width

 • The entries in the fields for row height and column width may bemademanually, or you can click the
counter arrows up or down.

 • All changes will result in an increase or decrease in the table object size.

 • Through changes in the column width it may occur that columns are difficult to see. The column
width has a default minimum of 1mm. This ensures that the column is always visible and selectable.
In this case you can either increase the size of the table object or change the column settings, or of
course delete the column.

 • The row height has a default minimumwhich will be retained for every entry. This ensures that the
row is always visible and selectable.
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 • Percentage values must be calculated by the user. If for example the width of a table with three col-
umns should be shared on a basis of 3:1:1, the column widths must be entered as respectively 60%,
20% and 20% respectively so that the sum of the three is 100%.

Inserting/Adding rows and columns
You can insert single rows and columns in the middle of the table or add several rows at the bottom or
columns on the right.

Insert columns
1. Activate Table mode.

2. Choose a column before or after which the new column(s) should be inserted.

3. Mark/select the whole column as previously described.

4. Choose Table > Insert Column in the menu or Insert Column in the context menu.

5. Choose the number of columns to be inserted.

6. Choose the option Left or Right.

7. Choose one of the following options:

• Expand Table Geometry — Increases the width of the table object.

• Keep Table Geometry (if possible) — The size of the table object will not be increased unless
absolutely necessary.

8. Confirm the entry.

Insert rows
1. Activate Table mode.

2. Choose a row before or after which the new row(s) should be inserted.

3. Mark the whole row as previously described.

4. Choose Table > Insert Row. in the menu or Insert Row in the context menu.

5. Choose the number of rows to be inserted.

6. Choose Before or After.

7. Choose one of the following options:

• Expand Table Geometry — increases the size of the table object.

• Keep Table Geometry (if possible) — the size of the table object will not be increased unless abso-
lutely necessary.

8. Confirm the entry.

Note: If you choose the option Left (columns) or Before (rows), the new column(s) or row(s) will take over
the attributes of those marked. The alternative options create columns/rows without attributes.

Add rows and/or columns on the right or bottom of the table
1. Activate Table mode.

2. Choose one of the following options:
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• Choose Table > Table Settings in the menu or Table Settings in the context menu and increase the
number of columns and/or rows.

• Choose the Table tab in the Module palette and increase the number of columns and/or rows.

• Increase the number of columns or rows in the Quck Access palette.

3. Confirm the entry.

Delete/Remove a column or row
1. Activate Table mode.

2. Select the row or column to be deleted.

3. Choose one of the following options:

• Choose Table > Remove Row or Table > Remove Column in the menu or Remove Row or Remove
Column in the context menu.

Delete/Remove rows and/or columns from the right or bottom of the table
1. Activate Table mode.

2. Choose one of the following options:

• Choose Table > Table Settings in the menu or Table Settings in the context menu and reduce the
number of columns and/or rows.

• Choose the Table tab in the Module palette and reduce the number of columns and/or rows.

• Reduce the number of columns or rows in the Quck Access palette.

3. Confirm the entry.

Editing table cells

Extend cells
You can extend cells into neighboring rows and columns to create one big cell. This option is particu-
larly helpful if for example you want to create table headers that stretch over several columns.

Extend cells
1. Activate Table mode.

2. Select a cell.

3. Choose the Cell tab in the Module palette.

4. In the fields Columns and Rows enter values to define by how many columns and/or rows the cell
should be extended. With this extension function the program recognizes all columns to the right of
and all rows below the selected cell. The maximum extension follows up to the last column and/or
row.

Merge cells
The function Merge Cells presents another possibility for extending cells. You may already know this
function from MS-Excel or another table calculation program.
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Merge cells
1. Activate Table mode.

2. Mark several cells (at least two) in the row or column.

3. Choose one of the following options:

• Choose Table > Merge Cells in the menu or Merge Cells in the context menu.

• Click the Merge Cells symbol in the Quick Access palette.

Split merged cells
1. Activate Table mode.

2. Mark the cells that have been merged.

3. Choose one of the following options:

• Choose Table > Split merged cells in the menu or Split merged cells in the context menu.

• Choose the Cell tab in the Module palette and reduce the number of columns or rows over which
the cell is extended to 1.

• Click the Split merged cells symbol in the Quick Access palette.

Note: The content of cells to the right or below the first cell will be set to the setting for the first cell when
they are unmerged. Please refer to the section Cell content.

Cell Indents
You can define indents for every cell in the table. This option is particularly helpful if you need to define
an offset between separator lines and cell content.

Define cell indents
1. Activate Table mode.

2. Select a cell.

3. Choose one of the following options:

• Choose Table > Cell Settings in the menu or Cell Settings in the context menu and in the Mini-
mum Indents section, choose the options Left, Right, Top or Bottom and enter a value as required
for each side.

• Choose the Cell tab in the Module palette and in the Minimum Indents section, choose the
options Left, Right, Top or Bottom and enter a value as required for each side.

• In the Minimum Indents section of the Quick Access palette, choose the options Left, Right, Top
or Bottom and enter a value as required for each side.

Cell content
In a newly created table the content of all cells is set to Text. These cells behave just like a single text
object. As with all objects you can change the content of a cell at any time. Thus a cell may contain an
image or even another table.

Define cell content
1. Activate Table mode.
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2. Select a cell.

3. Choose one of the following options:

• Choose Table > Cell Content in the menu or Cell Content in the context menu.

• Choose the Cell tab in the Module palette.

4. Choose one of the following options:

• None — The cell has no content. In cells of this type any objects can be inserted.

• Text — The cell can contain text. In a text cell you have all the options that are available in a text
object in Text mode.

• Picture — The cell can contain an image. In a picture cell you have all the options that are available
in a picture object in Picture mode.

• Table — The cell contains an additional table. For this table all the settings in Table mode are valid,
with the exception of the width and height, which are based on the height and width of the cell.

Cell alignment
You can define a horizontal and vertical alignment for every cell. This option however only takes effect
on cells whose content option is None.

Define cell alignment
1. Activate Table mode.

2. Select a cell.

3. Choose one of the following options:

• Choose Table > Cell Settings in the menu or Cell Settings in the context menu and choose Left,
Center or Right, and/or Top, Center or Bottom.

• Choose the Cell tab in the Module palette and choose Left, Center or Right, and/or Top, Center or
Bottom.

• Choose the options Left, Center or Right, and/or Top, Center or Bottom symbols in the Quick
Access palette.

Define cell rotation
1. Activate Table mode.

2. Select a text cell and type a few characters.

3. Choose one of the following options:

• Choose Table > Cell Settings in the menu or Cell Settings in the context menu and choose 0°, 90°,
180° or 270° in the Rotation section.

• Choose the Cell tab in the Module palette and choose 0°, 90°, 180° or 270° in the Rotation section.

• Click one of the rotation options 0°, 90°, 180° or 270° in the Quick Access palette.

4. Try the same option with a picture cell to rotate the picture.

Note: The picture rotation in the Module palette has no effect on a picture cell in a table. To achieve an
individual rotation, youmust place a picture object in a cell with no content (graphic) and set the desired
rotation. This involves a lot of calculation which will slow down the program quite dramatically, so
where possible it should be avoided.
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Enter/import text in tables
When you have created your table to your requirements, you can start entering your text manually in
the cells. Please note that in the Preferences (Pages & Objects, Objects tab) the option Use Tab Key to
Navigate in Table is activated as default. This means that the entry of a tab will cause the cursor to
jump to the next available cell.

Navigation in Tables
1. Make sure that the tab key option as described above is actually activated.

2. Click the first cell in the table.

3. Navigate in the table as follows:

• Press the Tab key to navigate forwards from left to right.

• Press Shift + Tab to navigate backwards.

Type text into tables
You can type text into any text cell or group of cells. For this a single cell must be activated in Text
mode. Use the Tab and Shift + Tab keys for navigation between cells as described above. If you fill a
cell with text and continue typing, the row height and also the table object height will increase auto-
matically so that there is never an overset, PROVIDING the Row Height option is set to Minimum.

Import text into tables
You can import text into any text cell or group of cells. For this a single cell must be activated in Text
mode, or several cells must be marked.

Import text into a cell
1. Move the mouse over the cell so that the text pointer (I-Beam) is displayed.

2. Click the cell so that the cursor blinks in the cell.

3. Choose a suitable option to import a text file:

• Press Ctrl + D (Windows/Linux) or Command + D (Mac).

• Choose File > Import.

4. Choose a *.txt- or an *.rtf file from the dialog.

5. Click Open. The text will be imported into the cell.

Note: When you import *.txt files, the programwill open the dialog Select Text Encoding. In this dialog
you can choose the encoding for the text file you want to import.

When you import *.rtf files whose text has various attributes, then these too will be imported as far as is
possible.

The row height and also the table object height will increase automatically according to the text length
so that there is never a text overflow, PROVIDING the Row Height option is set to Minimum.

You can import tab stop separated text into a table object into the application using the Copy-Paste
process, so that columns and rows are filled, and even added to if necessary.
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Import tab stop separated text
1. Open the required file in MS-Excel or in a text editor.

2. Mark the whole text and choose the command Copy.

3. Return to the application and activate the Table mode as described above.

4. Select/mark the cell where the imported text will start. Alternatively, mark the cells to be considered
for the import, or mark all the cells in the table.

5. Import the copied text:

• Press Ctrl + V (Windows/Linux) or Command + V (Mac).

• Choose Edit > Paste in the menu or Paste in the context menu.

6. Choose an option from each of the areas Merged Cells/Non-Text Content and Additional
Columns/Rows in the Import Tab Text dialog:

• Merge & Suppress Content / Beware Table — Defines that only sufficient text will be imported to
completely fill the table. All following text characters will be suppressed. For this option all the cells
should be marked.

• Merge & Suppress Content / Insert New Columns/Rows — Defines that new columns and/or rows
will be created in the table in order to import the complete text. It may be that text copied from
Excel or another table application will have an additional row which must be removed manually
from the table.

• Suppress Content / Beware Table — Defines that only sufficient text will be imported to completely
fill the table. All following text characters will be suppressed.

• Suppress Content / Insert New Columns/Rows — Defines that new columns and/or rows will be
created in the table in order to import the complete text. It may be that text copied from Excel or
another table application will have an additional row which must be removed manually from the
table.

• Keep Content / Beware Table — Defines that only sufficient text will be imported to completely fill
the table. All following text characters will be suppressed.

• Keep Content / Insert New Columns/Rows — Defines that new columns and/or rows will be cre-
ated in the table in order to import the complete text. It may be that text copied from Excel or
another table application will have an additional row which must be removed manually from the
table.

Graphic attributes for Tables
Tables are objects and as such can be treated in the same way as any other objects. This means that
they may have a frame and a fill color, which may also be a blend. You can set the frame and the fill
color in the Table tab of the Table Settings dialog, or in the Module palette or Quick Access palette in
Table mode.

Colors for cells, rows and columns
The appearance of your table can be adapted according to taste and preference. Different colors may
be applied to cells, rows and columns as you like, but before you start adapting your table, the follow-
ing points must be considered:

- Row colors take precedence over column colors.
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- Cell colors take precedence over row and column colors.

- If columns/rows are left with the default setting [None], any fill color and/or shade that is applied
to the table object will be visible in the transparent elements.

Separators
Separators may be applied to each individual cell or group of cells. You may well be familiar with the
separator/grid principle from Excel or other table calculation programs.

The graphic attributes of separators are edited in the Separators tab of the Table Settings dialog or the
Module or Quick Access palette in Table mode, and carry the same default settings as the object frame
for graphic objects or for line objects. The table frame is not included in the specification, so if for
example you select only the top left cell, the program will offer you the opportunity to set a Right Sep-
arator and a Bottom Separator.

The most simple option is to create a table consisting of a grid whereby the separators all take the
default option.

Create table with standard grid
1. Create a table with several columns and rows.

2. Mark the whole table.

3. Choose Table > Show Separators in the menu or Show Separators in the context menu.
The table will now be displayed with its grid. The Separators have the color [Black] and have the
default line width of 1 pt or 0.353 mm.

Edit the grid
1. Mark the whole table (all cells).

2. Choose one of the following options:

• Choose Table > Separator Settings in the menu or Separator Settings in the context menu and set
the options for the Horizontal Separator and the Vertical Separator.

• Choose the Separator tab in the Module palette and set theoptions for the Horizontal Separator
and the Vertical Separator.

• Click in the Quick Access palette on the separator lines in the separator icon. Set the options for
the Width, Style and Color in the popup menus.

Switch grid off
1. Mark the whole table (all cells).

2. Choose one of the following options:

• ChooseTable > Separator Settings in the menu or Separator Settings in the context menu. Set the
options for the separators to No.

• Click in the Quick Access palette on the separator lines as described above. Set the options for the
line width to zero.

Define Separators for individual cells, columns or rows
1. Create a table with several columns and rows.

2. Mark the cell(s), row(s) or column(s) to which you want to apply a Separator.
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3. Choose one of the following options:

• Choose Table > Separator Settings in the menu or Separator Settings in the context menu.

• Choose the Separators Tab in the Module palette.
Click the required separator options to Yes and define the Left, Right, Top and Bottom Separators
and/or Horizontal Separator/Vertical Separator as available and according to your requirements.

• Click in the Quick Access palette on the separator lines. Set the options for the Width, Style and
Color in the popup menus.

You may have decided to have the Vertical Separator in red and the Horizontal Separator in black.
Depending on your requirements, you can choose one of the options Horizontal Separator above or
Vertical Separator above from the Table tab in the Table Settings dialog. The option you choose
defines which Separators will be output on top, i.e. above the others.

Graphic Style Sheets for Tables
You can also apply Style Sheets with graphic attributes to an entire table, to rows and/or columns and
to single cells. The rules regarding color priorities apply to these Style Sheets as described above.

General information regarding the use of Style Sheets can be found in the chapter Working with Style
Sheets.

Create a Cell Style Sheet
1. Choose one of the following options:

• Choose Edit > Style Sheets and choose New.

• Press Ctrl + Alt + Shift + S (Windows/Linux) or Command + Option + Shift + S (Mac) and choose
New.

• Right click (secondary mouse button) in the Style Sheets palette and choose New in the context
menu.

2. Choose your own name for the Style Sheet, or alternatively select one of the predefined names from
the popup menu.

3. Choose the Style Sheet Type:

• Select the option Table Cell.

4. Apply a fill color such as [Red] 100%.

5. Define all four separators as [Black] 100% with a line width of 1mm.

6. Confirm the entry.

Create a Row Style Sheet
1. Choose one of the following options:

• Choose Edit > Style Sheets and choose New.

• Press Ctrl + Alt + Shift + S (Windows/Linux) or Command + Option + Shift + S (Mac) and choose
New.

• Right click (secondary mouse button) in the Style Sheets Palette and choose the New in the con-
text menu.

273



Working with Tables | Graphic Style Sheets for Tables

2. Choose your own name for the Style Sheet, or alternatively select one of the predefined names from
the popup menu.

3. Choose the Style Sheet Type:

• Choose the option Table Row.

4. Apply a fill color such as [Green] 50%.

5. Confirm the entry.

Create a Column Style Sheet
1. Choose one of the following options:

• Choose Edit > Style Sheets and choose New.

• Press Ctrl + Alt + Shift + S (Windows/Linux) or Command + Option + Shift + S (Mac) and choose
New.

• Right click (secondary mouse button) in the Style Sheets palette and choose the New in the con-
text menu.

2. Select your own name for the Style Sheet, or alternatively select one of the predefined names.

3. Select the Style Sheet Type:

• Choose the option Table Column.

4. Apply a fill color such as [Blue] 50%.

5. Confirm the entry.

Now you can create a table of your choice and apply the Style Sheets you have created to cells, rows
and columns to see the effects. You do not have to mark a whole row or column; if one cell is activated
and you apply a Row or Column Style sheet, then the whole row or column will be assigned this Style
Sheet.

Now create 3 more Column Style Sheets and 3 more Row Style sheets, each with a different fill color.
When you have done this, you can create a Table Style Sheet with header, footer, and alternating col-
umns or rows.

Create a Table Style Sheet with alternating columns
1. Choose one of the following options:

• Choose Edit > Style Sheets and choose New.

• Press Ctrl + Alt + Shift + S (Windows/Linux) or Command + Option + Shift + S (Mac) and choose
New.

• Right click (secondary mouse button) in the Style Sheets palette and choose the New in the con-
text menu.

2. Choose your own name for the Style Sheet, or alternatively select one of the predefined names.

3. Choose the Style Sheet Type:

• Choose the option Table.

4. Choose the options for the table object in the section Table Settings as required:
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• For the Fill, set the Color, Shade and Blend Angle (if your fill color is a blend).

• For the Frame, set the Line Color, Line Shade, Line Style and Line Width.

• Choose the Separator Sequence: Vertical Separator above or Horizontal Separator above.

5. Choose the column options in the section Column Settings as required:

• Set the popup menu Left Columns to Yes and select one of your four Column Style Sheets.

• Set the popup menu Right Columns to Yes and select one of your four Column Style Sheets.

• Set the popup menu Alternating Columns to Yes and select one of your four Column Style Sheets
for each alternating column.

6. Confirm the entry.

7. Create a table object with at least 6 columns, mark at least one cell and apply the table style sheet.

Create a Table Style Sheet with alternating rows
1. Create a new Table Style Sheet as described above.

2. Choose the row options in the section Row Settings as required:

• Set the popup menu Header to Yes and select one of your four Row Style Sheets.

• Set the popup menu Footer to Yes and select one of your four Row Style Sheets.

• Set the popup menu Alternating Rows to Yes and select one of your four Row Style Sheets for each
alternating row.

3. Confirm the entry.

4. Create a table object with at least 6 rows and apply the table style sheet to it.

Note: You can now apply the Cell Style Sheet created earlier to any cell or cell group in either of the above
tables to achieve individual effects. Try applying Separators with different colors to different Row or Col-
umn Style Sheets.
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Working with Style Sheets | Introduction

Working with Style Sheets
A Style Sheet can be regarded as a collection of options for the assigning of attri-
butes to text, objects or images. Using Style Sheets, a whole series of options
may be applied simultaneously with a single keystroke.

Introduction
The advantage of Style Sheets lies not only in the fast application of several options, but also in flexibil-
ity for additional editing. For this reason, a professional user will always work with a large number of
Style Sheets so as to complete his task quickly and in a structured way. The program offers extensive
functions for the creation, management and application of Style Sheets. Here below is a brief overview:

• Style Sheets can be applied to text, objects and images.

• Text Style Sheets can be applied to characters, paragraphs and layouts.

• Style Sheets only change the options that have been defined in the Style Sheet.

• Style Sheets can be inherited, which means that they can be used as models or templates for addi-
tional Style Sheet definitions.

Create/Import Text Style Sheets

Create Text Style Sheets
You can create a Text Style Sheet for characters, paragraphs and layouts. When you create a Character
Style Sheet, you have all the options available for characters. If you want to create a Paragraph Style
Sheet, you have all the options available for paragraphs, plus as an option all the options available for
characters. If you want to create a Layout Style Sheet, you have all the options available for layouts.

Create a simple Text Style Sheet
1. Choose one of the following options:

• Press Ctrl + Alt + Shift + S (Windows/Linux) or Command + Option + Shift + S (Mac) and choose
New.

• Choose Edit > Style Sheets and choose New.

• Right click in the Style Sheets palette and choose New in the context menu.

2. Enter your own Name for the Style Sheet in the Custom field, or alternatively select one of the
predefined names from the Standard popup menu.

3. Choose a Style Sheet Type

• Character if you want to create a Character Style Sheet.

• Paragraph if you want to create a Paragraph Style Sheet.

• Layout if you want to create a Layout Style Sheet.
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4. Choose Based on actual settings if you want to take over all corresponding attributes of the text in
which the cursor is currently placed. The option can be selected when the text mode is active.

5. In the dialog section General, choose a key or key combination for faster application. Click in the
entry field and press a single key or key combination. The program supports the following keys/key
combinations:

• the Numeric Keypad,

• the Numeric Keypad, in combination with the Ctrl key (Windows/Linux), or the Command key
(Mac) and/or the Alt key (Windows/Linux) or the Option key (Mac),

• the function keys F5 to F12,

• the function keys F1 to F12, in combination with the Ctrl key (Windows/Linux), or the Command
key (Mac) and/or the Alt key (Windows/Linux) or the Option key (Mac) and/or the Windows key
(Windows/Linux) or the ctrl key (Mac) and/or the Shift key.

Note: If your current document contains a Style Sheet operating with the same key combination that has
been assigned to a palette, then the palette activation and deactivation function of this key will take
precedence and the key combination will not work for the Style Sheet.

6. Choose the settings for characters, paragraphs or layouts in the respective dialogs. If you have
applied the option Based on actual settings, all the options are already predefined. If you have not
applied this option, you can decide individually which options you want to apply.

When the Style Sheet is applied in the text only those options will be applied that were defined in the
Style Sheet. You can work even more effectively with Style Sheets if when you create a new one you
apply an existing one as a template. This way of working is particularly helpful if for example you want
to create several Paragraph Style Sheets that all have the same character options. Instead of repeating
the character options in every Paragraph Style Sheet, you simply select a Character Style Sheet as a
template for every Paragraph Style Sheet. In this way you save not only the repeated settings in all the
Paragraph Style Sheets but also avoid possible errors arising from creating several Style Sheets with
the same settings. Furthermore, this method also enables you to change all related Paragraph Style
Sheets by changing a single Character Style Sheet.

Create a Text Style Sheet with a template
1. Create a Style Sheet as described above or choose an existing Style Sheet.

2. In the General dialog area, choose a Template:

• For Character Style Sheets, choose an existing Character Style Sheet.

• For Paragraph Style Sheets, choose an existing Paragraph Style Sheet and/or a Character Style
Sheet. If you choose a Character Style Sheet, the character options will be deactivated automatic-
ally.

• For Layout Style Sheets, choose an existing Layout Style Sheet.

• Choose None to cancel the selection of a template.

Notes on creating Text Style Sheets:

 • Style Sheet names must be unique in the entire document, irrelevant of their type. A namemay not
be used twice.

 • Predefined Style Sheet names are displayed in square brackets.
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 • You can use the predefined Style Sheet names as often as you like. In this case the Style Sheets are
numbered by the program.

 • The use of predefined Style Sheet names is helpful if you are exchanging documents internationally,
as these names are translated automatically. In this case, the structure of the text is easily recognisa-
ble for a newcomer (e.g. Body Text, Chapter, Lists, etc.), even if he doesn’t understand the text content
in the relevant language.

 • With the use of templates, you canminimize the number of Style sheets and simplify the manage-
ment of them. In this case we recommend not using the option Based on actual settings and setting
the options manually.

 • By using shortcut keys you can apply Style Sheets faster. If there are overlaps with program shortcuts,
the shortcuts for the Style Sheets will be ignored.

Importing Text Style Sheets
You can take over Style Sheets from other documents by selecting a text or a text object with the
appropriate Style Sheets, copying and pasting into the target document. When you take over Style
Sheets from other documents that have identical names to and are of the same type as those of the
target document, the settings in the target document will be applied to the imported text.

Assigning Text Style Sheets

Assigning Text Style Sheets manually
You can apply Character, Paragraph and Layout Style Sheets to a text both manually and automatically.

Assign Text Style Sheets manually
1. Choose one of the following options:

• To assign a Character Style Sheet, mark the appropriate text.

• To assign a Paragraph Style Sheet to a paragraph, position the cursor anywhere in the paragraph.
Alternatively you can mark a text section within the paragraph.

• To assign a Paragraph Style Sheet to several paragraphs, mark the paragraphs. It is only necessary
to mark a part of each paragraph, marking the whole text is unnecessary.

• To assign a Layout Style Sheet, position the cursor anywhere in the text. If you are using several
layouts in the text, position the cursor in the appropriate Layout.

2. Choose one of the following options:

• Choose the required Style Sheet in the menu Text > Character Style Sheet or Text > Paragraph
Style Sheet or Text > Layout Style Sheet.

• Click the Style Sheet name in the Style Sheets palette.

• Press the shortcut key combination that is displayed after the Style Sheet name in the Style
Sheets palette.
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Notes on the manual assignment of Text Style Sheets:

 • If you assign a Style Sheet to a text that already posesses identical attributes, these identical attri-
butes in the Style Sheet will not be assigned. After the Style sheet has been assigned, a plus sign will
appear in the Style Sheets palette.

 • If you assign a Style Sheet to a text that already posesses identical attributes, you can overwrite them
with the settings in the Style Sheet by double-clicking the name of the Style Sheet in the Style Sheets
palette. This will cause the plus sign to disappear.

 • Alternatively you can click the name of the Style Sheet in the Style Sheets palette and choose the
option Overwrite all settings in selection.

 • Alternatively you can click the name of the Style Sheet in the Style Sheets palette and choose the
option Overwrite all settings in story.

Assigning Text Style sheets automatically
Text Style Sheets can also be assigned using the option Search & Replace. This option is particularly
helpful when

- you want to assign Style Sheets to a Text whose attributes have been assigned manually, or

- you want to replace Style Sheets in a text with other Style Sheets.

Assign Text Style Sheets automatically
1. Choose one of the following options:

• Press Ctrl + F (Windows/Linux) or Command + F (Mac).

• Choose Text > Search & Replace.

2. In the Search section, choose a combination of Text, Font, Font Size, Text Color or Language to
enable the relevant text to be identified.

3. Choose an existing Character or Paragraph Style Sheet in the Replace section.

Replace Text Style Sheets automatically
1. Choose one of the following options:

• Press Ctrl + F (Windows/Linux) or Command + F (Mac).

• Choose Text > Search & Replace.

2. In the Search section, choose a Style Sheet Type:

• Character Style Sheet to search for a Character Style Sheet.

• Paragraph Style Sheet to search for a Paragraph Style Sheet.

• Layout Style Sheet to search for a Layout Style Sheet.

3. Choose the Style Sheet you want to search for.

4. In the Replace section, choose a Style Sheet of the same type or of another type. Here you can for
example search for a Character Style sheet and replace it with a Paragraph Style Sheet.

A very good method of assigning Style Sheets to new text automatically is provided by the options in
the Preferences. Here you can choose Character, Paragraph and Layout Style Sheets that will be
assigned to new text objects automatically.
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Assign Text Style Sheets automatically using the Preferences
1. Create a Text Style Sheet of your choice. If you do this without a document being open, this Style

Sheet will be available for all new documents.

2. Choose Edit > Preferences > Text (Windows/Linux) or {Application Name} > Preferences > Text (Mac).

3. Choose a Character, Paragraph and/or Layout Style Sheet from the Default Style Sheets section.

4. Confirm the entry. The settings take immediate and automatic effect on

• all new text and table objects.

• all new documents, if at the time of making the setting no document is open.

Changing the assignment of Text Style Sheets
You can change the assignment of Text Style Sheets at any time. This is done either by choosing the
option None or by assigning another Style Sheet. The option None has the effect that the assignment
of the Style Sheet is canceled. In this case the default options will be assigned to the text (default font,
default font size, etc.), but any manual settings that have been made will be retained. The default
options are not editable.

Cancel or change a Text Style Sheet assignment manually
1. Choose one of the following options:

• To cancel or change the assignment of a Character Style Sheet, mark the appropriate text.

• To cancel or change the assignment of a Paragraph Style Sheet in one paragraph, place the cursor
anywhere in the relevant paragraph. As an alternative you can mark some of the text on the para-
graph.

• To cancel or change the assignment of a Paragraph Style Sheet in several paragraphs, mark the
paragraphs. It is only necessary to mark a part of each paragraph, marking all the paragraphs com-
pletely is unnecessary.

• To cancel the assignment of a Layout Style Sheet that has been applied to the whole text, place
the cursor anywhere in the text.

• If you use several layouts in the text and want to cancel or change the assignment of one Layout
Style Sheet, place the cursor anywhere in the Layout.

2. Choose one of the following options:

• Choose the entry None in the menu Text > Character Style Sheet or Text > Paragraph Style Sheet
or Text > Layout Style Sheet to cancel the assignment, or choose another Style Sheet.

• Click the entry None in the Style Sheets palette to cancel the assignment, or click another Style
Sheet.

Cancel or change a Text Style Sheet assignment automatically
1. Choose one of the following options:

• Press Ctrl + F (Windows/Linux) or Command + F (Mac).

• Choose Text > Search & Replace.

2. In the Search section, choose a Style Sheet Type:

• Character Style Sheet if you want to search for a Character Style Sheet.

• Paragraph Style Sheet if you want to search for a Paragraph Style Sheet.
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• Layout Style Sheet if you want to search for a Layout Style Sheet.

3. Choose the Style Sheet you want to search for.

4. In the Replace section, choose the option None, either for Style Sheets of the same type or for Style
Sheets of a different type. In this way you can for example search for the usage of a Paragraph Style
Sheet and there cancel all assignments of Character Style Sheets.

Editing Style Sheets
You can rename, duplicate or delete Style Sheets.

Renaming Style Sheets
You can rename individually named Style Sheets at any time. Renaming Style Sheets whose names are
in square brackets is not permitted. Therefore when naming your Style sheets individually, please
avoid the use of square brackets. The default names in square brackets can also not be renamed.

Rename Style Sheets
1. Choose one of the following options:

• Press Ctrl + Alt + Shift + S (Windows/Linux) or Command + Option + Shift + S (Mac).

• Choose Edit > Style Sheets.

• Choose the Style Sheet in the Style Sheets palette and choose Edit in the context menu.

2. Click the Style Sheet name so that it is marked/highlighted with a blinking cursor.

3. Enter the new name and complete your entry by pressing the Return key or by choosing another
Style Sheet. Confirm the entry.

Duplicate Style Sheets
1. Choose one of the following options:

• Press Ctrl + Alt + Shift + S (Windows/Linux) or Command + Option + Shift + S (Mac).

• Choose Edit > Style Sheets.

• Right click the name of the Style Sheet in the Style Sheets palette and choose the option Edit in
the context menu.

2. Click the Style Sheet symbol (if necessary) and click the Duplicate button.

3. Enter the new name.

4. Choose the required settings and confirm the entry.
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Delete one or more Style Sheets
1. Choose one of the following options:

• Press Ctrl + Alt + Shift + S (Windows/Linux) or Command + Option + Shift + S (Mac).

• Choose Edit > Style Sheets.

• Choose any Style Sheet in the Style Sheets palette and choose the option Edit in the context
menu.

2. Choose one of the following options:

• Click the Style Sheet symbol of a Style Sheet you want to delete and press the Del key to delete the
individual Style Sheet.

• Click the Clear All button to delete all the Style sheets that are not used in the document.

3. Confirm the entry.

All Style Sheets assigned in the document are locked and cannot be deleted

 • until the assignment has been canceled AND

 • the document has been correctly saved, closed and reopened.

Graphic Style Sheets
We will begin by creating a simple graphic style sheet that applies a frame color to an object.

Create a simple graphic style sheet
1. Ensure that Object Mode is active and choose one of the following options:

• Press Ctrl + Alt + Shift + S (Windows/Linux) or Command + Option + Shift + S (Mac) and choose
New.

• Choose Edit > Style Sheets and choose New.

• Click in the Style Sheets palette and choose New in the context menu.

2. Enter the name Red frame in the entry field Custom in the New Style Sheet dialog.

3. Check that in the Type popup menu the type Graphic is selected and click OK.

4. In the bottom left Info section of the Style Sheets dialog, click Frame.

5. In the popup menu Line color choose the entry [Red].

• Click in the bottom left Info section to see your setting.

6. Confirm the entry.

Assigning Graphic Style Sheets
A Graphic Style Sheet may be assigned to any object. There are several possibilities available.

Assign Graphic Style Sheet with Style Sheets palette
1. Ensure that the Style Sheets palette is visible. If this is not the case, choose one of the following

options:

• Press Ctrl + F11 (Windows/Linux) or Command + F11 (Mac).

• Choose Window > Style Sheets.
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If the Style Sheets palette is visible, the Type, the Name and the shortcut (if available) will be shown.

2. Choose one or more Graphic Objects to which the Style Sheet should be assigned.

3. To assign the Style Sheet Red frame, click the entry in the Style Sheets palette. The Style Sheet will
be assigned to the objects selected and their frames will be shown in red.

• Instead of clicking in the Style Sheets palette to assign a Style Sheet, you can also use the shortcut
(if available).

Assign Graphic Style Sheet with a shortcut:
1. If your Style Sheet doesn’t yet have a shortcut, you can enter one:

• Choose the option to edit the Style Sheet and enter a shortcut as previously described.

2. Choose one or more graphic objects and press the shortcut keys you have set. The Style sheet will be
assigned to the objects selected and their frames will be shown in red.

Graphic Style Sheets with Preference
If a Style Sheet consists of a series of attributes that are nearly identical with those of an existing object,
you can also create a Graphic Style Sheet with a preference.

Creating Object Style Sheets with Preferences
1. Choose an object on the document page of the that already has the required attributes.

2. Choose one of the following options:

• Press Ctrl + Alt + Shift + S (Windows/Linux) or Command + Option + Shift + S (Mac) and choose
New.

• Choose Edit + Style Sheets and choose New.

• Right click in the Style Sheets palette and choose New in the context menu.

3. Enter the name Style_1 in the entry field Custom in the New Style Sheet dialog.

4. Check that in the Type popup menu the type Graphic is selected and confirm the entry.

5. In the lower part of the Style Sheets dialog, all attributes relating to the selected object are now dis-
played.

6. Confirm the entry.

7. Select an object on another document page and click the entry Style_1 in the Style Sheets palette.
The object selected will now take on ALL the attributes of the original object.

Assigning several Graphic Style Sheets
The advantage of creating a Style Sheet with a preference is that the Style Sheet definition as described
in the last section is achieved very quickly. The disadvantage is that attributes that are sometimes not
required (such as position or size) are also used. In our previous examples the position and size of the
object as well as the graphic attributes were set. So that certain attributes are not taken over for the
Style Sheets, the corresponding entry fields should contain no values. At the same time the corre-
sponding pop-up menus must be left empty or set to Undefined. In this way the user is able to apply
several Style Sheets to the same object without having to alter attributes that have been applied previ-
ously.
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Assign two Graphic Style Sheets
1. Create two Graphic Style Sheets: Red Frame and Yellow Fill. In the Style Sheet Red Frame you just

define the frame color [Red]. In the Style Sheet Yellow Fill you just define the fill color [Yellow] in the
General section.

2. Create three closed objects – a Text Object, a Graphic Object and a Picture Object, and assign them
the Style Sheet Red Frame by clicking the entry in the Style Sheets palette. As the objects stay
selected, assign the Style Sheet Yellow Fill to the same objects.

3. You will see that visually just the Graphic Object has taken on the yellow fill and the red frame, while
the other two objects have not. The following should therefore be noted:

• Text and picture objects have as default a frame/line width of zero and their fill color shade is
Transparent. If you deselect the Graphic Object so that just the other two are selected and check
their attributes in the Module palette (Object Mode), you will see that they have taken over the
frame color and the fill color from the Style Sheet.

4. Edit the two Style Sheets you have just created:

• In the Style Sheet Yellow Fill, define a Shade such as 50% for the Fill Color in the General Section.

• In the Style Sheet Red Frame, define a Line Width such as 1,5 mm in the Frame section.

5. Now mark the Objects again and click the Style Sheet names in the palette to update the attributes
of the objects.

Picture Style Sheets

Creating simple Picture Style Sheets
Let us start with the creation of a simple Picture Style Sheet which applies scaling to a picture.

Create a simple Picture Style Sheet
1. Choose one of the following options:

• Press Ctrl + Alt + Shift + S (Windows/Linux) or Command + Option + Shift + S (Mac) and choose
New.

• Choose Edit > Style Sheets and choose New.

• Right click in the Style Sheets palette and choose the option New in the context menu.

2. Enter the name 60% in the entry field Custom in the New Style Sheet dialog.

3. Check that in the Type popup menu the type Picture is selected and click OK.

4. Now enter the value 60% in each of the entry fields Horizontal Scale and Vertical Scale and confirm
the entry.

If you now create a Picture Object and activate Picture Mode by clicking in the object, the new Picture
Style Sheet will be shown in the Style Sheets palette.

Assigning Picture Style Sheets
Once created, a Picture Style Sheet can then be applied to any picture/image. For this you have several
alternatives.
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Assign Picture Style sheet with the palette
1. Ensure that the Style Sheets palette is visible. If this is not the case, choose one of the following

options:

• Press Ctrl + F11 (Windows/Linux) or Command + F11 (Mac).

• Choose Window > Style Sheets.
If the Style Sheets palette is visible, the Type, the Name and the shortcut (if available) will be shown.

2. Click the surface of the picture to which the Style Sheet is to be applied. The Picture menu will
appear and the Style Sheets palette will show the Picture Style Sheet(s) you have created.

3. To assign the Style Sheet 60%, click the entry in the Style Sheets palette. The picture selected will
now be displayed with its Style Sheet, 60% reduced.

• Instead of applying the Style Sheet through a click on the entry in the Style Sheets palette, you can
also use the shortcut (if available).

Picture Style Sheets with Preferences
If a Style Sheet consists of a series of attributes that are nearly identical with those of an existing picture,
you can also create a Picture Style Sheet with a preference.

Create a Picture Style Sheet with Preferences
1. Activate an image which already has the required attributes.

2. Choose one of the following options:

• Press Ctrl + Alt + Shift + S (Windows/Linux) or Command + Option + Shift + S (Mac) and choose
New.

• Choose Edit > Style Sheets and choose New.

• Right click in the Style Sheets palette and choose the option New in the context menu.

3. Enter the name in the entry field Custom in the New Style Sheet dialog. The checkbox Based on
actual settings should be activated as default.

4. Check that in the Type popup menu the type Picture is selected and confirm the entry. In the sec-
tion Picture Settings all the attributes relating to the image selected are shown.

5. Confirm the entry.

6. Activate another image and click the new entry in the Style Sheets Palette. The image selected will
now receive the same attributes as the original image.

Assigning several Picture Style Sheets
The advantage of creating a Style Sheet with a preference is that the Style Sheet definition as described
in the last section is achieved very quickly. The disadvantage is that sometimes attributes that are not
required are also used.

So that certain attributes are not taken over for the Style Sheets, the corresponding entry fields should
contain no values. At the same time the corresponding popup menus must be left empty or set to
Undefined. In this way the user is able to apply several Style Sheets to the same image without having
to alter attributes that have been applied previously.
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Assign two Picture Style Sheets:
1. Create the two Picture Style Sheets 60% and 5mm Offset. In the Style Sheet 60% you just define the

image scaling. In the Style Sheet 5mm Offset you just define the image position in the Picture
Object.

2. Activate Picture Mode by clicking an image and assign the first Style Sheet 60% by clicking the entry in
the Style Sheets palette.

3. Since Picture Mode remains active, assign the second Style Sheet 5mm Offset to the same image.
As you see, the second Style Sheet 5mm Offset has been applied without affecting the 60% scaling,
since in the Style Sheet 5mm Offset no scaling is defined.

Style Sheets for Table Objects
The application offers additional special Style sheets for Table Objects, Table Columns, Table Rows
and Table Cells. Please refer to the section Working with Tables.
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Working with Libraries

Introduction
The Library is a container that shows all objects or elements that the user has
stored in the library. To load a library, choose Open > Library and select a library
file, or create a new library by choosing New in the Library palette. To add an
element, an object, several objects, or a group to the library, select the desired
objects and apply the appropriate command in the Library palette. To move an
object from the Library to a document, select the object in the Library Palette
and drag it to the document while holding down the mouse button. Alternatively,
choose Place Item(s).

Creating/Opening a Library
To create or open a library you must have a new or existing document open.

Create a Library
1. Choose one of the following options:

• Choose File > New > Library.

• Click New in the Library palette if no library is currently open.

• Click the icon at the top right of the Library palette and choose New Library.

2. Save the Library with a suitable name.
The library will be opened for your current document and for all further documents created or opened
during the current session.

Open Library with the menu
1. Choose File > Open.

2. Choose the File Type Viva Library (*libd), Viva Documents or All readable documents.

3. Choose the Library and click Open.

Open Library with the Library palette
1. Click the icon at the top right of the Library palette and choose Open Library.

2. The File Type Viva Library (*libd) will be selected automatically. Choose the Library and click Open.
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Add files

Add an image file to the Library
1. Open the Library palette. If this is not visible, choose Window > Library.

2. Choose one of the following options:

• Click the menu icon in the top right corner of the palette and choose Add Files.

• Click in the palette and choose Add Files in the context menu.

3. Choose an image file and click Open.

4. Click Yes in the prompt dialog. The path to the file will be saved in the library, and also when the ele-
ment is inserted into a document (green checkmark).

5. Add another image file but choose No in the prompt dialog. The path to the file will be NOT saved in
the library, and when the image is inserted into a document it will be embedded (black checkmark).

Add a text file to the Library
1. Open the Library palette. If this is not visible, click Window > Library.

2. Choose one of the following options:

• Click the menu icon in the top right corner of the palette and choose Add Files.

• Click in the palette and choose Add Files in the context menu.

3. Choose a text file and click Open.

4. Click Yes in the prompt menu.

Add elements

Add objects from the document for later use
1. Select a graphic, text or picture object or a table object.

2. Drag the object to the Library palette or choose one of the following options:

• Click the menu icon in the top right corner of the palette and choose Add Selection.

• Click in the palette and choose Add Selection in the context menu.

3. Repeat the above but mark two different objects:

• Drag the selection to the Library palette to add the objects as a grouped element.

• Choose Add Selection Group to add the objects as a grouped element.

• Choose Add Selection to add the objects as individual elements.

Add Text (e.g. with special attributes)
1. Choose/mark a section of text in a text object that has specific text attributes.

2. Choose one of the following options:

• Click the menu icon in the top right corner of the palette and choose Add Selected Text.

• Click in the palette and choose Add Selected Text in the context menu.
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Remove a file or elements from the Library
1. Open the Library palette. If this is not visible, click Window > Library.

2. Mark one or more elements.

3. Choose one of the following options:

• Click the menu icon in the top right corner of the palette and choose Delete Item(s).

• Click in the palette and choose Delete Item(s) in the context menu.

4. Confirm the entry.
The library will save all your changes automatically without prompting.

Using the Library

Open the Library
1. Create a new document.

2. Choose File > Open.

3. Choose the Library format (*libd) or All readable documents.

4. Choose the Library and click Open.

Add an image file from the Library
1. Open the Library palette. If this is not visible, choose Window > Library.

2. Choose an image element in the Library.

3. Choose one of the following options:

• Click the menu icon in the top right corner of the palette and choose Place item(s).

• Click in the palette and choose Place item(s) in the context menu.

• Hold down the mouse button on the image and drag it to the document page or working area.
Release the mouse button.

4. Choose two images in the Library and repeat the above action. The images will be placed on top of
one another on the document page.

Add a text file from the Library
1. Open the Library palette. If this is not visible, click Window > Library.

2. Choose a text file/element in the library.

3. Choose one of the following options:

• Click the menu icon in the top right corner of the palette and choose Place item(s).

• Click in the palette and choose Place item(s) in the context menu.

• Hold down the mouse button on the text file and drag it to the document page or working area.
Release the mouse button.

4. Choose a Text Encoding and if required click Typographic Quotation Marks.

Add graphic and text elements saved in the Library from a document
1. Select an element in the Library.
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2. Choose one of the following options:

• Click the menu icon in the top right corner of the palette and choose Place item(s).

• Click in the palette and choose Place item(s) in the context menu.

• Hold down the mouse button on the element and drag it to the document page or working area.
Release the mouse button.

Library view options
• Choose one or more of the following options:

• Click the menu icon in the top right corner of the palette and choose Show Grid.

• Click in the palette and choose Show Grid in the the context menu. Repeat the action to hide the
grid.

• Click the menu icon in the top right corner of the palette and choose Large Thumbnails.

• Click in the palette and choose Large Thumbnails in the context menu.

• Click the menu icon in the top right corner of the palette and choose Small Thumbnails.

• Click in the palette and choose Small Thumbnails in the context menu.

Close the Library
Choose one of the following options:

• Click the menu icon in the top right corner of the palette and choose Close Library.

• Click in the palette and choose Close Library in the context menu.

Managing Libraries
If you fill a Viva Library with images whose file size is large, you will soon find that the size of the library
becomes unmanageable, particularly if you are working in a cloud environment. To help you manage
your libraries, the Library palette provides the command Expand Library. With this command you can
save the library (as a copy if you wish), with the difference that the elements in the library are saved
separately and not physically contained within it. You can at any time reverse this with the command
Compact Library.

Expand Library
1. Create a new folder for the expanded library.

2. Choose one of the following options:

• Click the menu icon in the top right corner of the palette and choose Expand Library.

• Click in the palette and choose Expand Library in the context menu.

3. Choose the new folder you have just created and give the copy of the library a suitable name (e.g.
Library-1-expanded).

4. Check the new folder. You will see that the elements of the library have been saved separately.

Compact Library
1. Open the expanded library. If the original library is still open the two libraries will be displayed as

tabs in the Library palette.

293



Working with Libraries | Managing Libraries

• Choose one of the following options:

• Click the menu icon in the top right corner of the palette and choose Compact Library.

• Click in the palette and choose Compact Library in the context menu.

• Choose a different folder from the one you have just created and give the copy of the library a suit-
able name (e.g. Library-1-compact).

Element information
You can add information to the elements in your library. This can be for general reference or may be
used to search for an element.

Add information to an element
1. Open the library.

2. Choose an element in the library.
Choose one of the following options:

• Click the menu icon in the top right corner of the palette and choose Information.

• Click in the palette and choose Information in the context menu.

3. Enter the optional information for the element:

• Name — the name of the element

• Author — the name of the author

• Copyright — any relevant copyright information

• Description — a description of the element

4. Confirm your entries.

Search for entries in the library
1. Open the library.

2. Enter a word or phrase and click Find.

3. All elements of the library whose information contains the characters you entered will be found.

4. To display all the elements again, remove the entry and click Find again.

Update elements in the library
It could happen that you have elements in your library that are not up to date or are no longer needed.
Of course, these can be removed and new elements added, but the existing elements can also be
updated. If you have entered information about the element in the library, it will be retained. The prin-
ciple applies not only to images, but also to all elements.

1. Open the library.

2. Choose an element.

3. Import the new image to the document. Select the image object.
Choose one of the following options:

• Click the menu icon in the top right corner of the palette and choose Update Item.

• Click in the palette and choose Update Item in the context menu.

294



Working with Libraries | Managing Libraries

Dependencies
Once you have created your library or libraries, you can define that a library will always be opened in
conjunction with a specific document.

Create Dependency
1. Open a document of your choice.

2. Choose Edit > Preferences > Dependencies (Windows/Linux) or {Application} > Preferences >
Dependencies (Mac).

3. Choose New and a library.

4. Confirm your entry.

5. Save and close the document.
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Working with Colors
In the default configuration, the program provides you with a number of
predefined colors. If you want a different color, you can define new colors and
modify existing colors.

Create andmanage colors

Open the Colors & Blends dialog
1. Choose one of the following options:

• Press Ctrl + Alt + C (Windows/Linux) or Command + Option + C (Mac).

• Choose Edit > Colors & Blends.

• Click the surface of the Colors palette with the secondary mouse button and choose the command
Colors & Blends in the context menu.

You will then see a dialog box displaying the colors that have already been defined.

The Colors & Blends command may be selected at any time, regardless of the edit mode, as long as
the user access rights to this command have not been restricted by the administrator.

The Colors & Blends dialog is divided into two command fields.

The left field holds the list of currently defined colors.

The lower command field contains a row of buttons which will open further color editing options.

The list contains all colors which already have been created. If no colors have been defined, only the
default colors appear.

A list entry consists of a color swatch followed by the color name. The list is displayed in alphabetical
order.

To the right of each color name a number of symbols are displayed:

• A pencil with a diagonal line indicates that a color is not editable.

• A warning symbol indicates that the color cannot be deleted.

• A gray box indicates that the color will be separated into the four process colors (CMYK).

• A white box containing a gray circle indicates that the color is a spot color and may be output to an
extra separation.

• A colored symbol shows if the Color Model is CMYK, RGB, HSV or LAB. If a color from a color library
is selected, no color symbol will be shown.

• The color [Registration] is displayed with a registration mark symbol for clarity.
In addition to the standard colors [White] and [Black] as well as the process colors [Cyan], [Magenta],
[Yellow] (CMY), the list also contains the colors [Registration] and [Guide Objects] as well as a number
of predefined colors with standard names: [Blue], [Bronze], [Brown], [Gold], [Green], [Orange], [Pink],
[Red], [Salmon], [Silver], [Turquoise] and [Violet]. The color names of all the above are displayed in
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square brackets. This means that if the program interface language is changed, the names of the colors
will change automatically to the appropriate language.

The color [Guide Objects] is necessary so that Guide objects dragged from the Rulers have a color. Of
course this color may also be applied to other objects as well. Although the [Guide Objects] color may
be edited using the commands in the Colors & Blends dialog, it may, for safety purposes, not be
deleted. The color [Registration] is also displayed as a special color. If an object is assigned this color,
the object will appear on every separation plate. This will assure that an object such as a crop mark
appearing somewhere on a document page is printed on each separation plate. The color appears as
black and is not editable.

The New Color button allows you to create a new color. It is always available.

The New Blend button allows you to create a new blend of two or more colors. Blends (also known as
gradients) are treated as colors with certain restrictions, which will be described in the section Define/
create a new simple blend/gradient.

The Duplicate button allows you to duplicate a color. As default the program hangs a dash and a con-
secutive number (e.g. -2) on the end of the color name. The duplicate is fully editable and may be
deleted again as long as it is not used in the document.

The Delete button allows you to delete a color. It is available when a color is selected that is not in use
in the document. The colors [White] and [Black] as well as the process colors [Cyan], [Magenta], [Yel-
low] and the colors [Registration] and [Guide Objects] cannot be deleted.

The Clear All button allows you to delete all the colors in the document which are not in use, except for
those colors which cannot be deleted. It is available when there are unused colors in the list.

The Trapping tab allows you to trap or overprint colors in relation to an existing color. It is available
when a color is selected in the color list.

The Import button makes it possible to import colors from other Viva files. If there are colors in the
documents from which you are importing with the same attributes as those in the current document,
then only those colors having different names will be imported.

The Cancel button allows you to leave the dialog box. All new settings will be lost.

The OK button also allows you to close the dialog box and saves all new settings.

Define/create a new color
1. Choose one of the following options:

• Open the Colors & Blends dialog as described above and click the New Color button.

• Click the surface of the Colors palette with the secondary mouse button and choose New Color in
the context menu.

The new color with the default 100% yellow will be created.

2. Click the default name (e.g. C0 M0 Y100 K0) to make the name editable and enter a new name for
your color. This is optional – you can leave the name as it is and the name will be adapted to the
color mix of your selection. The dialog cannot be closed if the new color name is already in use (a
warning will appear).

The Color tab of the Color Definition Area will show the current settings for the color.

3. Choose your settings for the new color:
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The Model popup menu displays a list of supported Color models. This includes HSV, LAB, RGB and
CMYK and may also include color libraries/swatches such as PANTONE and HKS. The HKS model is
displayed in different paper types for newspaper (HKS-Z), art (fine) printing (HKS-K) and normal paper
(HKS-N).

4. Choose the separation in the Color Separation field:

• The default option CMYK determines that with a four-color separation one process color separa-
tion for each part of the color will be output.

• The option Spot Color determines that the color should be output as an additional separation.
The Color View field displays the old and new color. If the color model chosen is HSV or LAB, the New
section will be divided into two sections. The left hand section shows the screen view of the color
defined with a warning symbol. The right hand section shows the color as it will be printed or as it will
appear in a PDF file. When an existing color is being edited, the Old data field will display the existing
color as it has previously been defined.

The Screen Angle popup menu allows you to set a Screen Value to a spot color. You may choose from
the Screen Angle for Black, Yellow, Magenta or Cyan. The Standard Screen values the program
assigns to the Process Colors are Black at 45°, Yellow at 90° (respectively 0°), Magenta at 75° and Cyan
at 105° (respectively 15°).

The Color Selection area contains commands that allow you to create the color. The Color Selection
area will alter depending on the settings made for the Color model.

If the Color model chosen from the Model popup menu is either HSV, LAB, RGB or CMYK, then a Color
Wheel is displayed. Beneath the Color Wheel a series of scroll bars and entry fields can be used to
define the color as well.

The entry fields for CMYK colors will accept values between 0% and 100% in 1% increments. The entry
fields for RGB colors will accept values between 0 and 255. For HSV colors, the H field will accept
entries between 0° and 359°, and the S and V fields will accept values between 0 and 255. The entry
fields for LAB colors will accept entries from 0 to 100 with up to 3 decimal places. If you use the scroll
bars, the values set will automatically appear in the value entry fields.

If the color model chosen from the Model popup menu is either Pantone, HKS or another licensed
color model library, then a Color Look-up Table will appear.

Beneath the Color Look-up Table a scroll bar is displayed to display all the colors in the table. When a
color is selected, the program will apply the color name in the Name list, overwriting any previous
name entered for the color. You will see the new name in the list if you click another color. Names
taken from color libraries can not be overwritten.

5. After you have created all the desired colors, confirm the entry.
All the newly created colors will appear in the color list in the Colors palette and in the Colors & Blends
dialog when it is reopened. If you are adding more than one color, simply follow the above-mentioned
steps for each entry. However, if the Cancel button is clicked instead, then all of the new color settings
will be lost.

Define/create a new simple blend/gradient
1. Choose one of the following options:

• Open the Colors & Blends dialog as described above and click the New Blend button.
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• Click the surface of the Colors palette with the secondary mouse button and choose the command
New Blend in the context menu.

• Click with the secondary mouse button on the Blend tool in the toolbar.
The new default color blend will be created and may now be edited.

2. Choose a name for the blend or retain the default name “Blend”. In this case, further new blends will
be assigned a consecutive number starting with -2.

3. Choose the Type:

• Linear – The 1st Color is on the left and blends into the 2nd Color on the right.

• Radial – The 1st Color is in the middle and blends evenly into the 2nd Color on the outside.

• Focus – The 1st Color is on the outside and blends evenly into the 2nd Color in the middle.

• Rectangular – The 1st Color is on the outside and blends into the 2nd Color in the middle, forming
a cross.

4. Choose the 1st and 2nd Color and a shade/density for each one.

• Option: Right click in the slider field that displays the blend and choose the command Change
Direction to flip or mirror the direction of the color blend.

5. Enter a value between 1% and 99% in the Focus field and check the effect in the Preview field.

6. Confirm your entry.
All the newly created blends will appear in the color list in the Colors palette and in the Colors &
Blends dialog when it is reopened. If you are adding more than one blend, simply follow the above-
mentioned steps for each entry. However, if the Cancel button is clicked instead, then all of the new
color settings will be lost.

Note: Color blends are only available as fill colors for objects in Object mode. If you click the Frame sym-
bol in the Colors palette, the blends will be hidden.

If you click in a text object and thus activate text mode, the blends will not be displayed in the Colors pal-
ette or in the popupmenus for text color.

Create a complex blend with additional options
1. Create a new blend as described above.

2. Move the mouse pointer to the height of the two color stops and click once to add a new color to the
blend. You can add as many colors as you like.

3. Click the color stops or the focal stop and drag left or right to change position and/or focus.

4. Choose an opacity value for one or more colors.

5. Confirm your entry.

Edit a Color or Blend
1. Open the dialog as described above.

2. Ensure that the pencil symbol (not editable) is not displayed next to the color or blend name and
click the name in the color list.

• Shortcut to edit: Right-click the color/blend you want to edit in the Colors palette and choose the
command Edit.

3. Make your changes:
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• If necessary or permitted, change the name of the color or blend. If the color name has been
adapted from your settings (e.g. C0 M0 Y100 K0), you have the option of entering a new name. If
you do not enter a name, the name will only be changed according to any change made in the
color settings.

4. Click elsewhere in the list to see the altered color or blend.

5. Confirm the entry.
All objects to which the changed color or blend had been applied will be updated automatically.

Deleting a Color or Blend
1. Open the dialog as described above.

2. Ensure that the warning symbol (cannot be deleted) is not displayed next to the name and click the
desired name in the list.

3. Choose one of the following options:

• Press the Del key.

• Click on the Delete button.

4. Confirm the entry.
The Delete command is only active when a color or blend that is not in use in the document has been
selected. Colors used in a Style Sheet may also not be deleted, regardless of whether or not that Style
Sheet is currently in use in the document.

For safety, the colors [Black], [White], [Registration] and [Guide Objects] may not be deleted, even if
these colors are not used in the document.

Clear all colors/blends
1. Open the dialog as described above.

2. Click the Clear All button.
The button is only active if there is at least one color or blend which is not in use in the document. Col-
ors used in a Style Sheet will not be deleted, regardless of whether or not that Style Sheet is currently in
use in the document.

3. Confirm the entry.

Import Colors
1. Open the dialog as described above.

2. Click the Import button.

3. The dialog box Select Document will open, in which you may select a Viva file. Choose a file from
the list and confirm you selection by clicking the Open button.

All the colors and blends contained in the selected document will be imported into your current docu-
ment. If the selected document has any colors with the same names as those in your current docu-
ment, then only those colors which have different names will be imported.

4. Confirm the entry.
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Color Trapping
Color trapping regulates the overprinting, spreading and choking of colors. With choking, the object
containing the background color is reduced. With spreading, the size of the object is increased relative
to the background color.

Specify trapping for a color
1. Open the dialog as described above.

2. Select a color from the list and click the Trapping tab.
This tab is deactivated when the color [Registration] is selected. The Trapping tab is divided into two
sections. The Color List section shows all the colors and blends defined in the document. A list entry
consists of a Background Color followed by the Trapping Type. The list includes the options Any and
None. If no trap has been set manually, the trapping style will default to Automatic.

The commands in the Trapping Type section determine how the currently selected color traps with
respect to those in the list above. The Trapping Type is set by the user according to the relationship to
the current color to be trapped. In this example, the trap values for red with respect to black is set at
.0.02 millimeter. If black is set behind red, then red is given a spread value of 0.02 millimeters.

If the Trapping Type Automatic is selected, the program traps the selected background color accord-
ing to a specific algorithm. This algorithm compares the two black overprint limits and multiplies the
difference by the automatic trapping value.

Say, for instance, that the black overprint limit is 90% (for example, with yellow type on a black back-
ground) and the automatic trap setting is a 0.1 pt. In this example, the yellow will be assigned a spread
value of 0.09 pt. This takes into account that lighter colors spread to darker colors, and that darker col-
ors choke with respect to lighter colors.

The entry field for Manual trapping gives the spread or choke value for the color being trapped and a
background color. The entry field becomes available when the Manual option is selected. You may
enter values between -5 pt and +5 pt, whereby negative values choke the object, and positive values
spread the object.

In order to set a manual trap for the designated color, a second color must be selected from the selec-
tion list. The new trapping values will appear after each color selected from the list when new traps are
set.

The measurement value for Trapping is determined by the default selected in theMeasurements sec-
tion of the Preferences.

Overprint indicates that the shape containing the selected color will not knock out of the background
color, but overprint it. The program takes into account the object's frame color. If a circle filled with
magenta and having a cyan frame lies over a yellow rectangle, then the cyan frame and not the
magenta fill will be overprinted. If the circle has no frame, then the magenta fill will be overprinted.

The Automatic and Manual options routinely knock out of the background object, as long as the black
overprint limit of the foreground object does not exceed the default setting made in the Program sec-
tion of the Preferences dialog.
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Printing

Introduction
You can print your documents on any printer or printing press. In many cases,
you can simply select the Print option and print immediately. However, to
ensure correct output of your documents, we recommend that you first check
the document and look at the options for printing.

Print
1. Choose a document page if you want to print document pages or an Alias page if you want to print

Alias pages.

2. Check the document according to the instructions in the section Preparation.

3. Choose File > Print.

4. Choose the options according to the instructions in the section Printing Options, or select a print
preset according to the instructions in the Presets section.

5. Check your settings in the Page Preview dialog box.

6. Optionally, click the arrow icons in the Page Preview dialog box to check the number and appear-
ance of the selected pages.

7. Click Print.

8. The document is prepared for printing. The preparation is indicated by a progress bar in the Print
Information dialog.

9. Subsequently, the print dialog of the operating system opens. As an option, select on which printer
and with which printer-specific options the document should be output and confirm the entry.

Preparation
When printing, problems may arise that are most often caused by fonts, colors, or images used in the
document. Therefore, we recommend checking the documents for possible errors or weaknesses
before printing.

Fonts
A problem with the printed output could be faulty fonts. The option Document > Font Usage gives you
an overview of the fonts used in the document. Please refer to the notes in the section Font Overview.

Missing fonts are additionally shown in the document with a pink text background and therefore are
also easy to recognize optically.

Another problem with the printed output could be text passages that are cut off at the end of a text
object (so-called overset). An overset is automatically indicated by a red cross in a corner of the text
object if the option View > Show Guides is selected.
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Colors
A problem with the print output could be erroneous definitions of colors. This may be the case if, for
example, you use RGB colors, but your print service provider expects CMYK colors.

The Document > Color Overview option gives an overview of the colors used in the document. Please
refer to the section Colors.

The option Edit > Colors & Blends allows the editing of colors. Please refer to the section Colors.

The option Edit > Preferences > Color Management (Windows/Linux) or {Application Name} > Prefer-
ences > Color Management (Mac) determines the appearance of colors for the screen. Please refer to
the section Colors.

The option File > Export > As a PDF File> PDF > Conversion allows the conversion of colors just for the
output. Please refer to the section PDF Export.

Images
A problem with printing could be broken links or modified pictures. If you select the Print option, the pro-
gram checks if there are broken links or modified images in the document. If this is the case, a warning
message appears with the option to open Document > Picture Overview. The picture overview shows
all used pictures and possible problems with pictures. Please refer to the sectionWorking with Pic-
tures.

A problem with the printed output could be images whose resolution does not meet the printing require-
ments. In addition to the image overview, you can use the option Preferences > Preflight to verify that
the images have the required resolution. Please refer to the section Preferences.

Printing options
The printing options control the output of the document and are stored in the document. As far as the
printing options can be visualized, you can check them in the Page Preview.

Pages
The options in the Pages tab determine the selection, the order and arrangement of the pages as well
as the selection of the objects to be output on the pages. All the information refers to physical and not
to logical page numbers.

1. Choose one of the following options to define the Page Selection:

• All Pages— All document pages will be output.

• Current Page— Just the current page will be output.

• From / To— A contiguous number of document pages is output. If a page number is only entered
in the From field, all document pages are output from the specified page number to the end of the
document. If a page number is only entered in the To field, all document pages are output from the
beginning of the document to the specified page number.

• Page Selection— A non-contiguous number of document pages is output. For example, enter “3,
5, 8-22” to output document pages 3 and 5, and 8 to 22.

2. Choose one of the following options to define the Page Type:
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• All— All document pages will be output.

• Even only— Only document pages with even page numbers will be output.

• Odd only— Only document pages with odd page numbers will be output.

3. Choose one of the following options to define the Printing Order:

• Ascending— The document pages will be output in ascending order, starting from the beginning
of the document.

• Descending— The document pages will be output in descending order, starting from the end of
the document.

4. Choose one of the following options to define the Printing Order:

• Single Pages— The document pages will be output as single pages.

• Spreads— Facing pages will be output together as one page. The spread with the most adjacent
document pages is used as the reference size. A white space is created for sheets with fewer adja-
cent pages.

• Crop Spreads— Spreads with a different number of adjacent pages are trimmed so that no white
space is created.

5. Choose Print Empty Pages/Separations if you also want to output document pages that are empty/
blank. A document page is considered empty only if there are no objects on it and no objects from
neighboring pages need to be considered (e.g., with the Bleed option). It does not matter whether
these are original objects or alias objects or objects that do not have the Print option. When a color
separation is performed using the option Color Separations (VIVA), a document page is considered
empty only if there are no objects on it that contain the color separation.

6. Choose one of the following options to specify the layers. Please refer to the Layers section.

• Visible & Printable Layers— All layers with the options Show Layer AND Print Layerwill be out-
put. Both conditions must be fulfilled.

• Visible Layers— All layers with the option Show Layerwill be output.

• Printable Layers— All layers with the option Print Layerwill be output.

• All Layers— All layers will be output, irrelevant of whether they are visible or printable.

The settings have an additive effect, meaning that your selection may result in not all or even no docu-
ment pages being output. Example: If you have chosen Current Page and Even Only and the current
page is “3”, no document page is output.

Format
The options in the Format tab determine the orientation, appearance, and layout of the page on the
output media.

1. Choose one of the options below to specify theMarks:

• Crop Marks— The document pages or spreads are output with crop marks. Optionally, choose the
display of the crop marks.

• Registration Marks— Document pages or sheets are printed with registration marks, color bars
and a printing inscription. Optionally select the display of the registration marks. This option is
useful if you want to output a color separation. On the right hand side, a color bar is displayed, rep-
resenting the various color combinations of cyan, yellow, magenta and black, abbreviated C, Y, M
and K. When a four-color separation is output, only the color boxes needed for that color are out-
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put on each separation. The color bar is automatically expanded by the program if spot colors are
to be output. On the left hand side there are two gray bars, each showing increments of ten per-
cent. The upper gray bar is formed entirely of black and appears only on the black separation. The
lower gray bar is divided vertically by the program. The left half of the gray bar is formed like the
upper gray bar of black, the right half is formed by gradations of cyan, yellow and magenta to the
same color parts. This comparison makes it possible to detect in a color printout whether one of
the colors cyan, yellow or magenta is output incorrectly. The upper part of the page displays the
spread inscription, which consists of document name, printing date, printing time, and the page
number. For a color separation, the name of the color separation appears after the page number.
In the lower part of the page, the document page format is displayed on the left. This page format
represents the value entered by the user in the Document Setup dialog. On the left hand side is
the VIVA logo, followed by the program version.

• Length— Defines the length of the crop marks.

• Offset— Defines the offset of the crop marks and the registration marks from the page edge.

• Bleed— Defines if and to what extent (e.g. “3 mm”) objects should be output outside the page
edge.

• No bleed in binding— Defines of the bleed in the binding should be suppressed for facing pages.
In this case, parts of the facing page are not displayed in the bleed.

2. Choose one of the following options to specify the Alignment. The settings only have an effect if the
output media is larger or smaller than the page size of the document, including possible crop marks
and registration marks.

• Horizontal— Choose Left, Center or Right to align the page horizontally on the left, center or right
of the output format.

• Vertical— Choose Top, Center or Bottom to align the page vertically at the top, center or bottom
of the output format.

3. Choose one of the following options to define the Output Format. The output format determines
the width and height of the page in the output. In most cases, it is not necessary to change the
default setting of this option. Choose CustomWeb Press Format or Custom Offset Format only if
you want to crop or align a page on a press sheet.

• Automatic— The page should be output completely.

• CustomWeb Press Format— The page should be output on a web press. Define the roll width.
The value “0” means that the page is output in its full width. Define the Offset and Distance.

• Custom Offset Format— The page should be printed on a sheetfed press. Define the width of the
press sheet. The value “0” means that the page is output in its full width. Define the height of the
press sheet. The value “0” indicates that the page is output in its full height.

4. Choose one of the following options to determine the Tiling. This option is useful if, for example, you
want to output a large poster on a printer with a small paper size. With this option, the poster will
then be spread across different individual pages like a mosaic. You can check the settings in the Page
Preview.

• Off— The page should not be tiled.

• Regular— The page should be tiled. Use the Overlapping option to define the area around which
each part should overlap. The value “0” means that no overlapping should be made.
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Colors
The settings in the Colors tab determine the output of colors used on each page.

1. Choose one of the following options to specify the Color Output:

• Composite— The colors are output as composite, which means the colors will be output as they
are displayed on the screen.

• Color Separations (Viva)— The colors are output separately in a color separation. The color sepa-
ration is calculated by the program. Choose the colors/separations to be output in the color list.

• Color Separations (InRIP)— The colors are output separately in a color separation. The color sep-
aration is calculated by a RIP (Raster Image Processor) with an InRip function. Choose the colors/
separations to be output in the color list.

Once a color separationmethod has been selected, a color list is displayed with all four process colors
and the spot colors used in the document. Process colors are displayed in brackets, spot colors with-
out brackets. During the output, a separate output for each chosen color of the document page. If the
process colors of a document have been set up for color separation, the program prints them using the
cyan, magenta, yellow, and black separations.

The program’s standard angle for the process colors is 45 degrees for black, 90 degrees for yellow (0
degrees respectively), 75 degrees for magenta, and 105 degrees for cyan (15 degrees respectively). Spot
colors are output with the screen angle assigned to them in the Colors & Blends dialog. Colors that
have been created as spot colors (eg HKS or Pantone colors) are printed out as a single separation.
This also applies to colors imported into the document using an EPSF image. Whether the color is a
process color or a spot color can be controlled using the Colors & Blends and Color Overview options.

2. Choose Black Overprint above to determine from which tone value the color black should be over-
printed. The input field accepts values between 0% and 100%. In a color separation, superimposed
colors that do not have a common process color are usually excluded. If a colored object whose
frame or fill color does not contain any black part intersects with an object that contains the color
black, the color will not be excluded from the separation if the color proportion is above the value
specified by the user in the input field.

3. Select Automatic Trapping to determine if and by what amount colors should be trapped when out-
putting. Depending on the number of objects to be printed on a page, turning off the option can
accelerate the output considerably.

Objects
The options in the Objects tab determine whether and how text and images are output.

1. Choose Print Images to output the contents of image objects. If the option is not selected, the frame
of the object is still output.

2. Select Print Text to output the content of text objects. If the option is not selected, the frame of the
object is still output.

3. Choose one of the following options to determine the Quality of the images:

• High Resolution— Images should be output in high quality. In this case the program uses the data
of the image file. If this is not possible, the program automatically returns to the preview displayed
in the document.
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• Preview— Images should be output in low quality. In this case, the program will use the preview
displayed in the document.

4. Choose one of the following options to set the OPI options for images. For high-resolution print out-
put of OPI images, it is mandatory that the images are replaced by an OPI server:

• Automatic— The program checks automatically if there are any pictures in the document with
corresponding OPI comments, and exports only the OPI information and the preview. This option
is useful if you are not sure if the document contains images with corresponding OPI comments.

• No OPI— The program does not check if there are any images with corresponding OPI comments
in the document. If there are still OPI images in the document, the OPI information is not taken
into account. This option is useful if you are sure that the document does not contain images with
corresponding OPI comments, or if there is no OPI server available to replace the low-resolution
images.

• TIFF only— The program only considers TIFF images and creates an OPI information for the image
and also considers the already existing OPI information during the export. A preview is not
exported. .

• EPS only— The program only considers EPS images and creates an OPI information for the image
and also considers the already existing OPI information during the export. A preview is not
exported.

• TIFF and EPS— The program considers both TIFF and EPS images and creates OPI information for
the image and also considers the already existing OPI information during the export. A preview is
not exported..

Print Presets
You can save all print settings in the form of presets and choose them when required. This option is
useful if you often want to output documents with different settings. Print presets are only available for
the option for which they were created. Thus a print preset that was created for printing is not available
for PDF export and vice versa.

Create a new preset
1. Choose File > Print.

2. Make the appropriate settings.

3. Click Save as to save the settings with a specific name.

4. Enter a name for the preset and confirm the entry.

5. The name of the new preset now appears in the popup menu Output Settings.

Edit and save an existing preset
1. Choose File > Print.

2. Choose the option you want to change in the popup menu Output Settings.

3. Change the appropriate settings as required.

4. Click Save Settings to save your current preset.
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Delete preset
1. Choose File > Print.

2. Choose the option you want to delete in the popup menu Output Settings.

3. Click Delete to delete the current preset.
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Export

Introduction
You can export entire documents, individual pages and objects as well as texts in
any format. These include PDF and PostScript formats, image formats such as
EPS, JPEG, PNG or SVG, text formats as well as document formats such as the
InDesign IDML or XML format.

PDF Export
PDF Export exports the document to any PDF format:

1. Check the document as instructed in the section Preparation.

• Choose one of the following options:

• Press Ctrl + E (Windows/Linux or Command + E (Mac OS).

2. Choose File > Export >As a PDF File.

3. Make your settings according to the instructions in the section Printing options and in the section
PDF Options or choose a preset according to the instructions in the section Presets.

4. Check your settings in the dialog section Page Preview.

5. Optionally, click the arrow icons in the dialog section Page Preview to check the number and display
of the pages selected.

6. Click Export.

7. The document is exported. The export is displayed with the help of a progress bar in the Printing
Information dialog.

PDF Options
The PDF export options are completely based on the descriptions in the section Printing for the Pages,
Format, Colors and Objects tabs. Therefore, this section describes only the options in the PDF and Out-
put tabs that control the PDF export of the document. These settings are also saved in the document.

Compatibility and color settings
The compatibility and color settings options control to which PDF format the document should be
exported and how the program should deal with colors. In case of doubt, these options should be
agreed with partners or print service providers who may have technical requirements for the PDF doc-
ument. If possible, you should always choose the PDF or PDF/X version recommended by us.
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1. Choose one of the following options to define the Compatibility:

• PDF 1.4 (Acrobat 5) — The PDF can be viewed and/or edited by any program that supports the PDF
1.4 format. This option is useful if you want to create PDFs that can be processed by all imaginable
programs. However, the document should not have any transparencies or effects in this case
unless they are converted into bitmaps (Flatten Transparency option). However, the format does
not support the embedding of OpenType fonts.

• PDF 1.5 (Acrobat 6) — Choose this option if you need PDF Layers, 128bit RC-4, and use JPEG2000
images in the document. However, the format does not support embedding OpenType fonts.

• PDF 1.6 (Acrobat 7) — Choose this option if you need PDF Layers, 128bit RC-4, and want to use
and embed OpenType fonts.

• PDF 1.7 (Acrobat 8,9,X) — (Recommended) Choose this option if you want to create PDFs accord-
ing to the PDF standard (Status Summer 2018).

• PDF 2.0 (Pre-Release) — Choose this option only if you want to test the PDF 2.0 format, as the for-
mat has not yet been officially adopted and many print service providers and external programs
do not yet support the format (as of summer 2018).

• PDF/X-1a — Choose this option only if there are compelling reasons for doing so. The document
may not have any transparencies or effects in this case unless they are converted into bitmaps
(Reduce Transparency option).

• PDF/X-3 — Choose this option only if there are compelling reasons for doing so. The document
may not have transparencies and effects in this case unless they are converted into bitmaps
(Reduce Transparency option).

• PDF/X-4 — (Recommended) Choose this option if you want to create PDF/X-compliant PDF files
that comply with the PDF/X-3 standard and also support native transparencies and effects as well
as layers. This option does not require any conversion of transparencies and effects into bitmaps.
Therefore, creating such PDF files is faster, less error prone and the PDF files are smaller.

• PDF/X-4p — Choose this option only if the color profile is not to be integrated into the PDF and
forms an external reference.

• PDF/X-5g — Choose this option if you want to create PDF/X-compliant PDF files that comply with
the PDF/X-4 standard and also contain references to other PDF files that have the same or a lower
format. Note that not all print service providers and third party programs may support this format.

• PDF/X-5pg — Choose this option only if the color profile is not to be integrated into the PDF and
forms an external reference.

2. Choose one of the following options to specify the color Conversion:

• No Color Conversion — no colors will be converted.

• Convert to Destination — The colors will be converted to the target profile.

• Convert to Destination (Preserve Numbers) — The colors are converted to the target profile only if
they do not match the color space of the target profile. Colors of the same color space are not con-
verted. For example, if a document contains RGB and CMYK colors and the target profile matches a
CMYK color profile, only the RGB colors are converted. The CMYK colors are retained. This option is
recommended when you perform a color conversion.

3. Destination — Choose a color profile to use for color conversion.

4. Include Profiles — The color profile is integrated into the PDF file.
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General
The settings in the General tab determine the output of layers, the compression and the output of
warnings in the PDF.

1. Choose Create PDF Layers if you also want to preserve the layers of the document in the PDF. This is
helpful if, for example, third-party software should recognize a special level for further processing. It
may also be helpful, for a printing varnish or a stamping contour. The name of the layer in the pro-
gram is also used as the name of the layer in the PDF. This option is only supported as of PDF 1.5.

2. Choose Create PDF Bookmarks if you want to create a table of contents with bookmarks in the PDF
automatically.

• This option is only applied to a collection file if a table of contents is created fully automatically as
part of the PDF export. Please refer to the instructions in the section Working with Collections.

• This option is applied to a single document only if corresponding text passages are marked as
table of contents. The semi-automatic or fully automatic creation of a table of contents, is not
mandatory. In this context, please note that the program does not orientate itself on an existing
table of contents, but exclusively on the corresponding text passages that are marked as table of
contents. If you have not updated the table of contents in the document, there may be discrep-
ancies between the table of contents in the text and the table of contents in the PDF bookmarks.

3. Choose Convert Text to Paths if you want to convert the text to character paths. The actual text will
be lost in the process. This option is useful if, for example, you want to prevent the text from being
selectable in the PDF. Alternatively, this option is useful if you do not want to embed the font. Some
printers ask for this option to make sure that no fonts are missing. Note here that the font may
appear slightly bolder when the PDF is displayed, depending on the magnification factor. A subse-
quent visual inspection of the PDF is recommended.

4. Choose one of the following options to specify the Compression:

• None — No compression will be made.

• ZIP — The data is compressed using the ZIP method. ZIP compression is well suited for images
with large monochrome areas or repetitive patterns, such as screenshots and simple images cre-
ated with drawing/illustration applications, and black and white images with repeating sections.
When using ZIP compression, there are no losses, that is, no data is removed to reduce file size,
and image quality is not compromised.

• JPEG — The data is compressed using the JPEG method. JPEG (Joint Photographic Experts Group)
compression is great for grayscale and color images, such as smooth-gradient photos that contain
more detail than can be displayed on screen or printed. JPEG compression can result in loss,
meaning that image data is removed and image quality may be compromised. However, the loss
of information in the reduction of the file size are kept as low as possible. Because JPEG compres-
sion removes data, the resulting files are much smaller than ZIP compression.

• Quality — Defines the quality of the compression. Enter a value between 5% and 100%. The higher
the value, the lower the compression.

5. Choose Compress Text and Vector Graphics if you want to compress text and vector graphics loss-
free using the Flate method. Compression is independent of the compression options.

6. Choose Warning for Image Scale if you want the program to warn you when the scaling of images
falls below or exceeds a certain value. In this case, after creating the PDF file, the program will display
a warning message in a dialog box when the Show Error Warnings option is selected on the Output
tab. Regardless of this, a PDF note will be added to the image in the layout. On the basis of this PDF
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note you can see directly when scrolling in PDF, which image does not meet the criteria. Please note
that not every program for displaying PDF files supports PDF notes.

7. Choose Warning for Overset if you want the program to warn you if a text in the layout has been
truncated by a too small text object. In this case, after creating the PDF file, the program will display
a warning message in a dialog box when the Show Error Warnings option is selected on the Output
tab. Regardless of this, a PDF note will be added to the text in the layout. With the help of this PDF
note, you can see directly where the text was cut off when you scroll through the PDF. The PDF note
contains the first 1,000 characters of the truncated text. Please note that not every program for dis-
playing PDF files supports PDF notes.

Optimize
The options in the Optimize tab determine how the PDF file is optimized with respect to file size.
Please note that almost all optimizations can slow down the PDF creation.

1. Choose Optimize PDF for the Web if you want to optimize the PDF for display in a browser. The pro-
gram restructures the file to allow byte-serving download from a web server. This will speed up
access and display when transferring the file from the web or from a network.

2. Choose Flatten Transparency (if required) if you want to convert transparencies in the layout to bit-
maps. This option is useful if you want to save PDF files in a format that does not support native trans-
parencies. These include the formats PDF 1.3 to PDF 1.5, and PDF/X 1a to PDF/X 3. In higher formats,
the option is counterproductive, as it causes a larger volume of data. The value indicates the resolu-
tion in which the bitmap is to be generated by the program. This option may increase the file size.

3. Choose Convert PDF/EPS to Bitmaps if you want to convert vector images in layout to bitmaps. The
value indicates the resolution in which the bitmap is to be generated by the program. This option may
reduce or even increase the file size in individual cases.

4. Choose Crop Images if you want to crop the invisible parts of the images in the PDF. This option may
reduce the file size.

5. Choose one of the following options to specify the Method to reduce the resolution of raster images.
The reduction is only made if the effective resolution of the images is above the value of the presets.
The effective resolution results from the physical resolution of the file and the scaling factor in the
document. Example: An image with a physical resolution of 200 ppi and a scaling factor of 50% has
an effective resolution of 400 ppi.

• None — The resolution of raster images is not reduced.

• Preflight Preferences — The resolution of raster images is reduced according to the settings in the
Preferences > Preflight options. It does not matter if the option Preflight has been selected.

• Custom — The resolution of raster images is reduced according to the settings in the input fields
Color Images, Grayscale Images and Black/White Images (Bitmaps). The default values in the
input fields are the resolutions expected by most print providers.

Security
The options in the Security tab determine whether access to a PDF file should be restricted. You can
limit access to a PDF file by setting passwords and using certain features, such as locking the docu-
ment for printing or editing. If a document has access restrictions, tools and menu commands that are
not allowed in the program for viewing/editing PDF files are grayed out. A document can be provided
with a password to open the document and a password to change the security settings. If a document
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has both passwords, it can be opened with either one password or the other; however, to change the
security settings, the password to change the security settings must be used.

ATTENTION: If you have forgotten a password, there is no way to access the password in the document.
Therefore you should always store your passwords in a different, secure location.

1. Choose Administrator Password to define a password that a user must enter to set or change secu-
rity settings. Entries with a maximum of 32 Roman characters (Latin-1) are permitted.

2. Choose User Password to define a password that a user must enter to open the document. Entries
with a maximum of 32 Roman characters (Latin-1) are permitted.

3. Choose 40bit RC-4 (Acrobat3, Acrobat4) to define an encryption that provides a lower level of secu-
rity, but is compatible with Acrobat 3 and 4 (PDF 1.1 - PDF 1.3). Then choose one of the following
options to specify which actions are allowed for the user:

• No Printing — The PDF file can not be printed. This option is useful if the PDF file should only be
read by the user on the screen.

• No Changing the Document — The PDF file can not be changed. The user can neither fill out form
fields nor make any other changes.

• No Content Copying or Extraction, Disable Accessibility — Texts and other content can not be
copied. This option is useful if, for example, the text is legally protected and you want to ensure
that it is not otherwise used by copying and pasting.

• No Adding or Changing Comments and Form Fields — Form fields can be filled in, but no com-
ments can be entered or form fields changed.

4. Choose 128bit RC-4 (Acrobat5) to define an encryption that provides a higher level of security, but is
compatible with Acrobat 5 (from PDF 1.4). Then choose one of the following options to specify which
actions are allowed for the user:

• Enable Content Access for the Visually Impaired — Users can read the document using screen
readers.

• Allow Content Copying and Extraction — Text and other content can be copied. This option is
useful if, for example, the text is legally protected and you want to ensure that it is not otherwise
used by copying and pasting. In this case, do not choose the option.

• Choose one of the following options to define the Changes Allowed:

• None — No changes are allowed.

• Only Document Assembly — Pages can be inserted, deleted and rotated. Bookmarks and thumb-
nails can be created.

• Only Form Field Fill-in or Signing — All previous options are activated and additional forms can
be filled out.

• Comment Authoring Form field Fill-in or Signing — All previous options are enabled and you can
also fill out forms, sign and leave comments.

• General Editing, Comment and Form Field Authoring — All previous options are activated and addi-
tionally contents can be copied and removed.

• Choose one of the following options to specify the Printing:

• Not Allowed — Printing is not allowed.

• Low Resolution — The document is created at a low resolution, where each page is converted to a
bitmap.
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• Fully Allowed — Printing is allowed. There are no printing restrictions.

View
The options in the View tab determine how the PDF should be displayed when opened in a program
for viewing, editing, or printing PDFs.

Please note that not all programs for viewing and editing PDFs support the following options.

1. In the popup menu Navigation, choose which Windows are to be displayed:

• Page Only — Displays the document page only.

• Bookmarks Window and Page — Displays the bookmark window and the document page.

• Thumbnails Window and Page — Displays the thumbnails window and the document page.

• Layers Window and Page — Displays the Layers window and the document page.

• Attachments Window and Page — Displays the Attachments window and the document page.

2. In the Page Layout pop-up menu, choose how to display the document pages:

• Default — The document pages are displayed in the default setting of the program to display the
PDF.

• Single Page — Displays only single document pages.

• Single Page, continuous — Displays document pages continuously.

• Two Pages, odd pages on the left — Displays two document pages side by side, with odd pages
on the left.

• Two Pages, odd pages on the left, continuous — Displays two document pages continuously side
by side, with odd pages on the left.

• Two Pages, odd pages on the right — Displays two document pages, side by side, with odd pages
on the right.

• Two pages, odd page on the right, continuous — Displays two document pages continuously side
by side, with odd pages on the right.

3. Choose Fit Page in Window to fit the document window to the size of the first document page.

4. Choose Center Window to center the document window on the screen.

5. Choose Full Screen Mode if you want the document window to fill the entire screen. This will com-
pletely hide all other windows.

6. Choose Reading Direction to specify the reading direction of the document, which refers to the
scrolling order in double-sided view and the first page (left/right) in double-sided view.

• Choose Left to Right for writing systems that are primarily read from left to right.

• Choose Right to Left for Arabic, Hebrew, or Asian writing systems, including vertical writing sys-
tems.

7. Choose one of the following user interface options to determine which control bars to display:

• Choose Hide Menu Bar to hide the program’s menu bar.

• Choose Hide Toolbar to hide the program’s toolbar.

• Choose Hide User Interface Window to hide the program’s User interface window.
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Output
The options in the Output tab determine the handling of fonts, the location and further processing, the
division of the PDF into individual pages and their naming, as well as the output of spelling corrections
and warnings.

1. Choose one of the following options to set the font embedding:

• All — (Recommended) All fonts used are embedded.

• All except Standard 14 — All fonts are embedded. Exceptions are the 14 standard fonts “Cou-
rier” (in the font styles “Regular”, “Bold”, “Italic”, “Bold Italic”), “Helvetica” (in the font styles “Regu-
lar”, “Bold”, “Italic” , “Bold Italic”), “Symbol”, “Times New Roman” (in Regular, Bold, Italic, Bold
Italics) and Zapf Dingbats.

• None — No fonts are embedded.

2. Choose one of the following options to specify the location (Save Export File):

• In Actual Document Folder — The file is saved in the folder where the document is located. The
file path is displayed below the option.

• In User Defined Folder — The file is saved in an individual folder. Click Select, choose a folder and
confirm your entry. The selected file path appears below the option.

• With User Defined Name and Folder — The file is saved in an individual folder with a name of your
choice. Click Select, choose a folder, enter a file name (but without the file extension “.pdf”) and
confirm your entries. The selected file path and file name appear below the option.

3. Choose one of the following options below to determine whether the file should subsequently be
opened by a third party program. You can make the settings for these options in the Preferences >
Program > PS/PDF. These options are useful, for example, if you want to check the PDF file without
looking for it in the folder and then opening it manually. If you have additionally selected the option
Print Individual Pages, all files created will be opened.

• PDF viewing program — Opens the PDF file after creation in a program for viewing PDF files.

• PDF editing program — Opens the PDF file after creation in a program for editing PDF files.

• PDF printing program — Opens the PDF file after creation in a program for printing PDF files.

• Image editing program — Opens the PDF file after creation in a program for editing image files.

• Vector illustration program — Opens the PDF file after creation in a program for editing vector
illustration files.

4. Optionally choose one of the following options in the Pages per File dialog section to specify
whether to split the PDF into multiple PDFs. These options are useful, for example, if you want to
export each page of the document as a separate PDF file. This option is often requested by print ser-
vice providers for sheet-mounting (imposition):

• Print Individual Pages — The PDF file will be split into several PDF files.

• Pages per Job — Defines the number of pages per export file. For example, the value “1” defines
that each individual page should be output as a single PDF file.

• Append Page Number — The physical page number is automatically appended to the file name.

• Replace with Page Number — Instead of the file name, only the page number is output.
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• Minimum number of characters — Adds zeros to the page numbers. For example, the value “3”
determines that the page number “1” will be output as “001” and the page number “10” as “010”.
This option is useful for displaying the page number in ascending order in a folder, so that page
“11” does not follow page “1” instead of “2”.

• Page Numbering — Determines whether the page number is output according to the physical or
logical page number. Logical page numbering can lead to overlapping, because the same page
number can occur multiple times in the document. Since a file with the same name can not be
stored multiple times in a folder, in this case the last logical page number would overwrite all pre-
vious page numbers with the same number.

• Replace with Page Name — Each document page can be assigned an individual name. This
assignment is currently only possible via the API, and there are no input options for a user.

• Output Individual Color Separations — Every color separation will be exported as a single PDF
file.

5. Print spell check warnings — The automatic spelling and grammar checker, which underlines texts
with a red and green line, is also output in the PDF.

6. Show Error Warnings — Possible warnings, such as for the scaling of images, truncated texts or
errors in images and fonts, are displayed in a dialog.
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Create accessible PDFs
To create an accessible PDF document, you need an additional program that allows you to define
alternative texts for images or the main language, for example. Please refer to the notes in the Check-
ing and additional programs section.

In future versions of the program it will be possible to create accessible PDF documents directly. To
create an accessible PDF document, the document must meet certain requirements, which we describe
below. If these requirements are not met, time-consuming manual post-processing is required.

Requirements for texts

Fonts
Preferably use fonts in OpenType format and make sure that all fonts are available or included. Other
formats (e.g. ”Type-1” or “TrueType”) could cause problems.

Avoid converting texts to paths, as they will no longer be recognized as text and thus will not be found.

Text strings
If a document consists only of a text string, where the reading order results automatically, you do not
need an additional program. This is the case, for example, with this manual. Please refer to the notes in
the section Working with Text Chains. In all other cases you have to define the order of the text objects
in an additional program.

In this case, avoid text objects with multiple columns, even though this option is recommended. Alter-
natively, create a single text object per column so that the reading flow can be better captured by
screen readers.

Style sheets
Work consistently with paragraph or character style sheets. This applies to all text, including footnotes,
headings, lists, or indexes.

Avoid manual adjustments to styles in the text.

When creating style sheets, use the predefined names or your own names with meaningful labels.
Avoid short labels like “H1”.

Use the View > Visualize Style Sheets option to control the use of

Paragraph breaks
Use only ONE paragraph break between two paragraphs. If the spacing is not sufficient, use the Text >
Spacing > Line Spacing option and then Spacing to Previous Paragraphor Spacingto Next Paragraph.
Choose Edit > Search and click the control character icon to search for multiple, consecutive para-
graph breaks in your document.

Line breaks
Do not use forced line breaks within paragraphs. This interferes with the reading flow. Choose Edit >
Find and click the control character icon to search for forced line breaks.
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Hyphenation
Use automatic, language-dependent hyphenation to separate words. To do so, choose the appropriate
option in the paragraph style sheets or choose Text > Hyphenation.

If hyphenation is not what you want, or if you want to avoid hyphenation, do not use custom hyphens.
In this case, choose Text > Insert > Insert Hyphen/Dash > Discretionary Hyphen only

Language
Assign a language to each text. To do so, choose the appropriate option in the character or paragraph
style sheets, or choose Text > Language.

For new documents or new text objects, use Edit > Preferences > Text > Language. Use paragraph or
character style sheets in addition or as an alternative. Use the View > Text Format Inspector > Lan-
guage option to control the use of the language

See the notes in the section Language, Spell Checking and Hyphenation.

Lists
Use the automatic lists for enumerations and numbering. To do this, choose the appropriate option in
the character or paragraph style sheets, or choose Text > Bullets & Numbering.

Forlists, if you want subsequent lines to appear flush below each other, choose Insert Tab and select
Use as Indent for the tab .

Indents
Use the appropriate options for indents and avoid using spaces. To do this, choose the appropriate
option in the paragraph style sheets or choose Text > Indent.

Tabs
If you want subsequent lines to appear flush under each other after a tab, avoid using spaces. Choose
Text > Insert > Insert Space > Indent here.

Web and email addresses
Use a link for web and email addresses. Choose Text > Mark as > Link, and then choose URL or Email.

Footnotes
For footnotes and endnotes, use the appropriate options. Choose Text > Insert > Insert Variable, and
then choose Footnote or Endnote. See the instructions in the Footnotes and Endnotes section.

Tables of Contents
Create tables of contents using the appropriate options. For more information, see the section Indexes
and Tables and Generate Tables and index fully automatically.

Requirements for images
To anchor images in the text, please use the In the line option only.
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Images must be provided with an alternative text. This work must be done in the PDF with an addi-
tional program.

Requirements for tables
Create tables as a single object. To anchor tables in the text, please use the In the line option only .

Avoid empty lines.

Checking and additional programs
You can test the accessibility of a PDF with appropriate tools. For example, the free “PDF Accessibility
Checker 2021” (abbreviated to “PAC 2021”) from the PDF/UA Foundation is suitable for this purpose.
However, there are a number of other free and paid products.

To find out whether a document is actually read correctly by screen readers after a human visual
inspection, you can perform a check.

For example, the free screen reader NVDA (https://www.nvaccess.org/) is suitable for this purpose.
However, there are a variety of other free and paid products.
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Postscript Export
PostScript export exports the document to PostScript (PostScript Level 2) format:

1. Check the document as instructed in the section Preparation.

2. Choose File > Export > As a PostScript File.

3. Make your settings according to the instructions in the section Printing options and in the section
PostScript Options or choose a preset according to the instructions in the section Presets.

4. Check your settings in the dialog section Page Preview.

5. Optionally, click the arrow icons in the dialog section Page Preview to check the number and display
of the pages selected.

6. Click Export.

7. The document is exported. The export is displayed with the help of a progress bar in the Printing
Information dialog.

PostScript Options
The options for the PostScript export are based entirely on the descriptions in the section Printing for
the Pages, Format, Colors and Objects tabs, and the descriptions of the Output tabs in the section
PDF Options. Only the option Open in PostScript viewing program differs from the descriptions in
that the PostScript file is opened here after being created in a program for viewing PostScript files.

EPS Export
The EPS export exports the document to EPS format (PostScript level 2):

1. Check the document as instructed in the section Preparation.

2. Choose File > Export > As an EPS File.

3. Make your settings according to the instructions in the section Printing options and in the section
EPS-Options or choose a preset according to the instructions in the section Presets.

4. Check your settings in the dialog section Page Preview.

5. Optionally, click the arrow icons in the dialog section Page Preview to check the number and display
of the pages selected.

6. Click Export.

7. The document is exported. The export is displayed with the help of a progress bar in the Printing
Information dialog.

EPS Export Options
The options for the EPS export are based entirely on the descriptions in the section Printing for the
Pages, Format, Colors and Objects tabs, and the descriptions of the Output tabs in the section PDF
Options.
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JPEG/PNG/SVG Export
You can export the document pages as well as individual objects or an object group.

Export document pages
The JPEG/PNG/SVG export exports the document in the JPEG, PNG or SVG format:

1. Check the document as instructed in the section Preparation.

2. Choose File > Export > As a JPEG/PNG/SVG File.

3. Make your settings according to the instructions in the section Printing options and in the section
JPEG/PNG/SVG Options or choose a preset according to the instructions in the section Presets.

4. Check your settings in the dialog section Page Preview.

5. Optionally, click the arrow icons in the dialog section Page Preview to check the number and display
of the pages selected.

6. Click Export.

7. The document is exported. The export is displayed with the help of a progress bar in the Printing
Information dialog.

JPEG/PNG/SVG Options
The options for the JPEG/PNG/SVG Export are based entirely on the descriptions in the section Print-
ing for the Pages, Format, Colors and Objects tabs, and the descriptions of the Output tabs in the sec-
tion PDF Options. The options in the Picture dialog area are only available in this export.

1. Choose one of the following options to define the Format:

• JPEG — The document pages are saved in the pixel format JPEG. This option is useful when you
need extra small images.

• PNG — The document pages are saved in vector format PNG. This option is useful if you want to
resize the images without loss, which only applies to surfaces and borders of objects and paths.

• SVG (Tiny 1.2) — The document pages are saved in the SVG vector format. This option is useful if
you want to edit the files later in a graphics/illustration program. The program also supports the
import of SVG files so that the objects and paths in the files can be reworked later. Please note that
the format does not support the full functionality of the SVG format (Tiny 1.2).

2. Choose Quality to define the quality with which JPEG or PNG files are exported. Enter a value
between 5% and 100%. The higher the value, the lower the compression.

3. Choose Resolution to define the resolution. Enter a value between 10 and 1,000. The higher the
value, the higher the resolution but also the file size. The value “72” is sufficient for the display on the
screen, the value “300” is usually sufficient for a later print.

4. Choose Width (max) to set the maximum width of the file in the Pixel unit of measure. The value “0”
means that the width is automatically determined based on the page size and resolution.

5. Choose Height (max) to set the maximum height of the file in the Pixel unit of measure. The value
“0” means that the height is automatically determined based on the page size and resolution.

Export objects
1. Check the document according to the instructions in the Print Preparation section.

2. Select an individual object or an object group.
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3. Choose File > Export > Object in the menu or Export in the context menu.

4. Choose File Type > JPEG or File Type > PNG.

5. Enter a value for the Quality. A value of “100%” means maximum quality, “1%” means lowest quality.
This option is available for JPEG export only.

6. Enter a value for the resolution. A value of “72 ppi” means a low resolution (screen quality), “300 ppi”
means a high resolution (print quality).

7. Confirm the entry.

Exporting an InDesign file
You can export documents into the IDML format and then edit them in InDesign. Since both programs
have a similar range of functions, the layout can in many cases be one to one with the original.

However, this depends on the InDesign version used, the structure of the layout and the export options
used. In addition, there are both conceptual and functional differences between the two programs.
Further information can be found on our website.

Export InDesign IDML file
1. Choose File > Export > Document and then File Type > InDesign Markup (*.IDML).

2. Optionally choose a different target folder and/or enter a different file name.

3. Click Save.

4. Choose one of the following options:

• Choose Use Image Paths From Document if you have access to the paths that were used to import
the images to the application.

• Choose Replace Image Path Prefix if you have no access to the paths that were used to import the
images to the application, or if the paths cannot be used on another operating system. This option
is particularly helpful if for example you want to replace Windows paths with Mac OS paths.

• Choose Select Custom Path if you want to define explicitly with which path all existing paths
should be replaced.

5. Confirm the entry.

XML Export
You can export a single object, an object group or complete documents to the XML format and then
edit them with any text editor.

This option is useful if you

- want to edit or manipulate documents with third party software, or

- want to save documents in a text version as well as the binary version for security reasons, or

- want to save individual objects or groups in the sense of a library.
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Note: With few exceptions (for example, access rights with passwords for documents), the file is stored in
a readable text file. However, there may be parts stored in the binary format. The technical description of
the XML format can be found in the program folder. The XML file can then be imported again 1: 1. Please
refer to the notes in the section XML Import.

Export document
1. Choose one of the following options:

• Choose File > Save As and then File Type > VivaXML (*.XML).

• Choose File > Export > Document and then File Type > VivaXML (*.XML).

2. Optionally choose a different target folder and/or enter a different file name.

3. Click Save.

Export Objects
1. Choose a single object or an object group.

2. Choose File > Export > Object in the menu or Export in the context menu

3. Choose File Type > VivaXML (*.XML).

4. Optionally choose a different target folder and/or enter a different file name.

5. Click Save.

XML Export options
The XML export options have no influence on a possible re-import of the XML into the program. The
options are therefore only useful if the XML is to be processed in a third-party software. If this is not the
case, do not select the options, as this will unnecessarily increase the size of the XML file.

1. Choose Edit > Preferences (Windows/Linux) or {Application} > Preferences (Mac) and then VivaXML.

2. Choose one or more of the following options:

• Save Page Preview — Saves the page preview of the pages in the XML document. For saving the
page preview, the preferences for pages & objects are decisive.

• Save Image Preview — Saves an image preview of the images in the XML document.

• Save Object Preview — Saves an object preview of the objects in the XML document. This option is
useful if you want to view the objects in third party software without rendering the document.

• Embed Previews — Saves the generated thumbnails in the XML document. If the option is not
selected, the program automatically saves the images in the “previews” subfolder of the document
folder.

• Export Custom Alias Pages — Saves custom Alias pages in the document. These include for
example forms from VivaNWP documents. The storage of these Alias pages may be in binary for-
mat.
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EPUB Export

Introduction
EPUB (Electronic Publication) is a widely used, open standard format for e-books that is known for its
flexibility and compatibility with various reading devices. It was developed by the International Digital
Publishing Forum (IDPF) and is supported by most EPUB readers.

Unlike layout documents, which are intended for precisely designed, print ready media where the lay-
out is fixed and unchangeable, the EPUB format is designed for digital media with flexible adaptation
to different screen sizes and devices.

Books in EPUB format, for example, have a “dynamic” layout. This means that the text automatically
adapts to the size and orientation of the screen on which the book is being read. This is particularly
useful when reading on mobile devices, where screen sizes can vary greatly.

Quality of the display
An important aspect for the quality of the presentation of all content is the structure of the layout doc-
ument, because not every design can be meaningfully converted into an EPUB format. Therefore, as
with this manual layout, it is important that images, graphics and tables, for example, are integrated
into the text as anchored objects. Although objects outside the text objects are also exported, these
often lose their reference/context to the text.

Please note that not every EPUB reader supports all options of the EPUB format. While you can
assume that most readers display the PDF format largely correctly, there are enormous differences
between EPUB readers. This applies in particular to the display of tables of contents, colors, number-
ing and enumerations (lists) as well as typography. So if you have the impression that not all attributes
of your document have been exported correctly, this may also be due to limitations of the EPUB reader
used. In addition, some EPUB readers have their own options for font, font size, font color, etc., which
can overwrite the existing settings of the document.

Options supported
The following export options are supported:

Character options
The following character options are supported during export:

Fonts — Font family, font style and font size.

Text color — Text color, color density (automatically converted to a separate color).

Text style — Underline (automatic), strikethrough (automatic), small caps, capital letters, lower case,
superscript, subscript and superior (mapped to “Superscript”).

Links — Email- and Web adresses (URLs) formatted as a Link are exported as a Link. Please refer to the
corresponding export options in the preferences.

Variables — Date variables are exported. Page numbers are not exported, as they would make no
sense in an EPUB.
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Table of contents — Text formatted as a table of contents is exported to the native table of contents in
the EPUB format with particular reference to the level.

Paragraph options
The following paragraph options are supported during export:

Text alignment — Left, Right, Centered, Justified, Forced Justified.

Line spacing — Line spacings are displayed with the native EPUB-option “Line Height”, which largely
corresponds to the line spacing option.

Paragraph control — Space to previous paragraph, Space to next paragraph, Widows & Orphans, Keep
Paragraphs Together.

Indents — Left Indent, Right Indent (no Paragrah Indent).

Drop Caps — Whole word and charcter sequence.

Bullets & Numbering — Individual character style sheets for the bullet and numbering characters are
exported. Please refer to the corresponding export options in the preferences.

Frames & Backgrounds — The line width, style and color are adopted for paragraph frames, while the
color and color density are adopted for paragraph backgrounds.

Anchored Objects
The following objects are supported during export if they have been anchored in the text with the In
the Line option:

Picture objects — The content and frame of anchored images are exported to a new image. The origi-
nal image is not accessed, only the preview image. It is therefore important that the preview image is
displayed in good quality. The preview quality can be defined for newly imported images in the set-
tings and for existing images in the „Image > Preview quality“ menu. Please refer to the corresponding
export options in the preferences.

Table objects — Anchored tables are exported in the native EPUB format.

Text objects — Anchored text objects are exported in the native EPUB format. Line width, line color,
object indent and object color are adopted.

Graphic objects — Anchored graphic objects are always exported as an image.

Group objects — Anchored groups are exported either as an image or as individual objects one after
the other. Please refer to the corresponding export options in the preferences.

Freely placed objects
Freely placed objects are largely supported during export, but often lose their reference/context to the
text.

Export Document
1. Choose File > Export > Document.

2. Choose File Type > Electronic Publication (EPUB) (*.epub).
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3. Optionally, choose a different target folder and/or enter a different file name.

4. Click Save.

EPUB Export options
The export of a document in EPUB format is based on the options in the preferences.

General Options
1. Choose Edit > Preferences (Windows) or {Program name} > Preferences (Mac) and then EPUB >

General to define the format and further options.

2. Version — Define the version of the EPUB format.

3. Cover Picture — Choose one of the following options to define a cover page:

• Choose None, if no cover picture should be created.

• Choose First Page, if a cover picture should be created from the first document page.

• Choose Image if you want to create a cover image from an image file. In this case, click on the
folder icon and select an image in JPG or PNG format.

4. Group as Image — Determine whether anchored groups should be output as images. If the option is
not selected, the objects in the group are output one after the other.

5. Create Links — Determine whether a selectable link should be created automatically for web and e-
mail addresses in the text.

6. Embed fonts — Specify whether the fonts used should be embedded. Only fonts that have no
embedding information or the embedding information "ee" or "ppe" are embedded. You can check
the embedding information in the settings. Please refer to the notes in the Embedded Fonts section.
In EPUB format 2.01, only fonts in OpenType format can be embedded.

7. Native Bullets — Determine whether bulleted lists should be converted to the native EPUB format.
Individual formatting for the bullets will be lost.

8. Native Numbering — Determine whether numbering should be converted to the native EPUB for-
mat. Individual formatting for the numbering characters will be lost.

9. Scaling — Determine whether all settings should be scaled. Possible values are “50%” to “1000%”.
The value “100%” corresponds to the original size.

10. Footnotes after Paragraph - Determine whether footnotes should appear after the paragraph. Oth-
erwise, footnotes appear at the end of the page.

11. Ignore First Page - Specify whether the first document page should be ignored when exporting the
content. This is helpful if the first document page only has content that relates to the cover image.

12. Resolution — Determine the resolution of the exported images.

13. Format — Choose one of the following options to define the format of the exported images:

• Choose JPEG to export the images in JPG format.

• Choose PNG to export the images in PNG format.

14. Fonts — Specify which alternative fonts should be used if the fonts used are not available.

331



Export | EPUB Export

Meta data
If you export a document in EPUB format and specify, for example, the author, copyright, publisher
and a description, this information is saved in the meta data area of the EPUB. Access to this informa-
tion may vary depending on the EPUB reader used. Some readers display this information more promi-
nently than others. It is also possible that some readers do not display certain meta data.

1. Choose Edit > Preferences (Windows) or {Program name} > Preferences (Mac) and then EPUB >
Meta Data to define the meta data.

2. Identifier — An ID is automatically generated for each document, which cannot be changed by the
user.

3. Title — Enter the title of the EPUB file.

4. Author — Enter the name of the author. By default, the name of the author defined in the specifica-
tions is displayed.

5. Description — Enter a description. This usually consists of a short, concise text that summarizes the
content and main topics of the book. This description is designed to give potential readers a quick
overview of the book and pique their interest. This description is often the first thing potential
readers learn about the book and can be the deciding factor in whether or not they are interested in
the book. It is therefore important that it is engaging, informative and to the point. Below are some
examples that are often included in the “description”:

• Main theme and storyline: A brief description of the main theme or story of the book. In a novel,
this could be the central plot; in a non-fiction book, it could be the main theme or focus.

• Genre und Stil: Information on the genre of the book (e.g. thriller, non-fiction, fantasy) and possibly
on the writing or narrative style.

• Relevant Details: Special aspects that make the book unique, such as the author‘s perspective,
research background, or special character traits.

• Target group: Notes on who the book is particularly suitable for, such as “ideal for fans of historical
novels” or “a must for beginners in programming”.

• Author and Credibility: Brief information about the author, especially if well-known or recognized
in his field.

• Linguistic Style: The description should reflect the tone and style of the book so as to appeal to the
reader.

6. Publisher — Enter the name of the publisher.

7. Rights — Enter the relevant copyrights. This usually refers to copyright information and helps to pro-
tect copyrights and clarify who the rightful owner of these rights is. It is important that this informa-
tion is correct and up-to-date to prevent legal problems. This usually includes:

• Copyright Notice: This is a clear indication of who owns the copyright for the book. It could be the
name of the author, the editor or the publisher, depending on who owns the rights. For example:
“© 2023, Sample Inc”.

• Publication year: The year in which the book was originally published.

• Reservation of title: A standard formulation indicating that all rights are reserved. For example: “All
rights reserved”.

• Additional Information: Sometimes additional notes are added regarding the use of the content,
such as “No part of this book may be reproduced or transmitted without the written permission of
the copyright holder”.
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8. Subject — Enter the subject. This usually refers to the topic or main category of the book’s content. It
is similar to the keywords that describe the content of the book. The choice of subject should pre-
cisely reflect the content of the book and help to make the book easier to find in corresponding cate-
gories or search queries. In library catalogs and online booksellers, the subject is often used to group
books of similar topics or genres. Below are some examples that are often included in the “subject”:

• Genre: Indications such as “novel”, “non-fiction”, “science”, “fantasy”, “history”, etc.

• Theme: Specific topics such as “Vegan cooking”, “Programming with Python” or “Meditation and
mindfulness”.

• Target Group: Indications such as “youth book”, “academic”, “beginner in photography” etc.

• Keywords: Short keywords that summarize the content, such as “romance novel”, “climate
change”, “personal development”, etc.
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Package and Send
With the “Package & Send” option, you can create a copy of your document with all the images and
fonts used and optionally send this copy to a third party. For this process you do NOT need any com-
pression, E-Mail or FTP programs, and no access data to the recipient’s servers are needed.With this
technology you can exchange data with your service provider very simply.

Create a package
The program packs a copy of the document with the images and fonts used on a package. This pack-
age can be either a folder or a compressed file in the ZIP format.

Note: The program saves the current status of the file in the copy. Therefore the copy that is created may
not be identical with the original file if you didn‘t save the document just before!

You can unpack a ZIP file with the tools in your operating systems. Normally you do not need any addi-
tional programs. If you want to look at the contents of a ZIP file without unpacking it, you may need
additional software. Particularly Windows, under certain circumstances, displays the content of the ZIP
file either incorrectly or not at all. In this case we recommend the software “WinZip”, as the software “7-
Zip” has the same problem.

1. Choose File > Package & Send.

2. Choose one of the following options to define the package content:

• Document — Saves a copy of the document in the package.

• Images — Saves copies of all the document images used in the package. This option is not avail-
able if the option Embed All Used Images in the Preferences is selected.

• Fonts — Saves copies of all the document fonts used in the package.

• Document Report — Creates a text file listing the document content (images, fonts, colors, etc).

3. (Optional) Choose the option Save Package.

4. Choose one of the following options to define the target folder:

• In Document Folder — The package is saved in the folder where the original document is stored.

• User Defined Folder — The package is saved in another folder. Click Select and choose a folder.

5. (Optional) Choose ZIP Package if the package content should be compressed to a ZIP file.

6. Click Package Only.

 • The program only collects those images which have been imported/linked correctly (a)and are physi-
cally available (b). If one of these conditions is not fulfilled, these images will not be collected.
Example: Images from the Clipboard are correctly linked (a), but are not to be found as a physical
image file (b). Images which are physically available (b), but not linked correctly (a), will also not be
collected.

 • If all images are embedded (b), then no images will be collected (w.e.f. version 8.0). In this case the
option for collecting imgaes will not be available.

 • The name of the folder or the ZIP file corresponds to the document name. If the option is used several
times, existing packages (folders or ZIP files) will not be overwritten, but will be saved with a number
appended. If for example the name of the folder or ZIP file ends with “-3”, the option has been carried
out three times. If old versions are deleted, the program automatically fills the resulting gaps.
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Send a package

1. Choose the required options for the package content.

2. (Optional) Choose Save Package if you want to save the package as well.

3. (Optional) Choose ZIP Package if the data saved should be compressed. To transfer data this is not
necessary as the data are always transferred in compressed form.

4. Choose one of the following options:

• Click Send Only to send the package if you have not selected the option Save Package.

• Click Package & Send if you have selected the option Save Package.

Please study the legal information provided by the program regarding the copying of fonts.

The program starts the VIVA File Sender automatically. VIVA File Sender is a separate program that
transfers the data to the recipient. During the transfer you can continue working with VivaDesigner.

5. In the Welcome dialog, click Continue.

In the Recipient section all recipients are displayed who have installed a profile for you.

Note: If you want to send data to a service provider who does not appear in the list, please refer to your
service provider. VIVA creates profiles for service providers on request.

6. In the Recipient section, choose the recipient to whom the package should be sent. In the Files sec-
tion you can check if the program has collected all data/files correctly.

The Recipient VIVA Support Team is usually installed as standard and enables you to send your docu-
ments directly to VIVA Support.

If in the Files section of the dialog no files are displayed to be sent, it may be that the program is still try-
ing to build a connection to the VIVA Server, but has not yet received a reply. The files will not be dis-
played until the program has received the necessary reply from the VIVA Server. Please refer to the sec-
tion Technical Info for Administrators.

The program also saves a package temporarily on your computer if you just want to send it.

7. Choose one of the following options:

• Send — If the recipient profile demands NO further information.

• Continue — If the recipient profile demands further information. Enter your E-Mail Address and a
comment if necessary. Obligatory fields are shown with an asterisk “*”.

8. Click Send. The sending process will now be started. During the transfer you can continue working
with the application.

9. Click Finish when the transfer is complete.

Sending data directly to the Recipient
You can use the VIVA File Sender to send files to a recipient directly. VIVA File Sender is a separate pro-
gram that sends data to a recipient. In contrast to previous processes, you do not need any compres-
sion, E-Mail or FTP programs, and no access data to the recipient’s servers are needed.

1. Open the VIVA program folder on your hard drive.
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2. Start the program FileSender.

3. In the Welcome dialog, click Continue.

4. In the Recipient section all recipients are displayed who have installed a profile for you. In the Recip-
ient section, choose the recipient to whom the package should be sent.

The entry VIVA Support Team is usually installed as standard and enables you to send your documents
directly to VIVA Support.

5. (Optional) Click one of the two symbols Add Files or Add Folders to add a file or a folder of your
choice. These symbols are only selectable if the profile selected enables this option. Repeat this step
if you want to add several files or folders.

6. (Optional) In the Files section you can check if the program has collected all data/files correctly. With
the Delete symbol you can remove added files or folders.

7. Click Continue when the list of files to be sent is complete.

8. If the recipient profile demands further information, enter your E-Mail Address and a comment if nec-
essary. Obligatory fields are shown with an asterisk “*”.

9. Click Send to start the sending process.

10. Click Finish when the transfer is complete.

Install Communication Profile
The Recipient may offer the communication profile for download from his Website. The user installs
the communication profile with a simple double-click. The profile will be installed automatically in the
folder Resources/Services of the program folder. The user can of course copy the file to this folder
manually.

Installation of a Configuration Profile:
1. Double-click the file with the Configuration Profile (suffix *.vcp).

2. The program will confirm the installation with a notice.

If you have already installed a configuration profile with the same name, the program will ask if the exist-
ing profile should be replaced.

Technical Information for Administrators

Introduction
With the application you can send VIVA documents, the images and fonts used in them as well as any
other files to a recipient. The basis for this is the separate program VIVA File Sender, which is included
in the program package. In contrast to conventional processes, you do not need any compression, E-
Mail or FTP programs, or any access data to the recipient’s servers.

With this technology, software developers, media service providers, printers or any companies (hereaf-
ter Recipient) can provide their customers and users with a comfortable process for data transfer.
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The communication profile
The basis of the VIVA File Sender is a so-called communication profile. A communication profile is a
file with the suffix *.vcp. As a standard, VIVA always supplies the communication profile VIVA Support,
so that customers can send data to VIVA. Service providers can request their own profiles from VIVA. A
communication profile defines in which way data will be transferred, which access data is needed and
if a user must give his E-Mail adress and a comment before sending. The Recipient can also define if he
and/or the end customer should be notified by E-Mail on successful transfer of the data.

After successful transfer, a certain Website may be opened as an option, for example to enable an
order process for the data transferred. Through this technology, the VIVA program can be linked to
every FTP server and Web application.

The file with the communication profile contains not the configuration itself, but only a reference to the
settings, which are stored on a special VIVA website. Thus the data transfer settings can be changed at
any time without the configuration profile needing to be distributed or reinstalled. Please refer to the
section The Communication Protocol.

The Communication Protocol

Step 1: Settings request
When a user chooses a communication profile in VIVA File Sender, a connection with the VIVA server
(address: http://vcp.viva.de) will be made to request the settings for the data transfer (see Step 2). From
this request, the VIVA server delivers an XML with encrypted information to the VIVA File Sender.
Depending on the settings that have been defined on the VIVA server for the communication profile cho-
sen, the appropriate options will be displayed in the VIVA File Sender.

Communication between the VIVA File Sender and the the VIVA server to request the settings for data
transfer can happen in different ways:

HTTP Request: The default communication is made with an HTTP Request (Standard Port 80). The
data to be transferred and the options will only be displayed in the Files section when the program has
received the necessary answer from the VIVA server. In most cases, communication with the VIVA Server
takes just a few seconds. If in the Files section no data are displayed, it may be that the program is still
trying to connect to the VIVA server, but has still not received a reply. This connection is important, as
only the VIVA Server can tell the program how and where the files should be sent. In this case please
wait if necessary for several minutes.

Proxy Server: If you work in a company, it may be that Internet connections (HTTP Requests) are only
possible through a Proxy Server. The result may be that the VIVA File Sender cannot make contact with
the VIVA server. In this case no files can be transferred, even if a connection to the Recipient could be
made (see Step 2). To get around this problem, your System Administrator should if possible configure
the Proxy Server in such a way that requests to the VIVA server (http://vcp.viva.de) are not intercepted.

Alternatively, you can define a Proxy Server in the program which will also be used to check for
updates:

Define Proxy Settings for VIVA File Sender
1. Choose Edit > Preferences (Windows/Linux) or VivaDesigner > Preferences (Mac).

2. Choose Program > Updates.

3. Choose Manual Proxy Settings and enter your settings for the Proxy server.
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HTTPS Request: If communication via an HTTP Request or a Proxy Server is not possible, communica-
tion may also be made via secure HTTPS Request (Standard Port 443) . The option can only be acti-
vated by VIVA on the VIVA server. If the HTTPS option is activated on the VIVA server, VIVA will deliver a
NEW communication profile to the Recipient. The Recipient must then supply this communication pro-
file to his customers/users. The customers/users must install the new communication profile. This
installation is necessary, so that the VIVA File Sender knows how it should communicate with the VIVA
server. Apart from this, a user does not need to reinstall when the settings are changed in the profile.

Technical Note:

In a concrete customer project, the files and options in the dialog were only displayed after several min-
utes. In this project, the customer uses a Proxy Server and in VivaDesigner NO manual Proxy settings
were made. There could be several reasons for this delay:

1. The Firewall may have been able to analyze the XML returned by the VIVA server, which could explain
the resulting time delay.

2. It is possible that some network configurations react in a sensitive way if HTTP Requests were sent
that do not come from a browser and therefore possess no browser ID. You can easily test whether
such an effect will appear in your system by opening a communication profile in an editor and copy-
ing the URL contained in it to a browser. If the browser displays the result immediately, the problem
could be the missing browser ID. If the browser only displays the result after a long time, this points to
a network problem. In this case, please check your network configuration.

Step 2: Data transfer
Communication between the VIVA File Sender and the Recipient’s server follows via the standard FTP
Protocol (Port 21, passive, with user/login data). These Ports must be open for the communication.
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Import

Import HTML
You can import texts, images and tables stored in HTML format into an existing text object. Basically,
only the HTML elements and attributes described here are taken into account when importing texts,
images and tables. If the HTML file has syntactical errors or if the syntax deviates from the following
description, the file may be imported incorrectly or even not at all.

Special characters
The HTML module imports all text that is contained within the elements and attributes that are sup-
ported. At the same time an optional code (e.g. utf-8, etc.) may be recognised.

Special characters (called “named entities”) are displayed according to the corresponding Unicode
characters. The program recognises about 250 different special characters. Examples of special charac-
ters in HTML are &nbsp; (Non-breaking Space), &auml; (ä), &uuml; (ü), &ouml; (ö), &atilde; (ã), &szlig; (ß),
&lt; (<), &quot; (“), &ldquo; (”), &copy; (©), &micro; (µ), &amp; (&), etc.

The character string &#x0000; defines a Unicode character. Example for the use of a Unicode charac-
ter for the definition of a discretionary hyphen:

Donau&#x200B;dampf&#x200B;schiff&#x200B;fahrt

The HTML element <q> is displayed as a double quotation mark (Unicode 0022).

To control the text wrap, special characters are available which do not exist in HTML in this form:
”areabr” (text object wrap), “areacolbr”(text column wrap), “laybr” (layout wrap), “laycolbr” (layout col-
umn wrap), “chapterbr”(chapter wrap). “softbr” (line break).

Formatting
Formatting is recognised as far as is possible and interpreted according to the following rules. Other-
wise the formatting that is set as from the cursor position will be used.

As well as the display of single attributes, the use of style sheets for characters, paragraphs, tables, table
rows, and table columns offers an excellent possibility of displaying complex formatting. The attribute
<class> can be used in HTML in many places (text, tables, etc.) and is automatically applied to style sheets
of the same name in the document. The basic rule is: If the text style sheet defined does not exist or
does not possess exactly the same name, the attribute will be ignored and the current formatting will
be used.

Character attributes

Schriftenfamilie
The font family is set using the optional HTML attribute font-family. The HTML attribute enables the
entry of several fonts. The program tries, just like HTML, to use the first available font.
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Font faces
For historical reasons, HTML possesses a series of attributes to define a font style. While earlier HTML
formats are limited to simple attributes like Bold, newer HTML formats offer the possibility of defining
a font weight (e.g. “500). Modern typesetting programs display the weight or the skew of a font exclu-
sively through the font faces of a font family. The program also supports variable fonts that work analo-
gously: If a font family (i.e. a symbol font) does not have the appropriate faces, the entries for weight or
skew will not be displayed and the standard face (Normal, Regular, Plain or Book) will be used.

Both the HTML elements <b> and <strong> are displayed as the font face Bold, insofar as this exists
within the font family. The HTML elements are automatically assigned to the character style sheet
[Bold] or <b>, insofar as these exist in the document.

The HTML elements <i> (Italic), <em> (Emphasis) or <cite> (Citations) are displayed as the font face
Italic, insofar as this exists within the font family. The HTML elements are automatically assigned to
the character style sheet [Italic] or <i>, insofar as these exist in the document. Even in a combination of
these elements the text will be displayed as the font face Italic. Example of a combination:

This is <i>italic and <em> emphasized</em></i>.

Result:

This is italic and emphasized.

If both the HTML attribute <b> or <strong> and also <i>, <em> or <cite> are used, the font face Bold
Italic will be displayed, insofar as this exists within the font family:

This is <i>italic and <b>bold</b></i>.

Result:

This is italic and bold.

If this display is impossible, just the font face Bold will be output:

This is italic and bold.

If the font face Bold is unavailable, the font face Italic will be output:

This is italic and bold.

Font styles
The HTML element <u> will be displayed as the character attribute Underline with the option Auto-
matic. The HTML element is automatically assigned to the character style sheet [Underline] or <u>,
insofar as these exist in the document.

The HTML element <strike> will be displayed as the character attribute Strikethrough with the option
Automatic. The HTML element is automatically assigned to the character style sheet [Strikethrough]
or <strike>, insofar as these exist in the document.

The HTML elements <sup> and <sub> will be displayed as the character attributes Superscript and
Subscript respectively. The HTML element is automatically assigned to the character style sheet
[Superscript] or <sup> or to [Subscript] or <sub>, insofar as these exist in the document.

The HTML attribute <class> for text is automatically applied to the style sheets of the same name.
Example for the use of a text style sheet on a paragraph:
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<p class=“Red“>This text has a red color</p>

In HTML, style sheets can be applied to single characters using the grouping element <span>. Example
of the use of a character style sheet on single characters:

<p>This text has a <span class=“Red“>red</span> color</p>

The HTML attribute <mark> is automatically applied to the character style sheets of the same name,
insofar as these exist in the document.

The HTML attribute <code> (Program code), <kbd> (Keyboard), <address> (Address), <samp> (Sam-
ple) will be applied automatically to the character style sheets of the same name, insofar as these exist
in the document.

Paragraph elements and attributes
The HTML element <p> defines a paragraph. All text within a paragraph will be imported.

The HTML element <br> displays a line break. Since different versions of this character exist, the char-
acter string <br /> is also accepted.

The HTML elements <h1> to <h6> define a header and are applied to a style sheet. If no style sheet is
available, the font sizes 24pt (<h1>), 22pt (<h2>), 20pt (<h3>), 18pt (<h4>), 16pt (<h5>), 14pt (<h6>) will
be applied to the text. If available, the font face Bold will also be used.

The HTML attribute <align> or <text-align> defines the alignment of a paragraph. The values left,
right, center, justify are applied to the paragraph alignment Left, Right, Center and Justified

Lists

Bullets
Content with the HTML element <ul> will automatically have the paragraph attribute Bullets with all
the standard values applied to it.

Example of a simple list with the type Bullets:

<ul>
<li>My 1. option</li>
<li>My 2. option</li>
</ul>

Example of a list consisting each of two entries at the first and second levels:

<ul>
<li>1. option, 1. level</li>
<li>2. option, 1. level</li>

<ul>
<li>1. option, 2. level</li>
<li>2. option, 2. level</li>
</ul>

</ul>
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If no style sheets were defined using the HTML attribute <class>, the HTML element <li> in lists,
depending on the level, will be assigned automatically to the paragraph style sheet “[Bullet-n]”, insofar
as this exists in the document. Following this principle, the first level will be assigned the paragraph
style sheet “[Bullet-1]”, the second level “[Bullet-2]”, and so on.

Numbering
Content with the HTML element <ol> will automatically have the paragraph attribute Numbering
assigned to it.

For the first element in a list of the same level, the program sets the option Begin New Numbering,
and for all following list elements of the same level the option Continue Numbering will be set.

For the first element in a list of the same level, the program sets the start value “1”. For a different start
value the HTML attribute start may be used to define the start value.

The format of the first level is “1,2,3, ...”, that of the second level “a,b,c ...” and the format of the third
level is “i,ii,iii ...”.

The HTML attribute <class> is automatically applied to style sheets with lists.

An example for a simple list of the type Numbering:

<ol>
<li>Start the application</li>
<li>Create a text object</li>
<li>Type text</li>

</ol>

The optional HTML attribute start defines the start value for the numbering and is applied to the attri-
bute of the same name. Example for a list with two entries at the first and two entries at the second
level. The first level begins with the start value “3”, the second level starts automatically with the start
value “1”,since no entry was made.

<ol start="3">
<li>Start the application</li>
<li>Create a text object</li>

<ol>
<li>type text</li>
<li>resize the text object</li>
</ol>

</ol>

Example for a list with a combination of the types Bullets and Numbering with different style sheets:

<ol class="Task">
<li>Start the application</li>
<li>Create a text object</li>
<li>Do one of the following:</li>
<ul class="Task-2">

<li>Insert text, or</li>
<li>Import text from a file</li>

</ul>
</ol>
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If no style sheets were defined using the HTML attribute <class>, the HTML element <li> in lists,
depending on the level, will be assigned automatically to the paragraph style sheet “[Numbering-n]”,
insofar as this exists in the document. Following this principle, the first level will be assigned the para-
graph style sheet “[Numbering-1]”, the second level “[Numbering-2]”, and so on.

Tables
For the HTML element <table> the program automatically creates a table object. The number of HTML
elements <tr> and <td> determine the number of rows and columns in the table. A table can also con-
tain several tables.

The HTML attribute width defines the width of the whole table or single columns. The value may be
absolute or relative. Relative values for the width of the table refer to the width of the text column in
which the table is displayed. If no width is displayed for the table or column, the default value is
“100%”.

The HTML attribute height determines the height of the whole table or single rows. Entries for the table
height are ignored,as this is determined automatically from the sum height of all the rows. In order to
avoid a potential text overflow, the row height in the program is interpreted automatically as a “mini-
mum value”. If no height is entered for a row, the default value is automatically set to “4.233 mm Mini-
mum”.

The HTML attribute colspan determines the total of neighboring cells in columns.

The HTML attribute rowspan determines the total of neighboring cells in rows.

The HTML attribute border determines the line width for the object frame. If no line width is entered
the default value is “0”.

The HTML attribute <class> in tables is automatically applied to style sheets for tables, rows and col-
umns.

If no style sheets were defined using the HTML attribute <class>, the HTML element <table> will be
assigned automatically to the table style sheet “[Table]” or <table>, insofar as these exist in the docu-
ment.

The cell style sheet “[Table Cell]” will be assigned automatically to all cells in a table.

If no style sheets were defined using the HTML attribute <class>, the text in the cells will be assigned
automatically to the paragraph style sheets “[Table Text]” or “[Body Text]”, insofar as these exist in the
document..

Images
For the HTML element <img> the program automatically creates a picture object. The name of the
image is taken automatically from the HTML attribute scr. Example for an image entry:

<img src=„test.png“ />
<img src=„images/test.png“ />
<img src=„images/test.png“ alt=„Test Image“ />

f the image is not found in the folder defined, the program will look for the image on the basis of
optional search paths.
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The width of the picture object is defined using the optional HTML attribute width.

Relative values for the width of the image refer to the width of the text column in which the picture
object is displayed. If no width is entered for the image, the default value is “100%”.

The height of the picture object may be defined using the optional HTML attribute height and an abso-
lute value. If no height is entered for the image, the height is calculated automatically by fitting the
image proportionally. If the image is not found, so that no height calculation can be made, the pro-
gram sets the object height automatically to 2/3 of the image width.

The optional HTML attribute alt is ignored by the program.

The line width of the object frame can be defined with the optional HTML attribute border. If no line
width is entered, the default value is “0”.

Import an HTML file

Import an HTML file
1. Set the cursor in a text object.

2. Choose the menu command File >Import and choose the option Text HTML (*.html, *.htm) in the
popup menu File Type.

3. Choose an HTML file and click Open.
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Preferences
The program uses a number of predefined settings for the display and handling
of documents, objects, fonts, texts or even images. These settings are stored in
the so-called Preferences and are usually configured in such a way that you do
not have to change anything. This section explains how you can change the Pref-
erences for the programme as well as for new or existing documents.

Introduction
Choose Edit > Preferences (Windows/Linux) or {Application} > Preferences (Mac) to adapt the pro-
gram to your requirements. The dialog shows all programs and modules for which settings may be
made. For saving and using the options, the following rules apply:

• All settings in the dialog sections Program and Drives refer exclusively to the program. All other
settings are for documents only.

• All program-specific settings are not saved until the program is quit correctly.

• All document-specific settings are not saved until the document is saved properly.

• When a document is open, all document-specific settings relate only to the current document.

• If you want to define document-specific settings as a template for all new documents, you must
select the option if only the program has been started and no document has been opened. In this
special case we recommend that restart the program after all settings have been made.

• All settings for the program and possible add-on modules are displayed in the dialog.

Manage preferences
While the document preferences are saved in the document, the program presets are stored in a sepa-
rate file. This file not only saves the options from the dialog, but also a lot of other information, such as
the position and size of individual dialogs.

You can reset the preferences at any time. This can be useful if, for example, another monitor is con-
nected, which has a different resolution, whereby certain parts of the program are no longer visible.

Reset preferences
1. Choose Edit > Preferences (Windows/Linux) or {Application} > Preferences (Mac).

2. Click Reset.

Reset preferences at program startup
If the program does not start or crashes on booting, you can also reset the Preferences when you start
the program. Please refer to the section on Program start (Emergency Mode).
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Program preferences

General program options
After Program Start — determines which action will be carried out at the Program start:

• Display Start Dialog (Once) — The program’s start dialog will only be displayed once when the
program is restarted.

• Display Start Dialog (Always) — The program‘s start dialog will always be displayed when no doc-
ument is open.

• New Document — After the program is launched, the Document Setup dialog box is opened to
create a new document.

• Existing Document — After the program is launched, the dialog box for opening existing docu-
ments opens automatically.

• Neither — Only the title line of the program is displayed after the program is launched.
Open Dialog — defines which Open Dialog will be used in the program:

• Program Dialog — the program’s own Open dialog will be used.

• Operating System Dialog — The operating system dialog will be displayed. With this option you
cannot access virtual drives or Favorites.

Layout aids — Defines how layout aids (guide lines, grid, etc.) will be displayed in the program:

• Front — The layout aids will be displayed in front of all objects.

• Behind — The layout aids will be displayed behind all objects.
Page Numbers — Defines how page numbers should be displayed in the Pages palette of the program:

• Logical — The page numbers that the user has chosen will be shown.

• Physical — The page numbers are counted from 1 to x, regardless of whether a page number has
been assigned multiple times.

Presentation Mode — Determines if and how the page transition is displayed:

• No Animation — The page transitions will not be animated.

• Move Orthogonal — Orthogonal (horizontal or vertical) page movement.

• Move Orthogonal (Bounce) — Orthogonal (horizontal or vertical) page movement with a bounce
effect.

• Move diagonal — Diagonal page movement.

• Fading — Pages are faded in and out.

• Random Animation — Random choice of the other options.
Page Preview — define whether a page preview will be shown in the Pages palette:

• No Preview (quicker) — Displays the page number in the page icon. This option is suitable for
slower computers.

• Small Preview (slower) — Displays the page with all objects as a small icon in the page palette.
This option is only recommended for faster computers.

• Large Preview (slower) — Displays the page with all objects as a large icon in the page palette.
This option is only recommended for faster computers.
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Interface-Design — Defines in which Interface-Design the program will be displayed. Note: Changing
the setting will take effect only after restarting the program.

• Operating System Design — The program menus and document windows are displayed in the
typical design of the operating system.

• Neutral Design — The program menus and document windows are displayed in a neutral design
where the operating system is no longer recognizable. The neutral interface design was developed
for editing documents on the Web, but can also be used on the desktop. It takes into account that
users in the browser may not want to see any design in the sense of a desktop program. With the
new neutral design an integration of the program into a web application is also optically possible.
Compared to the classic operating system design, the neutral interface design deliberately has
fewer options. For example, the options for displaying the windows are restricted. The classic
menus have been replaced by icons. Most options behave in the same way as the options in the
operating system design so that the respective access rights are taken into account. However, the
neutral interface design provides some control that is not included in the operating system design.
This includes the quick search, the selection of style templates and the insertion of notes and spe-
cial characters.

Selection Handles — Defines in which size the selection handles will be displayed in the program. This
option is useful if you want to operate the program on a computer with a motion-sensitive screen and/
or with a pen.

• Small — Selection handles are displayed in the standard size.

• Middle — Selection handles are displayed in 150% of the standard size.

• Large — Selection handles are displayed in 200% of the standard size.

• Extra Large — Selection handles are displayed in 400% of the standard size.
Paste Text Formatting — Defines the options for pasting copied text with different attributes and/or
Style sheets.

• Always (from all known applications) — Text formatting from third party programs is taken over,
insofar as they can be interpreted.

• Only within the application — Text formatting from third party programs will not be taken over.

• Never — Neither text formatting from third party programs nor within the application will be taken
over. The text is always inserted as plain text.

Author — Name specified as the author for notes and change tracking.
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Show Tooltips in Document Window — A help text window automatically appears in the document
window when you move the mouse pointer to a specific area and do nothing for a moment. The help
text window disappears automatically as soon as you move the mouse pointer.

Show Effects — Transparency effects are displayed in the interface. This includes the transparency of
tool tips and the pulsation of the virtual rectangle. This option is recommended for fast computers and
the web edition with good Internet connections.

Animate Start— The program start is animated.

Animate Objects — An additional frame is displayed when you move the mouse pointer over the
object. This option is useful to give feedback to the user as to which object he would edit in the event
of a mouse click. This option is recommended for faster computers and the web edition with good
Internet connections.

Log File — The opening and saving of documents is logged. The log file is saved in the user directory
and logs the date, the time, the user name, the author, the document name including the file path as
well as the action (open and save) as a text file in CSV format. The data remains local to the user and
will not be transmitted to third parties.

Tabbed Document View — Document windows are shown as tabs.

Shadows for Dialogs — Program dialogs are displayed with a shadow. With some operating systems
and versions, this can lead to unsightly effects.

Rounded Corners — Program dialogs are displayed with round corners. With some operating systems
and versions, this can lead to unsightly effects

Scrolling
Gray Out Objects — When scrolling, image and text objects are grayed out.

• No — When scrolling, nothing is grayed out. This option is only recommended for extremely fast
computers with very powerful screen maps. It is not recommended for the Web edition.

• Text only — When scrolling, text objects are grayed out. As soon as you stop scrolling, all text
objects are displayed correctly. This option is also recommended for fast computers and the web
edition with normal or good Internet connections.

• Images and Text — When scrolling, image and text objects are grayed out. As soon as you stop
scrolling, all image and text objects are displayed correctly. This option is recommended for slower
computers and the web edition with particularly bad Internet connections.

Logarithm — Value by which the area to be scrolled increases.

Fonts
Update Fonts while working — The list of available fonts in the palettes and menus is updated as new
fonts are installed in the operating system while the program is running. This option does not apply to
fonts that are installed automatically via drag & drop or opening ZIP files, for example. See the options
in the section Opening ZIP archives. If the option is not selected, the update will be carried out after
restarting the program. If this option is selected, the update will take place after switching to another
program or the operating system. This option is useful if you often work with additional programs for
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font management. However, since this option can greatly slow down the work of the program when
switching between other programs or the operating system, the option should be used wisely.

Use Cache for Fonts — A buffer memory (cache) is generated for the fonts after the program starts. This
option greatly speeds up the restart of the program if no new fonts have been installed in the mean-
time.

Search for missing fonts — If fonts are missing after opening a document, they can optionally be
searched for in the document folder and/or its subfolder and installed automatically. These options
also apply to opening documents from ZIP archives. Please refer to the notes in the section Opening
ZIP Archives.

• In Document Folder — Missing fonts are searched only on the layer where the document is
located. This option is selected by default.

• In Document Subfolders — Missing fonts are searched in the document subfolder. The value “1”
means that only the subfolders of the document level are searched. The value “2” means that
subfolders of the next level (2nd level) will also be searched. Choose all values above “1” carefully,
as these settings apply to the entire program and not to individual documents. For example, if the
document is on the top level of a disk and the value “3” is used, this may cause the entire disk to
be searched. The search and automatic installation of the missing fonts can significantly slow
down the opening of the document.

• Containing the Name — Missing fonts are searched only in subfolders of the document that con-
tain the specified name. This option is useful if you know that the missing fonts are always located
in a folder with a specific name. This can speed up the search considerably if you have been speci-
fied multiple layers during the search.

General notes on searching for missing fonts
• Searching for and automatically installing missing fonts can significantly slow down the opening of

the document. To save time installing the fonts, you can alternatively install the fonts from the
operating system or embed them in the document using the Preferences. For more information,
see the Embedded Fonts section.

• The installation of the missing fonts is temporary, so that these fonts are automatically uninstalled
after closing the document.

• The temporarily installed fonts are available only to the open document.

• The automatic installation of the fonts is no guarantee that all missing fonts will be replaced cor-
rectly. Check the document for missing fonts before printing or exporting to PDF.

Images
EPS Image Preview — Use of the image preview for EPS image files.

• Use Embedded Preview - The embedded image preview is used to display EPS image files. This
option is often useful for importing EPS files very quickly, but depending on the size of the image,
it may have the disadvantage that no image preview can be displayed because the embedded
image preview can not be displayed on the platform in question (e.g. Mac OS X Image preview
under Windows or Linux), or the EPS image file does not contain a preview. In this case, a gray area
with the name of the image file is displayed in the image object.
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• Create Preview - For the display of EPS image files, a new image preview is generated, regardless
of whether an embedded image preview exists. This option may be useful to increase the quality of
image preview display, but may have the disadvantage, depending on image size, that it takes time
to generate the preview.

Image Editing Program — Third-party application that opens raster image files. The option to open
raster image files in a third-party application can be selected when image mode is enabled in the doc-
ument. Click the Choose button and select an application of your choice that will be able to perform
this task.

Vector Illustration Program — Third-party application that opens vector image files. The option to
open vector image files in a third party program can be selected if the image mode is enabled in the
document. Click the Choose button and select an application of your choice that will be able to per-
form this task.

Cache — Location and cache size for previewing image files.

PS/PDF
Optionally you can choose third-party applications that are responsible for viewing, editing and print-
ing PostScript and/or PDF files. Click the Choose button for the respective option and select the appli-
cation of your choice that is able to fulfill this task. As an additional option, you can even enter pro-
gram-specific parameters to control the third-party program.

PostScript viewing program — Third-party application that displays PostScript files. The option to dis-
play PostScript files in a third-party application can be selected when exporting documents to Post-
script format.

PDF viewing program — Third-party application that displays PDF files. The option to display PDF files
in a third-party application can be selected when exporting documents to PDF format.

PDF editing program — Third-party application that processes PDF files. The option to edit PDF files in
a third-party application can be selected when exporting documents to PDF format.

PDF printing program — Third-party application that prints PDF files. The option to print PDF files in a
third-party application can be selected when exporting documents to PDF format.

Colors
Program colors — Specifies the colors in which control characters (Invisibles), the Ruler in the docu-
ment window, the Grid in the document window, and the Baseline Grid for pages and objects appear
in the text. Click on the color area for the respective option and choose a color.

Document Workspace — Colors or patterns in which the Document Workspace of document pages,
Alias pages and VivaIP forms as well as the Presentation Mode background are displayed.

• Color — Click the color area for the respective option and choose a color.

• Pattern — Then click the color area or pattern in the respective option and choose a pattern.
Palettes and Dialogs — Gray value in which the palettes and dialogs are displayed in the program.
Click on the arrow and move the mouse while holding down the mouse button. The changes are
immediately visible in the palettes and in the dialog. Release the mouse button as soon as you have
selected the desired setting.
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Backup
Background Save — Determines whether and at what intervals documents are saved automatically.
This option is identical to the Save option. This option is useful if you often do not remember to back
up the document at work manually. For example, a useful value is 10 minutes.

Create Backup When Saving — Automatically saves a copy of the open document in the user directory
when using the Save option. This option is useful if you want to prevent the loss of documents or save
multiple versions of the same document that you want to use later.

• Number of Backups — Number of copies made of each document. The value “2” means that in
addition to the original document a maximum of two further backup copies are saved. If the num-
ber of copies is exceeded, the program automatically deletes older versions of the document.
Choose the option wisely and in terms of the available memory of the hard disk on which the oper-
ating system is located.

• Maximum Disk Space — Maximum space reserved for the backups. This value is not exact and can
be exceeded in exceptional cases by up to 50%. If the size of the maximum storage space is
exceeded, the program automatically deletes backup copies of the oldest documents.

• Backup Folder — Location of backup copies. Click Select and select a folder of your choice.

Make sure that the selected location is always available and has a fast connection (for example, a local
hard drive) to avoid delays in the work.

Updates
Updates — The program searches for updates on the Viva Website. This option requires an Internet
connection. The program transmits the current program information about program type, version and
build number.

Check automatically — Time interval in which the update check takes place.The check may be made
Daily, Weekly, Monthly or On Program Start.

Download Automatically — Newer versions are automatically downloaded or the user decides for
himself whether a new program version will be downloaded.

Check Internet Connection — Click the button to check the Internet connection. If there is no Internet
connection, check if you can connect to the Internet using a browser. If this is not the case, the error
can not be found in the program settings. If so, you may need to make proxy settings.

Proxy Settings — Determines if and how the program makes an Internet connection based on proxy
settings.

• No Proxy — No proxy is used to set up the Internet connection.

• System — To set up the Internet connection, a proxy defined in the operating system is used.

• Manual — To set up the Internet connection, manual proxy settings are used. The settings for an
HTTP proxy refer to the search for updates and upgrades. The settings for the FTP proxy refer to
the Package & Send option, which sends data to an FTP server.
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Dictionaries
Depending on the program version, spell checker and hyphenation modules for different languages
are delivered. You can install additional dictionaries for other languages at any time using the
Preferences > Language > Dictionaries option. These dictionaries are automatically saved in the user
directory/folder

1. Choose Preferences > Language > Dictionaries.

2. Choose one of the following options to install additional modules for different languages:

• Hunspell - Allows the selection of modules for dictionaries

• LibHnj - Allows the selection of hyphenation modules

• MyThes - Allows the selection of modules for synonym dictionaries (Thesaurus)

3. Click the black icon with the arrow in the list to start the installation.

• The download is started when an hourglass appears in the icon.

• The download was completed successfully when a green icon with a check mark appears.

4. Repeat the process for other modules and languages if necessary, but only after the green icon
appears.

5. Confirm the entry and restart the program.

Document preferences

Objects
Snap to Distance — Distance from which objects are automatically snapped to guide objects. The
attraction distance is specified in screen pixels and accurate in the original size. Therefore, the snap to
distance varies with different magnification factors.

Style Sheet — Newly created objects will automatically have a Graphic Style Sheet applied to them.
This popup menu shows all the Graphic Style Sheets that have been created. For an explanation of the
individual options please refer to the chapter Working with Style Sheets.

Horizontal Paste Offset — Horizontal paste offset for cut or copied objects on the document page.

Vertical Paste Offset — Vertical paste offset for cut or copied objects on the document page.

Ask for Images — Automatic display of the picture usage after opening a document if there are images
in the document whose original files have been modified or were not found. The user then has the
opportunity to search for or match these images.

Crop image on all sides when stretching — The image content retains its position on the page, regard-
less of the sizing handle with which the image object is stretched. If the option is not selected, the verti-
cal and horizontal distance of the image content is relative to the zero point of the image object. If the
image object is stretched up or to the left, the image content will
follow this movement.

Fill Frame automatically — Ensures that when importing images, the option Fill frames proportionally
is automatically applied.
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White Space Optimization —Ensures that when importing images, as well as when moving images
within the image object, there are no flashes (white spaces). Changes to the settings affect only image
objects created after the change. The option is saved with the image object and can be changed later
using the palette Module, regardless of the settings in the presets.

Move Image Content — Determines the behavior of the image view when the image is moved within
an object.

• Show complete preview — The image preview is displayed completely and in real time. It also dis-
plays the parts of the image preview masked by the object shape. This option is recommended for
fast computers and the web edition with very good Internet connections.

• Show image preview in frame — The image preview is displayed within the object frame and in
real time. Parts of the image preview that are masked by the object shape are only displayed if you
keep the mouse pointer pressed for a while. This option is recommended for fast computers and
the web edition with good Internet connections.

• Gray out images — The image preview is not displayed. You can only recognize the position of the
image preview after releasing the mouse buttons. This option is recommended for very slow com-
puters and the web edition for very bad Internet connections.

Style Sheet — New images are automatically assigned a Picture Style Sheet. The option does not affect
existing images. The pop-up menu displays all created style sheets of type Picture. The explanation of
the individual options can be found in the corresponding manual chapter Working with Style Sheets.

Color Depth — Color depth used by the program to create an image preview. The option does not
affect existing images. This option is useful if your computer has very little memory and/or a lot of
images are imported into the document.

Limit Picture Preview to — Maximum vertical or horizontal size of an image preview. The value “1024
pixels” is usually sufficient for pictures with an A4 size. You should increase this setting wisely, as the
memory requirement quadruples at double the size.

Preview Quality Raster Images/Preview Quality Vector Images — Image preview resolution for Raster
(Bitmap) images/Vector images.

In most cases an image preview of the original image will be displayed in 72 DPI. In addition the size of
the image preview is limited using the option Limit Picture Preview to. If you greatly zoom in on the
image preview (for example, by magnifying the view and/or by a scaling factor greater than 100%), you
can see details (such as text with a small dot size) only blurred or not at all.

• Low Quality — The resolution of the image preview is calculated in 36 DPI. This option is useful if
your computer has very little memory and/or a lot of images are imported into the document.

• Normal Quality — The resolution of the image preview is calculated in 72 DPI.

• High Quality — The resolution of the image preview is calculated in 144 DPI. This option is useful
when enlarging the image preview.

• Maximum Quality — The resolution of the image preview is calculated in 288 DPI. This option is
useful if the image preview is greatly increased.

The option affects only new images to be imported. Existing images can be changedmanually with the
option of the same name in the Picture menu.

When choosing, keep in mind that file size andmemory requirements increase significantly if you choose
high or maximum quality. You should therefore choose this option wisely.
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Please note that if images are re-imported in the same image object, the settings will be lost andmust
be reapplied as needed. This does not apply to updates to the same file or if you have made the appro-
priate settings in the preferences that correspond to manual selection.

If there is no picture quality improvement when selecting the option, there can be several reasons:

 • The preview quality can not be improved.

 • The selected preview quality is already applied by the preferences.

 • The preview quality is limited by the maximum size settings.

Embed All Used Images — In addition to the image preview, all original images used in the document
are also embedded in the document. By default, the application saves only an image preview of the
original images used and a reference (path) to the original images in the document. This option is use-
ful if you want to make sure that you have a high-resolution output for printing even if you do not have
access to the original images.

Please note that in addition to general embedding, selective embedding of images is also possible and
images can also be excluded from embedding. Please refer to the section Working with images for
more information.

The embedding is only successful if there is a valid link to the original images at the time of saving.
There is no warning if images are not linked properly. You should first check this by using the option
Document > Picture Usage. Please note that this can significantly increase the size of the document.
The size of the document increases approximately by the value displayed by the option Document >
Picture Usage in the summary row and the File Size column.

When embedding the original images in the document, the original images on the media remain
untouched. The option Document > Image Picture Usage no longer shows the Path. Possible modifi-
cations of the original images are no longer checked and therefore are not registered by the program.
When outputting the documents with the option File > Print > Objects > High Resolution or File >
Export > As a PDF File > Objects > High Resolution, the program always returns to the embedded
images.

If the option is deactivated after it was activated when the document was last saved, all linked images
will be removed from the document the next time it is saved. The link to the original images is pre-
served, provided that they still have the same path that you had at the time of embedding the images.
If this is not the case, it can be assumed that the link (path) to the original images was not valid at
embedding.

Embedded images are shown with a black symbol in the appropriate palettes and dialogs.

When saving the document as an XML file, no original images are embedded. However, if you open an
XML file with the setting, the images in the XML are automatically included in thir native format in the
native document the next time it is saved, provided that a valid path to the images exists.

Use Tab Key to Navigate in Table — The Tab key can be used for navigating within table objects. The
cursor jumps automatically to the next cell. Otherwise, the tab key has the same effect as within text
objects.
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Object Properties
The Object Properties tab allows the definition of individual object properties. This option is useful if
you want to assign properties to objects that the program does not allow by default. You can define
any number of object properties of the type String or Boolean. For example, one scenario would be to
use an object property of the type Boolean to determine whether an object has been tested for con-
tent and with an object property of the type String establish who has made this check. The created
object properties are automatically displayed at the end of the module palette for objects and apply to
one document only. The object properties are adopted in XML format when the document is saved.

Pages
Position Chapter Page automatically — For documents created with the option Facing Pages, the
document pages are automatically repositioned if two even or two odd document pages follow each
other. This can be the case if you give a document page an individual page number, which differs from
the automatically assigned page number of the program. If the option is switched off, the page
sequence for the left and right side is retained, regardless of whether the document page has an even
or odd page number.

Reorganize Text Chains — The text links are reorganized, for example, when pages are moved, reposi-
tioned, or the Page Order changes (Left/Right to Right/Left).

• Only Automatic Text Chains — The reorganization is only performed for text objects with the
option Automatic Text Chain activated on the Alias page. There can be only one text object on the
Alias page with the option Automatic Text Chain. If you selected the option Automatic Text Object
when creating a new document, a text object with this option was also created automatically on
the Alias page.

• All Text Chains — The reorganization is performed on all text chains, regardless of whether they were
created automatically or manually.

Save small preview — A small preview of the document pages is saved in the document. The size of
the preview is based on the settings in the Limit image scaling to option. This setting allows you to
preview the document pages in the program’s own Open dialog. The prerequisite is that you have
selected the Program dialog option in the program preferences.

Limit image scaling to — Maximum number of pixels in which the preview of the document pages is
stored in the document.

Save large preview — A large preview of the document pages is saved in the document. This setting
allows you to preview the document pages in the program’s own Open dialog. The prerequisite is that
you have selected the Program dialog option in the program preferences. The minimum size of the
preview is 512 pixels, the maximum size is 10,000 pixels.

Number of Pages — Number of document pages that are saved as previews in the document. If the
document has more than one document page and the specified number of pages is greater than “1”,
you can browse through the document pages in the program’s own Open dialog. The prerequisite is
that you have selected the Program dialog option in the program preferences.

Quality — Quality in which the preview of the document pages is saved. The storage takes place in
JPEG format. The quality of the preview is given as a percentage of 5% to 100%. A low number corre-
sponds to a low quality, a high number of a high quality.
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If the Save small preview and Save large preview options are not selected, a 512-pixel preview of the
first page is created by default

Grid
Horizontal Distance — Horizontal distance between two grid lines.

Vertical Distance — Vertical distance between two grid lines.

Sections — The number of sections.

Grid in front — The grid is displayed in front of or behind all objects.

Toolbars
You can create your own toolbars in addition to the program’s own toolbars and palettes “Tools”, “Nav-
igation” and “Quick Access”. This option is useful if you want to make frequently used options available
in a toolbar or even mandatory if you disable the program menu using the access rights.

• Individual toolbars refer to the program if no documents are open at the time of creation.

• Individual toolbars refer to the current document if documents are open at the time of creation.

• Individual toolbars are always displayed.

Create new toolbar
1. Choose Preferences > Toolbars.

2. Choose New.

3. Give the toolbar a name.

4. Choose the display mode:

• Document Mode — The toolbar is displayed (is selectable) when no object is selected.

• Text Mode — When Text Mode is selected.

• Picture Mode — When Picture Mode is selected.

• Table Mode — When Table Mode is selected.

5. Choose the options to be displayed in the toolbar:

• To do this, expand the desired menus and double-click an option to apply it.

• Double-click Separator to insert a vertical separator stitch between two options. This option is
useful for visually separating functional areas.

6. Repeat the process for each additional option. The options are displayed one after the other in the
Preview dialog area. Options that do not have an icon are displayed as text.

Edit the sequence of the options
1. Click the pencil icon to edit the sequence.

2. Click on the desired option and drag it to the desired position in the toolbar while holding down the
mouse button.

3. Click the pencil icon again to finish editing.
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Dependencies
You can define dependencies for a document. This option is useful to open other documents or
libraries automatically when the document is opened.

With dependencies you make sure that when you open a document, other documents and/or libraries
are opened automatically.

Create new dependencies
1. Choose Preferences > Dependencies.

2. Choose New.

3. Choose the files you want and confirm your entry.

4. The selected documents will be displayed in the list with the entire folder path.

5. Repeat the process for each additional dependency.

Edit dependencies
Choose one of the following options:

• Choose Delete to delete a document from the list.

• Choose Edit to choose another document.

Embedded fonts
You have the option to embed fonts in the document. This option is useful if you want to edit the docu-
ment with the fonts on a machine that does not have fonts installed.

This option is not related to the option to embed fonts when creating a PDF or PostScript file.

Embed All Used Fonts — All fonts used and marked in the document are embedded in the document.
In this case, the program accesses the embedded fonts when displaying the font and creating a PDF.

Collaboration with third-party font management applications can not be guaranteed. Therefore it may
be necessary to install the fonts in the system so that they are correctly incorporated.

Add more fonts by clicking on the first column of the list.

Deactivate System Fonts — Only the embedded fonts are displayed. All other fonts are no longer avail-
able.

 • Take note of the legal information in the header of the dialog.

 • Click the question mark button and note the explanation of abbreviations to the embedding infor-
mation, which may be different for each font.

Measurements
The options for the measurement units determine in which standard units absolute dimensions in dia-
logs and palettes are displayed or converted. If the unit “millimeters” is specified for an option and the
entry is made in “inches”, the inch value is automatically converted to millimeters.
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The program supports the measurement units Millimeter (mm), Inch (“), Decimal Inch (dz), Point Pica
(pt), Point Didot (dd), Cicero (c), Centimeter (cm), Pica (8p), Quart (q) and Pixel (px). The unit of mea-
surement Pixel (px) basically corresponds to the unit of measurement Point Pica (pt).

Standard — The default measurement unit for all options that are not explicitly listed in the dialog.

Ruler — The measurement unit for the horizontal and vertical rulers in the document window.

Objects — The measurement unit for the horizontal and vertical position, the Width and Height as well
as for frames and lines.

Colors — The measurement unit for Trapping colors.

Images — The measurement unit for the height and width of images.

Text — The measurement unit for the Font Size, Indents, Tabs and Line spacing in the text.

Conversion — Conversion rates for Points/Inch and Ciceros/cm.

Search Paths
You can define search paths for a document. This option is useful to search a folder and optionally its
subfolders for missing images.

If a search path has been defined, the Documents > Picture Usage option, for example, asks whether
the search paths should be used for searching the images

The successful use of search paths requires that the searched files do not exist multiple times in the
selected search paths. If the searched file name “Image.jpg” exists in several subfolders of the search
path, the program will automatically select only the first occurrence of the file.

For search paths, we distinguish between static and relative search paths.

• If a document was saved in the folder “C:/Documents”, a static search path references exactly this
folder. In this case, the folder “C:/Documents” is searched. If the document is moved to another
location (e.g. “C:/Images”), the program continues to search the “C:/Documents” folder.

• Relative paths refer to the path in relation to the location of the document. In this case (e.g. “.\”). As
long as the location of the document does not change, relative and static search paths are identi-
cal. If the document is moved to another location (e.g. “C:/Images”), the program will not search
the folder “C:/Documents” in case of a relative search path, but the folder “C:/Images”.

Create a new search path
1. Choose Preferences > Search Paths.

2. Choose New.

3. Choose the desired folder and confirm your entry.

4. The selected folder is displayed in the list with the entire folder path.

5. Repeat the process for each additional search path.

6. Optionally, click on the Subfolder column to define that all subfolders should also be searched.
Click the Subfolder column again if no subfolders are to be searched.

7. Optionally, click the Path column to define that it is a relative search path. Click the Path column
again to define that it is a static search path.
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Edit search path
Choose one of the following options:

• Select Delete to delete a search path from the list.

• Select Edit to select a different folder.

Text

Preferences for Styles
Underline — Offset of the line and the line weight for the style Underline. The program differentiates
between intervals for horizontal text (e.g. Roman text) and vertical text (e.g. Japanese or Chinese text).
The indications can be made in absolute (e.g. “pt” or “mm”) or relative units of measure (e.g. “%”). The
relative units of measurement refer to the font size. The option affects existing texts with this style.

Strikethrough — Offset of the line and the line weight for the style Strikethrough. The program distinguishes
between intervals for horizontal text (e.g. Roman text) and vertical text (e.g. Japanese or Chinese text).
The indications can be made in absolute (e.g. “pt” or “mm”) or relative units of measure (e.g. “%”). The
relative units of measurement refer to the font size. The option affects existing texts with this style.

Superscript — The distance of the character from the baseline and the height and width of the charac-
ter for the style Superscript. The entries are in percent and refer to the font size. The option affects
existing texts with this style.

Subscript — The distance of the character from the baseline and the height and width of the character
for the style Subscript. The entries are in percent and refer to the font size. The option affects existing
texts with this style.

Superior — Character height and width for the style Superior. The entries are in percent and refer to
the font size. The option affects existing texts with this style.

Small Caps — Character height and width for the style Small Caps. The entries are in percent and refer
to the font size. The option affects existing texts with this style.

General Text Preferences
Line Counter — The font, font size, font color and representation of the line counter. Changes are dis-
played immediately in the document.

Text Lines — Automatic line spacing and the method for calculating it. The entries for Automatic Line
Spacing (automatic leading) are made in percent and relate to the font size. The option takes immedi-
ate effect on all text with this attribute.

Language — The default text language that will be applied automatically to all new text objects or text
chains. The option does not take effect on existing text objects or text chains. The popup menu shows
all the text languages that are available.

Greek Below — Value under which relative font size the text is displayed as a gray area. The relative
font size corresponds to the absolute font size in conjunction with the scaling factor. With an absolute
font size of 10 points and a scaling factor of 50%, the relative font size is 5 points.

Automatic Grammar Check — Text is automatically checked for grammar. The option affects all exist-
ing text. Please refer to the section Working with Text.

364



Preferences | Document preferences

Automatic Spell Check — Text is automatically checked for spelling. The option affects all existing text.
Please refer to the section Working with Text.

Show Invisibles — The control characters (Invisibles) are displayed automatically.

Show Text Rulers — The text rulers will be switched on automatically.

Distance between standard tabs — Distance between tabs when no manual tabs are set in the text.
The option affects all existing text.

Typographic Quotation Marks — Quotation marks (") will be replaced automatically by the typo-
graphic quotation marks defined in the Language section. The option does not affect existing text.
Please refer to the section Language.

Force line break — A string that cannot be displayed in the text object due to its length and separation
settings will result in an overset. The option forces a wrap to avoid an overset or to display at least part
of the string.

Visualize Style Sheets — Text to which Character and/or Paragraph Style sheets have been assigned is
displayed with colored background.

First Baseline — The position of the first baseline of text in a text object. Please refer to the section
Working with Text.

Baseline Grid — Start value and distance as well as the direction and numbering of the baseline grid
lines. The option affects all existing text.

Change Tracking — Change Tracking is activated. You can also set the style and color with which
Deleted Text, Inserted Text, Changed Attributes and Changed Lines will be displayed. The option
affects all existing text.

Preferences for Style Sheets
Default Style Sheets — A Character, Paragraph or Layout Style Sheet will be applied to a new text auto-
matically. The option does not affect existing text objects. The popup menu displays all the style sheets
of the types “Character”, “Paragraph” and “Layout” that have been created. Please refer to the section
Working with Style Sheets.

Footnote Style Sheets — Style sheets for the Footnote Reference, the Footnote Label and the Foot-
note Text. The popup menu shows all the available Character Style Sheets for the Footnote Reference
and the Footnote Label and all the available Paragraph Style Sheets for the Footnote Text.

Endnote Style Sheets — Style sheets for the Endnote Reference, the Endnote Label and the Endnote
Text. The popup menu shows all the available Character Style Sheets for the Endnote Reference and
the Endnote Label and all the available Paragraph Style Sheets for the Endnote Text.

Preferences for Footnotes
Define the preferences for Footnotes. Please refer to the section Working with Text.

Offset — Defines the minimum offset between the main text and the Footnote text.

Prefix/Postfix — Defines if and which text should be inserted before and/or after the Footnote Refer-
ence and the Footnote Number.

Format — Defines how the Footnote Reference and the Footnote Number should be displayed.
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Numbering — Defines if the numbering should be Continuous or Chapter wise. With the option Chap-
ter wise the numbering starts from the beginning if a chapter break has been inserted in the text.

Start with — Defines the first footnote number.

Separator — Defines if a separator line should be displayed between the main text and the footnote
text.

Vertical Offset/Horizontal Indent — Defines the position of the separator. Both positive and negative
values are allowed.

Line Width/Color/Line Style/Length — Define the display of the Separator.

Length — Absolute values (e.g. 100 mm) and relative values (e.g. 50%) are allowed. Relative values
relate to the width of the text object. With multi-column text objects the value relates to the width of a
text column.

Preferences for Endnotes
Define the preferences for Endnotes. Please refer to the section Working with Text.

Display Position — Defines if the Endnote at the end should be displayed After the Related Text, In a
new Text Column or In a new Text Object.

Offset — Defines the minimum offset between the body text and the Endnote Text.

Save to — Defines if the Endnotes should be displayed at End of Text or End of Chapter.

Prefix/Postfix — Define if and which text should be inserted before and/or after the Endnote Reference
and the Endnote Number.

Format — Defines how the Endnote Reference and the Endnote Number should be displayed.

Numbering — Defines if the numbering should be Continuous or Chapter wise. With the option Chap-
ter wise the numbering starts from the beginning if a chapter break has been inserted in the text.

Start with — Defines the first Endnote number.

Separator — Defines if a separator line should be displayed between the main text and the Endnote
text.

Vertical Offset/Horizontal Indent — Define the position of the separator. Both positive and negative
values are allowed.

Line Width/Color/Line Style/Length — Define the display of the Separator.

Length — Absolute values (e.g. 100 mm) and relative values (e.g. 50%) are allowed. Relative values
relate to the width of the text object. With multi-column text objects the value relates to the width of a
text column.

Language
Quotation Marks — Determines the Single and Double quotes for each language. Click the Quotation
Marks tab, and then click the pop-up menu in the Single and/or Double column and select the
required quotation marks.
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Hyphenation — Defines the hyphenation module to use for each language. Click the Spelling &
Hyphenation tab and then the popup menu in the Hyphenation column and choose the module
required. If the Hyphenation column does not contain an entry or the entry Module is missing, no
module is available for the respective language.

Spell Check — Defines the Spell Check and Grammar Check (if available) modules to use for each lan-
guage. Click the Spelling & Hyphenation tab and then the popup menu in the Spell Check column
and choose the module required. If the Hyphenation column does not contain an entry or the entry
Module is missing, no module is available for the respective language.

Thesaurus — defines the Thesaurus module to use for each language. Click the Spelling & Hyphena-
tion tab and then the popup menu in the Thesaurus column and choose the module required.

You should only use the languages for which the correspondingmodule is available for the text in the
document. Otherwise, the hyphenation, spell checker, and/or thesaurus will not work. If you pass on the
document to a third party using a hyphenation module in the document that the recipient does not have,
a warning message appears on opening the document indicating that the module is missing.

Depending on the program version, the software is delivered with a hyphenation and spell check module
for different languages. You can optionally install further languages frommodules of other manufac-
turers. Please refer to the notes in the Installation section.

User Dictionaries
The User Dictionaries allow the language-related extension of the dictionary including hyphenation.
This option is helpful if you are frequently using technical terms or proper names that the program
may under certain circumstances not be able to hyphenate as these words are not known. In such a
case, a user-defined dictionary can be created by language, which is checked during automatic
hyphenation. If hyphenation occurs, the program first of all checks the user dictionary before resorting
to program-related dictionaries and hyphenation algorithms.

Define hyphenation exceptions
1. Choose Edit > Preferences > User Dictionaries (Windows/Linux) or {Application} > Preferences >

User Dictionaries (Mac).

2. Choose the language for which the hyphenation exception should be created.

• Choose the language option Global if the word to be hyphenated appears in every language and
should always be hyphenated in the same way.

• If several hyphenation modules are available for a language, select the module that has separated
the word incorrectly or has not sepa rated it at all.

3. Click in the entry field Word and enter a new character string using all possible hyphenations.

4. Click New to include the new string in the user dictionary.

Define a No Hyphenation
• If a word should never be hyphenated, enter the string without hyphens in the entry field Word.

As well as the definition of a hyphenation exception, you can also influence the quality of the hyphena-
tion, which is important in some languages. While for example in Spanish there are no quality differ-
ences in hyphenation, German has a whole series of hyphenation qualities. This is because the Ger-
man language has a great many words that have been put together from other words, which may then
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have hyphenations not only between syllables, but also between the original words. Such hyphena-
tions are also called Preferred Hyphenations. The quality of a hyphenation is defined by the number
of dashes entered between two syllables.

Define hyphenation quality
1. Enter a character string in the entry field Word.

2. Enter the hyphenation:

• A dash to create a possible hyphenation without any quality.

• Two dashes one after the other to create a good hyphenation.

• Enter three dashes one after the other to create an excellent quality hyphenation.
Taking as an example “Abcdefghijklmnop” enter “Abc-def --- ghi - jklmnop”. This shows that the user
rates the hyphenation between “abcdef” and “ghijklmnop” as optimal and between “ghi” and
“jklmnop” as good. The hyphenation between “Abc” and “def” is less good, but basically possible.

In some languages, not only the quality of hyphenation, but also the display of the word in the case of
a hyphenation plays an important role. In this case, the syllables change during the hyphenation.
When the hyphenation is removed, the strings are displayed in their original notation.

In principle, all language-related substitutions can be reduced to the following cases:

• The last character before the hyphen or the first character after the hyphen is deleted.

• The last character before the hyphen or the first character after the hyphen is replaced by one or
more characters.

Hyphenations with automatic substitution
• Enter “(=)” before or after a hyphen if you want the last character before or after the hyphen to be

deleted in the event of a hyphenation.
Example:
“Abc (=) - def” hyphenates as “Ab-def”,
“Abc - (=) def” hyphenates as “Abc-ef”,

• Enter the character string “(=characterstring)” if you want the last character before or after the
hyphen to be replaced by a single character in the event of a hyphenation.
Example:
”Abc (= x) -def” hyphenates as “Abx-def”,
“Abc (= xy) -def” hyphenates as “Abxy-def”,
“Abc - (= x) def” hyphenates as “Abc-xef”,
“Abc - (= xyz) def” hyphenates as “Abc-xyzef”.

• Enter the character string “(characterstring)” if you want the last character before or after the
hyphen to be replaced by one or more characters in the event of a hyphenation.
Example:
”Abc (x) -def” hyphenates as “Abcx-def”,
“Abc (xy) -def” hyphenates as “Abcxy-def”,
“Abc (x) def” hyphenates as “Abc-xdef”,
“Abc- (xyz) def” hyphenates as “Abc-xyzdef”.

Please note that the descriptive examples only contain example characters, as most hyphenation mod-
ules automatically apply these language-based hyphenation exceptions.
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Translations
In addition to the program’s own translations for colors or style sheets, you can also create your own
translations. This option is helpful if the program’s own translations are not sufficient, for example, to
display very individual names in other languages as well.

Create a translation
1. Choose Preferences > Translations.

2. Choose Add.

3. In the String input field, enter the origin name (e.g. “School”). The name must not contain square
brackets.

4. Enter the respective translation in the Translation column of the respective language (e.g. “Schule”
for German, “École” for French, “Scuola” for Italian, or “Escuela” for Spanish).

5. Confirm your entries.

6. For example, create a style sheet or a color with any origin name that must be enclosed in square
brackets “[ ]”. The brackets are the indicator for the program that the name must be translated in the
user interface. In our example enter the origin name “[School]”. If a program language has been
selected for which a translation has been defined, the translation is automatically displayed in the
dialog instead of the original name. For example, if you select the program language “French”,
“[École]” will be displayed automatically.

7. Choose Edit > Program Language, and then choose an appropriate program language to check the
translation of the style sheet or color. If a program language. is selected for which no translation
exists, the original name is displayed.

Export Translations
You can export translations to a text file in XML format.

1. Choose Preferences > Translations.

2. Choose Export.

3. Enter the name of the text file and optionally select the folder where the text file should be saved.

4. Confirm your entries.

Import Translations
You can import translations from a previously exported text file in XML format.

1. Choose Preferences > Translations.

2. Choose Import.

3. Choose a text file in XML format.

4. Confirm your entries.

Remove translations
You can remove individual or all translations.

1. Choose Preferences > Translations.

2. Choose one of the following options:
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• Choose Remove to delete the current translation.

• Choose Remove All to remove all the translations.

Color Management
Color Management allows you to determine the appearance of colors on the screen. The explanation
of the individual options can be found in the manual chapter Working with Colors.

Access Rights
The access rights make it possible to limit the editing of documents for third parties. These options
may require an additional license. Please refer to the section Working with Access Rights.

Drives
With the options in the Drives section, you can create connections to databases or Internet/Cloud ser-
vices. With the help of these (virtual) drives you can open documents as if from a normal drive and
save them or import images.

With the Option Disable Physical/Local Drives you can switch off any connections to local or network
drives. In this case, opening and saving documents as well as importing images is only carried out via
the named drives.

As default you can connect to Internet drives (VivaCloud), MySQL databases or databases with an
ODBC interface. Further connections to special databases (e.g. Canto or SixOMC) are also available.

The virtual drives are only available to you through the program and here too only through the program
dialog. The virtual drives therefore do not appear on your desktop or in any operating system dialogs for
choosing drives, folders and files. If in doubt please ask your network administrator and/or service pro-
vider for the exact connection data.

Set up a drive for VivaCloud
VivaCloud is a browser-based, digital asset management system (DAM) and editorial system from the
company VIVA, which allows the storage of any data and documents. The special feature of VivaCloud
is that you can edit layout documents with the VivaDesigner web version directly in the browser. Fur-
thermore, with the help of forms, you can generate documents fully automatically (e.g. business cards,
etc.).

1. Choose Preferences > Drives.

2. Click New.

3. Click Rename to enter a name for the drive that will later be displayed in the selection dialog.

4. Type – Choose Web Drive.

5. User – You may as an option enter the user name with which you are registered in the application. If
you do not enter a name, the user name will be prompted every time you access the drive.

6. Password – You may as an option enter the password that would authorize you to access the data-
base or service. If you do not enter a password, the password will be prompted every time you
access the drive.
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7. Host – Enter the URL/network address “viva.cloud” or the address at which the application can be
reached.

8. Port – Enter the Port “443”.

9. Path – Enter “/fs”.

Set up a drive for a MySQL database
MySQL is a worldwide relational database available for various operating systems. The database can
be used for all imaginable purposes. In order for the program to open/save documents from the
MySQL database as well as import images, a table called “vivafs” is mandatory. The table must have
the following structure:

CREATE TABLE `vivafs` (
`id` int(10) unsigned NOT NULL AUTO_INCREMENT,
`name` varchar(255) NOT NULL,
`parentID` int(10) unsigned DEFAULT ‚0‘,
`document` longblob,
`modified` datetime NOT NULL DEFAULT ‚0000-00-00 00:00:00‘,
`created` datetime NOT NULL DEFAULT ‚0000-00-00 00:00:00‘,
`size` int(10) unsigned NOT NULL,
`isDir` tinyint(1) NOT NULL DEFAULT ‚1‘,
PRIMARY KEY (`id`)

);

In this table both documents and directories are managed, but the directories cannot be created via
the program dialog for opening and saving documents.

1. Choose Preferences > Drives.

2. Click New.

3. Click Rename to enter a name for the drive that will later be displayed in the selection dialog.

4. Type – Choose MySQL.

5. Drive Name – Enter the name of the database in which the table with the relevant records is located.

6. User – You may as an option enter a user name that is registered in the application. If you do not
enter a name, the user name will be prompted every time you access the drive.

7. Password – Optionally, enter the password that the user would use to authorize himself in the appli-
cation. If you do not enter anything, the password will be prompted every time the drive is accessed.

8. Host – Enter the URL/network address at which the application can be reached.

9. Port – Enter Port “3306”.

Set up a drive for an ODBC database
Open Database Connectivity (ODBC) is a standardized database interface that uses SQL as the data-
base language. It thus offers a programing interface (API) that allows a programmer to develop his
application relatively independently of the database management system (DBMS) used, if an ODBC
driver exists for it.

1. Choose Preferences > Drives.

2. Click New.

3. Click Rename to enter a name for the drive that will later be displayed in the selection dialog.

4. Type – Choose OBDC.
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5. Drive Name – Enter the name of the database in which the table with the relevant records is located.

6. User – You may as an option enter a user name that is registered in the application. If you do not
enter a name, the user name will be prompted every time you access the drive.

7. Password – Optionally, enter the password that the user would use to authorize himself in the appli-
cation. If you do not enter anything, the password will be prompted every time the drive is accessed.

8. Host – Enter the URL/network address at which the application can be reached.

9. Port – Enter the Port (e.g. “80”, “443”).

Set up a Drive for Canto Cumulus
Cumulus is a browser-based digital asset management system (DAM) from Canto that allows you to
store any type of data and documents.

1. Choose Preferences > Drives.

2. Click New.

3. Click Rename to enter a name for the drive that will later be displayed in the selection dialog.

4. Type – Choose Canto.

5. User – You may as an option enter a user name that is registered in the application. If you do not
enter a name, the user name will be prompted every time you access the drive.

6. Password – Optionally, enter the password that the user would use to authorize himself in the appli-
cation. If you do not enter anything, the password will be prompted every time the drive is accessed.

7. Host – Enter the URL/network address (e.g. “sandbox.canto.com”) at which the application can be
reached.

8. Port – Enter the Port (e.g. “80”, “443”).

9. Path – Enter “/CIP”. Please check if your license /version of Canto Cumulus supports this parameter.

10. Parameter – You may for example optionally specify “catalogname=xyz” if you want to create a
direct connection to the catalog “xyz” in the application.

Set up a drive for Six OMC
Six OMC is a browser-based digital asset management system (DAM) from Six that allows the storage of
any data and document.

1. Choose Preferences > Drives.

2. Click New.

3. Click Rename to enter a name for the drive that will later be displayed in the selection dialog.

4. Type – Choose Six.

5. User – You may as an option enter a user name that is registered in the application. If you do not
enter a name, the user name will be prompted every time you access the drive.

6. Password – Optionally, enter the password that the user would use to authorize himself in the appli-
cation. If you do not enter anything, the password will be prompted every time the drive is accessed.

7. Host – Enter the URL/network address (e.g. “opixweb.sample.com”) at which the application can be
reached.

8. Port – Enter the Port (e.g. “80”, “443”).

9. Path – Enter “/sixomc/services/sixomc”.
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Set up a drive for Mediamid M@ars
M@rs is a browser-based, digital asset management system (DAM) fromMediamid, which allows the
storage of any data and documents.

1. Choose Preferences > Drives.

2. Click New.

3. Click Rename to enter a name for the drive that will later be displayed in the selection dialog.

4. Type – Choose Mediamid.

5. User – You may as an option enter a user name that is registered in the application. If you do not
enter a name, the user name will be prompted every time you access the drive.

6. Password – Optionally, enter the password that the user would use to authorize himself in the appli-
cation. If you do not enter anything, the password will be prompted every time the drive is accessed.

7. Host – Enter the URL/network address (e.g. „www.mediamid.com“) at which the application can be
reached.

8. Port – Enter the Port (e.g. “80”, “443”).

9. Path – Enter “/mediamanager/REST”.

Set up a drive for ResourceSpace
ResourceSpace is a browser-based digital asset management system (DAM) fromMontala Limited that
allows the storage of any data and documents. The program allows the import of images. The search
for “Browse by tag” and “My collections” is supported. A search from the “Themes” section is not sup-
ported because the API does not offer this option (as of November 2020).

1. Choose Preferences > Drives.

2. Click New.

3. Click Rename to enter a name for the drive that will later be displayed in the selection dialog.

4. Type – Choose ResourceSpace.

5. User – You may as an option enter a user name that is registered in the application. If you do not
enter a name, the user name will be prompted every time you access the drive.

6. Password – You may as an option enter the “Private API key” (i.e. NOT the user password), which is
stored in the application for the user. The “Private API key” consists of a combination of numbers
and letters with about 60 characters. If you don’t enter a “Private API key”, the “Private API key” will
be queried every time the drive is accessed. You can find the “Private API key” in the Web Application
under “Administration > Manage Users > Edit Users” (Status 2020).

7. Host – Host – Enter the URL/network address (e.g. “sample.resourcespace.com”) at which the appli-
cation can be reached.

8. Port – Enter the Port “443”.

Using the drive
1. Choose one of the following options:

• Choose File > Open if you want to open a document.

• Click in a picture object and choose File > Import if you want to import an image.

2. Click Computer to see all local and virtual drives.
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3. Double-click the virtual drive.

4. Open further sub-folders (if available) or click the Search symbol (if available) to search for specific
content.

5. If the virtual drive offers you a search facility, this is dynamically based on the fields and options of
the appropriate drive.

The virtual drives may be available to you in the Pictures palette to allow you for example to place an
image in the document using Drag & Drop.

Place images interactively
1. Choose Window > Pictures.

2. Click the Search symbol to search for specific content.

3. Choose the virtual drive. If the drive is not shown in the list, the search function is not supported.

4. Enter the search criteria.

5. Click Search.

6. Click a file in the search result and drag this to the document or the picture object.

Technical notes on drives
Each drive is saved as a separate file with the ending “.drive” in the VIVA user’s “Drives” folder. In order
to provide the virtual disks for a server process that does not have a user directory, the files with the
extension “.drive” must be saved in the folder “Drives” in the program folder.

XMP Custom Info
The XMP Custom Info allows you to extend documents with additional information for third-party pro-
grams. XMP is an XML format for describing document meta data. For example, the program saves the
preview of the document pages and the information from the Document Statistics option in XMP for-
mat. The information is stored at the end of the file and can be evaluated by any third-party program. A
typical application for XMP Custom Info is specifying fields and field information for web-to-print
applications. The user can store in the document any information that can be evaluated by a browser
as long as these are entered in a correct XML/XMP syntax.

Preflight
The Preflight options enable visual recognition of possible printing problems.

Preflight Document — Activates the visual Preflight.

Minimum Image Resolution — Value for the minimum resolution for Color Images, Grayscale Images
and Black/White Images (bitmaps). The minimum resolution refers exclusively to raster/pixel images.
If the minimum resolution is not reached, the program displays a colored frame:

• If the resolution is within the tolerance range, a yellow translucent frame is displayed.

• If the resolution is outside the tolerance range, a red translucent frame is displayed.
Example: With a minimum resolution of 300 ppi and a Tolerance of “30%”, a yellow frame is displayed
at a resolution of 210 ppi to 299 ppi. If the resolution is outside the tolerance, i.e. below 210 ppi, a red
frame is displayed.
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Tolerance means that the image does not have the required minimum resolution but is still printable.

Image Color Mode — Displays a red translucent frame when importing images with RGB, Grayscale or
Bitmap color spaces.

This option is less relevant than in previous years because the program can use color profiles to convert
images of any color space at any time during output. It is therefore not necessary to always import
images in certain color spaces.

Warning for Transparency — Displays a red translucent frame if an object has transparency effects or
transparency blends/gradients. This information is useful, for example, if you want to output the docu-
ment with a PDF option that does not support native transparencies (for example, PDF 1.4).

Warning for Effects — Displays a red translucent frame if an object uses Effects. This information is
useful, for example, if you want to output the document with a PDF option that does not support
native transparencies (for example, PDF 1.4).
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Working in a Team
Depending on the edition/license, the program has a number of options that
allow multiple users to work together worldwide and across languages. This
includes the collaboration of several users in the sense of an editorial system, as
well as the collaboration between media service providers and end customers.

Overview of the team functions

Editing of documents

Multilingualism and Translations
The program offers multilingual user guidance in over 20 languages, as well as automatic translation of
colors and style sheets when certain rules are followed. You can enter texts in all languages and, if nec-
essary, translate them fully automatically into several target languages.

Change Tracking
With the option Change Tracking you can establish who has made which changes in a document. The
program creates a report with the exact time and which text was inserted, deleted or newly formatted
by whom.

Notes
With the option Notes you can store nonprintable information and notes for other users for texts and
objects.

Restrict document editing
With the options Work Mode and Access Rights, as well asPasswords for Alias pages and layers you
can protect your documents and restrict the editing of documents for third parties and create perfect
layout templates. These options are especially useful if you want to create documents that other users
should edit only according to certain criteria or users have little or no knowledge of layout programs.

Tasks
With the option Tasks can be used to organize documents so that several users can work on a docu-
ment at the same time.

Libraries
With the option Libraries, parts of documents can be saved and re-inserted into other documents. All
styles and colors are preserved. Please refer to the notes in the Libraries section.
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Embedded Fonts
With the option Embed All Used Fonts you can share documents with other users who do not have
these fonts and cannot or do not want to install them. Please refer to the notes in the section Prefer-
ences.

Embedded Images
With the option Embed All Used Images you can embed all the images used in the document. This
option is especially useful when users import images into the document that are not accessible to
third parties, but still need to create printable documents. Please refer to the notes in the Preferences
section.

Document Management

Drives
With the option Drives you can save documents to databases or Internet drives and edit them directly.
They can establish connections to image databases from various manufacturers and optionally force
the user to import images only from these drives. Please refer to the notes in the Preferences section.

VivaCloud
With VivaCloud a web-based system for the administration of documents and files (Asset Management
System MAM) of all types is optionally available to you, which can also be used as an editorial system.

Collection
With the Collection option, you can combine individual documents into a complete work (book,
magazine, journal, etc.). This option works on local drives, network drives or also Internet drives (e.g.
VivaCloud). Please refer to the notes in the section Working with Collections.

Status information
With the help of status information in VivaCloud, you can control exactly which processing stage your
documents are in. The status information is also displayed in collections.

Package & Send (VIVA FileSender)
Using the option Package & Send (VIVA FileSender) you can send a document to VIVA or to a specified
address with all fonts and images fully automatically. You do not need an e-mail or FTP program to do
this. To send the data to an address other than VIVA, you need an appropriate communication profile,
which is available on request. Please refer to the notes in the Export section.
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Change Tracking
With change tracking you can establish who has made which changes in a document. The program
creates a report with the exact time and which text was inserted, deleted or newly formatted by whom.
Change tracking is therefore suited for users who work in a team, or for users who only want to create a
report protocol of their work.

Activate/Deactivate Change Tracking
You can activate change tracking at any time, and deactivate it either temporarily or permanently.

Activate/Deactivate Change Tracking
1. Choose View > Track Changes (Operating System Design) or Text > Track Changes (Neutral VIVA

Design).

• Alternatively, choose the option Track Changes in the context menu.
If you deactivate change tracking, you can edit the document without any changes being marked.
Deactivating change tracking will not remove any changes that were already marked. If you copy text
containing changes marked by change tracking, the change tracking attribute will also be copied
although change tracking was deactivated.

Display of changed text passages
Different text changes are marked in different colors by the Change Tracking:

- Deleted text will not be removed from the text, but instead will be displayed in red with a
strikethrough.

- Inserted text will be displayed in blue and underlined.

- Changed attributes (e.g. assignment of style sheets, changes to font size, etc.) will be displayed
with a yellow background.

Furthermore, a red correction bar will be displayed at the edge of the line. You can change the display
for the current document in the Preferences at any time.

Accept/Reject changes
With the Change Tracking option you can check all changes and decide if you want to accept or reject
them. For each change the Date, Time and Change Type are displayed. Insofar as it is available, the
Author who made the changes will be displayed.

Accept or reject changes
1. Choose the option Window > Track Changes.

2. Choose one of the following actions:

• Click Next to spring to the next change.

• Click Previous to spring to the previous change.
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• Click Accept to accept a change. The program then springs automatically to the next change. It
may occur that with the next change the same text passage is marked if two text changes were
made simultaneously. This is for example the case when a text is inserted and then formatted as
well.

• Click Accept All if you want to accept all changes without any checking.

• Click Reject to reject a change. In this case all the newly inserted text will be deleted automatically
and any formatting changes will be cancelled.

• Click Reject All if you want to reject all changes without any checking.

Changing the preferences for change tracking
With the Preferences you can define the Author name and the display of the altered text passages.

Define the Author Name
1. Choose the option Edit > Preferences > Program > General (Windows/Linux) or
{Application} > Preferences > Program > General (Mac).

2. Enter the required name in the Author field.

Note: Please note that the name is used not only for change tracking, but also for other options (e.g.
Notes).

If you are using VivaDesigner in the Web Edition, particularly with VivaCloud, you should not enter a
name for the author, as the author’s name changes with the user. In such cases the name of the author
can be transmitted during the session.

Define display of changed text passages
1. Choose the option Edit > Preferences > Text > Change Tracking (Windows/Linux) or
{Application} > Preferences > Text > Change Tracking (Mac).

2. Choose one of the following actions:

• Choose Activate Change Tracking to activate change tracking using the
Preferences.

• Choose options for Deleted Text, Inserted Text, Changed Attributes: Strikethrough, Underline,
Background Color or Foreground Color. If you choose the option None, the text changes will be
invisible. In this case you can still use the Change Tracking palette to spring to each change and
accept or reject it.

• Choose a color of your preference for Deleted Text, Inserted Text and Changed Attributes.

• Choose Left border or Right border to define on which side of changed lines a correction bar
should appear. Choose None if no correction bar should appear.
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Notes

Create Notes
With the Notes function you can apply non-printable information and tips for other users to text and
objects. Like change tracking, this option is suited for users who work in a team or for users who only
want to create a report of their work.

Create a Note for an object
1. Choose and select an object.

2. Choose Object > Note in the menu or Note in the context menu.

3. Enter the note in the entry field.

4. Confirm your entry.

Create a Note in a text
1. Place the cursor at the point in the text where the note will be set.

2. Choose one of the following options:

• Press Alt + N (Windows/Linux) or Wahl + N (Mac).

• Choose Text > Note (Operating System Design) in the menu or click the Note symbol (Neutral VIVA
Design).

• Choose Note in the context menu.

3. Enter the note in the entry field.

4. Confirm your entry.
A note is symbolised with a red speech bubble.

Change a Note for an Object
1. Select the Object containing the Note.

2. Choose Object > Note in the menu or Note in the context menu.

3. Change the note in the entry field.

4. Confirm your entry.

Change a Note in text
1. Place the cursor at the point in the text where the note is set.

2. Choose one of the following options:

• Press Alt + N (Windows/Linux) or Wahl + N (Mac).

• Choose Text > Note (Operating System Design) in the menu or click the Note symbol (Neutral VIVA
Design).

• Choose Note in the context menu.

3. Change the note in the entry field.

4. Confirm your entry.
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Managing notes
With the Notes option, you can check all the notes and decide if you want to change or delete them.
For each Note the Creation Date and Change Date with the appropriate Time are displayed. Insofar as it is
available, the Name of the Author who made the changes will be displayed.

1. Choose Window > Notes.

2. Choose one of the following actions:

• Click Next to spring to the next note. If only one note is available, a further click on Next will have
no effect.

• Click Previous to spring back to the previous note.

• Click Remove to delete a note.

3. Click in the entry field and change the note. The change will be accepted if you click Next or Previous,
or if you click anywhere in the document.

Changing preferences for notes
You can change the name of the Author in the Preferences.

Define the Author Name
1. Choose Edit > Preferences > Program > General (Windows/Linux) or {Application} > Preferences >
Program > General (Mac).

2. Enter the required name in the Author field.

Please note that the name is used not only for notes, but also for other options (e.g. Change Tracking).
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Access Rights
The editing of documents can be limited for third parties using access rights. This function is particu-
larly helpful if as a user you want to create documents that other users are only allowed to edit accord-
ing to certain criteria. These users should for example only have the possibility of entering text or mov-
ing images. As the creator of the documents you protect them with an individual password and you
can unlock the documents with the password to edit them yourself.

In addition to the access rights described below, the program also offers the option of protecting Alias
pages and layers. Please refer to the notes in the sectionsWorking with Pages andWorking with Layers.

Basic working methods

Static Access Rights (desktop workflow)
If other users edit the documents in a desktop version, you can restrict the editing using the access
rights but in this case you must assign a password. Without the assignment of a password, the options
have no effect. Passwords for layers or Alias pages are not affected.

The access rights options affect the desktop version immediately when you assign a password, confirm
the settings and save the document. You may also need to open the document again (File > Revert to
Saved). Users who do not have a program version for unlocking access rights or who do not know the
password can only edit the document according to the criteria that have been set. To unlock the docu-
ment for complete editing, you need the assigned password. Therefore, it can be helpful to back up the
document without a password, because if you forget the password, it can not be unlocked by anyone!
Furthermore, consider a concept by which you assign the password or always assign the same pass-
word for all documents. Thus you will make editing easier.

If other users edit the documents on the desktop with a certain version, you may under certain circum-
stances be able to dispense with certain access rights as these options are not included in this edition.
The Free Edition does not include any options for layers, for example. Therefore you don’t need to
assign any password protection to individual layers.

Dynamic Access Rights (Web workflow)
If other users edit the documents in a Web version, you may be able to dispense completely with set-
ting access rights and assigning passwords in the document (for example in the VivaCloud). Passwords
for layers or Alias pages remain unaffected. In the Web version, all the access rights can be assigned
dynamically using an XML snippet. The parameters for this are listed in the following section.

Example:

<vivaDocAccess xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xsi:noNamespaceSchemaLocation="Access.xsd">

<option name="search-replace-palette">true</option>
<option name="spell-check-palette">true</option>
<option name="character-inspector-palette">false</option>

</vivaDocAccess>

Depending on the application, this assignment may be carried out with relation to user roles. Dynamic
assignment works basically according to the same rules as the static assignment in the document, with
the exception that the assignment of a password is superfluous.
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Static and Dynamic Access Rights (Web workflow)
If you have assigned access rights both in the Web application and in the document, the relevant
options are only available if they are not deactivated in both cases. This function is helpful if you apply
a certain basis access right to a user group (e.g. Move Objects) but do want to switch this right off for a
single document.

Create/Unlock Access Rights

Create access rights for a document
1. Choose Edit > Preferences > Access Rights.

2. Choose one of the options described in the section Options for Access rights.

3. Click the Password button.

4. Enter a password in the Password entry field and repeat the entry in the next entry field. Choose the
option Make visible to display the password in clear text on the screen.

5. Confirm the entry.

Change access rights for a document
1. Choose Edit > Preferences > Access Rights.

2. Choose one of the options described in the section Options for Access rights.

3. Click the Password button to optionally apply another password.

4. Confirm the entry.

Unlock access rights temporarily/permanently

1. Choose File > Unlock Access Rights.

2. Enter the password.

3. Optionally choose Unlock permanently.

4. Confirm the entry.

Options for Access Rights
The name of the option usually corresponds to the name of the option of the same name in the menu.
Please refer to the operation of each option in the relevant sections of the manual. Therefore, only gen-
eral information, in particular interaction with other options, is described in this section.

For these preferences the same rules apply as those for all other preferences. This means: All options
are only valid for the current document. If no document is open, then the settings will be valid for all
new documents.

Options for Program
You define general access rights for the program in the Program dialog area.

• Menubar — Steers the display of the program menu. This option is useful if you want to provide an
extremely minimalist interface. With this option, you should be aware that it is not possible to
select any options via a menu afterwards. Therefore, all necessary options (Save, Exit, etc.) should
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either be available in corresponding toolbars or you have to start the document via the emergency
mode. Please refer to the notes in the section Starting the program (emergency mode. If you use
the option as part of a dynamic access right (e.g. via VivaCloud), i.e. the access right is not part of
the document and is assigned dynamically when the document is opened, there is no need to
open the document in emergency mode.

• Custom Document Toolbars — Steers the display of personalised document toolbars in the Pref-
erences. (Parameter: “document-custom-toolbars”).

• Custom Program Toolbars — Steers the display of personalised program toolbars created in the in
the Preferences. (Parameter: “program-custom-toolbars”).

Options for Newmenu
You define access rights for the New menu in the New dialog area. In the Web Edition, this option is
only useful if the New option is selected in the Preferences.

• Document — Allows the creation of new documents. (Parameter: “new-document”).

• Document from Template — Allows the creation of new documents from a template (e.g. in the
VivaCloud). (Parameter: “new-document-from-template”).

• Collection — Allows the creation of new collections. (Parameter: “new-collection”).

• Library — Allows the creation of new libraries. This option only makes sense if the option Library is
permitted in the section Toolbars and Palettes. (Parameter: “new-library”).

Options for Documents
You define general access rights for the document in the Document dialog area.

• Save — Allows the saving of documents. This option is only useful if the user has the appropriate
writing rights. (Parameter: “save”).

• Save As — Allows documents to be saved under a different name. This option is only useful if the
user has corresponding writing rights. If no option to save the document is selected, the document
can not be saved. This is helpful, for example, if the user is only allowed to make changes and to
print, but the source document is not to be changed. (Parameter: “save-as”).

• Import — Allows all options for importing texts, images, objects and fonts to be switched on and
off.

• Text (Dialog) — Allows the import of text files via the import dialog. This option is only useful if the
Edit Text option is selected. (Parameter: “import-text-dialog”).

• Text (Drag & Drop) — Allows the import of text files via drag & drop. This option is only useful if the
Edit Text option is selected. (Parameter: “import-text-drag”).

• Images (dialog) — Allows the import of image files via the import dialog. This option is only useful
if the Images option is selected. (Parameter: “import-images-dialog”).

• Images (Drag & Drop) — Allows the import of images via the import dialog. This option is only use-
ful if the Create Objects option is selected. (Parameter: “import-images-drag”).

• Objects — Allows the import of object files via drag & drop. This option is only useful if the Images
option is selected. (Parameter: “import-objects”).

• Fonts — Allows the import of fonts via drag & drop. This option is only useful if the Edit Text option
is selected. (Parameter: “import-fonts”).
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• Document Setup — Allows you to edit the document settings. This option is only useful if the
option Objects is selected. (Parameter: “edit-document-settings”).

• Preferences — Allows you to edit the preferences. This option is only useful if the user is allowed to
change ALL preferences. There is the danger that a user in the desktop version can change the
access rights if he knows the password. In the Web Edition this is prevented if the access rights are
applied dynamically (e.g. VivaCloud). (Parameter: “edit-preferences”).

• Colors —Allows the editing of colors. This option is only useful if the option Edit Objects and/or
Edit Text is selected.(Parameter: “edit-colors”).

• Style Sheets — Allows the editing of Style Sheets. This option is only useful if the option Edit
Objects and/or Edit Text is selected.(Parameter:“edit-style-sheets”).

• View — Steers the display of the View menu. (Parameter: “view-menu”).

• Zoom — Steers the display of the Zoom menu. (Parameter: “zoom-menu”).

Options for Libraries
You define the library options for the document in the Library dialog area. These options only make
sense if the option Library is permitted in the section Toolbars and Palettes.

• Open — Allows the creation of a new library. (Parameter: “open-library”).

• Add Item — Allows elements to be added to a library. (Parameter: “add-library-item”).

• Delete Item — Allows elements to be deleted from a library. (Parameter: “delete-library-item”).

Options for Output
You define the output options for the document in the Output dialog area. These options are only use-
ful if the user has the appropriate writing rights. Please note that the options for the output in Viva-
Cloud are controlled via separate settings.

• Printing — Allows the printing of documents. In the Web Edition, the document can be printed on a
local printer. (Parameter: “printing”).

• PDF Export — Allows the document to be exported as a PDF file. This option is only useful if the
user has corresponding writing rights. This option has no effect on editions that do not have PDF
Export (for example, “Free Edition”). (Parameter: “pdf-export”).

• EPS Export — Allows the document to be exported as an EPS file. (Parameter: “eps-export”).

• PS Export — Allows the document to be exported as a PS file. (Parameter: “ps-export”).

• JPEG/PNG/SVG Export — Allows the document to be exported as a JPEG, PNG or SVG file. (Param-
eter: “image-export”).

• Text Export — Allows the document to be exported as a text file. (Parameter: “text-export”).

• Object Export — Allows the export of objects as an XML file. (Parameter: “object-export”).

• High Resolution Output — The complete image data is used for the output. This option is only
useful if the images are embedded in the document or if access to the original images is possible.
(Parameter: “hires-output”).

Options for Objects
• Objects — Allows switching on and off all options for the editing of objects.
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• MoveObjects — Allows objects to be moved. If the option is selected, the corresponding tool will be
displayed if the Tools option is also selected. Otherwise, the object can be moved without the
Tools palette. (Parameter: “move-objects”).

• Stretch Objects — Allows objects to be stretched. (Parameter: “stretch-objects”).

• Edit Paths — Allows the editing of paths. If the option is not selected, no new paths can be created,
selected or deleted.

• Modify Objects — Allows the editing of object coordinates, colors or contour settings. (Parameter:
“modify-objects”).

• Create Objects — Allows the creation of objects. This option is only useful if the if the Tools option
is also selected.(Parameter: “create-objects”).

• Delete Objects — Allows objects to be deleted. (Parameter: “delete-objects”).

Document page options
• Document pages — Allows you to switch all options for editing document pages on and off.

• Create — Allows document pages to be created. (Parameter: “create-document-pages”).

• Delete — Allows document pages to be deleted. (Parameter: “delete-document-pages”).

• Move — Allows document pages to be moved using the option in the Document menu, as well as
in the Pages palette. (Parameter: “move-document-pages”).

• Settings — Allows you to change the settings of document pages. This includes the option Docu-
ment Page Settings and Margins & Columns.(Parameter: “document-page-settings”).

Alias page options
• Alias pages — Allows you to switch all options for editing Alias pages on and off.

• Apply — Allows you to interactively apply Alias pages to document pages using the Pages palette.
(Parameter: “apply-alias-pages”).

• Create — Allows the creation of Alias pages. (Parameter: “create-alias-pages”).

• Delete — Allows the deletion of alias pages. (Parameter: “delete-alias-pages”).

• Settings — Allows you to change the settings of Alias pages. This includes the Alias Page Settings
option as well as Margins & Columns. (Parameter: “alias-page-settings”).

Note: If you want to block the editing of Alias page content, choose the Protect Alias Page option.

Text options
• Text — Allows the switching on and off for all options for editing text.

• Edit Text — Allows the editing of text (input, deletion, replacement, etc.). The possibilities a user
has for formatting text depend on the options Module and Style Sheets. (Parameter: “edit-text”).

• Track Changes — Allows change tracking to be displayed in the text. If the option is not selected,
the settings in the document apply. This option is only useful if the Edit Text option is selected.
(Parameter: “text-track-changes”).

• Text Invisibles — Allows the display of invisible control characters. If the option is not selected, the
settings in the document apply. (Parameter: “text-show-invisibles”).

• Insert Special Character — Allows the insertion of special characters. If the option is not selected,
the settings in the document apply. (Parameter: “text-insert-char”).
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• Insert Break — Allows the insertion of break or wrap characters. If the option is not selected, the
settings in the document apply. (Parameter: “text-insert-break”).

• Insert Space — Allows the insertion of characters for blank spaces.If the option is not selected, the
settings in the document apply. (Parameter: “text-insert-space”.

• Insert Hyphen/Dash — Allows the insertion of hyphens or dashes. If the option is not selected, the
settings in the document apply. (Parameter: “text-insert-hyphen”).

• Insert Variable — Allows the insertion of variables. If the option is not selected, the settings in the
document apply. (Parameter: “text-insert-variable”).

• Insert Object — Allows the insertion of objects. If the option is not selected, the settings in the doc-
ument apply. (Parameter: “text-insert-objects”.

• Ruby Text (furigana) — Allows the insertion of Ruby text. If the option is not selected, the settings
in the document apply. (Parameter: “text-insert-ruby”)

Options for Pictures
• Pictures — Allows the editing of images (change image crop, scaling, etc.). The option can be lim-

ited by other options (e.g. Modify Objects or Import Pictures). (Parameter: “edit-pictures”)

Options for Tables
• Tables — Allows the editing of tables (columns, rows, cells, etc.). The option may be restricted by

other options (e.g. Modify Objects or Module). If the option Module is not selected, the table set-
tings can only be selected with the context menu. If the option Modify Objects is not selected, only
single cells and no table rows or columns may be selected.

• Create Tables — Allows the creation of new tables. (Parameter: “create-tables”).

• Change Tables — Allows tables to be changed. (Parameter: “change-tables”).

• Edit Tables — Allows the editing of table content. (Parameter: “edit-tables”)

Options for displaying toolbars and palettes
With the options in the Toolbars & Palettes dialog area, you define which palettes can be displayed. If
an option is not selected, the palette will be hidden automatically when switching between documents
with different settings, and the appropriate options will either be hidden or grayed out in the Window
menu.

• Tools — Please note that not all tools may be displayed. The display of individual tools can be lim-
ited by other options (e.g. Create Objects or Move Objects). (Parameter: “tools-toolbar”).

Navigation — Please note that not all options may be displayed. The display of individual options may
be restricted by other options (e.g. Manage Pages). (Parameter: “navigation-toolbar”)

Quick Access — Please note that not all options may be displayed. The display of individual options
can be restricted by other options (eg Edit Text). (Parameter: “module-toolbar”)

Neutral Design — This option is only useful if the Neutral Design option is selected in the Preferences.
Please refer to the notes in the Preferences section. The palette allows the selection of character and
paragraph style sheets independently of the Style Sheets option. (Parameter: “neutral-design-toolbar”)

Module — The option determines not only the display of the palette, but also of the associated menus
(object, text, images, table, etc. ). Please note that not all options may be displayed. The display of indi-
vidual options may be restricted by other options (eg Edit Text). (Parameter: “module-palette”)
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Pictures — This option is only useful if the option Edit Pictures is selected. (Parameter: “picture-pal-
ette”)

Layers — If the option is not selected, you cannot switch between several layers. In this case, new
objects will be created on the selected layer. This option is only useful if at least one option under Edit
Objects is selected. (Parameter: “layer-palette”)

Assignments — This option is only useful if the Edit Objects option is selected. This option is not
required for editing a task file. (Parameter: “assignments-palette”)

Pages — Please note that not all options may be displayed. The display of individual options can be
restricted by other options (e.g. Manage Pages. (Parameter: “page-palette”)

Colors — This option is only useful if the options Modify Objects and/or Edit Text are selected, (Param-
eter: “color-palette”)

Style Sheets — This option is only useful if the options Modify Objects, Edit Text and/or Pictures are
selected, (Parameter: “style-sheets-palette”)

Search & Replace — This option is only useful if the option Edit Text is selected. The Search & Replace
options work independently of the options for formatting text. Therefore a user could exchange fonts
or Style Sheets, although he is not allowed to do this by other options. (Parameter: “search-replace-
palette”)

Spell Check — This option is only useful if the option Edit Text is selected. (Parameter: “spell-check-
palette”)

Character Inspector — This option is only useful if the option Edit Text is selected. (Parameter: “charac-
ter-inspector-palette”)

Change Tracking — This option is only useful if the option Edit Text is selected. Parameter: “change-
tracking-palette”)

Text Formatting Inspector — This option is only useful if the option Edit Text is selected. (Parameter:
“formatting-inspector-palette”)

Notes — This option is only useful if the options Modify Objects and/or Edit Text are selected. (Param-
eter: “notes-palette”)

Trapping — This option is only useful if the option Modify Objects is selected. (Parameter: “trapping-
palette”)

OpenType — This option is only useful if the option Edit Text is selected. (Parameter: “opentype-pal-
ette”)

Library — This option is only useful if the options for Library are selected. (Parameter: “library-pal-
ette”)

Help — This option is only useful if a Help text is available. (Parameter: “library-palette”)

Access Rights in the Web Edition
In the Web Edition, you can define additional options for editing documents. These options are helpful
if the documents themselves have no (static) access rights or the web application used (e.g. a simple
website) does not offer the option of assigning access rights dynamically, as is the case with VivaCloud,
for example.
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The access rights are applied hierarchically in a web edition in the following order:

1. General options for the Web Edition

2. Static access rights

3. Dynamic access rights

4. Document settings

Examples based on the option New:

• If the New option is selected in the Web Edition options, it no longer matters whether it is selected
in other access rights. It is then not possible to create new documents via the menu.

• If the New option is activated in the Web Edition options, the static access rights determine
whether the New option can be selected. Otherwise, the dynamic access rights (e.g. via the Viva-
Cloud) determine whether the New can be selected. If neither static nor dynamic access rights are
defined, new documents can be created via the menu.

The name of the option usually corresponds to the name of the option of the same name in the menu.
Please refer to the relevant sections of the manual for information on how the individual options work.
This section therefore only describes general information, in particular interactions with other options.

When setting the defaults, e.g. via the VivaDesigner-Server, no documents may be open and the
instances must be restarted so that changes are applied.

Setting Access Rights in the Web Edition
1. Choose Edit > Preferences > Program >Web Edition.

2. Choose the options according to the instructions in the following sections.

3. Click OK.

Options for server communication
Use the options in the Server Communication dialog area to define the session duration and what
should happen to the document when a session expires.

• Interval for sending the session status — Allows the minimum time for a session to be defined in
minutes. The value “5” means that after 5 minutes of inactivity, the program will display a message
that the session will end in 60 seconds if the user does not perform any action. This option is useful
to prevent users from opening a document and then blocking the Web Edition instance for a long
time without actively working on the document.

• Automatically save documents when ending the session — Allows documents to be saved auto-
matically at the end of the session. This option is helpful if, for example, a user accidentally closes
the browser window and therefore no longer has access to the document. However, the user
should wait a few minutes until the document is released again, as it is only released after the end
of the session in accordance with the specified minutes.

General Options
Use the options in the Options dialog area to define the menu options.

• Menu bar — Allows the menu bar to be displayed. This option is activated by default. Please refer
to the option of the same name in the section Options for Access Rights.
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• Show language selection in the start dialog — Allows a language selection to be displayed.

• Replace “Quit Program” with “Quit Session” — Allows the Quit Session option to be displayed.
This option is activated by default so that users do not confuse the Quit Program option with clos-
ing the browser.

• Help — Allows the Help menu to be displayed. This option is deactivated by default, as this menu
contains options that generally make no sense in a web edition.

• Custom document-related toolbars — Allows the display of document-related toolbars. This
option is activated by default. Please refer to the option of the same name in the section Options
for Access Rights.

• Custom program-related toolbars — Allows the display of program-related toolbars. This option is
activated by default. Please refer to the option of the same name in the section Options for Access
Rights.

Options for the File menu
Use the options in the File options to determine the display of options in the File menu. Please refer to
the option of the same name in the section Options for Access Rights.

• New — Allows the option of the same name to be displayed in the File menu. This option is deacti-
vated by default, as documents are usually created via the web application.

• Open — Allows the option of the same name to be displayed in the File menu. This option is deac-
tivated by default, as documents are usually opened via the web application.

• Recently opened documents — Allows the option of the same name to be displayed in the File
menu. This option is deactivated by default, as documents are usually opened via the web applica-
tion.

• Revert to Saved — Allows the option of the same name to be displayed in the File menu. This
option is deactivated by default, as documents are usually opened via the web application.

• Close — Allows the option of the same name to be displayed in the File menu.

• Package & Send — Allows the option of the same name to be displayed in the File menu. This
option is deactivated by default, as this menu contains options that generally make no sense in a
web edition.

• Close — Allows the option of the same name to be displayed in the File menu.

• Import — Allows the option of the same name to be displayed in the File menu.

• Unlock Access Rights — Allows the option of the same name to be displayed in the File menu. This
option is deactivated by default, as this menu contains options that generally make no sense in a
web edition.

• Document Setup — Allows the option of the same name to be displayed in the File menu.

• Print — Allows the option of the same name to be displayed in the File menu.

Options for the Edit menu
Use the options in the Edit Options dialog area to determine the display of options in the Edit menu.
Please refer to the option of the same name in the section Options for Access Rights.

• Colors & Blends — Allows the option of the same name to be displayed in the Edit menu.

• Style Sheets — Allows the option of the same name to be displayed in the Edit menu.
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• Program Language — Allows the option of the same name to be displayed in the Edit menu. This
option is deactivated by default, as the program language can be transferred dynamically by the
web application when the web edition is opened.
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Create a book
Many different options are required to create a book. This section explains which
options are required and in what order to create and organize different docu-
ments of a book. For more information on each step, please refer to the corre-
sponding section.

The documents mentioned in this section are available as templates:

1. Choose File > Open.

2. Under “Favorites” in the dialog on the left, choose “Sample Documents”.

3. Open the “Manual examples” folder and then the desired example document.

All templates already contain the finished pages and style sheets and can be used for practice pur-
poses or as templates for your own books.

Step 1: Create new document
1. In the “File” menu, choose “New” and then “Document” or press the corresponding shortcut keys

on the keyboard.

2. After choosing the “New” option, the Document Settings dialog opens. On the left side of the dialog
you can make all the settings that are displayed proportionally on the right side in the Page Preview
dialog area.

3. Now choose the required Page Size from the list or enter your own page format.

4. Define the Orientation of the document pages.

5. Define the Page Type of the first Alias page. These settings cannot be changed later and are there-
fore particularly important.

6. Choose the “Facing Pages” option if you want a different layout for left and right pages or if you want
the program to always display two pages next to each other. Otherwise, select the “Single Pages”
option. In our example we will choose “Facing Pages”.

7. In the “Page Order” option, choose “Left/Right” for Roman text and “Right/Left” for Hebrew or Ara-
bic text.

8. Choose the option “Automatic Text Object”. With this option, you automatically create a text object
on each document page that is linked to the next page to form a text chain.

9. Define the Margins of the book.

10. Choose the number of pages. You can change the number of pages at any time. In our example we
choose “10”.

11. In the “Header & Footer” tab, select the “Header” and “Footer” options. This option is useful if you
want to display recurring text content such as page numbers, chapter headings, running titles or
other variables in the header of the automatic text object. In our example, we need a header for
running titles and a footer for page numbers.
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Formore information on this step, please refer to the section the “Creating newdocuments” in themanual.

Step 2: Enter text
The program now shows a text object on each page that consists of three areas. In the upper area the
header, below it the large area for the book text and at the end the area for the footer. The areas are
visually separated on the screen by very thin dividing lines.

You can now enter your book text.

1. To do this, click in the middle area in the text object where you want the book text to appear.

2. The program now automatically switches to the first page and displays the flashing insertion marker.

3. You can enter your texts manually or import them at any time or copy them from other programs
using the “Copy and Paste” option.

4. Before you enter the text, choose the Language option. In our example we choose “English US”.

5. In our example we save the text input and fill all pages automatically using the “Fill with Sample
Text” option. The sample text will now display English sample text. If we had previously selected the
language “German” or “Japanese”, corresponding text would also be displayed in this language.

For more information on this step, please refer to the sections “Creating new documents” and “Insert-
ing Sample Text” in the manual.

397



Create a book | Step 3: Create Style Sheets

Step 3: Create Style Sheets
You can format the book’s texts manually using the options in the “Module” or “Quick Access” palette.

Instead, we recommend that you create and apply style sheets. Using style templates offers very many
advantages. Among them is that texts can be formatted with a variety of options at the touch of a but-
ton. In addition, subsequent changes to the style template automatically affect the entire book.

In our example, we first create style sheets for the body text, the headings, and the header and footer.

1. In the “Edit” menu, choose the “Style Sheets” option or press the corresponding shortcut keys on
the keyboard.

2. Click “New” and specify the name of the style sheet in the dialog.

3. In our example we choose the default name “[Body Text]”. Default names have the advantage that
the name of the style sheet is translated when another program language is selected.

4. Choose the type “Paragraph” because the style sheet should always be applied to the entire para-
graph.

5. In our example, we specifically do not select the “Based on actual settings” option, because we do
not want to apply the formatting of the current text.

6. We now define only the “Font”, “Font Size”, “Color”, “Language” and “Line Spacing”.

7. Click on “New” again. Choose the name “[Headline]”. Again, no options are taken over.
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8. In our example, the headline should look exactly like the body text. Therefore, we define the style
sheet “[Body Text]” as a template. Then we define the Font and Font Size. Nothing else. This means
that if the color were to change in the “[Body Text]” style sheet, this change would also affect the
“[Headline]” style sheet because NO definition was made here.

9. To visually distinguish the headline from the body text. We define an additional space in front of it. In
addition, we choose the option “Keep Paragraphs Together”. This option ensures that a heading
can never stand alone at the end of a page. Important: For the style sheet [Body Text] we explicitly
switch off the option, because otherwise the program would no longer find a place where it could
break the texts to other pages.

10. Since the heading is to be automatically transferred to the table of contents, we choose the “Con-
tents Entry” option and level “1”. In addition, the text is to be displayed in the page header. There-
fore, we additionally choose the “Running Title” option and the level “1”.

11. If you need another [Subheadline]”, create another style sheet and select the “Contents Entry”
here as well but with the level “2”.

12. Finally, we create the two style sheets for the page numbers and the running title. For this we again
use the predefined names “[Running Title]” and “[Page Number]”. As a template we use again the
style sheet “[Body Text]”. Both contents are to be displayed centered in the header and footer of
the page. Therefore we only choose the alignment here.
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Of course, you would create many more style sheets in a real book, but this short guide will give you
some idea of how to proceed.

For more information on this step, please refer to the section “Working with Style Sheets” in themanual.
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Step 4: Format text
1. Now format the text using the style sheets you created in step 3.

2. In the “Edit” menu, choose “Select All” or press the corresponding shortcut keys on the keyboard to
select all the text.

3. If the “Style Sheets” palette is not visible, choose the option of the same name from the “Window”
menu.

4. Click the “[Body Text]” style sheet to format all the text with this style sheet.

5. Then click in the text in the paragraph that you want to format as a heading. You don’t have to select
the paragraph, just click anywhere in the paragraph.

6. Click the “[Headline]” style sheet to format the paragraph with that style sheet.

7. Repeat these steps for all headlines in the text.
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Step 5: Add new pages
The formatting of the text has created a so-called overset. This means that the text takes up more
space than pages are displayed.

1. Scroll to the last document page. At the bottom of the text you will see a red rectangle. This rectangle
symbolizes the overset. This means the missing text is not lost, it just cannot be displayed anymore.
To do this, we now need to add more pages.

2. In the “Document” menu, choose “Create Pages”, and then “New Document Pages”.

3. Choose the desired number and select the “At End of Document” option. Choose the “Assign Alias
Page” option.

When you confirm your entry, a new page is inserted at the end of the document. If the overset icon is
still displayed at the end of the new page, you need to insert more pages. New pages can be inserted
not only with the dialog, but also via the “Pages” palette.

4. If the “Pages” palette is not visible, choose the option of the same name in the “Window” menu.

5. The palette shows all Alias pages in the upper area and all document pages in the lower area.

6. Click on the first Alias page and hold down the mouse button.

7. Move the mouse down to the document pages.

8. Move the mouse below the last page so that a green rectangle is displayed. This rectangle symbol-
izes that the page will be inserted at this position if you now release the mouse button.

For more information on this step, please refer to the section “Working with Pages” in the manual.
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Step 6: Insert running title and page number
1. Double-click the first Alias page.

2. Click in the header area.

3. In the “Text” menu, choose “Insert”, then “Insert Variable”, and then “Running Title”.

4. Choose level “1” to define the running title of the first level.

5. For the “Procedure” option, choose “First” to use the first occurrence on the page.

6. For the “Maximum Length” option, choose “Any” to display the entire text of the running title.

7. Confirm the entry.

8. Enter a separator, in our example a vertical bar or pipe.

9. From the “Text” menu, choose “Insert” again, then “Insert Variable”, and then “Running Title”.

10. Choose layer “2” to define the running title of the second level.

11. Choose all other options as you did for the first level.

12. Click the “Running Title” style sheet to format the paragraph.

13. Click in the footer area.

14. From the “Text” menu, choose “Insert”, then “Insert Variable”, and then “Page Number”.

15. Click the style sheet “[Page Number]” to format the paragraph.

16. We now assign the modified Alias page to all document pages. This is important to overwrite any
individual entries in the headers and footers on the document pages.

17. To do this, double-click the page icon of the first document page in the “Pages” palette.

18. Now hold down the Shift key.

19. Now click on the page symbol of the last document page in the “Pages” palette.

20. Now click again with the secondary mouse button, which is usually the right mouse button, on the
first Alias page and select the option “Assign Alias Page to Selected Document Pages”.

For more information on this step, please refer to the section “Insert Variable” in the manual.
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Step 7: Create new Alias page
In a book, you will need multiple layouts and thus different Alias pages.

Instead of creating a new Alias page, we duplicate the existing Alias page and adapt the copy to our
needs.

1. Now click with the secondary mouse button, which is usually the right mouse button, on the first
Alias page and choose the option “Duplicate Alias Page”. The first Alias page is duplicated and auto-
matically receives the prefix “B”. From this prefix, you can see in the Pages palette which Alias page
has been assigned to a document page. You can change the name of the Alias page at any time, but
the prefix should remain the same. If you still want to change the prefix, make sure that it is unique,
i.e. an Alias page must never have the same prefix.

2. We now resize the text object on the right and left sides and add graphical elements.

3. If we now assign Alias Page “B” to a document page, the text will continue to flow from one page to
the other without you explicitly specifying how the text should flow.

4. Click on the Alias page “B” and hold down the mouse button.

5. Now move the mouse over the document page to which you want to assign Alias Page “B”, and then
release the mouse button.

6. Alternatively, click with the secondary mouse button, which is usually the right mouse button, on the
desired document page and choose the option “Document Page Settings”. There you can also
select the desired Alias page “B” and other options.

7. You can give the page a name, which will be displayed in the Pages palette as soon as you position
the mouse over the document page there.

8. You can also assign a Background Color to the document page without having to create a graphic
object. Of course, this also applies to the Alias pages.

9. To check that the text really flows from the first page to the last, mark the text across pages.

10. Alternatively, select the “Text chaining” tool and move the mouse over a text object.

11. Now optionally assign the various Alias pages to other pages as well.

For more information on this step, please refer to the sections “Working with Pages” and “Working with
Text Chains” in the manual.
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Step 8: Table of Contents
A professional book also includes a table of contents or index.

1. Create a new document as described in “Step 1: Create a new document”.

2. Create new paragraph style sheets for the different levels of the table of contents as described in
“Step 3: Define style sheets”.

3. Click in the text object on the document page.

4. From the “Text” menu, choose “Cross-Document Index & Tables”, and then choose “Tables”.

5. Choose “Table of Contents” in the dialog and confirm the entry.

6. Choose a paragraph style sheet for each level.

7. Save the document.

8. The table of contents is not created automatically until you perform “Step 9 Collections” and “Step
10 PDF Export”.

For more information on this step, please refer to the “Indexes and Tables” section in the manual.
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Step 9: Collections
1. When you create a book, you should not save it in one document. Instead, you should create at least

one document for each chapter. You can then combine the individual documents into one overall
document using the “Collection” option.

2. From the “File” menu, choose “New” and then “Collection”.

3. From the “Window” menu, choose the “Collection” option.

4. Now click the secondary mouse button, which is usually the right mouse button, on the “Collection”
palette and select the “Add Documents” option.

5. In this dialog, you can select several documents at the same time.

6. Choose the desired documents, including the table of contents.

7. Alternatively, click the menu in the palette and select the “Add Documents” option there.

8. Alternatively, drag and drop the documents from your desktop onto the palette.

9. Wait a moment until the program has opened all documents and a green checkmark appears
behind each document name in the list.

10. Define the order of the documents. To do this, simply click on the document and move it to the
desired position while holding down the mouse button until a small icon appears. Then release
the mouse button.

11. If a prohibition sign appears and then release the mouse button, the document will jump back to
an original position.

For more information on this step, please refer to the section “Working with Collections” in the manual.
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Step 10: PDF Export
1. Open the document with the collection you created earlier in step 9.

2. In the “File” menu, select the “Export” option and then “As a PDF file” or press the corresponding
shortcut keys on the keyboard.

3. In the “Page Layout” tab, choose the option “All Pages”.

4. In the “PDF > General” tab, choose “Create PDF Bookmarks”.

5. Click on “Export”.

6. Open the folder where you saved the document with the collection.

7. Open the PDF with an appropriate program for viewing PDFs. All the chapter pages will be displayed.
Also, the bookmarks are displayed in the PDF.

407



Create a book | Step 10: PDF Export

408



Create layout
templates

Version 11 — February 3, 2024



Create layout templates | Editing options

Create layout templates
When a professional layout program is to be used by beginners or documents are to be exchanged
between several users, fundamental questions arise:

• How can I, as a beginner, work with a professional layout program without overwhelming myself
or investing time in training?

• How can I, as a professional user, prepare documents for beginners without overwhelming the
beginner?

• How can I, as a professional user, ensure that a beginner does not make any unwanted changes?
When you share documents between multiple users, all users usually have the same editing options,
because they use the same program. This means that anyone can make any change. There is no effec-
tive protection against unwanted changes..

However, if you are a beginner and want to work with a professional layout program, or if you are a
professional user and want to provide documents to beginners, this can be problematic. Most of the
time, beginners are overwhelmed by the multitude of options, even though the task may be quite sim-
ple for the user. In addition, the beginner can make unwanted changes at any time.

The answer to all these issues is to limit the editing options.

The great advantage of VivaDesigner is not only that you can use it on the desktop and on the web, but
also that you can individually limit the editing options of the program or even of a single document.
Thus, even a user who has never worked with a professional layout program will not be overwhelmed
and can focus directly on his task. The restrictions apply to all areas of the program such as docu-
ments, pages, objects, images, texts, tables and palettes.

We call such a document a layout template.

This section we explains what options are available for creating layout templates and what should be
considered when creating layout templates.

Editing options
The central option for creating layout templates is restricting the editing options. To restrict the editing
of documents there are several options that work additively:

• Working mode

• Access rights

• Passwords for Alias pages and layers
In the Working Mode, three options are available across the board: Beginner, Advanced and Expert,
each of which allows a predefined selection of options. While all the program's options are available to
users in the Expert work mode, the user cannot, for example, visualize text style sheets in the Beginner
work mode.The options can be set independently of documents for the program or for the role in Viva-
Cloud.

In terms of access rights, there are over 30 options that control, for example, the editing of text or
objects in detail. So the options refer either to individual documents or to a role in VivaCloud.
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You can protect individual Alias pages or layers with a password. This option is useful, for example, if
you want to give the document to several translators, but they should always have access only to the
layer with the respective language.

All the options can be combined, which means that the Beginner work mode cannot visualize text style
sheets, even if this right is not restricted by the access rights. In return, the user cannot create objects in
the Professional working mode if this option is locked via the access rights. A user who basically has
an access to layers can edit only the layers which are not assigned with a password or from which he
has the password.

The lowest common denominator applies in each case. This is especially true if access rights are
defined both for the document and via the role in VivaCloud.

Work mode and access rights are available both on the desktop and on the web.

Working Mode
Choose Preferences > Program >Working Mode if you want to restrict document editing across the
board. If you want to use this option in VivaCloud, choose the appropriate option in the role.

See the Preferences section for more information.

Access rights
Chooose Preferences > Access Rights if you want to restrict editing for all users. Users who want to
remove this restriction need a password.

Please refer to the section Working in a Team.

It is also possible to restrict access rights in VivaCloud for each role separately. This option is dynamic,
which means that a user with the "Graphic Designer" role may have more editing rights than users with
the "Student" role. The access rights defined in VivaCloud apply to all documents stored in VivaCloud,
regardless of whether they are edited in the browser or opened using the desktop version.

Both options can also be used in a combination. For example, if it is determined that no role should be
able to create additional document pages, this option could basically be saved with the document, but
could also be defined with each role. Which way to choose depends on whether the document editing
is done via VivaCloud or locally. If the documents are stored locally on a desktop computer, the access
rights must be defined in the document. Once VivaCloud is used, we recommend defining access rights
using the role in VivaCloud only.

Passwords
In the Pages palette, click the desired Alias page in the list and select Protect Alias Page in the context
menu if you want to protect the Alias page with a password. The Alias page is displayed when you
double-click the name even if you do not know the password, but you can no longer edit it.

Select Unprotect Alias Page from the context menu and enter the password if you want to unprotect
the Alias page.

In the Layers palette, click the desired layer in the list and choose Edit Layer in the context menu and
then Lock Layer > Password Protect if you want to password protect the layer.
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Click the lock icon in the Layers palette and enter the password if you want to unprotect the Alias page.

If you forget the password, the Alias page or layer is no longer editable.

Tips for layout templates

Introduction
Restricting the editing options, however, also implies that certain aspects have been taken into
account when building a layout, so that later editing is also possible.

With a few exceptions, it doesn't matter whether you built the layout in VivaDesigner or another pro-
gram (such as Adobe InDesign) and then imported it into VivaDesigner. The process is always the
same:

Step 1: – Think about a concept of what editing options you want to give a user for a document. Each
document and user role can have different editing options.

Step 2: – Implement the concept in the layout. For existing documents, check whether the concept has
been implemented in all points.

Step 3: – Set the editing options for the program, document and/or role in VivaCloud.

Step 4: – Check the functionality of the editing options to ensure that all desired options are available
to the user.

General tips
When creating layout templates, always consider what editing options are available to the user. For
example, if users

• cannot create their own pages and/or objects, all necessary pages and/or objects must already be
available in the document.

• cannot stretch objects, all text objects must be created to accommodate the required amount of
text.

• cannot move objects, the layout must be built/adjusted in such a way that the position of depen-
dent objects results automatically.

• cannot make individual markups of texts, all necessary style sheets must already exist in the docu-
ment.

• also cannot mark up texts using style sheets, corresponding sample texts must exist and already be
marked up.

With this in mind, you may need to modify the structure of existing documents without changing the
layout. When creating and preparing layout templates, you should always keep in mind that another
user

• must be able to find his way around your document without familiarization when editing it,

• has fewer functions for editing the document, depending on the access rights,

• and should only modify the document in the way you intend.
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The user will only find his way around your document if he can immediately recognize which functions
are available to him. This applies to working with pages, objects, texts, style sheets or images.

Therefore, consider whether it makes sense to allow users to select options such as presets and
change colors & gradients or style sheets at all.

Tips on document pages
• Remove all unnecessary document pages.

• Remove all unnecessary Alias pages, if the user has access to the Pages palette.

• Choose the display mode for Alias pages and document pages in the Pages palette.

• Optionally protect Alias pages with a password.

Tips on objects and layers
• Delete all objects on the working area to avoid confusing the user.

• Objects that are repeated on different pages and should not be edited can be placed on Alias
pages.

• All other objects that should not be edited or printed can either be protected or placed on special
layers and locked.

• Alternatively, you can place all objects to be edited on one layer and lock all other layers. In either
case, you also do not need to password protect the layer unless you allow the user to select a
layer. However, make sure that when you save the document, the layer that you want the user to
edit later is also selected.

• Note that not all desktop editions have the Layers palette.

• Optionally, choose View > Visualize Locked Objects to show the user which objects they can edit
at all.

• Optionally, help texts can be placed on locked and non-printable layers. Help texts can also be
defined for an object or text using the option Window > Notes. When the mouse pointer is moved
over the object, the note appears in a tool tip.

Tips for graphic and image objects
• When working with background images, it is often helpful to place them on a separate layer that

will be locked later.

• The background images should also be optimally adapted to the size of the image object in order
to reduce the amount of data.

• In addition, you should avoid image objects that are placed over a double page if the page is also
needed individually. Therefore, such motifs should be composed of two image objects for left and
right side

• Select the option Preferences > Pages & Objects > Objects > Embed all used images. This option
is mandatory so that the image data imported by the users is fully embedded in the layout docu-
ment.
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• In many cases, your design will already contain predefined image objects with placeholder images.
Users can import their own images into these image objects. When you import a new image into
an image object containing an existing image, the scale factor of the previous image is applied.
Since you don't know how big these new images will be, this can lead to unsightly effects. There-
fore, we strongly recommend using the options White Space Optimization and Fill Frame Auto-
matically. These options ensure that there will be no flash between the frame and the image
(white space will not appear) and that the images will always fit perfectly into the image object.

• In many cases, there is also the question of whether images can be stretched. Images that have a
fixed size should be fixed and not editable in size. In addition, you can use the Interaction Rules to
determine whether for example an image object can be moved only vertically and/or stretched
only vertically.

• If you choose the option Fill Frame Automatically, the image will automatically resize itself when
the image object is enlarged and will also be enlarged. However, when the image is scaled down,
the scaling value is preserved. The user must then use the scaling handle to scale the image object,
if it is also available based on the interaction rules.

• Graphic objects should be created as graphic objects and not as empty image objects. Otherwise,
the impression is created that images can/should be imported into these objects.

Tips for text objects
• Create appropriate text objects and define which objects may be fixed and which may be

stretched. Optionally specify the options for stretching objects with the Interaction Rules, Lock
and/or Protect options in the Object menu .

• Consider a concept for sample texts. Check whether you already fill the text objects that the user is
to edit with sample texts and how you want to mark them up. Keep in mind that all texts that the
user does not delete or revise will be output later

• Choose Text > Character Options > Options > Placeholder Text if you have entered a sample text
that should be selected completely with one mouse click. The option is applicable to any character.

• Consider a concept for a dynamic layout. Check if the layout adjusts automatically when the user
enters more or less text:

• Headings and a text following them should not be entered in separate text objects if the length of
the heading is variable.

• Images should be anchored in the text if the position of the image depends on the amount of text.

• If texts are to be framed, a separate text object is not always necessary. Alternatively, you can also
define a background and/or a frame with any text.

• Select GREP styles and/or nested styles if the user's input is to be automatically marked up accord-
ing to a certain pattern.

• Images and texts can be placed in tables with a fixed height, so that the height of the images
adjusts to the amount of text. To do this, you need to set the line height for texts to Auto and the
line height for images to 100%.

Tips for style sheets
• Use style sheets to mark up text if you want the user to mark up text using style sheets only. Using

the View > Visualize Text Style Sheets option, you can quickly check which texts have been
marked up with style sheets.
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• Use style sheets to mark up objects as well. This allows you to quickly adjust all objects afterwards.

• Use style template names that identify the function. Names such as “Headline”, “Body text” are
more useful than “Arial-12/14”.

• If possible, use the style sheet names predefined in the program if the document should be used in
different countries. These names are automatically translated by the program when the program
language is changed.

• Create paragraph style sheets for left justified, right justified and/or character style sheets for
bold, italic, superscript, subscript if such attributes are to be used in the text and if the Module
palette is turned off.

• Consider whether users should have the right to change style sheets.

Tips for fonts
• Choose Preferences > Embedded Fonts > Embed all fonts used. This option is mandatory if the

document is edited on the web or on operating systems where the fonts used are not installed.

• Choose Preferences > Embedded Fonts > Disable System Fonts if you do not want users to select
other fonts, provided they have permission to select fonts in principle. This option is not mandatory,
but is recommended for security reasons, even if users can only format text using style sheets.

• When opening documents, all fonts must be available.

• Missing fonts can refer to the text, style sheets or settings in presets, even if they are not used.

• VivaDesigner may display missing fonts even though they are actually installed in the system. This
can be the case if these fonts originate from a different operating system and the naming is inter-
preted minimally differently under the current system. In some cases, fonts in InDesign and in
VivaDesigner have slightly different font names, which can lead to the message. In these cases, fol-
low the instructions in the dialog and replace the fonts accordingly.

• If you do not want to install the missing fonts in the system, you can also drag and drop the respec-
tive font individually onto the document. The program will provide feedback if the font was
imported successfully. However, this requires that the option Embed all used fonts is selected.

• When you open an InDesign document, for technical reasons, missing fonts are not displayed until
the document is saved in VIVA format and reopened.

Tips for imported templates from InDesign
You can also use existing InDesign documents as templates. Basically, the same rules apply to InDesign
as to the program, provided that these options are also available in InDesign. For more information,
please refer to the section Exchange with InDesign.
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Working with printers
What to do when a print shop makes demands on your PDF document that you
don‘t understand? Printers speak in a technical language that most people don‘t
understand, especially if you‘ve never dealt with this issue before and don‘t really
want to.

In this section, we explain in simple language what a printer means when he
talks about „DPI,“ „bleed,“ or „color profiles,“ and what you need to set in the
program to get the result you want.

Questions about the resolution of images

What do “resolution”, “dpi” and “ppi” mean?
When a print shop asks you for a resolution of “300 dpi”, they want to say that the images have a cer-
tain minimum resolution. The specification refers only to color photos. Black/white or grayscale pho-
tos require a higher resolution.

Photos, or raster images consist of individual pixels. The more pixels or dots a raster image has, the
more likely it is to be printable. “Resolution” refers to the number of pixels per unit of measurement.
„300 dpi“ means a resolution of 300 pixels per inch. The program uses the correct term “ppi” (points
per inch) instead of ”dpi” because ”pixels” do not exist in printing.

Minimum resolution does not mean that you have to calculate the images exactly down to 300 dpi.

What is the difference between photos, illustrations/graphics?
Unlike photos, illustrations or graphics have no resolution. They consist of vectors, i.e. instructions on
how to draw a line and which start and end coordinates the line has.

The advantage of illustrations/graphics is that they can be enlarged at will without any loss of quality.

How do I find out the resolution?
When you place a photo, the program shows you the resolution of the image, as well as the effective
resolution in the Quick Access palette. For printing, it is not the resolution of the image itself that is rel-
evant, but the effective resolution. This means that if you import a photo with 150 ppi and then scale it
to 50%, the photo will have an effective resolution of 300 ppi instead of the original 150 ppi. This is
because all pixels now occupy half of the original space, doubling the resolution.

If scaled to its original size (100%), the image would not meet the minimum resolution requirements.
This means that you can also place raster images in the layout that do not meet the minimum resolu-
tion with appropriate scaling. Thus the resolution of a raster image itself does not necessarily say any-
thing about whether it is also well printable.

418



Working with printers | General questions

Can I still use low resolution raster images?
Not always, but most of the time. For one thing, raster images can be scaled, and for another, there is
an “optical tolerance limit”. That means a raster image with an effective resolution of 280 ppi will still
print acceptably. The human eye will not see the difference that much.

How do I check the resolution for all images?
A very simple way to check the effective resolution of the raster images is to use the Preflight option in
the Preferences. Please refer to the instructions in the manual. This option already shows on the screen
if the image meets the minimum resolution. If it does not, a red frame is displayed. If it is still within the
specified tolerance range, a yellow frame is displayed. If the image meets the minimum resolution, no
frame is displayed.

Can I reduce the image resolution during PDF export?
Yes, you can reduce the resolution of all raster images during the PDF export without changing the
original images. The reduction is applied only to copies that the program has created for the export.

To do this, choose Optimize > Reduce resolution for raster images during the PDF export.

What does “High Resolution” mean?
High resolution means that all images are exported in the displayed high resolution.

To do this, select Objects > High Resolution in the PDF export.

General questions

What does “images and fonts must be embedded” mean?
If you export a PDF, the fonts and images are always embedded by default, if the fonts and images are
available.

1. Choose Document > Font Usage to check if all fonts are available for the document. Missing fonts
are displayed in curly brackets.

2. Choose Document > Picture Usage to check if all images are available for the document. Missing
images are displayed with a red exclamation point.

What does “bleed” mean?
In printing, several pages are printed on one large sheet. The sheet is then folded and cut at the page
edges. However, cutting the sheet can never be so precise that the page edge is hit exactly. In order to
avoid a white margin after cutting, images that are on the page margin should always be a little larger
so that when cutting, this possible white margin is prevented. As a rule, this area is 1-3 mm or 1/8 inch
larger than the page. This area is called “bleed”. This means that all images and/or colored areas that
touch the page margin should be larger by this factor.

419



Working with printers | General questions

1. Choose File > Document Setup to define the bleed area in the document, represented by a green
line which is magnetic.

2. Choose Format > Bleed to define the bleed area in the PDF.

What is the difference between “PDF” and “PDF/X”?
A PDF/X is an extension of the normal PDF format which takes into account the special requirements of
the printing industry. Put simply, with a PDF/X the print shop can generally be sure that the PDF in
question can be printed without prior verification. However, this circumstance does not release you as
a customer from also checking the document for completeness and correct presentation before pass-
ing it on.

Which PDF format do I use?
If the print shop does not give you any specifications, we recommend creating a PDF in "1.7" format. If
the printer wants to have a PDF/X, we recommend to create a “PDF/X-4:2010”. Both the PDF 1.7 , and
the PDF/X-4:2010 support “native transparencies”. This means transparent areas, gradients or shadows
are not converted to pixels, which significantly improves the quality of the print.

What is a “color profile”?
Color profiles are often used in PDF export. In simple terms, color profiles make sure that the colors
you see on the monitor correspond closely to the colors that will be used for printing. If your printer
tells you which color profile to use, check that the program has the desired color profile by default

Choose one of the following options when exporting to PDF:

1. PDF 1.4 -2.0

• Mandatorily choose PDF > Color Settings > Conversion > Convert to Destination (Preserve Num-
bers).

• Select a color profile from PDF > Color Settings > Destination.

2. PDF/X:

• Optionally, select PDF > Color Settings > Conversion > Convert to Destination (Preserve Num-
bers).

• Choose a color profile from PDF > PDF/X Settings > Output Intent.

How can I reduce the size of the PDF file?
If the PDF file is very large, you can optionally compress the data

1. Select PDF > General > Compression > Image Compression > JPEG

2. Specify a value of "90%" for the quality if you are creating the PDF for the printer and, for example,
"40%" if you only want to create a screen-quality PDF.

3. Select PDF > General > Compression > Compress Text and Vector Graphics.

4. If these options are not sufficient, optionally choose PDF > Optimize > Reduce Resolution for Raster
Images. This option may significantly slow down the creation of the PDF. Moreover, in this case you
should check the PDF carefully afterwards.
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Database Publishing

Introduction
With Database Publishing, you can automatically create both simple and highly complex designs
based on a data source and a set of rules. This includes not only print-ready business stationery such
as business cards or letterheads, but also entire catalogs, price lists, brochures, flyers, posters, packag-
ing, financial reports, resumes, logos or advertisements for print and social media channels can be cre-
ated automatically. The prerequisite for this is a corresponding document that can be used as a data-
base publishing template and a VIVA Database Publishing Server that creates these corresponding
designs based on the template.

In this section, we explain how to create a simple database publishing template for a web form from
any VivaDesigner or InDesign document in just a few seconds. You can use the VIVA Database Publish-
ing Server directly, via VivaCloud or any web application (e.g. website, CMS, store or web-to-print sys-
tem).

Innovations
The introduction of version 11 has dramatically simplified template creation for users and integration
of the software for developers:

New features on the user side
1. Users do not necessarily need the “Database Publishing Designer” for simple designs, which can be

used to create both simple and highly complex templates.

2. Users can create templates for the first time with VivaDesigner, as well as directly with InDesign.

424



Database Publishing | Create a simple template

3. The manual creation of so-called CP forms can be omitted. The creation of these shapes is fully
automatic based on the design. This also applies to all associated settings in the presets and the
cancel rule.

4. The manual creation of so-called XMP blocks for the definition of the web form can be omitted. The
creation of the XMP block is fully automatic based on the design.

New features on the developer side
The integration of the VIVA Database Publishing Server into a web application could be reduced by 90%:

• The programming to create a form based on the XMP block can be completely omitted. The pro-
grammer only has to pass the corresponding document with the desired parameters for the form
to the VIVA server and manage the result (export).

• The programmer no longer has to create and manage export definitions (PDF, JPG, etc.). So-called
“export presets” can be stored directly on the server for the respective project. Any number of
export presets can be defined. The programmer can optionally determine which export presets are
available in which situation.

Create a simple template
To use a VivaDesigner or InDesign document as a template, simply replace the corresponding text (fig-
ure left) with the name of a variable enclosed in curly brackets (figure right). You can freely choose the
name of the variable. However, avoid special characters or spaces for variables. If the document has
several pages, change the texts only on the desired pages. You can use a variable with the same name
several times in the document, but the formatting may be different in each case. Nevertheless, the web
form displays the variable only once.

For example, in the document, the text “Create your perfect seminar” has been replaced with the
variable “{Headline}”.The name “Headline” will also appear as the field name in the web form.
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All static texts will be preserved. This is especially true for texts and images that come from sample
pages. In the document this is the text “Your Benefits” and “Visit us at our website”.

Define text variables

1. Choose one of the options below:

• Open the VivaDesigner document in VivaDesigner.

• Open the InDesign document in InDesign or in VivaDesigner.

2. Note that the name of the document determines the title of the web form.

3. Replace the respective text with the desired variables in the text in curly brackets.

4. Follow the notes and instructions in the Technical notes for VivaDesigner templates section if you
created the template in VivaDesigner, or Technical notes for InDesign templates if you created the
template in InDesign

5. Save the document.

ShowWeb Form

1. Choose one of the following options to display the web form:

• Server URL — If you have direct access to a VIVA Database Publishing Server, enter the following
URL in the browser: {server name}/{project name}/form/. Note the optional parameters in the
Information for Web Page Creators section here , which allows you to specify the selection and
layout of the web form

• Viva website — Open the Viva website and choose “Test” in the Database Publishing section.

• VivaCloud — If you have a VivaCloud account and a corresponding license to edit forms, save the
document to VivaCloud first. Choose Create Form Template from the context menu. VivaCloud
automatically creates a form document in the same folder with the same file name and “.nwpd”
extension. Double-click the new document with the “.nwpd” file extension to display the web form.

• Web application — If you are using a web application that integrates a VIVA Database Publishing
Server (e.g. CMS, store, or web-to-print system), please follow the appropriate instructions for that
application

2. Fill out the web form. In the so-called “live mode”, the results are displayed immediately when you
use the tab key or click with the mouse pointer in another input field. If the “live mode” is not active
or if you do not want to leave the current input field, choose Update Preview to display the result.
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The display of the input formsmay vary depending on the application and corresponding settings.
Therefore, these representations are only an example.

3. Choose Export to export the design in a specific format (PDF, JPG, etc.)

Please note that the chosen application determines whether and which export options are available.

Technical notes for VivaDesigner templates
Determine how to handle images and fonts used:

• All standard Windows operating system fonts are installed on the VIVA servers. Google fonts are
also automatically detected. If you additionally use other fonts, they can be installed on the VIVA
server depending on the license. Choose the Embed all used fonts option if this is not possible or
useful. Alternatively, you can transfer the fonts to the server together with the template. Please
refer to the instructions in the section Working with ZIP archives.

• Choose the Embed all images option if the images used are not available on the server

Technical notes for InDesign templates
When you create your template in InDesign, the document is converted to a native VIVA format using
the VIVA Database Publishing Server. Both programs have thousands of options and an almost identi-
cal basic concept and are therefore almost identical. Nevertheless, there are crucial differences. There-
fore, during the conversion, there may be differences in the design that cannot be avoided. On our
website we have listed the differences between VIVA and InDesign. Please note the information in the
section Opening InDesign documents.

Basically, you should observe the following notes in your InDesign template (as of May 2023):
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• Make sure that text objects are not too small. Text objects should be at least one millimeter larger
in width and height to avoid text overset.

• Do not use nested objects, where you copy one object into another object to mask it, for example.
Convert such objects to images and place them again in the layout.

• Do not use effects that do not exist in VivaDesigner. If in doubt, convert such objects to images and
place them again in the layout.

• If possible, embed all images or create a ZIP file with all images and fonts. See the instructions in
the section Working with ZIP archives.

• Make sure that you are authorized to use the fonts on another computer. You can test this in InDe-
sign by using the File > Package option. If fonts are missing in the process, you will need to check
the licensing terms and may need to purchase the missing font elsewhere or replace it with a paid
or free alternative (e.g. Google Fonts).

• All standard fonts of the Windows operating system are installed on the VIVA servers. Google fonts
are also automatically recognized. If you additionally use other fonts, these can be installed on the
VIVA server depending on the license. Since this is not possible or useful in many cases, the fonts
can also be transferred to the server with the template. Please refer to the notes in the section
Working with ZIP archives.

Advanced form options

Additional options for text variables
In some cases you may want to change the input and display of the web form. In the example, this may
be the case if you want to specify default texts or help texts, or if you want to determine the order in
which the fields are displayed in the web form.

1. Choose one of the options below:

• Open the VivaDesigner document in VivaDesigner.

• Open the InDesign document in InDesign or in VivaDesigner.

2. Replace the respective text you with the desired variables in the text in curly brackets.

3. Position the mouse pointer between the last character of the variable and the closed curly bracket.

4. Choose one of the options below:

• VivaDesigner - Choose Text > Note, or Window > Notes

• InDesign - Choose Window > Notes, and then choose New Note.

5. Enter one or more of the options described below:

• Label — Defines the field label in the form. This option is useful if you do not want the name of the
variable in the text to match the field label in the form. This may be the case if you have used very
short field names in the text due to space limitations. For example: “Label:Telephone”, while the
variable in the text is “Fon”. If no label is defined, the name of the variable in the text will be used
automatically.

• Order — defines the order of the field in the form. This option is useful if the order of the fields in
the form does not correspond to the order in the text. If you define this option for only one field, all
other fields will automatically appear in the order of the text. Therefore, it may be useful, but not
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mandatory, to use this option for all fields. (Example “Order:2”). Only positive numbers are
allowed. It does not matter if they show gaps (e.g. 2, 4, 20). If no order is defined, the order of the
variables in the text is automatically used.

• Type — defines the field type. Allowed values are “text”, “number”, “email” and “url”. This option is
useful if you want to explicitly set a field type other than the default “text”. The type “text” allows
the input of all characters, the type “number” allows only the input of digits, the type “email”
allows only the input of a syntactically correct mail address, the type “url” allows only the input of
a syntactically correct web address. Example: “Type:text”. If no field type is defined, the value
“text” is set automatically.

• Default — Defines a default value that will be displayed in the field. This option is useful if you want
to explicitly set a default value. Example: “Default:USA”. The string “USA” will be displayed in the
field and will be used automatically if the user does not specify another value. It would also be
conceivable to have a variable as the default value. For example, the default value “$Username$”
could ensure that the name of the logged-in user automatically appears in the form.

• Placeholder — Defines a placeholder text that will be displayed in the field. Example:
“Default:Enter your name”. The string is displayed in the field but not used in the output.

• Description — Defines a description text that is usually displayed below the field. Example:
“Description:Please use uppercase letters only”

• Pattern — Defines a pattern for input to the web form. The pattern is defined as a regular expres-
sion. Example: “Pattern:[0-9]{4}”). A maximum of four digits from 0-9 can be entered here.

• Prefix — Defines the prefix of a field, which means a text that always appears BEFORE the field.
Example: “Prefix:(”.However, the “(”string appears only if the field also has a content. You can
also format the prefix with a character style sheet. To do this, specify the name of the style sheet in
the format “Prefix:@{StyleName}:{Prefix}”. Specifying “Prefix:@Blue:(” will color the bracket
blue if this color is defined in the “Blue” style sheet. In a prefix you can also use control characters like
“<\d>” for paragraph end and “<\n>” for line end.

• Postfix — Defines the postfix of a field, which means a text that always appears AFTER the field.
Example: “Postfix:)”. The string “)” will only appear if the field also has a content. You can also
format the postfix with a character style sheet. To do this, specify the name of the style sheet in the
format “Postfix:@{style name}:{postfix}”. Specifying “Postfix:@Blue:)” will color the paren-
thesis blue if this color is defined in the “Blue” style sheet. In a postfix you can also use control
characters like “<\d>” for Paragraph break and “<\n>” for Forced Line Break.

Defining image variables
In our example, you want to change the background image. To do this, we need to create a variable for
the image object.

1. Create corresponding image objects and optionally import corresponding images. These images will
be displayed by default and will be overwritten only when corresponding images are replaced.

2. Choose the name for all variable image objects. Replace the name of the image or image object in
the Layer palette with the name of the variable. Again, write the variable in curly brackets. This name
will be used as the variable and as the label.

3. Choose the object, and then choose one of the options below:

• VivaDesigner — Choose Object > Note.
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• InDesign — Choose Object > Object Export Options, and then Alt Text > Custom.

4. Enter one or more of the options described below:

• Label — Defines the field label in the form. This option is useful if you don't want the name of the
object in the Layer palette to match the field label in the form. For example: “Label:Picture 1”,
while in the Layer palette there is only “{Pic1}”. If no label is defined, the name of the variable in the
Layer palette is automatically used

• Order — defines the order of the field in the form. This option is useful if you want to define the
order of the fields in the form (example “Order:2”). Only positive numbers are allowed. It does not
matter if they have gaps (e.g. 2, 4, 20). If no order is defined, the order of the variables in the palette
level is automatically used

• Type — defines the field type. Allowed values are “upload” and “text”. This option is useful if you
want to explicitly set a field type other than the default “upload” value.The value “upload” creates
an option for a file selection in the form. This option is useful if you want the user to upload images
himself. The value “text” creates an input field for text in the form. This option is useful if the user
should only enter the name of the image because it is already on the server. One way to transfer
the variable images to the server is to use the “ZIP archive” option. Please refer to the section
Working with ZIP archives. Example: “Type:text”. If no field type is defined, the value “upload” is
set automatically

• Description — Defines a description text that is usually displayed below the field. Example:
“Description:Please select your own image”

Define image behavior for VivaDesigner templates

1. Click in the image object

2. Choose Module > White Space Optimization to ensure that imported images are not displayed with
a white space

3. Choose Edit > Preferences > Pages and Objects > Fill Frame Automatically to ensure that imported
images are fully fitted

4. Choose Edit > Preferences > Pages and Objects > White Space Optimization to ensure that
imported images are not displayed with a white space in new image objects

5. For the note, enter one or more of the options described below:
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• Fitting — Defines the scaling of imported images independently of the previous options. The
“fit-to-frame” value corresponds to the Fit Picture to Frame option . The value ”proportional”
corresponds to the option Fill Frame Proportionally. The value “zoom-to-frame” corresponds to
the option Fit Picture Proportionally to Frame. The value”100%” corresponds to the option 100%.
All values between “5%” and “400%” are allowed.Example: “fitting=zoom-to-frame”

• Alignment — Defines the alignment of imported images independently from the previous options.
The value “left-top”, “left-center” and “left-bottum” align the images to the left. The value
“right-top”, “right-center” and “right-bottum” aligns the images right. The value “top-center”,
“center” and “bottum-center” align the images centered. Example: “alignment=left-top”.

Define image behavior for InDesign templates

1. Choose Object > Fit > Frame Fitting Options to specify how variable images are fitted to the object

2. Choose Auto Fit.

3. Choose a suitable setting. For example, for logos that you want to display in their entirety, choose Fit
Images Proportionally.For photos, you can also choose “Fill Frames Proportionally” and the
appropriate alignment

4. Choose Object > Display Performance > High Quality to get good quality images in the preview.
This option can be preset in InDesign's preferences for all new documents.

5. In the Links palette , choose Embed Link to embed an image file in the document. Another option
for transferring static and variable images to the server is the ZIP Archive option. Please refer to the
notes in the section Working with ZIP archives. However, we recommend embedding at least the
static images.

Working with ZIP archives
A “ZIP archive” (abbreviation of the English word “zipper”) is a file format in which several files and/or
entire directories can be combined, or archived, in a single file with the file extension “zip”.

Instead of using a single VivaDesigner or InDesign document, you must create a ZIP archive if you want
to ensure that the fonts and images used in the document are used for display and print output.

You can avoid creating a ZIP archive only if

• all fonts used are installed on the server

• only Google fonts are used
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• all fonts are embedded in the document (VivaDesigner only)

• all images used are embedded in the document

• variable images are uploaded separately

Create a ZIP file with VivaDesigner templates.

1. Choose File > Package & Send.

2. Follow the instructions in the Package and Send section .

Create ZIP file with InDesign templates.

1. Choose File > Package to create a copy of the current document with all fonts and/or images in the
document.

2. Choose the appropriate options. Google fonts may or may not be used, as the server downloads
them dynamically.

3. Choose the folder in the operating system.

4. Choose the option in the operating system that allows you to package a folder as a ZIP archive.

General notes on ZIP archives

• Opening documents from ZIP archives takes longer than opening documents normally.

• A ZIP archive can contain all VIVA and InDesign document formats (e.g. indd, indt, idml) that can be
opened by VIVA. If a ZIP archive contains several documents, only the document found first will be
opened. Therefore, you should use only one document format in the ZIP archive if possible.

• ZIP archives that are in turn located in the ZIP archive to be opened are ignored.

• If fonts are missing after opening a document, they will be searched for in the ZIP archive and
installed automatically.

• The installation of fonts from the ZIP archive is temporary, so that these fonts are automatically
uninstalled after the document is closed.

• If the program finds other fonts in the same folder when searching for missing fonts, these fonts
will also be installed automatically. Therefore, you should only use the fonts in the ZIP archive that
are also used by the document.

• The temporarily installed fonts are only available to the document opened from the ZIP archive.

• The automatic installation of the fonts is not a guarantee that all missing fonts will be replaced cor-
rectly. Check the document for missing fonts before printing or PDF export.
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Complex web forms
In some cases, you may want to create very complex web forms that go well beyond the options
described earlier. For example, you might want to create forms with custom QR codes or drop-down
lists. Such complex web forms cannot be created directly with InDesign. You can create an InDesign
document as described and then edit it using the Database Publishing program, which is optionally
available as a desktop or web version.

Information for web page creators
Controlling a VIVA Database Publishing Server to create a web form is extremely simple and can be
done by anyone who can build a web page or enter a URL in the browser:

Enter the following URL in the browser:

https://{server_name}/{project_name}/form/?{parameter_1}&{parameter_2}&{parameter_3}

Server name — URL/IP address of the server (e.g. “myserver.com” or “192.00.00.00”)

Project name — On the server there are several projects where templates, documents, images or other
information are already stored

Form — Mandatory instruction for the server that the job is a form

Parameters — optional parameters that determine the selection of the template and the form display.
The order of the parameters is optional. Before first parameter starts with a “?”, every other parameter
with a “&”.

Parameter description
The description of the parameters is described in detail in the Server API. Below are only the most
important parameters:

generateForms — Converts the document into a form. Allowed values: “true” or “false”. The default
value is “false”. Example: generateForms=true

template-name — name of the template to be used for the form that already exists on the server. If
there is no template on the server, use the “Upload” parameter. Example: template-name=mytemp-
late.desd for VIVA documents or template-name=mytemplate.indd for InDesign documents

upload — Allows the user to upload a template to the server. Allowed values: “true” or “false”. The
default value is “false”. The web form will be calculated based on this template. If you want to use a
template that is already on the server, use the “template-name” parameter. Example: upload=true

show-title — displays the template name as a title in the form. Allowed values: “true” or “false”. The
default value is “true”. Example: show-title=true

columns — sets the number of columns in which the input fields are displayed. Allowed values are
integers between “1” and “5”. The default value is “1”. Example: columns=2

label-position — Determines the display of the input field labels. They can be left in front of the input
field (left), above the input field (top) or in the input field (floating) . Example: label-posi-
tion=top
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live-previews — Determines whether the preview should be calculated automatically after each
change between the input fields (true) or only after manual request (false). Allowed values: “true” or
“false”. The default value is “false”. Example: live-previews=true

preview-style — determines how and which pages of the template should be displayed. Allowed val-
ues: “all”, “all-vertical”, “all-horizontal”, “all-auto”, “single” or “scroll”.The default value is
“scroll”, which means that the user has to scroll when viewing multiple pages

preview-position — sets the position of the preview. Allowed values: “left”, “right”, “top” or “bottom”.
The default value is “right”. Example: preview-position=top

Examples

In this example, the document is to be uploaded by the user. The instruction is:

https://{server-name}/{project-name}/form/?upload=true&colums=2&preview-position=top
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In this example, the preview should be displayed on the left and the labels in the input field. The state-
ment is:

https://{server-name}/{project-name}/form/?upload=true&colums=2&preview-position=left
&label-position=floating
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Working with Scripts
With scripts you can extend the functionality of the program almost indefinitely.
Scripts are especially suitable for automating recurring tasks. You can create your
own scripts or apply or modify existing scripts.

Introduction
Scripts are small programs whose program code is stored in a text file. Therefore, scripts can be edited
or changed by a user at any time. In contrast to complex applications, the source code of scripts is not
translated into machine code by a compiler, but is interpreted by the program at runtime. Therefore,
scripts can only be run within the VIVA programs.

Scripts for VIVA programs are created in the script language JavaScript (short JS) or ECMAScript. This
script language was originally developed for dynamic HTML in web browsers and is therefore widely
used. For the creation of scripts almost the entire functional range of the program is available. For this
you need the developer documentation, which is available separately.

- Please note that the script functionality may not be available in every program version or edition.

- If you have already created Java scripts in comparable programs, you cannot use these scripts in VIVA
programs without adaptation due to other function calls and parameters. The script code can there-
fore be used as a template for a new script.

Manage scripts

Script file
The program recognizes all scripts that are located in certain folders and have the file extension .JS.
The program does not check whether the file content contains a valid script. We distinguish between
scripts that VIVA delivers with the program and individual scripts that are stored in the user directory.
For reasons of compatibility you should not change any scripts that are delivered with the program or
copy them into the user directory, because otherwise you can no longer distinguish which script has
which origin. If you still want to change scripts that came with the program, you must change the file
name when copying the script into the user directory to make it unique.

Move/copy individual script file into the user folder
1. Choose Window > Scripts or alternatively press Ctrl + Alt + F11 (Windows/Linux) or Command +
Option + F11 (Mac) to access the Scripts palette.

2. Click the Folder icon.

3. The operating system displays the folder in the user directory that contains the individual scripts.
Move or copy new scripts to the folder. You should not use subfolders because scripts in subfolders are
not recognized by the program.

4. Click the Update icon.
The new script now appears in the list. The list name corresponds to the file name of the script.

438



Working with Scripts | Example scripts

Using Scripts
Script files can be executed with a simple mouse click. However, you should only execute scripts from
trusted locations, since scripts can also be used to modify or even delete files on your computer.

Apply a script
1. Choose a script from the list.

2. Click Start.

Modify Scripts
Scripts for VIVA programs are created in the script language JavaScript (short JS) or ECMAScript. If you
are familiar with the language, you can edit or change the scripts at any time using a simple text editor.
The developer documentation shows which functions you can use in VIVA scripts.

Changing scripts is at your own risk. Unless expressly agreed upon in writing in a contract, VIVA does not
provide support for scripts or, if applicable, support only on a voluntary basis.

Example scripts

Legal information
VIVA creates scripts for general use from time to time. These scripts are either part of the program
installation or can be downloaded from our website. Scripts are fully covered by the terms of the soft-
ware license agreement that you have accepted by using the software. In modification of the software
license agreement you are allowed to modify the delivered scripts for personal, non-commercial use.
However, under no circumstances are you allowed to remove or change the copyright information,
publicly distribute or sell the scripts without written permission from VIVA.

Example 1: Import all images in a folder
This script imports all images in a folder and creates a new document page and image object for each
image. After starting the script you will be asked to select the desired folder with the images. In this
example, all files in TIFF, EPS, JPEG or PDF format are recognized as images. The image object is cre-
ated with a bleed of 5 mm, the image is scaled with the option Fill Frame Proportionally.

You can optionally modify the script if you want to change, for example, other image formats, the num-
ber of images per page, the spacing between multiple images, the bleed, the order and the scaling of
the images. Please refer to the comments in the script. Normally, no programing knowledge or devel-
oper documentation is required for these changes to the script.
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full version

Installation .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .10
Program edition .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  10

Fully Allowed .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 319
function keys .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 279

G
General .  .  .  .  .  .  .  .  .  .85, 91, 159, 160, 279, 286, 316, 420
General Editing, Comment and Form Field Authoring 318
generateForms .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .433
Genre .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .333
Genre und Stil .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  332
German .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  189, 397
Global .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  367
[Gold] .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .298
grabber pointer .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  244

Gradient Step .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  93
Graphic .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  284, 285, 357
Graphic Object .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 286
Graphic objects .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  330
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Graphic Style Sheets with Preference .  .  .  .  .  .  .  .  .  .  .285
gray bar .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  309
Gray out images .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 249, 358
Gray Out Objects .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .353
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Interface .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  40
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Grayscale .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  375
Grayscale Images .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  317, 374
Greek Below .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  364
green checkmark .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  406
Green checkmark .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  110
[Green] .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 298
Grep Styles .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 31
Grid .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 156, 162, 164, 355
Grid in front .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 361
Grid

Dialog .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 95
Documents .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  95, 96

Group .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .152, 175
Group as Image .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  331
Group Mode .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .245
Group objects .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  330
Group Objects .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  93
groups

Interface .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  39
Menus .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 39

Guide Object .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  162, 163, 164
Guide objects

Documents .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .95
[Guide Objects] .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .299, 302
[Guide Objects] as well as a number of predefined colors
with standard names

[Blue] .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  298
Gutter .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .195, 198, 213

Dialog .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 95
Documents .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .95
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Spaces .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .183
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Spaces .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .183
hand tool
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Hand
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Header .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 161, 196, 275, 396
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Dialog .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 96
Documents .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .96
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Documents .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .96

[Headline] .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 398, 399, 401
height .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  346, 347
Height .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  148, 253, 265, 363
Height (H)
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Documents .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .95

Height (max) .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  326
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Help > Manual .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 5
Help > Send a message to VIVA .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  5
Help > Update License

Installation .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .16
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Help

Access Rights .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  390
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High Quality .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .358
High Resolution .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  254, 310
High Resolution Output .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  387
HKS .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 300, 310
Home

Pos 1 .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .3
Horizontal .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .143, 250, 252, 309
Horizontal > Spacing > Between > Center .  .  .  .  .  .  .  .  139
Horizontal > Spacing > Between > Left Edge .  .  .  .  .  .  .139
Horizontal > Spacing > Between > Right Edge .  .  .  .  .  .139
Horizontal Distance .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 361
Horizontal Indent .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  212, 366
Horizontal Mirror .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .251
Horizontal Offset .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .143

Anchored Objects .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .220
Horizontal Paste Offset .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .357
Horizontal Scale .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 253, 286
Horizontal Scaling .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .254
Horizontal Separator .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 272, 273
Horizontal Separator above .  .  .  .  .  .  .  .  .  .  .  .  .  .273, 275
Host .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .371, 372, 373
Hour (0-23, 00-23) .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  189
Hours .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 190
House icon .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  110, 113
HSV .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 298, 300
HTTP proxy .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  356
HTTP Request

Package and Send .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 338
HTTPS Request

Package and Send .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 339
Hunspell .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 357
Hyphen .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .184
Hyphen (non-breaking) .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .184
Hyphenation .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  201, 367
Hyphenation > No .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 201
Hyphenation > Yes .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .200
hyphenation module .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 201
Hyphenation Suggestions .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 201
Hyphens in a Row .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 200

I
IBM PC .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  239
Identifier .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .332
If the Save small preview and Save large preview options
are not selected, a 512-pixel preview of the first page is
created by default

Seiten .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  361
Vorgaben .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  361

Ignore .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .202
Ignore Addins .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .15
Ignore Always .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .203
Ignore Case .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 204
Ignore First Page .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 331
Ignore Guidelines

InDesign Import .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .86
Ignore Guides .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  92
Image .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .331
Image boundaries .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 158
Image Color Mode .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 375
Image Compression .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .420
Image editing program .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .320
Image Editing Program .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .355
Image Entry .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 206
Images .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 363, 386
Images (dialog) .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .386
Images (Drag & Drop) .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 386
Images and Text .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  353
Images
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Import .  .  .  .  .  .  .  50, 82, 245, 247, 299, 302, 369, 386, 392
Import Footnotes .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 91

InDesign Import .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .85
Import Pictures .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .389
Import Tab Text .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .271
In a new Text Column .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .213, 366
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