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Working with VIVA AI | Introduction

Working with VIVA AI
In this section, we explain options for creating and editing images and texts using
artificial intelligence.

Introduction
The AI options such as text rephrasing, summarizing, problem analysis, automatic questions and
answers or fully automatic translation make it possible to create and edit content with a completely
new level of speed, quality and efficiency. In addition, AI-based image editing offers unique possibil-
ities for improving your images - from removing the background to generating new visual elements. Be
inspired by the wide range of AI options and create your projects with ease. Benefit from the power of
„Artificial Intelligence“ (AI) and take your creative work to a new level.

Using the AI options may incur additional costs, which are billed using VIVA points. If the use of the AI
options exceeds the free monthly quota, you must purchase the corresponding VIVA points.

The following options are available for text:

• Create articles

• Create headings

• Create keywords

• Rephrasing texts

• Summarizing texts

• Analyzing the content

• Questions about the text

• Extracting data and information

• Automatic translations

The following options are available for images:

• Remove/Blur Background

• Blur Background

• Enhance Resolution (Upscaling)

• Remove Text

• Remove Elements (Inpainting)

• Create/Replace Elements (Inpainting + Text)

• Generative Fill (Outpainting)

• Describe Images

• Create Images

• Create Signature

Note: The use of all AI options is without any guarantee. Used VIVA points will not be refunded in
the event of errors or non-use.
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Editing and creating texts with VIVA AI

Basic working method

1. Click on a text object that contains the text to be used for the calculation. In this case, the entire text
of the text chain is used for the calculation. However, if you select a text, you can choose during the
calculation whether the entire text or only the selected text should be used for the calculation.

2. Choose Window > AI actions.

3. The dialog for the AI actions consists of several areas:

• Menu — (1) Displays a menu with further options.

• Actions — (2) Displays the list of available AI actions.

• Description — (3) Displays a description of the AI action.

• Options — (4) Displays the options of the corresponding AI action.

• Slider — (5) Enables the area in the palette to be enlarged/reduced.

• Result — (6) Displays the result of the calculation.

• Account Balance — (7) Shows the current account balance and the expected cost of the option.
Optionally, click Buy VIVA Points, if your account balance is insufficient or you would like to top up
your account.

4. Select an AI action in the Actions area (2).

Note: The list of available AI promotions may vary from customer to customer and from time to
time. Please contact your sales partner or VIVA directly if you require individual, customized AI
promotions.

5. Specify the options for the AI actions in the Options area (4).

Note: The AI tries to adhere to the information on the options, but this is not always possible. The
more precise and complete your information is, the higher the quality of the results.
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6. Choose Calculate. If you have previously selected a text, you can choose whether the entire text or
only the selected text should be used for the calculation.

7. Wait until the result is displayed in the “Result” area (6).

Note: The results must always be checkedmanually. The AI is set so that it does not invent results,
but this cannot be ruled out in principle. We give no guarantees and do not refund VIVA points in
the event of errors or failure.

8. Optionally, choose Text Size in the palette menu to determine the font size of the result.

9. Optionally, choose Reload in the menu (1) if the list of actions has changed.

10. Choose one of the following options to transfer the text from the “Result” area:

• Accept Whole Text: Click in the text object that is to contain the result. Choose Apply to transfer
the entire text from the results area to the current text object.

• Accept Selected Text: Choose any text in the results area. Press Ctrl + C (Windows/Linux) or
Command + C (Mac) to copy the selected text. Click in the text object that is to receive the result.
Press Ctrl + V (Windows/Linux) or Command + V (Mac) to paste the selected text into the text
object.

Create article

1. Choose the AI action Create an article/story.

2. Objective — Determines the objective for the summary. This can, for example, relate to a summary
of content, a product description or a press release.

3. Context/Topic — Determines the context or topic of the article.

4. Words — Determines the maximum number of words.

5. Language Tone — Determines the tone of the text.

6. Format — Determines the formatting of the results.

7. Target Group — The optional specification of the target group helps the AI to tailor content and lan-
guage to the specific needs and prior knowledge of the reader. For example, the AI will formulate a
text on healthy eating differently depending on whether it is aimed at medical students or primary
school children. While technical terms and detailed scientific findings are important for medical stu-
dents, the text for children should be simple, easy to understand and playful.

8. Insert — Optionally specifies the terms that should be inserted in the new text if possible. Multiple
terms are separated with a semicolon.

9. Choose Calculate..

Create headings

1. Choose the AI action Create a heading.

2. Language Tone — Determines the tone of the text. Choose Identical if the tone should not differ
from the selected text.

3. Words — Determines the maximum number of words of the heading to be created.
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4. Variants — Determines the number of variants to be submitted as proposals.

5. Keyword — Determines the keywords that should be given priority in the headline if possible.

6. Choose Calculate.

Create Keywords

1. Choose the AI action Create Keywords.

2. Criteria — Defines the criteria according to which the list of keywords is to be created.

3. Number — Defines the maximum number of keywords.

4. Words — Sets the maximum number of words per keyword.

5. Format — Determines the formatting of the results.

6. Order — Determines the order of the keywords.

7. Reference — Specifies whether the determination of keywords may refer to all or only certain terms
in the text.

8. Context/Topic — The optional specification of the context or topic helps the AI to identify relevant
keywords more effectively. Knowledge of the topic or context makes it possible to assess the rele-
vance of specific words and expressions in connection with the topic more precisely. This allows the
AI to identify terms that are actually central to the text and not just occur frequently by chance.

9. Purpose — The optional specification of the purpose helps the AI to identify relevant keywords more
effectively. In a literary analysis, for example, topics and moods could be important, while in a market-
oriented analysis, more frequently used product-related terms are of interest.

10. Choose Calculate.

Rephrasing Text

1. Choose the AI action Rephrasing.

2. Objective — Determines the objective for the rephrasing. This can, for example, relate to simplifying
the language, changing the text length or formatting.

3. Text Length — Determines the length of the text. Choose Identical if the length should not differ
from the selected text.

4. Language Tone — Determines the tone of the text. Choose Identical if the tone should not differ
from the selected text.

5. Format — Determines the formatting of the results.

6. Target Group — The optional specification of the target group helps the AI to tailor content and lan-
guage to the specific needs and prior knowledge of the reader. For example, a text on healthy eating
would be worded differently depending on whether it is aimed at medical students or primary
school children. While technical terms and detailed scientific findings are important for medical stu-
dents, the text for children should be simple, easy to understand and playful.

7. Retain — Determines the terms that should be prioritized for use in the new text.

8. Insert — Defines the terms that should be inserted in the new text if possible.
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9. Replace — Determines the terms that should be replaced in the new text if possible.

10. Choose Calculate.

Summarize Text

1. Choose the AI action Summarize Text.

2. Objective — Determines the objective for the summary. This can, for example, refer to a content
statement, a product description or a press release.

3. Words — Sets the maximum number of words.

4. Language Tone — Determines the tone of the text. Choose Identical if the tone should not differ
from the selected text.

5. Format — Determines the formatting of the results.

6. Target Group — The optional specification of the target group helps the AI to tailor content and lan-
guage to the specific needs and prior knowledge of the reader. For example, a text on healthy eating
would be worded differently depending on whether it is aimed at medical students or primary
school children. While technical terms and detailed scientific findings are important for medical stu-
dents, the text for children should be simple, easy to understand and playful.

7. Retain — Determines the terms that should be prioritized for use in the new text.

8. Insert — Defines the terms that should be inserted in the new text if possible.

9. Replace — Determines the terms that should be replaced in the new text if possible.

10. Choose Calculate.

Find problems

1. Choose the AI action Summarize Text.

2. Analysis — Determines the type of analysis. This can, for example, relate to conspicuous or contra-
dictory content or to content that is not suitable for children. For example, the text is examined for
possible content involving violence or drugs.

3. Choose Calculate.

Questions about the text

1. Choose the AI action Questions about the text.

2. Question — Ask questions and/or tasks that relate to the text. For example, the question “What hap-
pened on April 15 according to the text?” can only be answered if the answer can also be derived
from the text. The input “Create 5 questions and answers, one of which is wrong and mark the
wrong answer with an asterisk (*).” makes it possible, for example, to request several answers.

3. Choose Calculate.

Extract data and information

1. Choose the AI action Extract data and information.
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2. Extract — Determines the data to be extracted. This can, for example, relate to names of people,
companies or organizations, locations or events.

3. Choose Calculate.

Automatic Translation with AI

Basic mode of operation
With the integrated AI-based translation options, you can translate texts, individual layers, pages and
entire documents into over 30 languages in a matter of seconds. Supported languages include Arabic,
Chinese, Japanese and Korean. In addition to English, German, French, Italian and Spanish, most Euro-
pean languages are also supported.

The program translates with a quality and speed that would have been unthinkable just a few years
ago. With the help of the translation options, you can present your documents to an international
audience at the touch of a button. Manuals, brochures and all kinds of corporate communications can
be translated at a fraction of the cost and time previously required. This opens up completely new pos-
sibilities even for small companies. A multilingual menu, a manual in......

What can automatic translation do?
The translation system is based on state-of-the-art artificial neural networks that reflect the latest inno-
vations in AI technology. The powerful network architecture, extensive training data and advanced
model generation methods can produce accurate, nuanced and natural-sounding machine transla-
tions.

Translation using VivaDesigner offers a number of advantages:

• Save time:: Documents are translated at the touch of a button. No need to copy or exchange texts
between different applications.

• Cost savings: Compared to hiring a human translator, the costs for automatic translations are
lower, especially for large volumes of text.

• Selection: You can choose to translate individual texts, levels or entire documents at the touch of a
button.

• Document structure: The document structure remains completely intact. You do not need to
make any changes to your layout or export the document to other formats.

• Typography: The typography is retained so that you do not have to mark up any text afterwards.

• Split document window: With the options for splitting document windows, you can edit or check
different languages in parallel at the same time.

• Multilingual documents: You can create multilingual documents using layers, where each layer
contains one language. Please refer to the language and copy options for layers.

• Control: You can lock different layers with passwords so that translators can only edit the layer
with the target language, for example.

What can automatic translation not do?
Even the best translation system is not free of errors. It is therefore important that you check the result.
This assumes that you have a good command of the target language or have it checked by a human
translator. However, this is usually considerably cheaper than a complete manual translation.
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The following aspects should also be taken into account:

• Lack of cultural understanding: Automatic translations cannot always capture the subtleties and
cultural nuances that are considered in human translations. Irony, humor and culturally specific
references may be translated incorrectly or not at all.

• Lack of expertise: In specialized fields such as medicine, law or engineering, automatic translation
might not provide the accuracy that a human expert with specialist knowledge and experience
would provide. Specialist terminology could be translated incorrectly.

• Errors with complex texts: In-depth, literary or highly technical texts can be challenging, and
nuances and specific terminology may not be captured correctly.

• Dependence on the quality of the input text: The accuracy of machine translations depends
heavily on the clarity and grammar of the original text. Texts with many errors, colloquialisms or
dialects can lead to inaccurate translations.

Automatic Translation

1. Choose Document > Translate.

2. Choose the following options to define the Source Language:

• Language — Defines the language of the source text.

• Text Language — Determines the language in which the source text is formatted.

• Translate — Determines the scope of the translation. This can refer to the current text section, the
current level or the entire document.

3. Choose the following options to define the Target Language:

• Language — Defines the target language.

• Textsprache — Determines the language with which the target language is to be formatted. This
option is important so that hyphenation can be used for the target language, for example.

• Translate — Determines the scope of the translation. This can refer to the current text section, the
current level or the entire document.

4. Keep Character Attributes (if possible) — Defines whether the character attributes of the text
should be retained in the target language. For example, if the word “red” in the sentence “Please
paint the wall red” is formatted in color with a character attribute, the word “red” is formatted with
the same color in the translation.

Only character attributes that have been applied to an entire word are taken into account in the
translation. Character attributes that have been applied to individual characters are not taken
into account.

This option can lead to different translations, as the sentence structure must be changed when
transferring to the AI.

This option can lead to punctuation marks such as periods, colons, hyphens and dashes being
deleted.

5. Choose Buy translation now.
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Notes on automatic translation

Punctuation marks
When translating, punctuation marks can be deleted, added or replaced depending on the meaning of
the sentence.

• Punctuation marks such as periods, colons, hyphens and dashes may be deleted during translation.
This can occur in particular if the Apply character attributes option has been selected. However,
sentences inserted with hyphens or dashes are usually retained. Example
German: „Mein Auto ist — abgesehen von ein paar Kleinigkeiten — in einem guten Zustand.“
English “My car is - apart from a few small things - in a good condition.”

• Punctuation marks appear in other places in the sentence. These are, for example, inverted
commas. Example:
German: „Umschalttaste“.
English: “Shift” key (and not “Shift key”).

• Some punctuation marks (e.g. colon) can change the meaning depending on the context.

• Punctuation marks are added (depending on the language). Example:
German: „Warum hast Du die Software gekauft?“
Spanish: “¿Por qué compraste el software?”.

• In some cases, punctuation may be missing at the end of a text.

Spaces
In some cases, spaces may be missing. This can occur in particular if the Keep Character Attributes
option has been selected.

Language rules
Errors can occur during translation if not all elements of the source language correspond to the language-
specific rules. This applies to language-specific quotations and citations or the formatting of numbers.

Symbol fonts
Typographical errors may occur during translation when using symbol fonts. This applies in particular
to enumerations and numberings that are made using manual characters. Therefore, enumerations
and numberings should always be made using the option of the same name. If this is not possible,
bullets/numbering and the main text should be separated by the Indent here option.
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Image editing with VIVA AI

Basic mode of operation

1. Click on a picture object into which an image has been imported.

Make sure that the link to the original image is available or that the image is embedded. Missing
or modified images cannot be edited.

2. Choose Picture > Image Editing.

3. The dialog for image editing consists of several areas:

• Preview — Displays the preview of the image. A slider can be used to display the result before and
after the calculation.

• Usage information — Shows the usage information for the relevant option.

• Options — Shows the options for the corresponding option. You can switch to another AI option at
any time in the pop-up menu.

• Example — Shows examples of how images can look before and after the calculation.

• Account Balance — Shows the current account balance and the expected cost of the option.
Optionally, click Buy VIVA points if your account balance is insufficient or you would like to top up
your account.

4. Choose Calculate to start the calculation. An animation is displayed during the calculation. Wait
until the result is displayed.
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5. Use the slider to display the result before and after the calculation.

6. Choose Save to save the result as an image file.

7. ChooseOK to transfer the result to the current image object. The new image is embedded automatically.

Remove/Blur Background

1. Click in a picture object in which an image has been imported.

2. Choose Picture > Background > Remove/Blur Background to remove or blur the background of an
image using AI.

3. Optionally choose Blur to blur the background.

• Enter a value for the blur between “1” and “100”. The higher the value, the more indistinct the back-
ground.

4. Choose Calculate.

5. Use the slider to display the result before and after the calculation.

6. Choose Save to save the result as an image file.

7. ChooseOK to transfer the result to the current image object. The new image is embedded automatically.
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Manage backgroundmask
When the background of an image is removed, the image itself is not physically changed. Instead, a so-
called „mask“ is created, which is placed over the image. This mask defines which parts of the image
remain visible and which are hidden. The original background is only made invisible, but not deleted
or changed.

A mask is comparable to a transparent film that covers certain areas of the image. The covered parts
(i.e. the background) become invisible, while the uncovered parts (the main subject) remain visible.
The original image remains unchanged under this mask.

1. Click in an image object in which an image has been imported.

2. Optionally, choose the following options to manage the background mask:

• Choose Image > Background > Delete Background Mask to delete the calculated mask.

• Choose Image > Background > Hide Background Mask to hide the calculated mask.

• Choose Image > Background > Show Background Mask to show the hidden mask again.

• Choose Image > Background > Apply Background Mask to File to save the original image together
with the mask as a new image file with an „alpha channel“. The alpha channel is used to define the
transparency of an image. This allows the image to be used in other documents and programs wit-
hout having to recalculate the mask.
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Remove Elements

1. Click in a picture object in which an image has been imported.

2. Choose Picture > Image Editing and then Remove Elements to remove elements of the image
using AI.

3. Enter a value between “1” and “100” in the Brush size input field.The higher the value, the larger the
brush.

4. Use the brush to mark the areas you want to remove. The markings appear in red. Make sure that the
areas are marked over the entire surface and that there are no gaps. Mark generously with an appro-
priate overlap.

5. Choose Calculate.

6. Use the slider to display the result before and after the calculation.

7. Choose Save to save the result as an image file.

8. ChooseOK to transfer the result to the current image object. The new image is embedded automatically.

Generative Fill

1. Click in a picture object in which an image has been imported.

2. Choose Picture > Image Editing and then Generative Fill to change the size of the image using AI.

3. Enter a value between “1%” and “100%” in the Left, Right, Top and Bottom input fields. The higher the
value, the greater the filling. Values between “1%” and “20%” are ideal. To achieve optimum results,
you should not enter values in more than two input fields. If the image is to be enlarged on all sides,
we recommend using this option in two successive steps and saving the first result to be on the safe
side.

4. Choose Calculate.
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5. Use the slider to display the result before and after the calculation.

6. Choose Save to save the result as an image file.

7. ChooseOK to transfer the result to the current image object. The new image is embedded automatically.

Enhance Resolution

1. Click in a picture object in which an image has been imported.

2. Choose Picture > Image Editing and then Enhance Resolution to improve the resolution of the
image using AI.

3. Enter a maximum value of “4000” pixels in the NewWidth and New Height input fields. The higher
the value, the higher the resolution.

4. Choose Calculate.

5. Use the slider to display the result before and after the calculation.

6. Choose Save to save the result as an image file.

7. ChooseOK to transfer the result to the current image object. The new image is embedded automatically.

Replace elements using text instructions

1. Click in a picture object in which an image has been imported.

2. Choose Picture > Image Editing and then Replace Elements (Text Inpainting) to replace elements
of the image using AI.

3. Enter a value between “1” and “100” in the Brush size input field.The higher the value, the larger the
brush.

4. Use the brush to mark the areas you want to replace. The markings appear in red. Make sure that the
areas are fully marked and that there are no gaps. Mark generously with an appropriate overlap.
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Make sure that the areas are fully marked and that there are no gaps.
If you change the brush size, the marked area will be deleted.
Mark generously with an appropriate overlap.
The marked area should not exceed 25% of the total area.

5. In the Prompt input field, enter a text that describes the replacement. You must describe the entire
image. Example: “Woman with a blue cap”.

6. Choose Calculate.

7. Use the slider to display the result before and after the calculation.

8. Choose Save to save the result as an image file.

9. ChooseOK to transfer the result to the current image object. The new image is embedded automatically.

Remove text from images

1. Click in a picture object in which an image has been imported.

2. Choose Picture > Image editing and then Remove Text to remove text from the image using AI.

3. Choose Calculate.

4. Use the slider to display the result before and after the calculation.

5. Choose Save to save the result as an image file.

6. ChooseOK to transfer the result to the current image object. The new image is embedded automatically.
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Describe Images with VIVA AI
1. Click in a picture object in which an image has been imported.

2. Choose Window > AI to describe images using AI.

3. Choose one of the AI actions displayed in the “Actions” area.

Note: The list of available AI actions may vary from customer to customer and from time to time.
Contact your sales partner or VIVA directly if you require individual, customized AI actions.

4. Define the options for the AI actions in the “Options” area.

Note: The AI tries to adhere to the information on the options, but this is not always possible. The
more precise and complete your information is, the higher the quality of the results.

5. Choose Calculate.

6. Wait until the result is displayed in the “Result” area.

Note: The results must always be checkedmanually. The AI is set so that it does not invent results,
but this cannot be ruled out in principle. We give no guarantees and do not refund VIVA points in
the event of errors or failure.

7. Optionally, choose Text Size in the context menu of the palette to determine the text size of the
result.

8. Choose one of the following options to transfer the text from the “Result” area:

• Apply Whole Text: Click in the text object that is to contain the result. Choose Apply in the AI palette
to transfer the entire text from the results area to the current text object.

• Apply Selected Text: Select any text in the results area. Press Ctrl + C (Windows/Linux) or
Command + C (Mac) to copy the selected text. Click in the text object that is to contain the result.
Press Ctrl + V (Windows/Linux) or Command + V (Mac) to paste the selected text into the text
object.

16


	Working with AI
	Introduction
	Editing and creating texts with VIVA AI
	Basic working method
	Create article
	Create headings
	Create Keywords
	Rephrasing Text
	Summarize Text
	Find problems
	Questions about the text
	Extract data and information

	Automatic Translation with AI
	Basic mode of operation
	Automatic Translation
	Notes on automatic translation

	Image editing with VIVA AI
	Basic mode of operation
	Remove/Blur Background
	Manage background mask
	Remove Elements
	Generative Fill
	Enhance Resolution
	Replace elements using text instructions
	Remove text from images

	Describe Images with VIVA AI


